Ist mit einen WLAN-USB-Stick problemlos Internetempfang auf Laptop möglich?

Hallo PC-Freunde,

ich möchte gern einer älteren Verwandten im Nachbarhaus die Möglichkeit bieten, sich zeitweise mal das Internet auf einem Laptop anzuschauen, ohne irgendwelche Verträge abzuschließen oder uns dauerhafte Zusatzkosten aufzuhalsen.

(Außer einem Festnetztelefon, Kofferradio und älterem Fernseher gibt es dort keine "moderne Heimelektronik").

Ich selber nutze den Internetzugang über das Telefonkabel der Telekom. Ein normaler PC ist an einer FritzBox 7330 angeschlossen und diese (zusammen mit der Telefonleitung) an einem Splitter vor der Wanddose.

Ein Smartphone oder irgendwelche Funkverbindungen nutze ich bisher nicht.

Der Abstand zur anderen Wohnung beträgt ca. 25 - 30 Meter. Dazwischen liegen fremde Wohnungen und mehrere Wände.

Ich habe bereits versucht, die Weitersendefunktion des Routers (FritzBox 7330) zu nutzen und hatte gehofft, dass das Signal auf einem Laptop in der anderen Wohnung ankommt. Leider reicht aber die Sendestärke nicht bis dorthin.

Nach Infos im Netz kann man zwar versuchen, das Signal mit einem "Repeater" zu verstärken und so hoffentlich in ausreichender Stärke am Ziel-Laptop ankommen zu lassen, aber es bleibt immer eine hohe Unsicherheit und es entstehen Kosten, die dann vielleicht zum Fenster rausgeworfen sind. Außerdem muss solch ein Repeater etwa in halber Strecke in eine Steckdose gesteckt werden, aber das geht nicht, weil dazwischen fremde Wohnungen liegen.

Nun meine Fragen:

(1) Kann ich mit einen WLAN-USB-Stick das Problem auf einfache und unkomplizierte Weise lösen? [Nochmal: keine Verträge, keine dauerhaften Zusatzkosten, keinerlei Risiko...!]

(2) Muß dieser Stick immer wieder nachgeladen werden oder ist er ewig nutzbar?

(3) Falls er geladen werden muß..., wieviel Stunden kann man mit einer Ladung (meinetwegen 15,00 €) im Internet herumsuchen? Gibt es eine Anzeige, wann das Ding leer ist?

(4) Wird diese Zeit durch die aufgerufenen Datenmengen beeinflusst bzw. durch das Herunterladen von Dateien?

Ich würde mich über weiterhelfende Antworten freuen. Bitte möglichst detailliert den Ablauf vom Kauf des Sticks bis zum Internetempfang beschreiben, sonst entstehen erst wieder Rückfragen...

Gruß Herold

Internet, Laptop, Stick, WLAN, Empfang, Signalstärke
2 Antworten
Seit circa 3 Tagen habe ich Probleme mit meinem Laptop (Lenovo Thinkpad Edge) - Treiberprobleme?

Hallo, ich hoffe hier kann man mir weiter helfen, da ich schon seit 3 Tagen nicht vor an komme und im Internet nirgend wo eine Lösung finde. Montag war ich auf der Website "Chatroulette" da ich gerne Videos von Chatroulette Youtubern gucke und darauf hin selbst mal auf der Seite vorbei gucken wollte. Meine Kamera, Lautsprecher und Mikrofon liefen einwand frei. Irgend wann (auf ein Mal ohne offensichtlichen Grund) gingen Mikrofon, Lautsprecher und Kamera nicht. Ich schaute im Gerätemanager nach und bei mehreren Dingen (bei irgend welchen Dingen wo Microsoft bei steht z.b. Microsoft Streaming Service Proxy ,aber auch bei Realtek high definition Audio) war dieses Warnzeichen und dort stand ,dass es Treiber Probleme gäb. Die Problembehebungsmasnahmen die der PC automatisch machen kann haben auch nich funktioniert. Habe dann ausversehen eine Sache unter Audio, Video und Game die auch nicht richtig lief deaktiviert (weiß leider nicht mehr was). Habe dann erst mit der CD (mit den passenden Treibern) genommen aller dings funktionierte die neu installation nicht. Dann hab ich auf der Lenovo Website die aktuellen Treiber runter geladen (als erstes für die Kamera), hab dann auch vorher die alten Treiber deinstalliert und die Kamera ging dann wieder. (In Skype funktionierte sie, in Chatroulette nicht). Darauf hin hab ich dann auch die Realtalk Audio Driver installiert, aber es hat nie funktioniert. Habe verschiedene Versucht, aber immer wieder kam das die Treiber installation nicht funktionierte. Bei dem Audiozeichen in der Taskleiste ist ein rotes x und es steht dort auch, dass kein Audioausgabegerät installiert sei. Es werden keine Geräte gefunden und die Treiber auf der CD funktionierten auch nicht. Ich weiß ehrlich gesagt nicht mehr was ich noch ausprobieren kann, weil ich absolut keine Idee mehr hab. Die Treiber sind laut meinem Laptop auf dem neusten Stand. Wisst ihr noch irgend welche Möglichkeiten wie man das Problem lösen kann? (auf einen alten Stand zurück setzen geht auch nicht, da ich nie sowas "vorbereitet" hab und das letzte Datum worauf man es zurück setzen kann, ein Zeitpunkt ist wo die Sachen schon nicht mehr funktionierten. Würde mich über ernstgemeinte Antworten freuen.

LG

Laptop, Lenovo, Treiber, Driver, ThinkPad Edge
2 Antworten
Laptop findet keine Drahtlosnetzwerke mehr?!

Hallo liebe Community, Ich habe meinen emachines E725 mit windows 7 mittlerweile seit 5 jahren und die ersten 3 Jahre hatte ich auch keinerlei Probleme mit dem Laptop. Nach diesen 3 Jahren hat es angefangen, dass beim Wlanzeichen in der Taskleiste ein gelbes Ausrufezeichen angezeigt wurde und trotz vollem Wlan-Empfang wurde mir "keine Internetverbindung" angezeigt. Nach einem Neustart hat es dann meist wieder funktioniert. Mit der Zeit trat der Fehler jedoch öfter auf und mir wurde dann bei der Problembehandlung angezeigt, dass ein fehler beim Zugriffspunkt, also beim Router liegt und ich diesen neu starten soll. Ich habe einen Speedport Router von der Telekom und jedes mal, wenn dieser Fehler auftrat blinkte das lämpchen "online" grün und das Lämpchen "Power DSL" leuchtete rot. Als noch mehr Zeit verging, fand mein Laptop nach ein paar minuten Internetverbindung überhaupt kein Wlan mehr, mir wird seitdem "keine Internetverbindung" angezeigt und beim wlanzeichen in der taskleiste ist ein rotes x. Jedes mal wenn ich den laptop neu starte habe ich paar minuten lang eine Verbingung, doch dann wiederholt sich das ganze. Außerdem leuchtete das Lämpchen am Laptop für das Wlan als aktiviert, egal ob ichs deaktoviert oder aktiv hatte, also immer. Also habe ich den Laptop als "kaputt" abgestempelt und seit etwa einem Jahr nur zum Karten spielen benutzt. Jetzt, wo der Computer den Geist aufgibt, kam der Laptop wieder in den Sinn, den ich einem Freund mitgab, damit er ihn repariert. Was er genau getan hat, kann ich euch jetzt leider nicht sagen. Er gab ihn mir zurück und meinte er sei repariert. Ich wollte ihn benutzen, jedoch verschwand wie immer die internetverbindung. Jedoch zeigte mir diesmal die problembehandlung ein problem mit dem drahtlosnetzweradapter an. Im gerätemanager wurde mir beim Atheros AR5B95 Wireless Network Adapter ein gelbes ausrufezeichen angezeigt. Beim doppelklick auf den Namen, wurde mir dann "code 10 - gerä kann nicht gestartet werden "angezeigt, obwohl ich den treiber aktualisiert hatte. Nach ein bisschen rumprobieren in den erweiterten eigenschaften, wurde mir code 45 angezeigt und das gerät verschwand aus dem gerätemanager. Dann suchte ich im gerätemanager nach geänderten hardware und daraufhin war der adapter wieder da - diesmal ohne das gelbe ausrufezeichen. Ich konnte mich wieder mit dem wlan verbinden. Und auch das wlan lampchen leuchtete nur noch, wenn das wlan aktiviert war. Glücklich schaltete ich den laptop nach 2 minuten im wlan ab. Als ich ein tag darauf dann versuchte ihn zu benutzen, passierte jedoch das gleiche wie immer "kurze zeit internet, dann leuchtet das power DSL lämpchen am router rot, das online lämpchen blinkt grün ( was mir nicht mehr passiert ist, als ich den laptop ein Jahr lang ruhen lassen hab), die internetverbindung verschwindet und die problembehandlung zeigt mir nur ein problem mit dem zugriffspunkt an, das wlan lämpchen leuchtet, egal ob aktiv oder inaktiv. Könnt ihr mir bitte helfen?

Internet, Laptop, W-Lan, Netzwerkadapter, Verbindungsprobleme
3 Antworten
Pioneer DVD-RW DVRTD11RS erkennt bestimmte DVD Reihe nicht.

Hallo, Ich habe ein problem mit meinem Acer laptop (Win7) in dem dieses Laufwerk eingebaut ist. Und zwar wenn ich eine DVD aus einer Bestimmten Reihe (Dai Vernon Revelations Collection) in das Laufwerk einlege, beginnt es sie ab zulesen (hörbar). Jedoch geschieht nichts und wenn ich am "Computer" nachsehe, dann sehe ich ,dass der grüne Balken ca 5min braucht um vollzuladen (zum ende hin immer langsamer) und danach geschieht nichts. Versuche ich das Laufwerk ,mit rechtklick und dann auf "öffnen", zu öffnen geschieht der selbe Ablauf ,nur mit dem unterschied ,dass am ende steht "Legen sie einen Datenträger ein".

Lasse ich die dvd länger drinen beginnt sie hinundwieder ein Hackendes geräusch zu machen und zu "Ticken"

Wenn ich die dvd trotzdem über Vlc Media Playe/ "Computer" öffnen bzw wieder geben will hängt sich das Programm auf und ich bin gezwungen es über den Taskmanager(Prozesse) zu beenden.

Ich habe Folgendes schon Probiert : *)Codec´s aktualisiert (musste ich zwar brachte jedoch nichts) *) Die Dvd´s geputzt (Welche ich zwar set einem Jahr habe ,aber bis jetzt wurden sie nur einmal angesehen) *)Das Laufwerk über den Geräte Manager deinstalliert und den Laptop neugestartet *)Alle anderen CD´s,Dvd´s,Pc-Cd´s etc Funktionieren auf dem Laptop (sogar die audio Cd´s aus der "Problem reihe") *) Die Dvds Funktionieren über all anders (Ps3/andere Laptos/ Dvd Player etc)

Ich bin verzweifelt weil ich keine lösung zu diesem Problem irgendwo im internet finde .

Bitte um rasche antwort

Mfg

Windows 7, acer, Laptop, laufwerk, DVD-Laufwerk
5 Antworten
Extrem langsamer Laptop --> Problem beheben?

Sehr geehrte Ratgeber-Community,

das Internet ist voll von diesen Topic's, langsame Laptops usw.

Ich bin seit Tagen am surfen, was unter anderem keinen Spaß macht mit diesem Laptop und finde keine entgültige Lösung des Problems.

Kurz: Der Laptop soll zum surfen, Videos anschauen und schreiben dienen, nichts weiter! Der Laptop gehört meiner Freundin, sie hat momentan meinen PC, da ich wegen eines Dualen Studiums sehr viel unterwegs bin, habe ich den Laptop außerhalb unserer Wohnung.

Leider ist das Arbeiten an diesem Ding eine Qual. Laut Aussage meiner Freundin hat sie den PC ihrem Vater abgekauft und ein Backup durchgeführt. (mehr weiß ich leider nicht)

Angaben zum Problem und versuchte Lösungen:

Kurze Beschreibung allgemein: Programme brauchen 60-180 Sekunden zum Laden, hängen sich bei Mausklicken sehr schnell auf, Browser läuft extrem langsam oder hängt sich auf. Das Problem liegt meiner Meinung nach an dem physikalischen Speicher, der im Ruhestand mit quasi nur laufendem Desktop eine Auslastung von 60-70% hat! Prozesse am Laufen sind: um die 60.

Vor ein paar Tagen waren es 100-120!!!!! Ich habe hier also schon versucht krass zu reduzieren, habe den CCleaner laufen lassen, Registry Cleaner laufen lassen, Defragmentiert.

Zusätzlich ist bei dem Laptop ein Toshiba Repair Tool vorhanden, dass alle wichtigen Daten zu dem Laptop beinhaltet und mir keinerlei Hardware Fehler anzeigt:

CPU: Intel(R) Core(TM) i3 CPU M 370 @ 2.40GHz

Arbeitsspeicher: 2048MB RAM

Festplattenkapazität: 239,330,123,776 [Byte] 222.894 [GB]

Kapazität des freien Festplattenspeichers: 121,366,020,096 [Byte] 113.031 [GB]

Video: Intel(R) Graphics Media Accelerator HD Version=8.15.10.2082

Bildschirmauflösung: 1366 x 768 Pixel

Farbqualität: True Color (32 Bit)

Sound: Realtek High Definition Audio (With EC) Version=6.0.1.5971 Intel(R) Display-Audio Version=6.12.0.3041

Netzwerk: Intel(R) 82577LC Gigabit Network Connection Version=11.5.10.1011 MAC-Adresse=00:23:18:FA:AE:91 Atheros AR9280 Wireless Network Adapter Version=8.0.0.258 MAC-Adresse=00:26:B6:F4:E6:A5 Modem: Ohne

Internet Explorer: 8.0.7600.16385

IDE-Gerät: Hitachi HTS545025B9A300 MATSHITA DVD-RAM UJ890AS FW-Version=1.00

Alle Test wurden "erfolgreich" durchgeführt.

Was kann ich tun, um den PC eventuell etwas schneller zu bekommen (etwas langt mir schon!) insbesondere in Hinsicht auf den Arbeitsspeicher (ich weiß 2Gb RAM sind lächerlich, aber sollte doch reichen zum surfen und schreiben schnief)

Welche Informationen bräuchtet Ihr noch, um mir zu helfen?

Vielen Dank für's Lesen und eventuelles Helfen, GRUß

RAM, hilfe, Langsam, Laptop
5 Antworten
Laptop schaltet aus bei spiel start (vermutung = netzteil)

Hi leute, seit ich bei meine schwester bin habe ich folgendes problem: Mein laptop schaltet aus (so wie wenn man den power knopf lange drückt) WENN ich ein spiel starten will Habe mich mit diesem problem lange befasst und folgendes: 1) ich hatte meine netzteil vergessen und benutz ihren (eig kein problem weil es die selbe marke acer ist) problem war jedoch dass ich zum ersten mal seit langem mein akku benutzen wolte der lädt aber jetzt nicht mehr flüssig wenn mein laptop an ist sonder lädt wechselhaft (ein aus und so weiter aber wenn laptop aus ist geht es) hab früher zuhaus nie mein akku benutzt weil ich eh am schreib tisch sitze, es gab auch nie probleme. Hab also akku wieder raus genommen 2) Zum wichtigen problem hab ich heute ein zusammenhang gefunden: ohne akku im laptop schaltet sich mein laptop seit kurzem von alleine aus wenn ich ein spiel starten will (paar ausnahmen aber irrelevent meiner meinung nach). Wichtig ist mit akku laüft alles wie geschmirt !! Hab also folgende theorie: wenn ich ein spiel ohne akku starte wird die strom zufuhr unstabil und weil ich kein akku hab schaltet mein laptop aus. Probleme dabei sind: hatte am anfang keine probleme weder hier noch zuhause (liegt es am netzteil ?) und warum bin ich nicht mehr in der lage meine akku zu benutzen und gleichzeitig zu laden ohne dass es flakert ? (Weil ich es zu lange nicht benuzt hab ?) warum reicht das netzteil nicht bzw warum gibt es jetzt beim game start ein power off ? Ich werd jetzt als notlösung mein laptop im ruhe modus aufladen mit akku und dann zocken aber soll ich nen neuen akku kaufen oder liegt das problem woanders, Wäre cool wenn ihr mir helfen könntet (sorry für den langen text, und für rechtschreib fehler) :)

Games, absturz, Laptop, Akku, Netzteil
1 Antwort
Computer braucht seit einem Tag doppelt so lange zum Hochfahren

Hallo, ich habe das Dell Inspiron 15 5000 Series Notebook mit Windows 8

Gestern lief mein Computer fast den ganzen Tag und heute Morgen habe ich gemerkt, dass er doppelt so lange wie sonst zum hochfahren braucht. Ich dachte vielleicht, weil Updates installiert wurden, allerdings hat sich bei 4 weiteren Versuchen nichts geändert.

Immer wenn ich den Computer hochfahre, taucht als erstes das Dell-Logo auf. Anschließend taucht seit heute ebenfalls darunter der Windows-Lade-Kreis auf (Die kleinen Punkte, die sich im Kreis drehen). Das passiert sonst nur, wenn ich einen Neustart wegen einer (De)Installation oder Updates machen muss.

Und wenn ich mich dann später einlogge und wieder der Ladekreis beim Login-Fenster auftaucht, dann wird seit heute für 1/3 Sekunden ebenfalls der Bildschirm ganz kurz schwarz. In dieser Zeit passiert irgendetwas. Das habe ich wie gesagt erst seit heute. Ich weiß nicht woher es kommt. Das war vorher auch noch nie so. Ich habe auch gestern nicht unübliches an dem Computer gemacht, an das ich mich erinnern könnte ...

Die letzte Veränderung ist, dass wenn ich dann nach dem Einloggen (was ebenfalls seit heute doppelt solange dauert), den blauen Ladekreis neben dem Mauszeiger sehe. Auch das war vorher noch nicht so.

Woran könnte es liegen? Kann ich da etwas nachschauen/prüfen? Oder vielleicht eine Systemwiederherstellung von vor 2-3 Tagen machen? Ich habe schon mit Avast nach Viren gesucht, CCleaner und Adw-Cleaner. Nichts hat geholfen. Eurer Rat ist gefragt. Danke im Voraus.

Einstellungen, Notebook, Computer, Langsam, Laptop, Geschwindigkeit, Hochfahren, schnell, Doppelt
2 Antworten

Meistgelesene Fragen zum Thema Laptop

Laptop lädt Akku nicht auf und erkennt AC Adapter nicht?

3 Antworten

Bildschirmhelligkeit

3 Antworten

Gibt es eine Art Tastensperre für Laptop-Tastaturen?

1 Antwort

Grafikkarte für das HP 630 (A1E25EA)

1 Antwort

Acer Laptop bleibt im Logo hängen und Lüfter drehen nicht mehr?

2 Antworten

Laptop unterbricht beim laden?

2 Antworten

Notebook mit M.2 SSD PCIe (32GB/s) Anschluss?

1 Antwort

Displayschutzfolie für Laptop praktikabel?

4 Antworten

Notebook fährt nicht hoch / runter. Bildschirm bleibt schwarz! (Acer Aspire E1-530)

4 Antworten

Laptop - Neue und gute Antworten