GTA 5 runterladen funktioniert nicht 202?

Wo fange ich an? Nach längerer Zeit will ich mir GTA 5 wieder aus dem Social Club runterladen. Wenn ich nun in den Social Club gehe und in den Reiter Spiele Downloads, dann taucht wie gewohnt die Seite mit den Spielen auf, darunter auch GTA 5. Nun klicke ich auf "für Windows runterladen" und es öffnet sich eine neue Seite. Ja, von wegen, bei mir kommt: "Diese Website ist nicht erreichbar". "patches.rockstargames.com hat die Verbindung abgelehnt"

Das heißt, ich kann mir auf dem PC nicht mal das benötigte SetupTool herunterladen. Habe es jetzt so gelöst, dass ich mir das Tool über meinen Laptop geladen habe, was wunderbar funktioniert hat. Das SetupTool habe ich nun mithilfe eines Sticks auf den PC gezogen und wollte das Spiel endlich downloaden und installieren. Und wieder, von wegen.. nachdem ich die Lizenzvereinbarungen und den Pfad eingestellt hab, sollte der Download beginnen. Doch es erscheint der "Fehler 202 - der Rockstar Update Service ist gegenwärtig nicht verfügbar."

Habe bereits probiert, den DNS Cache zu leeren (per CMD als Admin), habe versucht den Stecker vom Router zu ziehen, damit ich ne neue IP zugewiesen bekomme, habe die Einstellungen der Firewall komplett zurückgesetzt, dass Updates nicht geblockt werden.. nichts hat geholfen. Einzig und allein das Tool Psiphon3 hat mir stellenweise geholfen. Mithilfe des Tools konnte ich mir eine neue IP mit ganz anderem Standort besorgen (Frankfurt) und das Spiel endlich herunterladen. Das allerdings extrem langsam mit nur 10kb / Sek. Das hätte Wochen gedauert, die knapp 74 GB herunterzuladen. Ist also auch keine Lösung.

Jetzt lade ich das Spiel über den Laptop (andere IP, falls das hilft) auf eine externe Festplatte herunter. Auf dem Laptop funktioniert das wunderbar, jedoch werde ich GTA 5 darauf nicht spielen können. Ich habe nun vor, das Spiel auf der Festplatte zu installieren und dann auf meinen PC zu ziehen. Jedoch befürchte ich, dass ich GTA 5 danach immer noch nicht spielen kann, da mir vermutlich die Verbindung gekappt wird. Updates werde ich wohl nicht ausführen können geschweige denn Online spielen, da mein Rechner das ja quasi unterbindet.

Download, Probleme, Ip-Adresse, gta 5
1 Antwort
Stabilitätsprobleme, Windows 10?

Hallo zusammen

Ich habe mit meinem Pc ständig Probleme. Er hängt sich manchmal auf, das Netzteil brummt manchmal ungewöhnlich laut, zwischendurch hohe Festplatten auslastung (nicht dauerhaft) bei den einfachsten Anwendungen und in manchen Spielen selbst auf niedriger Grafik starke fps Drops, wobei ich beim Taskmanager beobachten konnte, dass die auslastung der cpu während der Drops sinkt. Das hochfahren dauert auch schon mal was länger. So, ich glaube jetzt hab ich alles 😅

Die Temperaturen sind alle im grünen Bereich. Habe den Arbeitsspeicher auf Fehler überprüft, das System und die Festplatte, keine Fehlermeldungen.

Die Treiber sind auf dem neusten Stand. Festplatte ist kaum gefüllt, defragmentiert und entmüllt. Das System habe ich vor etwa 3 Monaten neu aufgesetzt, ohne Erfolg...

Hoffe sehr, dass mir jemand Abhilfe schaffen kann....

Hier daten zum pc

AMD fx 8350 (keine 4 Monate alt)

Geforce GTX 760 ti

2x4gb ram (crucial ballistix sport)

Seagate FireCuda 2 TB hdd (zusammen mit Prozessor gekauft)

Asrock 970 extreme 4

Corsair cx 600w 80+ Bronze

System Windows 10 home 64bit...

software, Hardware, Probleme, System, zocken, 64 bit, 64-Bit Version, 64bit, freeze, Komponenten, Performance, Problembehandlung, Systemstart, brummen, Instabil, Netzteil, Stabilität, Standbild, Systemfehler, problembehebung, hängt sich auf, FX8350, Fps Probleme , Windows 10, fps drops
2 Antworten
Computer Formatieren lädt nicht?

Hallo,

ich weiß zwar nicht ob ich hier richtig bin, aber ich habe folgendes Problem. Ich habe vorgestern gemerkt, das mein Pc plötzlich sehr viel langsamer geworden ist. Ich war nicht mehr in der Lage etwas zu öffnen oder zu Installieren. Selbst Youtube konnte nichts mehr laden, was nicht am Internet lag, denn am Handy und am Laptop hat immer noch alles Funktioniert, ich habe es auch ein bisschen getestet denn am selben Pc konnte ich auf Steam noch mit 20mb/s runterladen. Das hat mich natürlich genervt, also habe ich meinen Pc Formatieren wollen, in der Hoffnung das alles wieder Funktioniert. Also habe ich einen Usb Stick genommen und dort Windows mit dem Windows Media Tool von Microsoft draufgespielt. Also habe ich damit angefangen, mir ist schon während ich alles ausgewählt habe, aufgefallen das es wirklich sehr lange dauert. Vor allem als ich dann die Festplatten gelöscht und wieder erstellt habe. Beim Schritt danach, stand dann Stunden lang 1 % beim ersten Schritt dran. Ich habe es selbst die ganze Nacht laden lassen, in der Hoffnung das sich was tut. Leider ist nicht passiert.

Auf Bild 1 kann man einen der Schritte sehen, dieser hat auffällig lange bei mir gedauert. Aber der Schritt danach, stand Stundenlang bei 1 %.

Bild 1: https://www.drwindows.de/attachments/169016d1505275950-windows-10-mehr-installieren-bild-18c.png

Ich möchte mich nochmal Entschuldigen, falls das die falsche Plattform für solche Fragen ist. Hoffe dennoch auf Hilfreiche fragen.

Mfg. Darkary

Computer, Formatieren, Probleme
2 Antworten
DirectX Installations Crashlog - Was ist hier kaputt?

Moin Leute,

ich habe ein großes Problem mit DirectX. Mehrere Spiele und einige Programme melden Fehler bei DirectX. Ich habe schon versucht die neuste Version zu installieren, da kommt dann aber die Nachricht, dass dies nicht möglich sei da ich schon die aktuellste installiert hab.

Nun habe ich im Crashlog nach geschaut, aber ich kann damit leider nichts anfangen... Also was ist kaputt und wie kann ich es reparieren?

Vielen Dank für eure Hilfe!!

Report:

[08/06/15 07:14:39] module: dxupdate(Mar 30 2011), file: dxupdate.cpp, line: 5861, function: DirectXUpdateInstallPlugIn

RegisterDllFromSection() failed.

[08/06/15 07:14:39] module: dsetup32(Mar 30 2011), file: dxupdate.cpp, line: 280, function: CSetup::InstallPlugIn

DirectXUpdateInstallPlugIn() failed.

[08/06/15 07:14:39] module: dsetup32(Mar 30 2011), file: setup.cpp, line: 1727, function: CSetup::SetupForDirectX

InstallPlugIn() failed.

[08/06/15 07:19:14] module: dsetup32(Jun 2 2010), file: dsinline.h, line: 391, function: GetLangCodePage

Failed API: VerQueryValue()

Error: (1813) - Der angegebene Ressourcentyp wurde nicht in der Image-Datei gefunden.

Unable to get Translation valie.

[08/06/15 07:19:14] module: dsetup32(Jun 2 2010), file: dsinline.h, line: 391, function: GetLangCodePage

Failed API: VerQueryValue()

Error: (1813) - Der angegebene Ressourcentyp wurde nicht in der Image-Datei gefunden.

Unable to get Translation valie.

[08/06/15 07:19:59] module: dxupdate(Jun 2 2010), file: dxupdate.cpp, line: 1269, function: CabCallback

Failed API: DeleteFile()

Error: (32) - Der Prozess kann nicht auf die Datei zugreifen, da sie von einem anderen Prozess verwendet wird.

Unable to delete C:\Users\MyPC\AppData\Local\Temp\DXF9D2.tmp\d3dx10_43.dll.

[08/06/15 07:20:01] module: dxupdate(Jun 2 2010), file: dxupdate.cpp, line: 5848, function: DirectXUpdateInstallPlugIn

RegisterDllFromSection() failed.

[08/06/15 07:20:01] module: dsetup32(Jun 2 2010), file: dxupdate.cpp, line: 280, function: CSetup::InstallPlugIn

DirectXUpdateInstallPlugIn() failed.

[08/06/15 07:20:01] module: dsetup32(Jun 2 2010), file: setup.cpp, line: 1723, function: CSetup::SetupForDirectX

InstallPlugIn() failed.

Programm, Installation, Probleme, update, DirectX, windows 8.1
1 Antwort
PC stürzt unregelmäßig und nicht reproduzierbar ab

Hallo ich hab ein Problem mit meinem Computer. Seit Frühling 2014 hat mein Computer damit begonnen, in unregelmäßigen Abständen abzustürzen. Mal läuft es eine Woche gut, dann stürzt er wieder an einem Abend 6mal ab. Es ging sogar den ganzen September ohne Absturz, obwohl ich an der Computerkonfiguration nichts verändert habe. Ein Problem dabei ist, dass ich diesen Absturz nicht reproduzieren kann, da er an verschiedenen Zeitpunkten auftreten kann. Es kann beim Surfen im Internet, beim Filmgucken, beim Zocken oder einfach nur nach dem Hochfahren direkt passieren.

Zum Absturz:

Wenn der PC abstürzt, wird zuerst der Bildschirm schwarz und kurz darauf zeigt mir der Bildschirm: "Kein HDMI-Signal" an. Trotzdem laufen an meinem Rechner die Lüfter weiter und er fährt nicht runter. Wenn ich gleichzeitig Boxen an den Rechner angeschlossen habe, ertönt dort ein lautes Störsignal. Danach muss ich den Rechner manuell ausmachen und wieder hochfahren.

Ich habe:

  • Windows 7 64bit Professionell
  • wassergekühlten Intel Core i7 3770k Prozessor, der niemals über 45°C erreicht
  • zwei 8GB RAM Arbeitsspeicher
  • eine Gigabyte Nvidea Graka 670GTX
  • AS Rock z77 Extreme 4 Motherboard
  • Thermaltake 750W Netzteil
  • eine SSD auf welcher das Betriebsystem installiert ist (Modell müsste ich nachgucken)

Maßnahmen die ich bereits versucht habe:

  • ich habe bereits das komplette Betriebssystem neu aufgesetzt (jedoch natürlich gleich aufgebaut wie zuvor)
  • ich habe mir eine Graka von einem Freund geliehen (Nvidea 560GTX) und eine Zeit lang genutzt (Fehler ist in dieser Zeit nicht aufgetreten, aber nach erneutem Tausch auch einen Moant lang nicht mit meiner Graka
  • ich habe mir das gleiche Motherboard nochmal gekauft und das neue eingebaut nach kurzer Zeit selber Fehler (das alte hat nun mein Vater im Rechner eingebaut und er hat auch ab und an PC Buggs, die so vorhher noch nicht aufgetreten sind; vll. ein Serienproblem??? 0.o)
  • habe versucht die SSD von mir bei meinem Vater einzubauen und seine bei mir, jedoch erhielt ich hier nur Bluescreens (hab womöglich hierbei viele DInge nicht beachtet)
  • habe im alten Motherboard die Batterie gewechselt
  • mehrfach meinen Computer komplett auf Viren geprüft ohne Ergebnisse
  • jeweils einen der beiden Arbeitsspeicher herausgenommen und so eine Woche jeweils den PC genutzt (Abstürze trotzdem)
  • die neuesten Treiber installiert (möglichweise auch ein Softwareproblem? 0.o)
  • den PC angeschrien und gezetert, hat erstaunlicherweise auch nichts genützt

Meine nächste Idee wäre jetzt gewesen, jedes Bauteil einzeln auszuwechseln und eine Woche ausprobieren, ob die Abstürze noch auftreten.

Das größte Problem ist, dass sich der Fehler nicht reproduzieren lässt und so schlecht eingrenzen lässt, welches Bauteil möglicherweise für den Fehler verantwortlich ist. Doch ich glaube feststellen zu können, dass der Fehler gehäuft bei hohem Recourcenverbrauch auftritt.

Ich würde mich sehr freuen, falls irgendjemand eine Idee hätte! Danke!

software, Hardware, PC, absturz, Probleme
5 Antworten
Problem mit Firefox :( Textfelder, Menüpunkte und Meldungen/Hinweise nicht lesbar

Hallo zusammen,

ich bin gerade dabei, in einen anderen Browser "umzuziehen", d.h. vorhin habe ich Chrome genutzt, finde Firefox (trotz meines Problems, was ich schon länger habe) jetzt aber besser und habe erstmal meine ganzen Lesezeichen importiert.

Jetzt will ich ein kleines Problem beheben: Wegen eines Windows Designs, was ich mich vor längerem heruntergeladen habe und das Windows ein wenig interessanter macht (statt dem üblichen Aero-Design ist bei mir jetzt alles sozusagen auf "schwarzem Hochglanz"), habe ich mit Firefox ein Problem. Textfelder, Menüpunkte und Meldungen bzw. Hinweise sind kaum oder gar nicht lesbar (Beispiele in den Bildern). Textfelder sind schwarz und haben eine kaum lesbare, graue Schrift, ebenso wie obere Leiste der Einstellungen in den Lesezeichen, bei den Menüpunkten ist der Hintergrund UND die Schrift weiß - also nicht lesbar, und Meldungen, die man mit "OK" bestätigen muss, sind ebenfalls komplett weiß. Das Design möchte ich aber nicht ändern, da es für mich ansprechender und schöner wirkt als das übliche Aero und "Standardblau mit Geschnörkelzeugs".

Weiß jemand, wie ich die Farbe der Textfelder, Meldungen etc. individuell einstellen kann, sodass es nicht vom Design beeinflusst wird? (Bei den üblichen Website-Einstellungen, wo man z.B. die Farbe der Links ändern kann, geht das nicht.)

Bei Chrome habe ich das Problem allerdings nicht.

Ich hoffe, ihr könnt mir helfen.

Danke im Voraus! :)

Browser, Firefox, Design, Probleme, Farbe, Fehler
2 Antworten
Probleme mit Windows 7 Installation..HILFE !!!

Hallo ihr Lieben, bin seit langem mal wieder hier und benötige dringend eure Hilfe ! Habe schon 3 Stunden lang gegooglet aber für mein Problem speziell keine Lösung gefunden. Daher befrage ich jetzt mal euch und hoffe ihr önnt mir weiterhelfen

Habe mir gestern ein Lenovo Ideapad G505s mit Free Dos gekauft ( Notbooksbilliger.de ). Zusätzlich habe ich mir eine OEM Version von Windows 7 Home Premium 64bit bestellt. ( Habe dann eine Dell Reinstallations CD mit SP1 und Originalkey bekommen ) Nun wollte ich das ganze installieren... ich kam bis kurz vor Ende der Installation dann zeigt mir das System plötzlich folgenden Fehlercode : 0x80070017. Habe dann nachgeforscht und gelesen dass wohl diese Reinstallations CD defekt sein wird. Also habe ich mir bei Chip.de eine ISO Datei davon runtergeladen, mit nem Programm auf nen USB Stick kopiert, von USB Stick gebootet, kommt ziemlich am Anfang der Installation bzw nachdem ich Sprache und Land ausgewählt habe: Treiber fehlen. Die mitgelieferte Treiber CD von Lenovo konnte ich nicht nutzen da die Treiber für Win8 sind. Bei Lenovo Treiber für Win7 64bit heruntergeladen, auf USB Stick kopiert, eingesteckt, USB Stick wird erkannt, Treiber jedoch nicht. Festplatte mal herausgemacht an anderes Laptop angeschlossen, platt gemacht, andere ISO Datei heruntergeladen, alles nochmal versucht, jetzt kommt auf einmal gleich nachdem Start des Laptops: Boot Mgr is missing.

Ich bin am verzweifeln, was mach ich nur falsch ???

Bin über jede Hilfe dankbar !!

Hier noch ein paar Daten:

AMD A8-4500M, 4 x 1,9 - 2,8 GHz, 4096 KB L2-Cache AMD Radeon HD 7640G 4GB DDR3 Arbeitsspeicher Festplatte: Hybrid, 500GB HDD + 8 GB SSD-Cache, 2,5“, SATA, 5400 U/Min DVD Super Multi Brenner (DVD DL±RW/CD±RW)

Windows, Lenovo, Probleme, Treiber, windows7, Bootmanager
4 Antworten
Studio 1558 Laptop schaltet sich ab. Was kann ich tun?

Guten Tag,

mein Lappi zickt seit 2 Tagen ziemlich rum. Es ist ein Dell Studio 1558, IntelCore i7, 4GBRam, Windows 8 Pro 64bit. (und heißt Brunhilde )

Vorgestern Abend ging der Laptop einfach aus. Hab mir dabei noch nichts schlimmes gedacht schließlich hatte ich den Lüfter seit 3 Monaten nimmer sauber gemacht. Heute morgen wieder angeschmissen und er lief für ein paar Stunden bis er wieder ausging. Habe Lappi auseinandergenommen und Lüfter entstaubt.

Lappi lässt sich starten aber geht nach ein paar Minuten (wenn man ihn direkt wieder starten will fährt er gar nicht hoch) wieder aus. Akku und Netzteil mal entfernt 15 Sek aufs Powerknöppchen gedrückt und nur mit Netzteil gestartet hat nen paar min gehalten und wieder aus. Selbes nur mit Akku.

Irgendwann in dem Prozedere von an aus an aus hat er mir ne Fehlermeldung ausgegeben: ERROR 0253 EFI variable block data was destroyed.

Wenn ich das richtig verstanden hab deutet das auf fehlerhaftes Bios oder Festplattenschaden hin. Versucht in den paar min Bios zu updaten ist aber aktuelles gewesen.

Auch versucht mit geprückter FN Taste zu starten beim Selftest irgenwann beim Memorytesten wieder ausgegangen

Heute habe ich mir Knoppix geladen und auf CD gebrannt. Mein Laptop hat sich aber geweigert von CD zu booten. Hab schon fast an meinen Fähigkeiten gezweifelt ne einfach BootCD zu brennen . Hier am anderen Rechner lässt sich die CD jedoch problemlos booten. Hab jetzt von hier nen BootUSB erstellt den mein Laptop auch angenommen hat. Noch wärend ich mich durchs Knoppix Overlay geklickt hab auf der Suche nach Systemtest ist der Laptop wieder ausgegangen. Liegt also nicht an der Festplatte?

Was kann ich tun? Woran kann es liegen?

Bei Vorschlägen denkt daran, wenn überhaupt hab ich nur wenige Minuten um etwas zu probieren also nen Systemcheck fällt weg dabei geht er auch aus.

Danke schonmal

Festplatte, Bios, Laptop, Probleme
2 Antworten

Meistgelesene Fragen zum Thema Probleme

Was bedeutet es, wenn das Symbol mit der 1 im Schloss leuchtet?

2 Antworten

Laptop fährt nicht mehr hoch(Windows lädt unendlich lange)

3 Antworten

Warum zerknittert mein Drucker beim Einzug immer das Papier?

2 Antworten

Habe meine Grafikkarte "ausversehen" deinstalliert. Wie kann ich sie wieder Aktivieren?

4 Antworten

Xcom Enemy Unknown unter Windows 10. Warum läuft es nicht?

1 Antwort

Am4 und Fm2+?

2 Antworten

HTC One Mini 2 hat sich aufgehängt...

1 Antwort

Laptop braucht eine knappe Stunde zum hochfahren

9 Antworten

Blauer Bildschirm/Blue screen mit traurigem Smiley - Win10. Was tun?

2 Antworten

Probleme - Neue und gute Antworten