Laptop überhitzt stark, was tun?

Hallo,

zu Weihnachten habe ich einen neuen Laptop, den MSI Gf65 Thin (10UE-268) geschenkt bekommen. Verbaut sind:

CPU: Intel Core i7-10750H

GPU: NVIDIA GeForce RTX 3060

Mir ist aufgefallen, dass der PC beim zocken sehr heiß wird und habe mir deswegen die Anwendung Core-Temp heruntergeladen um die Temperatur der CPU einzusehen. Dabei ist mir aufgefallen, dass der Laptop schon im Idle bis zu 60°C erreicht, wenn ich anfange zu zocken, steigen die Temperaturen auch hoch bis zu 80°C. Das ganze passiert auch bei Auslastung von <30%. Manchmal heizen sogar manche Kerne bis zu 99°C, wenn die Auslastung zwischen 70% und 100% liegt. Die Anwendung Core-Temp markiert die Temperaturzahlen rot, was vielleicht für eine zu hohe Temperatur spricht, die dem Laptop schaden könnte. Durch die Hitze wird auch die Tastatur ziemlich warm, was mich allerdings nur sehr wenig stört und evt. Gewöhnungssache ist.

Als ich mich informiert habe, ist rausgekommen, das so unglaubliche Temperaturen schwerwiegende Folgen haben können, weshalb ich nach Lösungen suche. Da der Laptop neu ist, denke ich nicht das die Lüfter verstaubt sind, sie haben auch ausreichend Platz um Frischluft einzusaugen. Allerdings werden die Lüfter unangenehm laut und wenn ich bei Freunden zocke, ist das schon fast ein bisschen peinlich, wenn der Lüfter so pustet.

Die GPU bleibt währenddessen bei etwa 70°C, was ich noch für Akzeptabel halte, aber auch sie heizt manchmal 85°C was ich als schädlich empfinde.

Was meint ihr, was kann ich tun?

Computer, PC, Laptop, Probleme, Hitze
Pc hängt sich im Spiel auf, danach kein Bild mehr bei laufendem Pc?

hallo,

ich habe folgendes Problem mit meinen neuen Setup, wo ich leider technisch nicht mehr weiter weiß.

Vor ein paar Tagen habe ich mir einen neuen Gaming PC zusammengebaut.

Verbaut sind folgende Komponenten:

Msi b550m pro vdh, ryzen 5 5600x, Freezer 33 eSports ONE kühler, ichill GeForce rtx 3060ti, corsair rm850 Netzteil,16GB (2x 8192MB) Crucial Ballistix RGB schwarz DDR4-3200 DIMM, Kingston A2000 m2 1tb ssd, kingston 250 ssd, hdd1tb

ich habe alle Treiber, gpu, mainboard, CPU, installiert und geupdatet, da gleiche mit Windows und dem bios. Im bios habe ich keine oc Profile aktiviert, kein xmp und kein oc für die CPU.

alle Komponenten wurden mit diversen stresstests geprüft und liefen fehlerfrei. Auch 3dmark Benchmark lief ohne Probleme und gab dem System ein 10560 Score. Ohne Last läuft der pc ohne Probleme und auch bei den stresstest und Benchmark lief alles gut. Temperaturen waren hierbei gpu 65 -70 und CPU 52 - 75 grad.

sobald ich jedoch ein Spiel starte, getestet mit cyberpunk Max Settings und naraka-bladepoint Max Settings, friert der PC nach ca 5-15 Minuten ein. Erst geht der Ton weg, dann Internet und dann hängt der PC komplett. Nach erzwungenen Neustart startet der pc zwar aber es kommt kein Bild und alle Bildschirme bleiben schwarz. Erst nachdem der Pc ca 10 Minuten vom Netz getrennt ist bootet er wieder normal, jedenfalls in den meisten Fällen.

ich bin leider technisch gesehen wie gesagt am Ende meines Wissens, wenn jemand eine Idee hat gerne her damit.

Netzwerk, Windows, software, Hardware, RAM, Computer, PC, Gaming, Flash, Bios, hilfe, Mainboard, Probleme, Treiber, update, freeze, Blackscreen, gaming Pc, Geforce, MSI
G-Sync Problem und Lags?

1. Nenne uns bitte deine aktuelle Hardware:

(Bitte tatsächlich hier auflisten und nicht auf Signatur verweisen, da diese von einigen nicht gesehen wird und Hardware sich ändert)

  • Prozessor (CPU) I9 10900
  • Arbeitsspeicher (RAM)32 GB Corsair Vengeance LPX 3200MHz
  • Mainboard: MSI Z490 Unify
  • Netzteil: Corsair HX850i
  • Gehäuse: Corsair Obsidian 500D RGB SE
  • Grafikkarte: Gigabyte RTX 3080 Eagle OC
  • HDD / SSD: Seagate 4TB / Samsung Nvme 970 Evo Plus
  • Weitere Hardware, die offensichtlich mit dem Problem zu tun hat(Monitormodell, Kühlung usw.):

LG 27GL850-B 68,58 cm (27 Zoll) UltraGear QHD IPS Gaming Monitor (144 Hz, 1ms GTG, G-Sync, DAS Mode), Standard-Fuß, USB-Port, schwarz (von Amazon)​

2. Beschreibe dein Problem. Je genauer und besser du dein Problem beschreibst, desto besser kann dir geholfen werden(zusätzliche Bilder könnten z.b. hilfreich sein): Ich habe jetzt so vor 2 Tagen G-Sync einmal deaktiviert und jetzt habe ich seit dem das Gefühl dass die Herzzahl ganz komisch ist bei mir ist es so dass die Herz gleich bleiben und es sich einfach lagy und unsmooth. Jetzt habe ich auch noch Lags in Warzone, allerdings hatte ich den PC schon wohin gebracht. Die haben dann gesagt, dass es am Internet liegt. Dann ging es eine Woche ohne Lags und jetzt lagt es wieder. Liegt das am Internet. Ich spiele mit W-Lan bzw D-Lan. Oder ist mein Netzteil kaputt?

...

3. Welche Schritte hast du bereits unternommen/versucht, um das Problem zu lösen und was hat es gebracht?

PC wohin gebracht. Dann herausgefunden dass die Lags vom Internet kommen.

PC, Probleme
Laptop funktioniert nicht mehr, kann ich ihn (oder wenigstens die Daten) noch retten?

Hallöchen miteinander!

Also, vorab sei gesagt, ich habe überhaupt keine Ahnung von Computern und deshalb mag das ganze Problem auch sehr dusselig wirken und euch die Hände über den Kopf zusammenschlagen lassen, nur um das schon mal vorweg zu nehmen.

Und zwar habe ich meinen Laptop kürzlich von Windows 7 auf 10 geupdatet (ja, sehr spät) und anschließend gabs viele Probleme, unter anderem, dass der Laptop immer wieder abgestürzt ist (er ist auch schon sehr alt). Deshalb dachte ich mir, da ich sowieso mal irgendwann demnächst einen neuen brauch, downgrade ich einfach auf die 7er Version zurück (hatte gelesen, das wäre möglich) und nutze den halt nur noch ab und an auf der Version.

Leider ist dadurch alles schief gegangen und jetzt bekomme ich ihn gar nicht wieder an. Zumindest, war er in diesem abgesicherten Modus. Ich wusste mir dann nicht wirklich zu helfen, eine Sicherungskopie von einem vorangegangen Datum hatte ich auch nicht, sodass ich ihn auf die Werkseinstellungen zurück gesetzt habe, aber in der Option meine Daten zu behalten.

Nun startet er aber überhaupt nicht mehr und es kommt immer wieder die Meldung "Windows Update kann nicht abgeschlossen werden, starte den Computer neu um das Update abzuschließen", was dann wieder mit dieser Meldung begrüßt wird.

Ihr seht, ich habe viele Fehler gemacht und mich öfters dumm angestellt, ist mir bewusst. Nun die eigentliche Frage, gibt es die Möglichkeit das alles irgendwie zu retten oder zumindest meine Daten irgendwie zu retten? Das wäre wohl das wichtigste, selbst wenn der Laptop jetzt unbrauchbar sein sollte.

Falls ihr noch irgendwas wissen müsst, sagt bescheid. Ansonsten schon mal vielen Dank für eure Zeit/Aufmerksamkeit/eventuellen Lösungsvorschläge.

Windows 7, Daten, Laptop, Probleme
PC geht aber kein Bild weder Tastatur oder Maus?

Hallo liebe Community!

Ich habe folgendes Problem:

Seid ein paar Tagen ist mein Pc defekt. Er ging davor nicht mehr an daher habe ich das Netzteil und das Mainboard gewechselt.

Habe jetzt ein Asus B450 Mainboard und meine alte Ryzen 5 2600x Cpu eingebaut.
Die Grafikkarte ist eine Rx 580 Nitro.

Jetzt habe ich die ganzen neuen Sachen verbaut und der Pc startet wieder.
Ich habe aber kein Bild! Der Monitor ist zu 100% richtig angesteckt -> DP Kabel auf DP Port Grafikkarte. Die Grafikkarte ist richtig angeschlossen und steck gut im Slot.
DIe Grafikkarte ist okay da ich eine andere zum testen verwendet habe -> gleiches Ergebnis -> Kein Bild, Pc läuft aber.

Ich habe dann alle Stecker vom Netzteil gelöst da es modular ist und habe nur die wichtigsten 3 Stecker in das Netzteil gesteckt -> 24 Pin Stecker ans Mainboard -> 8Pin ans Mainboard und einmal 6Pin und 4 Pin für die Grafikkarte..

Mein Ramspeicher scheint evtl. auch in Ordnung zu sein. Ich habe 2 x DDR 4 8 GB Vegance Speicher eingebaut. Folgender Test durchgeführt: Ein Slot belegt (A1) -> Rausgezogen und B1 belegt -> Dann Dual Slot in A2 und B2 gesteckt und immer das selbe Ergebnis.

Jetzt bleibt nicht mehr viel über.. Der Monitor funktioniert, ist ein AOC 24,5" 144Hz Monitor. Das Netzteil ist neu und funktioniert sicher! 700W be quite

Das Mainboard ist auch glanz neu, habe trotzdem Bios refreshed -> Batterie rausgezogen und wieder rein. Brachte auch kein Ergebnis.

Jetzt bleibt eigentlich nicht mehr viel übrig als das die Cpu kaputt ist was jedoch echt unrealistisch ist da sie ca. 1 Monat alt ist und eine relativ gute Leistung immer geleistet hat.

Irgendwie scheint der Fehler echt kniffelig zu sein. Entweder bin ich komplett tepatt oder irgendwas ist defekt was ich nicht erwarte..

Beim Mainboard leuchtet eine LED die orange ist. Ich habe recherchiert und entdeckt dass das ganz normal sei bei dem Mainboard und nur als Optik dient.

Ich habe leider keinen Speaker was echt schade ist.. Auch habe ich alle Festplatten abgemacht. Irgendwie verstehe ich den Fehler nicht..

Was meint ihr? Sollte ich die CPU wechseln und wirklich 300€ für eine Neue ausgeben nur weil es evtl. sein könnte?

Oder übersehe ich etwas?

Ist es der Ram? Ich glaube weniger hm.. bitte um Aushilfe wenn möglich.

Danke im Voraus!

LG

Computer, PC, Elektronik, hilfe, Probleme, PC-Problem
Problem mit Firefox :( Textfelder, Menüpunkte und Meldungen/Hinweise nicht lesbar

Hallo zusammen,

ich bin gerade dabei, in einen anderen Browser "umzuziehen", d.h. vorhin habe ich Chrome genutzt, finde Firefox (trotz meines Problems, was ich schon länger habe) jetzt aber besser und habe erstmal meine ganzen Lesezeichen importiert.

Jetzt will ich ein kleines Problem beheben: Wegen eines Windows Designs, was ich mich vor längerem heruntergeladen habe und das Windows ein wenig interessanter macht (statt dem üblichen Aero-Design ist bei mir jetzt alles sozusagen auf "schwarzem Hochglanz"), habe ich mit Firefox ein Problem. Textfelder, Menüpunkte und Meldungen bzw. Hinweise sind kaum oder gar nicht lesbar (Beispiele in den Bildern). Textfelder sind schwarz und haben eine kaum lesbare, graue Schrift, ebenso wie obere Leiste der Einstellungen in den Lesezeichen, bei den Menüpunkten ist der Hintergrund UND die Schrift weiß - also nicht lesbar, und Meldungen, die man mit "OK" bestätigen muss, sind ebenfalls komplett weiß. Das Design möchte ich aber nicht ändern, da es für mich ansprechender und schöner wirkt als das übliche Aero und "Standardblau mit Geschnörkelzeugs".

Weiß jemand, wie ich die Farbe der Textfelder, Meldungen etc. individuell einstellen kann, sodass es nicht vom Design beeinflusst wird? (Bei den üblichen Website-Einstellungen, wo man z.B. die Farbe der Links ändern kann, geht das nicht.)

Bei Chrome habe ich das Problem allerdings nicht.

Ich hoffe, ihr könnt mir helfen.

Danke im Voraus! :)

Problem mit Firefox :( Textfelder, Menüpunkte und Meldungen/Hinweise nicht lesbar
Browser, Firefox, Design, Probleme, Farbe, Fehler
Studio 1558 Laptop schaltet sich ab. Was kann ich tun?

Guten Tag,

mein Lappi zickt seit 2 Tagen ziemlich rum. Es ist ein Dell Studio 1558, IntelCore i7, 4GBRam, Windows 8 Pro 64bit. (und heißt Brunhilde )

Vorgestern Abend ging der Laptop einfach aus. Hab mir dabei noch nichts schlimmes gedacht schließlich hatte ich den Lüfter seit 3 Monaten nimmer sauber gemacht. Heute morgen wieder angeschmissen und er lief für ein paar Stunden bis er wieder ausging. Habe Lappi auseinandergenommen und Lüfter entstaubt.

Lappi lässt sich starten aber geht nach ein paar Minuten (wenn man ihn direkt wieder starten will fährt er gar nicht hoch) wieder aus. Akku und Netzteil mal entfernt 15 Sek aufs Powerknöppchen gedrückt und nur mit Netzteil gestartet hat nen paar min gehalten und wieder aus. Selbes nur mit Akku.

Irgendwann in dem Prozedere von an aus an aus hat er mir ne Fehlermeldung ausgegeben: ERROR 0253 EFI variable block data was destroyed.

Wenn ich das richtig verstanden hab deutet das auf fehlerhaftes Bios oder Festplattenschaden hin. Versucht in den paar min Bios zu updaten ist aber aktuelles gewesen.

Auch versucht mit geprückter FN Taste zu starten beim Selftest irgenwann beim Memorytesten wieder ausgegangen

Heute habe ich mir Knoppix geladen und auf CD gebrannt. Mein Laptop hat sich aber geweigert von CD zu booten. Hab schon fast an meinen Fähigkeiten gezweifelt ne einfach BootCD zu brennen . Hier am anderen Rechner lässt sich die CD jedoch problemlos booten. Hab jetzt von hier nen BootUSB erstellt den mein Laptop auch angenommen hat. Noch wärend ich mich durchs Knoppix Overlay geklickt hab auf der Suche nach Systemtest ist der Laptop wieder ausgegangen. Liegt also nicht an der Festplatte?

Was kann ich tun? Woran kann es liegen?

Bei Vorschlägen denkt daran, wenn überhaupt hab ich nur wenige Minuten um etwas zu probieren also nen Systemcheck fällt weg dabei geht er auch aus.

Danke schonmal

Festplatte, Bios, Laptop, Probleme
Problem mit phpmyadmin - Neue Benutzer kann sich nicht einloggen

Hallo, ich habe ein Problem mit meiner Entwicklungsumgebung und genauer phpmyadmin.

Auf dem Win7-Rechner ist XAMPP installiert. MYSQL root und die htacess-Datei von XAMPP haben bereits ein Passwortschutz bekommen, wie XAMPP es selbst empfiehlt.

Nun wollte ich über phpmyadmin einen Nutzer anlegen, welcher auch nur auf seiner Datenbank zugreifen kann und dort aber alles darf. Wie es u.a. auch auf externen Servern regulär der Fall ist.

Mein Vorgehen:

  1. Login über "root" und mit entsprechendem Passwort.
  2. Menüpunkt: "Benutzer" ausgewählt und auf die Benutzerübersich gekommen
  3. "neuer Benutzer hinzufügen" ausgewählt
  4. Daten eingeben (PW ist natürlich nicht XXXX):
  • Benutzername [Textfeld verwenden]: Melanie
  • Host: [jeder Host]: %
  • Passwort [Texfeld verwenden]: XXXX
  • Passwort wiederholen: XXXX
  • Passwort Generieren wurde nicht genutzt

  • Datenbank für Benutzer: (Auswahl von) Erstelle Datenbank mit gleichen Namen und gewähre alle Rechte

    • Globale Rechte: nix ausgewählt, ist aktuell nicht notwendig
    • Ressourcenbeschränkung: Alles auf 0 für MAX QUERIES PER HOUR, MAX UPDATES PER HOUR, MAX CONNECTIONS PER HOUR, MAX USER_CONNECTIONS
  1. Auswahl "Benutzer hinzufügen"
  2. An der Seite wird die Datenbank "melanie" angezeigt, ebenso ist in der Benutzerübersicht der Benutzer Melanie, Host %, Passwort ja, Globale Rechte "Usage", Grant nein
  3. Ausloggen als root
  4. Login-Versuch mit Benutzer: Benutzername: Melanie, Passwort: XXXX
  5. Fehler: Anmeldung am MySQL-Server ist fehlgeschlagen.

Der Erzeugte SQL-Code bei phpmyadmin darüber ist folgend:

CREATE USER 'Melanie'@'%' IDENTIFIED BY  '***';

GRANT USAGE ON * . * TO  'Melanie'@'%' IDENTIFIED BY  '***' WITH    
        MAX_QUERIES_PER_HOUR 0  MAX_CONNECTIONS_PER_HOUR 0      
        MAX_UPDATES_PER_HOUR 0  MAX_USER_CONNECTIONS 0 ;

CREATE DATABASE IF NOT EXISTS  `Melanie` ;

GRANT ALL PRIVILEGES ON  `Melanie` . * TO  'Melanie'@'%';

Kann mir vielleicht jemand helfen und sagen woran es liegt und was ich ändern muss?

Ich hatte es davor bereits versucht in dem ich alle globalen Rechte übergebe, aber dies würde ja bedeuten, dass er auch alle anderen Datenbanken sieht und bearbeiten könnte. Was nicht nötig ist. Daran dürfte es also eigentlich liegen - glaube ich -. Aber irgendwo steckt da der Fehler drin.

Problem mit phpmyadmin - Neue Benutzer kann sich nicht einloggen
MySQL, Probleme, Login
Spiel, welches am Anfang flüssig lief, läuft jetzt nicht mehr flüssig!

Hallo.

Also ich habe Problem mit einem Spiel, obvwohl es am Anfang richtig funktionierte.

Mein Spiel, dass ich vor einem Jahr gekauft habe: F1 2010

Wenn ich jetzt spielen möchte dann** ruckelt/Stockt** das und nicht nur beim fahrten, sondern auch im Menü. Als ich das Spiel gekauft habe war das nicht so.Der Spielspaß ist natürlich dahin, wenn man Einlenkt und erstmal nichts passiert.So kann man alles ziemlich schlecht einschätzen.Das Spiel lief flüssig.


Ich spiele mit einem Laptop, win7 , falls das nennenswert ist. Diese Frage habe ich vorallem gestellt, weil ich auch das neue Spiel haben möchte(f1 2011), welches gestern erschienen ist, aber möchte es natürlich richtig spielen.

Ich erfülle in einem Punkt bei dem alten, sowie neuen Spiel nicht die Mindestvorraussetzungen.Denke aber nicht das das daran liegen kann da es ja lief.


Hier, falls wichtig meine Leistungen(wenn man das so nennen kann). Aus der Systemsteuerung abgeschrieben.

  • Prozessor: intel(R) core(tm)2 Duo CPU T5800 @2.00GHz 2.00GHz

  • Installierter Arbeitsspeicher (RAM): 4,00 GB (2,99 GB verwendbar)

    • Systemtyp: 32 Bit-Betriebssystem

Aus dem gerätemanager:

  • Grafikkarte: NIVIDIA GeForce 9600M GT

Spielvorraussetzungen, des neuen Spiels, also nicht dem was ich jetzt Spiele:

http://f1-game.de/news/2/

Mindestvorraussetzungen für 2010 zum Vergleich mache ich gleich, da hier nur ein LINK zu machen ist.


Weis nicht, ob das alles wichtig ist, was ich geschrieben habe.Platz habe ich noch auf der Festplatte:Auf der mit dem Betriebssystem 80 von 144 und die andere ist noch komplett frei(auch 144GB) Ich hoffe mir kann heir jemand helfen.EiNSTELLUNGEN ÄNDERN?

DANKEschön☺


Wenn ihr weiter Informationen braucht, dann liefer ich die gerne nach.

software, Computer, PC, Games, Probleme, Geschwindigkeit

Meistgelesene Fragen zum Thema Probleme