DELL XPS 15 (7590) + WD19TB Dockingstation + Razer Core X Chroma?

Hallo zusammen,

folgende Thematik:

Ich würde gerne mein DELL XPS 15 (7590) mit einer eGPU über den TB3-Port (4 PCIe-Lanes Gen 3.0) verbinden um mehr Grafikpower zu bekommen

und um meinen Laptop nur mit einem einzigen Kabel betreiben zu können, für maximale Mobilität und für den Flex :))

Ich habe das Razer Core X Chroma, mit einer AMD RX 6800 von ASRock verbaut bei mir stehen und es bereits getestet.

Mein Monitor hat eine Auflösung von 3840x1600@75hz + AMD Freesync und was soll ich sagen, Spiele wie Rise of the Tomb Raider laufen auf Ultra mit ca 50fps!

Das ist schon verdammt gut wenn man es mit der XPS 15 internen GTX 1650 vergleicht. Die erreichte 50fps bei niedrigen Grafikeinstellung.

Leider lässt sich das XPS 15 über den TB3-Port nur mit max 65w laden, was für normale Anwendung ausreichen würde,

aber sobald die CPU ordentlich beanprucht wird, oder man im game die volle Grafikpower bezieht, geht der Akkustand langsam nach unten (habe ich schon getestet).

Einzig und allein DELLs eigene Ladegeräte können das XPS 15 mit mehr als 65w über den TB3 Anschluss versorgen.

Wie zum Beispiel die WD19TB Dockingstation, die versorgt das das XPS 15 mit 130w (!) über den TB3-Port.

Das Gute and der WD19TB Dockingstation ist, dass sie über einen TB3-Passthrough Anschluss verfügt, denn da kommen wir jetzt zur eigentlichen Thematik.

Man müsste die eGPU doch eigentlich auch über den TB3-Port der Dockingstation anschließen können oder etwa nicht?

Beide verfügen ja über eine seperate Stromzufuhr. Klar geht dann etwas on der Perfomance verloren, aber dass würde ich in Kauf nehmen.

Zumal die Dockingstation noch über einen USB 3.1 (gen2) Anschluss verfügt an den ich meine externe M.2-SDD hin und wieder anschließen und die volle 800MB/s Datenübertragung genießen kann (natürlich nicht unter Volllast der Grafikarte).

Gesagt getan, Dockingstation per TB3 an XPS 15, Razer Core X per TB3 an Dockingstation und Maus + Tastatur etc. an das Razer Core X angeschlossen. Die Dockinstation wird im Prinzip nur zu Laden des XPS 15 und als TB3 Passthrough für die eGPU genutzt.

Es funktioniert nicht.

Und ich weiß nicht warum, habe in einigen englischsprachen Foren bereits gelesen, dass es bei einigen Leuten super funktioniert.

Kennt sich jemand mit der Thematik aus oder auch mal Erfahrungen mit eGPUs gemacht?

Würde mich wirklich sehr über Rückmeldungen freuen!

Liebe Grüße,

Patrick

Grafikkarte, Laptop
1 Antwort
Ist meine CPU defekt?

Hallo, ich habe zu Weihnachten ein oaar neue Komponenten für meinen PC bekommen. Ich habe aktuell verbaut :

Ryzen 7 3800x

Gigabyte B450 Aorus Elite

2x Corsair Vengeance RGB Pro 8Gb

Be Quiet pure Power 9 700W

Xilence LiQuRizer mit 240mm Radiator

Und 6 Sharkoon Shark Blades RGB

Dazu 1 M.2 SSD von Kingston 1 SSD von Samsung und 2 HDD's (1 HDD ist an PCI-e angeschlossen via PCI-e to Sata Adapter, weil mir die M.2 SSD 2 Sata anschlüsse deaktiviert hat)

Nun mein Problem:

Ich wollte meinen Rechner anschalten und es passierte fast nichts. Die Lüfter drehten sich für 1 Millisekunde und gingen dann wieder aus. Mein Mainboard zeigte nur noch 1 Rote Warnleuchte (nicht blinkende sondern konstant stehend)

Danach habe ich Grafikkarte und RAM Riegel entfernt und alle stecker Stecker vom Netzteil etc fest gemacht ( alle stecker wahren achon fest, also kein Wackelkontakt). Dann habe ich den PC wieder angemacht und die Lüfter drehten sich, die Wasserkühlung, wie die HDD's machten auch geräusche. Also solche Geräusche, wie sie üblich auch machten. Aber sonst passierte nichts außer, dass die Rote warnleuchte währenddessen wieder aufleuchtete. Kein RGB im Gehäuse, keine Fehlermeldungen. Im Handbuch des Mainboards steht auch nichts zu dieser Warnleuchte.

Und Gestern ging der PC noch ganz normal.

Meine letzte Komponente, die ich kaufte, war der Ryzen 7 3800x und immer mal wieder, wenn ich den PC starte. Hängt es im Sperrbildschirm manchmal. Mamchmal kriegt er sich wieder ein und ich kann mich anmelden. Aber ich hatte es schon 2 mal, dass er nichts machte (sich aufgehangen hatte) und ich ihn neu starten musste. Am Netzteil, wie am RAM und an der GRAKA, sowie an den Festplatten denke ich liegt es nicht, die hatte ich auch achon in meinem da vorigen PC verbaut. Nur das Mainboard und den Prozessor habe ich noch nicht lange. Was denkst du/Sie/Ihr?

Vielen dank schonmal im vorraus.

Grafikkarte, Hardware, RAM, CPU, Computer, PC, Netzteil
3 Antworten

Meistgelesene Fragen zum Thema Grafikkarte