Läuft mein neuer PC nicht weil der Monitor an die Grafikkarte angeschlossen sein MUSS?

Hey. Hab mir mit sehr viel Hilfe eines erfahrenen Freundes einen PC selbst zusammengebaut, insgesamt inklusive Monitor und Gehäuse um die 1000 €. Hab jetzt nur das Problem, dass der Anschluss der beim Monitor dabei war ein "Dual VGA Kabel" ist, welches nur oben am CPU und nicht an der Grafikkarte angeschlossen werden kann.

Das hat für mich zuerst nur bedeutet, dass der PC halt nach dem Starten nur mit der onboard Grafikkarte des Prozessors funktioniert, die Grafikkarte ist dann quasi nicht da. Jedoch mach ich den PC an mit VGA Anschluss vom Monitor zum CPU und es erscheint selbst nach 20 Minuten kein Bild. Alles dreht und leuchtet aber sonst passiert nichts außer "No video input" und "Enter sleep mode" aufm Monitor.

Die Grafikkarte leuchtet innen drin auch, verhindert Diese evtl. den kompletten Start des Rechners? Der Anschluss der Graka ist soweit ich weiß "DVI". Ein Adapter ist schon bestellt, bin mir jedoch nicht 100% sicher ob dieser im Endeffekt überhaupt der Richtige ist (den hat nämlich mein Kumpel bestellt). War heute schon in 'nem Laden und hab einen DVI-VGA Adapter mitgenommen ders nicht gebracht hat wegen "4 Punkten links am Anschluss" welche die Verbindung verhindert haben, da der Anschluss an meiner Grafikkarte simpel gesagt "rechts viele Punkte und links ein kleiner Strich in der Mitte" (tut mir leid für die Erklärungen aber ich hab da einfach keine Ahnung bisher.. :D) ist. Hab also den DVI-VGA Anschluss wieder zurückgebracht und hab einfach keinen gefunden, welcher auf meinen Graka-Anschluss passen würde. Mein Philips Monitor hat auch so 'nen HDMI Anschluss, also ich denke ein HDMI Kabel würde es evtl. auch tun.

Zurück zu meiner Frage: Kann es überhaupt an der Graka liegen? Ich bin noch nicht besonders erfahren, jedoch würde ich mir ja denken, dass die Grafikkarte die geringste Rolle beim Starten spielt solange der Prozessor eine onboard hat. Mein Kumpel meinte dann, ich könnte sie entweder ausbauen (was ich sicher nicht machen werde, ich kenn mich ja kaum aus) oder auf den Adapter warten. PC hab ich also wieder ausgemacht auf die unschöne Weise des "Knopf gedrückt halten bis es nicht mehr leuchtet" was sich jedes mal anfühlt wie jemandem mit einem Kissen zu ersticken und wieder auf den Laptop hier gewechselt (der es nach seinen 4 1/2 Jahren echt noch ziemlich gut bringt, aber Laptop ist halt Laptop)... :D

Falls es eine Rolle spielt -> Das ist mein Setup:

Mainboard: MSI Z370-A PRO Intel Z370 So. 1151 Dual Channel DDR4 ATX Retail

Prozessor: Intel Core i5 8600K 6x 3.60 GHz So. 1151 WOF

Grafikkarte: Gigabyte GeForce GTX 1060 Rev. 2.0 6GB OC High End Grafikkarte

Arbeitsspeicher: 8GB (1x 8192 MB) Crucial Ballistix Sprt LT weiß DDR4-2400 DIMM CL16-16-16 Single

Festplatte: 1000 GB Toshiba DT01ACA [.....] 7200 U/min 32MB [...] SATA 6GB/s

Prozessor Kühler: EKL Ben Nevis Tower kühler

Netzteil: 550 Watt Corair VS Series VS550 White Non-Modular 80+

Gehäuse: Sharkoon M25-V Midi Tower

Grafikkarte, CPU, Monitor, Anschluss
2 Antworten
Bildschirm zeigt zufällig schwarz?

Guten Abend/Tag,

Ich muss etwas weiter vorne anfangen: Vor etwa einem halben Jahr trat das Problem auf, dass zufällig mein Monitor nur noch schwarz anzeigte. Dabei hört man den typischen Windows-Sound, wenn man ein Gerät entfernt. Ansonsten funktionierte alles. Auch in Spielen lief meine Grafikkarte etc einwandfrei. Nachdem sich das Problem verschlimmert hatte, habe ich die Grafikkarte an Mindfactory zurückgeschickt, welche mir für meine Gigabyte 4GB GTX 970 G1 Gaming als Ersatz eine 3GB GTX 1060 G1 Gaming schickten. Damit gab ich mich zufrieden und das Problem trat ein halbes Jahr nicht auf. Nun habe ich wieder das selbe Problem abermals, nachdem ich den PC einfach nur mehrere Stunden ein Spiel über Steam downloaden ließ. Ansonsten war es kein Problem auch länger leistungsintensive Spiele zu spielen. Mein Bildschirm zeigt zufällig schwarz, wobei manchmal "Suggested Monitor Resolution 1920x1080" angezeigt wird. Den Bildschirm nutze ich normalerweise per DVI-D. Mit meinem Laptop habe ich per VGA keine Probleme. Nun habe ich gelesen, dass solche Probleme auch mit einem defekten Mainboard zusammenhängen können. Ich werde eventuell bald die Chance haben, die Grafikkarte von einem Freund prüfen zu lassen. Da das selbe Problem allerdings bei der alten Grafikkarte auch auftrat, tippe ich auf einen anderen Fehler, auch wenn es mir merkwürdig erscheint, dass dieser eine Pause eingelegt hat. Könnte sowas theoretisch auch am System liegen, und wie kann ich sicher feststellen, ob es am Mainboard liegt?

Zusätzliche Informationen:

Monitor: BenQ GL2450E

Prozessor: i7-4790k

Mainboard: MSI Z87-G43

Grafikkarte: 3GB GTX 1060 G1 Gaming (ehemals entsprechende 4GB GTX 970)

Ram: 16 GB DDR3 1600

Betriebsystem: Win 10 (Build kann ich gerade aufgrund des Problems nicht überprüfen, müsste aber up to date sein) installiert auf einer

Netzteil: Bequiet Powerzone 850W

CPU-Kühler: Enermax ETS-T40-TB

Im Vorraus vielen Dank,

Koxi98

Grafikkarte, bildschirm, Grafik, Mainboard, Monitor, Motherboard, Windows 10
1 Antwort
Ist es möglich die Onboard Grafikkarte automatisch zu deaktivieren, wenn externer Monitor angeschlossen wird?

Hallo liebe Community,

ich habe seit ungefähr einem halben Jahr folgendes Problem:

Wenn ich Videos im Internet im Vollbildmodus gucken möchte, dann bekomme ich entweder nur ein schwarzes Bild (Edge oder Firefox) mit Ton, oder einen BSOD (Chrome) mit der Fehlermedlung "DRIVER_LESS_OR_EQUAL_IRLQ". Deaktiviere ich die Hardwarebeschleunigung im Browser ist das Problem gelöst.

Meiner Meinung (und nach Recherche im Internet) hängt dies mit einer Treiber-Inkompatibilität zwischen dem Intel Treiber für die HD4000 und der Geforce m650gt zusammen unter Windows 10. (Hersteller Treiber sind veraltet und werden von Windows "netterweise" mit den neusten überschrieben.)

Problem Research:

1) Hardwarebeschleunigung deaktivieren --> funktioniert 

2) Bildschirm erweitern --> funktioniert 

3) Nur Laptop Bildschirm --> funktioniert 

4) Intel HD4000 deaktivieren und dann nur externer Monitor --> funktioniert auch 

5) Intel HD4000 wieder aktivieren und nur externer Monitor --> funktioniert nicht

Lösungsansätze: 

1) Treiber komplett deinstalliert und aktuellste Treiber der Hersteller installiert.

--> Problem not solved.

Meine Frage lautet also:

Kann man einstellen, dass sich automatisch beim einstecken des externen Monitors (über HDMI) die interne Grafikkarte deaktiviert? Somit könnte ich wieder die Hardwarebeschleunigung verwenden

Danke für eure Hilfe, frakker

Specs: Asus N76VZ Intel HD4000 (intern) Geforce m650gt i7 Q3365m (? aber nicht wichtig)

Grafikkarte, Monitor, Treiber
2 Antworten
Mein Bild ist verschwommen, unscharf, es rauscht und alles ist verzerrt und mehrfach abgebildet. Woran liegt es?

Ich habe seit bestimmt einem Jahr das Problem, dass am PC alles verzerrt ist. Sowohl Schrift, Tabs, Bilder, als auch Personen/Objekte in Spielen sind verzerrt. (Es liegt also nicht an einer Einstellung von Windows.)

Seit ca. 6 Monaten habe ich jetzt einen komplett neuen PC inklusive Bildschirm, das Problem ist jedoch nicht verschwunden. Ich habe die Entdeckung gemacht, dass es mit dem Anschluss des Monitors an die Grafikkarte zu tun hat.

Meine alte Grafikkarte : 1x DVI , 1x VGA

Meine neue Grafikkarte : 2x DVI

Da ich nur 2 VGA Kabel habe, musste ich bisher an meinem neuen PC den Monitor mit einem zusätzlichen Adapter anschließen, wodurch das Bild noch schlimmer wurde. (!) Es ist noch unschärfer, alles ist viel verzerrter (hinter Icons habe ich zum Beispiel nun ca. 10 "Reflexionen, die verblassen"), das Bild rauscht, teilweise habe ich helle, schräge Streifen, die über das Bild "huschen", und vieles mehr. Es sieht im Allgemeinen aus, als hätte man in Photoshop das Weichzeichner-Tool benutzt.

Meine Überlegung war nun, den Bildschirm mit einem HDMI-DVI Kabel anzuschließen. Meine Hoffnung ist, dass ich dadurch ein ganz normales Bild bekomme. Bevor ich nun aber ein teures Kabel kaufe, durch welches sich das Bild am Ende nichtmal ändert, wollte ich hier fragen, ob jemand weiß, ob mir das Kabel helfen wird, bzw. woran es (vielleicht) eigentlich liegt.

Grafikkarte, Monitor
1 Antwort
Wie die eingebaute Grafikkarte im Laptop zum laufen bekommen trotz installiertem eGPU Treiber für die GTX 970?

Guten Tag,

ich hab folgendes Problem.

Ich hab mir über umwege aus china einen Mini PCIE zu PCIE adapter gekauft und diesen mit meiner GTX 970 installiert

Da ich eine Intel Onboard graka besitze hätte ich in der Theorie nur in der Bios meine GT 650m deaktivieren müssen damit der Laptop die GTX als seine anerkennt.

Hat so leider net geklappt da meine BIOS einfach viel zu wenig optionen hat und ich nicht weiß wie ich in die Advanced Bios komme.

Also hab ich einfach einen Monitor an den DVI slot der GTX gehängt und tadda .. die Anzeige Option zeigen mir das der externe Monitor die GTX 970 als anzeige gerät hat

Hab mich natürlich sehr gefreut und direkt Treiber der GTX installiert

Nach einen Tagen spielen ist mir jedoch aufgefallen das mein Laptop Monitor "laggt". Also zb Battlefield 1 läuft auf dem Monitor mit der GTX als anzeigegerät und ein Stream läuft auf dem Laptop Monitor .. der Stream weißt Laggs auf.

Die anzeige einstellungen des laptop monitors zeigen das nicht die GT 650M sondern die Intel Graka als anzeigegerät verwendet wird.

Die frage ist jetzt wie bekomme ich den Laptop Monitor so zum laufen dass der über die Gt 650m läuft aber der externe monitor immernoch über die 970?

Ich hoffe ich konnte es so anschaulich erklären.

MfG gamebob6

Grafikkarte, Laptop, Monitor, Nvidia, Treiber
1 Antwort
:( Monitor flackert andauernd beim Zocken, Hilfe! :(

Hallo zusammen,

seit heute hat mein Monitor angefangen, beim Spielen - und nur beim Spielen! - ein paar Minuten lang permanent zu flackern, dann ist wieder eine halbe Stunde Ruhe. Das passiert etwa im Abstand von 30 - 60 min. Der Bildschirm wird also für ein paar Millisekunden schwarz, und das oft und schnell hintereinander. Hab es heute festgestellt, als ich Assassin's Creed Brotherhood gezockt habe. Wenn ich im Spiel in Rom herumlaufe, kommt das Flackern in genannten Abständen vor, wenn ich aber per ESC ins Animus-Menü gehe (also wenig animiert, kaum Farbe usw.), hört das Flackern auf. Nur in der Spielwelt hab ich das Problem. Netzstecker usw. sind überprüft. Meine Mutter hatte mir zuvor noch was ziemlich beunruhigendes erzählt, bevor ich selbst am PC war: Nachmittags, als ich noch in der Schule war, bekam der Monitor angeblich einen ganz plötzlichen Aussetzer und bunte Streifen waren über dem Bildschirm verteilt, etwa so:

http://www.prad.de/board/index.php%3Fpage%3DAttachment%26attachmentID%3D1767%26h%3Dfa295109dbc660205d165642ec466d7cfe7cc598

Danach hat sie den PC neugestartet, und alles war normal. Ich hab mir bis dahin nichts weiter gedacht, bis ich dann selbst dieses kurze, schwarze Flackern festgestellt habe.

Der Computer und der Bildschirm sind neu (Halbes Jahr alt) und in gutem Zustand. Ein paar Infos zum System:

Monitor: DELL U2212HM

Motherboard: MSI MS-7721

Grafikkarte: ASUS HD7750 Series

Wenn ihr noch weitere Infos braucht, sagt es bitte. Ich brauch dringend Hilfe, hoffe, dass es kein schwerwiegendes Problem ist! :(

Ich hoffe, ihr könnt mir weiterhelfen.

Danke im Voraus!

Animation, Grafikkarte, Hardware, Asus, computerspiele, Monitor, Fehler
3 Antworten
Laptop Monitor geht kurz nach dem Boot Logo wieder aus

Hallo, Seit Mittwoch Abend habe ich an meinem Laptop (HP G72 Notebook PC) ein großen Problem. Und zwar ging der Bildschirm das erste mal am Mittwoch Abend unerwartet aus. Ich dachte erst der hätte sich wieder überhitzt und ist deswegen abgeschmiert. Aber das seltsame war, der Laptop war noch an also alles lief weiter nur der Bildschirm nicht. Ich habe den PC also durch längeres Drücken auf der Power Taste aus und wieder an gemacht. Alles war wieder in Ordnung. Doch dann auf einmal schon wieder der Bildschirm ging unerwartet aus. Ich machte also wieder das selbe wie beim letzen mal. Doch das ging nicht mehr. Der PC hat mir zwar das Firmen Logo und das Boot Logo von Windows 7 angezeigt, aber dann war auch wieder Schluss und der Monitor ging wieder aus. Ich dachte er hätte sich verhangen. Aber dann hörte ich das Typische Geräusch wenn Windows einen in den Anmelde Modus zum Passwort eingeben leitet. Ich konnte mich sogar Blind anmelden mit meinem Passwort und es ertönte auch hier bei das Übliche Windows Geräusch zum Willkommen. Alles war wie immer bis auf das mit dem Bildschirm. Der geht einfach nicht an. In den Abgesicherten Modus von dem aus ich auch dieses Text hier schreibe, komme ich ohne Probleme rein. Nur ins Normale Windows komme ich nicht. und manchmal kommt auch so ein dummer Bluescreen da steht irgendwas von: Atikmpag.sys drinne (Ein Bild von dem Bluescreen poste ich mit hier rein ) Ich habe keinen Bock mein System komplett zu Reseten und alles neu zu installieren.

Kann man da vielleicht irgendwas mit der Registry oder so machen dass alles wieder funktioniert so wie es funktionieren soll ????

Ich freue mich über jede Antwort die mich weiterbringt!!!! :)

PS: Ich würde auch sehr komplizierte Wege verstehen

Laptop Monitor geht kurz nach dem Boot Logo wieder aus
Windows 7, Bluescreen, Laptop, Monitor, Booten, error, Fehlermeldung
1 Antwort

Meistgelesene Fragen zum Thema Monitor