Warum Spielt Chrome keine Videos mehr ab?

Hey Leute! Ich hab vor kurzem hier schon mal einen solchen Beitrag gestellt

(https://www.computerfrage.net/frage/warum-werden-youtube-videos-bei-mir-nicht-mehr-abgespielt?foundIn=notification-center )

Die Antworten brachten jedoch kein Ergebnis und auch keinen Ansatz das Hauptproblem zu lösen. Ich hab Nochmal verschiedenes ausprobiert und möchte das Thema nochmal neu starten:

Ich benutze Google Chrome und bei mir werden seit einigen Wochen Youtube Videos nur noch unter Problemen abgespielt, wenn überhaupt.

Hab bereits nach Viren gescannt, Browser ist auf dem neuesten Stand, habe alle Addons entfernt, Internet ist mehr als schnell genug und kaum ausgelastet und auch Chrome 2-3 mal neu installiert und trotzdem: Diverse Fehlermeldungen oder überhaupt keine Videos mehr, die abgespielt werden. wenn ich den Browsercache leere geht es meisten für ein paar Minuten wieder (außerdem waren da 350MB im Cache ist das normal??)

Problem: Ich würde gerne weiter Videos gucken können (ist ja verständlich) Ich suche nach einer Lösung und langfristig auf einen anderen Browser umzusteigen wäre mehr als suboptimal. Bin am Laptop mit dem selben Google Account eingeloggt und habe alle Einstellungen synchronisiert, an dem läuft es aber problemlos, am PC aber nicht. Mir fällt nix mehr ein, Ich hoffe euch schon.

Video Browser YouTube Chrome
1 Antwort
YouTube Filme stoppen dauernd

You Tube Filme stoppen dauernd

ich habe sehr oft das Problem, dass ich auf YouTube Filme nur mit ständigen Pausen abspielen kann, da die Daten die gezogen werden nicht ausreichen für einen flüssigen Lauf. Bei HD-Videos passiert dies natürlich öfter als bei normalen. Aber auch bei normalen kommt es oft vor. Über meinen NetSpeedMonitor kann ich dann sehen dass z. B. nur 500 kbit's gezogen werden.

An meiner Bandbreite kann es eigentlich nicht liegen, da ich 50.000 habe. Außerdem funktionieren, wenn YT nicht funktioniert trotzdem andere Plattformen. Allerdings gibt es auch auf eigentlich jeder anderen Plattform (z. B. MyVideo) das Prolbem öfter.

Auch ist das Problem unabhängig davon ob ich vom PC oder der TV-App die YT Seite aufrufe - überall das gleich. Stundenlang geht es und dann stundenlang auch wieder nicht.

Eigentlich deutet somit alles darauf hin dass der Server von YT (oder einer anderen Plattform) eben zu viel zu tun hat und überlastet ist. Soweit so gut - jetzt frage ich mich aber, da das so oft vorkommt (ich würdem mal sagen die Chancen dass es funzt liegen bei nur 70 %): wenn YT wirklich solche massiven häufigen Überlastungen hat, müssten sie dann nicht ihrer Server mal erweitern?

Auch habe ich mich mti nem Freund unterhalten, der sagt, er hat das Problem noch nie gehabt - es läuft immer flüssig.

Daher meine Frage: ist das bei Euch auch so häufig dass die Videos nicht richtig funktionieren oder kann das noch an etwas anderem bei mir liegen? - wenn ja, an was? (wie gesagt die gemessene Bandbreite ist auf anderen Seiten auch dann ok wenn z. B. bei YT die Videos Probleme machen)

Video YouTube dsl Server Bandbreite
2 Antworten
OMEGLE - "Stranger May Be Using A Simulated Webcam" - Fehler? Beheben?

Hallo, letztens hat mir ein Freund die Seite "Omegle" gezeigt und ich fand es ziemlich interessant sich mit Leuten aus der ganzen Welt bildlich verbinden zu können.

Nur als ich die Seite dann zu Hause selbst testen wollte, war es sofort ziemlich auffällig, dass mich fast alle sofort weggeklickt haben. Ich meine so menschen-abschreckend sehe ich dann doch nicht aus.

Nach 10 Minuten habe ich dann einfach mal eine Sprache ausgewählt, auf der momentan niemand aktiv war und habe diese ebenfalls auf einem zweiten Browser geöffnet und eingestellt und konnte sofort meine eigene Webcam sehen. Und dort ist mir aufgefallen, dass die Meldung "Stranger May Be Using A Simulated Webcam" angezeigt wird. Meine Webcam ist aber real. Steht übrigens bei mehreren Leuten, die ganz normal angezeigt werden. Simuliert sind dort Videos und die Bilder, wobei ab und zu bei Bildern dann doch nichts steht, was keinen Sinn ergibt.

Meine Webcam ist im Laptop eingebaut. War aber mal eine Zei tlang vollkommen deaktiviert und hat mittlerweile andere Treiber. Hängt es damit zusammen? Muss ich mir eine neue zulegen, damit die Meldung verschwindet? Ich habe nämlich keine Lust, dass die Meldung dann immer noch nicht weg ist und ich mir umsonst eine neue gekauft habe. Wobei es eh unnötigig ist, wo ich doch eine habe.

Hat jemand eine Idee oder gar eine Lösung? Danke im Voraus

Video cam chatroulette simulation Webcam kamera Meldung defekt
1 Antwort

Meistgelesene Fragen zum Thema Video

Amazon Video: Bild und Ton asynchron?

1 Antwort

Möchte einen Film runterladen und auf USB-Stick kopieren - wie geht das ?

6 Antworten

Musik hinter ein selbstgedrehtes Video legen? Gibt es dafür ein kostenloses Programm?

6 Antworten

Wie kann man zu leise Videos bei YouTube lauter machen?

1 Antwort

Warum Spielt Chrome keine Videos mehr ab?

1 Antwort

Windows Mediaplayer mehrere Videos GLEICHZEITIG anschauen

4 Antworten

Internetstreams asynchron

1 Antwort

Videos lassen sich nicht abspielen - Focus online

4 Antworten

Amazon fireTV stick - PIN löschen?

1 Antwort

Video - Neue und gute Antworten

Beliebte Themenkombinationen