Windows 7 Auslagerungsdatei auf anderem Laufwerk führt zu Bluescreen - wieso?

Hallo Community,

Folgendes Problem: Da ich mir mal dachte, dass ein Pc mit wenig Ram wohl schneller läuft, wenn die Auslagerungsdatei NICHT auf dem Systemlaufwerk mit allen Programmen liegt, hatte ich mal versucht dies auf ein Zweitlaufwerk auszulagern. Nun habe ich genau hier auch einen Thinclient Computer stehen, der leider nur einen CF Steckplatz hat mit einer 1GB CF Karte. Da ist kein Platz für Windows 7. Also mit WinToUSB einen bootfähigen Windows-Stick gebaut. Nun das System läuft, jedoch nur mit 1GB Ram, Damit lässt sich nichtmal Google Chrome ausführen.

Habe dann die 1GB der CF Karte dazu genutzt, nochmal 900MB für die Auslagerungsdatei zu bekommen. Auslagerungsdateien auf USB Geräten ist nicht möglich, und die CF Karte wird als normales IDE Laufwerk angebunden.

Jedoch hat das alles nichts mit dem generellen Problem zutun: Eine Auslagerungsdatei auf einem ANDEREN Laufwerk als das Systemlaufwerk führt nach einer gewissen Zeit zu einem Bluescreen... Dieses Phänomen tritt sowohl auf meinem 64 Bit Windows 7 Rechner, als auch auf dem 32Bit Windows (mangels Ram) Thinclient Computer auf. Leider konnte ich hierzu keine Lösung finden.

Derzeit ist der Minirechner zuständig für Skype und Musik. (wird über Audiokabel zum Haupt-Pc durchgeschleift)

Wäre cool, wenn sich da jemand etwas damit auskennt und mir eine Lösung nennen kann :)

RAM, Windows 7
1 Antwort
Windows 7 startet nicht mehr bzw. nicht richtig?

Guten Morgen,

Wie oben bereits erwähnt, mein Pc startet nicht mehr! Gestern wollte ich ihn ganz normal anmachen und sehe dann nur, wie er sich andauernd nach "Windows wird gestartet" neustartet. Dachte mir nur so "Alles klar" Habe dann die automatische Systemreparatur durchrennen lassen bzw. nach ca. 4 Stunden manuell und unsanft abgebrochen (ups ich hab ausversehen den Stecker gezogen). Nun startet der Pc zumindest nicht mehr neu! Jetzt ist es schlimmer :D Windows startet, und endet mit dem Ladevorgang an einem schwarzen Bildschirm mit Mauscursor. Kein Anmeldebildschirm nix. Nach ca. 3 Stunden warten (habe mich anderweitig beschäftigt) habe ich meine alte Festplatte an das Stromnetz des Pc´s angschlossen (Diese Festplatte ist sehr laut und ich schließe sie daher nur bei Bedarf an) und habe dann mein Windows 10 gestartet, welches mit 40GB Speicher mein Notfall System ist und bleibt. Dort wollte ich mal nachsehen, was nu los ist. Hatte ja mal Startprotokollierung angeschaltet und diese Datei wollte ich dann suchen.

Tja hättste wohl gerne wa... "Auf E kann nicht zugegriffen werden. Zugriff verweigert" Auch wird keine Information über Kapazität usw. angegeben!

Nun habe ich nen Ubuntu Live Stick gestartet und mal nachgesehen: Alles ist da, alles ist in Ordnung, ein Leistungstest wurde auch erfolgreich durchgeführt und das Ergebnis ist für eine herkömmliche Festplatte dieser Art auch in Ordnung. Zurück zu Windows:

Windows 7 startet noch immer nicht vollständig, Windows 10 meldet noch immer "Zugriff verweigert" Folgendes habe ich bereits probiert:

-Verzeichnisdienstwiederherstellung

- Testdisk (kann gelöschte Partitionen wiederherstellen) (Notfall CD) 

-Abgesicherter Modus (selbes wie bei normal starten) 

-Erneutes ausführen der Systemreparatur von Windows

Desweiteren ist es sehr interessant, dass CMD (Aus der Systemreparatur ausgeführt) alle Dateien und Ordner der betroffenen Festplatte anzeigen kann! Windows selbst kann wohl nicht darauf zugreifen und startet daher nicht vollständig. Ein fremdes Windows hat ebenfalls kein Zugriff. Jede Art von Linux kann ohne Probleme drauf zugreifen, sofern es NTFS unterstützt.

Bisher konnte mir niemand an diesem Punkt weiterhelfen, weshalb die Kiste immernoch nicht läuft.

Noch kurz zu meinem System: Mainboard Modell ist mir gerade unbekannt Intel Core 2 Duo E8400 2x3Ghz 2,5GB DDR2 RAM Spezielle Grafikkarte nicht vorhanden (Intel OnBoard) Festplatten: 500GB Toshiba Festplatte 2,5" SATA (Windows 7) 80GB Hitachi Festplatte 3,5" SATA (Wird als Netzlaufwerk verwendet) 40GB Western Digital 3,5" IDE (Windows 10)

Kann mir irgendwer vielleicht weiterhelfen? Komme hier echt nicht weiter :/

Computer, Festplatte, Windows 7
2 Antworten
CPU Upgrade -Laptop?

Hallo!

Ich habe ein wenig im Internet rumgesucht, da ich meinen (sehr) alten Laptop etwas beschleunigen möchte. Zurzeit rennt Windows 7 x86 mit 1,2GB Ram und einem 1,8 Ghz schnellem Intel Pentium 4-M Prozessor auf dem Sockel 478 in diesem Ding.

Nach ein wenig sucherei fand ich ein Modell, das auf den Sockel passen soll und eine Taktfrequenz von 3Ghz daherkommt. Ebenfalls mit Hyper Threading! Das würde an die Leistung meines alten Pentium 4 Rechners hinkommen, der für´s Web durchaus brauchbar war. YouTube bis 480p war ruckelfrei möglich. Nun wäre das ja schon ganz nett, wenn dieser Laptop (Übrigens Modell ist das Maxdata Vision 4000X) wenn der das auch könnte.

Das einzige was mich eben verunsichert ist, ob denn der Sockel auch wirklich passt, da es da wohl auch Unterschiede geben soll. Desweiteren scheint die 3Ghz Variante mit 88 Watt Verlustleistung im Gegensatz zu den 30 Watt des jetzigen Prozessors nicht ohne zu sein und käme somit sogar an die reguläre Desktop Variante ran von er Hitzenetwicklung her, was das "M für Mobile" im Titel eigentich unbedeutend macht :D

Ebenfalls bin ich offen für andere CPUs die passen und vielleicht eine bessere Performance bieten bei gleicher Taktfrequenz o.ä.

Hier ein Link zu den technischen Daten und einer günstigen Ebay Auktion (zum abgleichen, ob ich die richtigen Daten herausgesucht habe): http://www.cpu-world.com/CPUs/Pentium_4/Intel-Mobile%20Pentium%204%20532%203%20GHz%20-%20RK80546HE0831M.html

http://www.ebay.de/itm/like/262228356722?lpid=106&chn=ps&ul_noapp=true

Als Anhang noch einen Screenshot aus CPU Z der jetzigen Konfiguration bzw,. des jetzigen Modells ;)

 CPU Upgrade -Laptop?
Prozessor
2 Antworten
Lubuntu 10.04 startet nicht, Fehlermeldung/startet nicht?

Guten Abend.

Es geht darum, dass ich ein Linux System suche, das auf meinem alten Compaq Laptop läuft.Ich habe einige Versionen schon ausprobiert:Ubuntu 9.10 Ubuntu 10.04 und aktuell Lubuntu 10.04Jedoch scheitert eine Installation an 1. das CD Laufwerk ist zu langsam, Live System Boot dauert ne halbe Stunde, danach ist das starten eines Programms beinahe unmöglich, da es sich meist aufhängt, da das Laufwerk wirklich sau langsam ist!Ich habe dann versucht, Lubuntu über einen anderen Rechner zu installieren, da der einen schnelleren Unterbau und Laufwerk bietet.Also gut, die Festplatte ausgebaut, an den USB Adapter und los gehts!Windows ME wurde erkannt, in den Grub übernommen und ist derzeit das einzige Betriebsystem, das auf dem alten Laptop fehlerfrei läuft.Bei dem Eintrag "Lubuntu 10.04..." und "Wiederherstellungsmodus" sowie jeder weitere Eintrag im Grub Bootloader enden mit einer Nachricht wie "you need to load the kernel first"Dachte mir, da ich das Setup über einen anderen Rechner ausführte, findet er jetzt den Laufwerkspfad nicht oder so.An einem jeden Pc oder Laptop der neuer ist bootet das OS ohne Probleme über die USB Schnittstelle, doch nicht intern in diesem uralten Laptop!Doch warum? Das Live System startet, die Installation hat auch funktioniert doch nun?Das Setup wurde jetzt direkt auf dem alten Laptop durchgeführt.Immer das selbe kommt.Nur der Eintrag "Windows ME" bootet anständig.

Es handelt sich um einen sehr alten Laptop, Intel Pentium MMX 233 Mhz 144MB RAM und 40GB Festplatte.Ab Ubuntu 9.10 wird auch die alte Grafikkarte unterstützt.Ich weiß nun nicht weiter, was denn zu machen ist.Ich komme maximal in ein "minimal shell" doch keine Ahnung was da zu tun ist.

Kenne mich mit der Linux Eingabeaufforderung bzw. Terminal nicht so sehr aus.

Ich empfehle die angehängten Bilder anzusehen, das sollte eigentlich mein Problem erklären.

EDIT:
Ein Bild ist untergegangen, die direkte Fehlermeldung sieht man nicht... Ist beim upload was schief gegangen

Lubuntu 10.04 startet nicht, Fehlermeldung/startet nicht?
Computer, Ubuntu, Linux, Laptop
3 Antworten
Linux (evtl. sogar Ubuntu) für eine alte Mühle

Tach !

Hab hier so ´n alten Laptop, welcher eben schon sehr alt ist...

Habe ihn lange mit Windows ME benutzt oder eher damit rumgespielt... Windows Xp lief direkt nach der installation, nach einem neustart Mauszeiger+schwarze Nichts.

Ich habe eine 40 GB Festplatte reingebaut, mehr kann man da auch nicht mehr rausholen :/

Der Prozessor (dürfte ein Intel Pentium 1 sein) hat eine Taktfequenz von 233 Mhz in Begleitung von ca. 100 MB Ram.

Nicht wirklich viel, aber Windows ME+ das ein oder andere Spiel lief darauf...

Habe eine USB Karte eingesteckt, dort konnte ich schon erfolgreich einen 32 GB USB Stick anschließen, aber auch nur mit dem FAT32 Format.

Da ich auf der HDD sowohl einigermaßen Performance habe und zum anderen auch eine sehenswürdige Größe für so´ne alte Kiste, würde ich nun gerne ein kleines Linux dort installieren welches einen WLAN Stick unterstützt und evtl. auch eine Skype Version hat (wäre zumindest mal sehr witzig damit zu skypen, hat ein internes Mikro).

Nur ist es ja schon völlig ausgeschlossen Ubuntu zu verwenden, habe das schonmal auf einem alten Mainboard + Pentium 3 probiert, DVD Laufwerk ran aber dort kam eben, mein CPU wäre zu schwach und ich soll gefälligst nen kompaktiblen Kernel benutzen :/

Somit wird Ubuntu schonmal garnicht in Frage kommen, oder evtl. eine alte Version ?! (ubuntu 1,2,3,4 oder so ?)

Sowas wie Damn Small Linux ist auch nichts für mich, möchte schon etwas dass in etwa an Windows ME rankommt, aber trotzdem einfach und schnell einen WLAN Stick unterstützt...

Bei Ubuntu wäre das ja kein Problem gewesen... :/

Computer, PC, Linux
3 Antworten