Nach Treiber, PC startet nicht mehr?

Ich habe ein alten Rechner, welches ich als "Ersatzrechner" benutzen möchte, nun habe ich gestern Windows 10 installiert zusätzlich sämtliche Updates wie Windows Updates, bestimmte Treiber etc... installiert. Während der Installation von PCI Standard-Isa-Brücke Treiber ist mein PC einfach aus gegangen ohne bestimmte Anzeige (wie Bluesceen). Ich weiß nicht, ob das wirklich an den Treiber lag oder andere Gründe dahintersteckt. Nun startet der PC nicht mehr, es passiert gar nichts, kein LED Licht, Lüfter drehen sich nicht - kurz: einfach nichts. Nun die Frage ist, warum startet der nicht mehr?

Der Netzteil, SSD, GPU scheinen zu funktionieren, da ich auf einem anderen Rechner versucht habe. Den CPU und Motherboard kann ich nicht testen, da ich kein zusätzliche Intel Sockel (Motherboard) habe.

Der Netzteil funktioniert, ich habe den 8-Pin CPU und den 24-Pin ATX auf einem anderen Rechner angeschlossen, und der PC startet bzw. fährt hoch. Ebenso funktioniert der Power LED und SW Pin. Ich habe auch versucht von meinem aktuellen Rechner PSU den 8-Pin CPU und den 24-Pin ATX auf meinem Motherboard angeschlossen und startet auch nicht, obwohl PSU bei meinem aktuellen Rechner funktioniert.

Wenn ich den F_USB30 (USB 3.0) Stecker und meine Maus auf dem USB 3.0 (blaue) anschließe, blinkt meine Maus einmal kurz (im Intervall). Und wenn ich die Power LED und Power SW tausche, d. h. Power LED auf PW und Power SW auf PLED anschließe blinkt der Power-LED (Button) auch einmal kurz (im Intervall). Ebenso habe ich den BIOS CMOS-Batterie für 1Min. entfernt und wieder reingelegt, startet trotzdem nicht.

Ich hoffe Ihr könnt mir helfen.

Hardware, Computer, Treiber, Windows 10
1 Antwort
Grüner Bildschirm nach Reparatur?

Hallo, ich habe schon sehr lange ein gewisses Problem.

Wenn ich Youtube oder irgendwelche Spiele spiele passiert es manchmal das der Bildschirm so eine ähnliche Farbe wird wie das Programm das ich gerade benutze bekommt. Z.B. Ich war mal im Hitman Hauptmenü und wollte halt spielen aber dann wurde plötzlich der ganze Bildschirm weiß, heilt weil das Hauptmenü von Hitman auch sehr weiß ist. Dies passiert ganz ohne vor Warnung. Ich habe dann immer den Bildschirm neugestartet aber der Bildschirm bleibt dann einfach Grün.

Letztens ist das wieder passiert während ich ein Spiel gespielt. Der Bildschirm wurde schwarz (das Spiel war vom Abstürz auch sehr dunkel), dann habe ich den Bildschirm neugestartet und ich wurde erfreut mit einem grünen Bildschirm. Ich hab diesmal nicht sofort mein PC neugestartet, ich bin dann kurz weg gegangen, wo zurück gekommen bin bemerkte ich das 1. meine Lüfter komplett ausrasten und das 2. der Bildschirm jetzt überhaupt kein Signal mehr hat.

Ich bin jetzt sehr verwirrt, weil 1. mein PC ist nicht einmal 1 Jahr alt und 2. ich denn PC auch vor kurzem zu der Reparatur geschickt habe und weil ihn auch Gestern wieder zurück bekommen habe von der Reparatur. Dort bei der Reparatur haben Sie meine Grafikkarte durchgecheckt, die anscheinend Normal ist und Sie haben auch meine CPU ausgetauscht.

Mein Monitor ist es wahrscheinlich auch nicht weil der auch nicht einmal 1 Jahr alt ist.

Ich hoffe auf eine schnelle Antwort.

Mit freundlichen Grüßen,

Jet

Betriebssystem: Windows 10 64-bit

Grafikkarte: Radeon RX 570 Series

CPU: AMD Ryzen 5 3400G with Radeon Vega Graphics

RAM: 8 GB

Grafikkarte, Computer
1 Antwort
Neuer PC stürzt bei hochwertigen Spielen ab trotz viel fps?

Ich habe mir vor ein paar Wochen einen neuen PC bestellt und selbst zusammengebaut. Alles wurde beachtet, geerdet wurde ebenso getan.. PC ging an, soweit sogut alles okay.

Nach den ersten Erlebnissen in League of Legends lief alles gut. Keinerlei Probleme.. Bis ich begonnen habe Final Fantasy XIV und Monster Hunter World zu spielen. Ohne Bluescreen stürzte der PC immer bei diesen Spielen nach einer weile ab. Er hing sich schlichthinweg auf und der (Energiespar)-Monitor wurde schwarz. Der Ton hing sich auf. Treiber sind alle aktuell. Crash Code lautete 0x0116 und die Graka wurde zurück geschickt, allerdings funktioniert sie laut Mindfactory perfekt.

Nun meine Frage, ob man eine Ahnung hat was es sein kann und ob andere vielleicht die selben Probleme hatten?

Was für Methoden könnte ich ausprobieren? Momentan gibt es noch die Optionen:

-anderer Monitor

-Tatstur etc. anschlüsse wechseln

-RAM überprüfen

Habt ihr Ergänzungen? - Danke für die Hilfe im vorab!

Die Bestandteile:

MSI MAG VAMPIRIC 010 mit Sichtfenster Midi Tower ohne Netzteil schwarz

MSI X570-A PRO AMD X570 So.AM4 Dual Channel DDR4 ATX Retail

1000GB Crucial MX500 2.5" (6.4cm) SATA 6Gb/s 3D-NAND TLC (CT1000MX500SSD1)

AMD Ryzen 5 3600 6x 3.60GHz So.AM4 BOX

8GB XFX Radeon RX 590 Fatboy Aktiv PCIe 3.0 x16 1xDVI / 1xHDMI 2.0 / 3xDisplayPort (Retail)

16GB (2x 8192MB) G.Skill Aegis DDR4-3200 DIMM CL16-18-18-38 Dual Kit

500 Watt be quiet! Pure Power 11 Non-Modular 80+ Gold

Games
0 Antworten

Beliebte Themen