Aus irgendeinem Grund bekomme ich zu wenig FPS in Spielen. Woran kann das liegen?

Ich hab ein recht gutes PC-Setup, bekomme aber in Spielen, wie COD Warzone nur 70 - 80 FPS (reichen mir nicht, da ich recht kompetitive bin). Spiele auf den möglichst niedrigen Grafikeinstellungen.

Setup ungefähr:

  • Nividia GTX 2070
  • Ryzen 7 2700X
  • 16 GB DDR4 RAM
  • Motherboard: X370 Gaming pro Carbon
  • Nagelneue M2 SSD (1 TB)
  • relativ alte SSD (500 GB)

Hab schon einiges probiert, kenne mich aber zu wenig aus um die folgenden Fragen selbst zu beantworten (jegliches Hinterprogramm geschlossen, allerlei Game-Optimierungseinstellungen, etc)

  1. Habe nun COD Warzone auf die neue M2 SSD verschoben, da meine alte SSD nicht mehr 100% gibt. Mein Betriebssystem ist jedoch noch auf der alten SSD. Kann das mit den niedrigen FPS zusammenhängen, dass mein Windows 10 und das Spiel auf unterschiedlichen Festplatten liegt? Macht das Betriebssystem überhaupt einen Unterschied bei Videospielen?
  2. Kann man Windows 10 auf die neue SSD verschieben, ohne dabei die alte zu klonen? Ich würde gerne die alte SSD noch behalten. Ist es möglich nur das Betriebssystem zu verschieben, oder hängt das mit den restlichen Programmen auf der alten Festplatte zusammen?
  3. Die RAM-Auslastung ist bei COD Warzone erstaunlich hoch. Ist es Schlau einfach auf 32 GB aufzurüsten?

Ich bin mittlerweile extrem viele Möglichkeiten durchgegangen und weiß nicht weiter. Schonmal vielen Dank im Voraus!

Hardware, PC-spiele
2 Antworten
Starke Probleme mit dem PC?

stmal danke für die ausführliche Rückmeldung. Erstmal was meinst du mit Updates ziehen und Handbremsen lösen.

Treiber sind alle aktuell bis auf den Chipsatztreiber (glaube ich) der muss noch aktualisiert werden und am Spiel sollte es nicht liegen, weil meine Freunde auch keine Lags haben. Könnte es vielleicht auch davon kommen, dass ich mal das Nvidia Autotuning verwendet habe.

Zur Hardware:

Grafikkarte: Gigabyte RTX 3080 Eagle OC (davor hatte ich eine 2070S. Die habe ich aber aufgerüstet, da ich nach einem Windows reset letzten Dezember lags und ein usmoothes Bild hatte und dachte es könnte vielleicht daran liegen)

Prozessor: Intel I9 10900

Mainboard: MSI Z490 Unify

Prozessorkühler:Be quiet! Dark Rock Pro 4

SSD/ HDD: Samsung 970 Evo Plus 1TB/ Seagate 4TB HDD

Arbeitsspeicher (RAM): 32 GB 3200MHz (auf 2933MHz getacktet) Vengeance LPX ( als er auf 3200 getacktet war ich weiß nicht ob es daran lag, aber da hatte ich öfter mal Blackscreens. Und der blaue Kreis am Mauszeiger dreht sich ca. 10 sec wenn ich Firefox öffne.

Gehäuse: Corsair Obsidian 500D RGB SE

Lüfter: 6* Corsair LL Lüfter die auf 1400Rpm drehen

Netzteil: Corsair HX850I (glaube ich)

Monitor: LG 27GL850-B, 144HZ, G-Sync und V-Sync an, weil sich mein Game sonst unsmooth anfühlt.

Zu lags kommt es eigentlich in allen COD Teilen, die ich besitze (Cold War und Warzone). In Valorant habe ich es lang nicht mehr getestet aber ich denke dort auch ab und zu.

Mein Rechner ist mit D-Lan und mit einer W-Lan Antenne mit dem Internet verbunden.

Die Lags äußern sich indem ich ein kleines Standbild habe (so 1/2s). Manchmal droppen auch die FPS und das Game fühlt sich auch einfach nicht smooth an. Wann die Lags auftreten kann ich nicht genau sagen.

Im Hintergrund laufen Icue und Discord. Discord wird auch beim Systemstart mitgestartet genau wie Spotify und Icue allerdings öffnet sich Icue nicht nur das RGB Programm wird übernommen.

Danke für weitere Rückmeldungen

Grüße Felix

PS: Nicht wundern das war ein Kommentar von mir was ich rauskopiert

software, Hardware, PC, Probleme
1 Antwort
Ist meine CPU defekt?

Hallo, ich habe zu Weihnachten ein oaar neue Komponenten für meinen PC bekommen. Ich habe aktuell verbaut :

Ryzen 7 3800x

Gigabyte B450 Aorus Elite

2x Corsair Vengeance RGB Pro 8Gb

Be Quiet pure Power 9 700W

Xilence LiQuRizer mit 240mm Radiator

Und 6 Sharkoon Shark Blades RGB

Dazu 1 M.2 SSD von Kingston 1 SSD von Samsung und 2 HDD's (1 HDD ist an PCI-e angeschlossen via PCI-e to Sata Adapter, weil mir die M.2 SSD 2 Sata anschlüsse deaktiviert hat)

Nun mein Problem:

Ich wollte meinen Rechner anschalten und es passierte fast nichts. Die Lüfter drehten sich für 1 Millisekunde und gingen dann wieder aus. Mein Mainboard zeigte nur noch 1 Rote Warnleuchte (nicht blinkende sondern konstant stehend)

Danach habe ich Grafikkarte und RAM Riegel entfernt und alle stecker Stecker vom Netzteil etc fest gemacht ( alle stecker wahren achon fest, also kein Wackelkontakt). Dann habe ich den PC wieder angemacht und die Lüfter drehten sich, die Wasserkühlung, wie die HDD's machten auch geräusche. Also solche Geräusche, wie sie üblich auch machten. Aber sonst passierte nichts außer, dass die Rote warnleuchte währenddessen wieder aufleuchtete. Kein RGB im Gehäuse, keine Fehlermeldungen. Im Handbuch des Mainboards steht auch nichts zu dieser Warnleuchte.

Und Gestern ging der PC noch ganz normal.

Meine letzte Komponente, die ich kaufte, war der Ryzen 7 3800x und immer mal wieder, wenn ich den PC starte. Hängt es im Sperrbildschirm manchmal. Mamchmal kriegt er sich wieder ein und ich kann mich anmelden. Aber ich hatte es schon 2 mal, dass er nichts machte (sich aufgehangen hatte) und ich ihn neu starten musste. Am Netzteil, wie am RAM und an der GRAKA, sowie an den Festplatten denke ich liegt es nicht, die hatte ich auch achon in meinem da vorigen PC verbaut. Nur das Mainboard und den Prozessor habe ich noch nicht lange. Was denkst du/Sie/Ihr?

Vielen dank schonmal im vorraus.

Grafikkarte, Hardware, RAM, CPU, Computer, PC, Netzteil
3 Antworten

Meistgelesene Fragen zum Thema Hardware