Online Games haben kleine Lags und Soundprobleme, was tun?

Hallo zusammen,

Ich habe letzte Woche meinen PC neu aufgesetzt. Dort habe ich alle Treiber installiert und alles neu eingerichtet. Seitdem aber haben alle Online-Games ständig Ruckler und Soundstörungen. Ich dachte zuerst dass es bei allen Spielen ist. Dann habe ich ein paar Singleplayer Games wie Cyberpunk ausprobiert und da war alles normal. Davor habe ich auch das Kabel von HDMI auf DP gewechselt, hat aber auch nichts gebracht. Sowohl auch habe ich es auf meinem zweiten Monitor ausprobiert und dies hat auch nicht geholfen. Dann habe ich den PC wieder neu aufgesetzt und erstmal noch nichts installiert außer ein Onlinespiel. Habe es dann getestet und es hat wieder Ruckler und Soundstörungen wie davor. Nachdem habe ich mal nur den Netzwerktreiber installiert und wieder ausprobiert. Hat wieder nichts gebracht. Dann dachte ich vielleicht liegt es am Router, was aber auch nicht sein kann, weil es davor ja alles normal funktioniert hat. Aber ich habe trotzdem mal den Router auch neu installiert und auch mit LAN und Wlan Verbindung getestet. Dann probierte ich auch mit dem Hotspot meines Handys das zu machen. Dann installierte ich noch den aktuellsten Treiber von Realtec PCIe GbE Family Controller auf die 10.53.1001.2021 Version.

Dann installierte ich noch LatencyMon und es zeigt mir an, dass ISR und DPC auf rot sind, jedoch kann ich damit nicht viel anfangen.

Hat all das leider nicht geholfen und ich habe immer noch das Problem. Jetzt bin ich ratlos und hoffe, dass jemand mir noch was vorschlagen kann.

Meine PC Komponente:

CPU: AMD Ryzen 7 2700x

GPU: Nvidia Geforce GTX 1080 Ti

Mainboard: X470 Gaming Plus

RAM: DDR4 16GB

Monitor: Samsung U28E590 ; Samsung U27D391

SSD: Samsung SSD 850

HDD: ST1000M003-1CH1 (1TB)

Auslastung beim Spiel New World:

LatencyMon:

Online Games haben kleine Lags und Soundprobleme, was tun?
Internet, PC, Gaming, online
Pc hängt sich im Spiel auf, danach kein Bild mehr bei laufendem Pc?

hallo,

ich habe folgendes Problem mit meinen neuen Setup, wo ich leider technisch nicht mehr weiter weiß.

Vor ein paar Tagen habe ich mir einen neuen Gaming PC zusammengebaut.

Verbaut sind folgende Komponenten:

Msi b550m pro vdh, ryzen 5 5600x, Freezer 33 eSports ONE kühler, ichill GeForce rtx 3060ti, corsair rm850 Netzteil,16GB (2x 8192MB) Crucial Ballistix RGB schwarz DDR4-3200 DIMM, Kingston A2000 m2 1tb ssd, kingston 250 ssd, hdd1tb

ich habe alle Treiber, gpu, mainboard, CPU, installiert und geupdatet, da gleiche mit Windows und dem bios. Im bios habe ich keine oc Profile aktiviert, kein xmp und kein oc für die CPU.

alle Komponenten wurden mit diversen stresstests geprüft und liefen fehlerfrei. Auch 3dmark Benchmark lief ohne Probleme und gab dem System ein 10560 Score. Ohne Last läuft der pc ohne Probleme und auch bei den stresstest und Benchmark lief alles gut. Temperaturen waren hierbei gpu 65 -70 und CPU 52 - 75 grad.

sobald ich jedoch ein Spiel starte, getestet mit cyberpunk Max Settings und naraka-bladepoint Max Settings, friert der PC nach ca 5-15 Minuten ein. Erst geht der Ton weg, dann Internet und dann hängt der PC komplett. Nach erzwungenen Neustart startet der pc zwar aber es kommt kein Bild und alle Bildschirme bleiben schwarz. Erst nachdem der Pc ca 10 Minuten vom Netz getrennt ist bootet er wieder normal, jedenfalls in den meisten Fällen.

ich bin leider technisch gesehen wie gesagt am Ende meines Wissens, wenn jemand eine Idee hat gerne her damit.

Netzwerk, Windows, software, Hardware, RAM, Computer, PC, Gaming, Flash, Bios, hilfe, Mainboard, Probleme, Treiber, update, freeze, Blackscreen, gaming Pc, Geforce, MSI

Meistgelesene Fragen zum Thema Gaming