Probleme mit M.2 SSD und AMD Ryzen 7 7700X, wer kann mir helfen?

Hallo zusammen,

Habe gestern meinen neuen Gaming PC fertiggestellt.

Verbaut ist folgende Hardware: AMD Ryzen 7 7700X, DDR5 32GB Kingston Fury 5200, Asus Rog Crosshair X670e Gene, Seasonic Focus Px 750W, Western Digital SN570 NVMe M.2 SSD, Nvidia RTX 3080Ti FE, Corsair Hydro H100x Wasserkühlung.

Jetzt habe ich allerdings zwei Probleme, die CPU Temperatur steigt bei jeder Kleinigkeit innerhalb von Sekunden auf 91 Grad, geht allerdings auch wieder in wenigen Sekunden auf 50 Grad und weniger. Wenn ich zb. ein Programm installiere, oder ein Spiel starte, steigt die Temperatur sprunghaft. Das ist allerdings nervig, da andauernd die CPU Radiatoren kurzzeitig auf 100% gehen. Habe versucht die Lüfter manuell anzupassen, allerdings ohne Erfolg, und bei kurzzeitig über 90 Grad kann man da auch nicht viel einstellen, da es kein Spielraum gibt? Die Wasserkühlung sitzt bombenfest mit frischer Corsair Wärmeleitpaste auf dem 7700X! Kann man CPU Kühler auch zu fest installieren? Habe die zwei Fixierschrauben so fest angezogen bis es gestoppt hat.

Zweites Problem wäre die M.2 SSD, die ich direkt unter der RTX 3080Ti installiert habe. Wenn ich den Kühlkörper auf der M.2 SSD montiere, ist diese leicht durchgebogen! Habe in der Asus Anleitung geschaut und gesehen das es ein Gummi-Abstandhalter gibt um die M.2 SSD zu fixieren. Wenn ich dieses der Anleitung nach unter die M.2 SSD installiere, ist die M.2 SSD allerdings noch mehr durchgebogen als ohne Abstandhalter! Die WD SN570 sollte laut Anleitung einwandfrei passen, tut sie aber irgendwie meiner Meinung nach nicht. Habe mehrfach kontrolliert und habe den Fehler nicht gefunden. Ist es schlimm wenn die M.2 SSD leicht durchgebogen eingebaut ist? Kann ich den Abstandhalter weglassen? Das ist so ein kleiner runder Gumminippel.

Würde mich freuen wenn mir ein Experte helfen kann!

Danke im voraus.

Prozessor, Computer, Wasserkühlung, Gaming PC zusammenstellung
Monitor trennt sich bei Bildschirmschoner und verursacht danach einen rätselhaften Fehler, kann mir jemand helfen!?

Hallo zusammen,

Habe einen Samsung FullHD Monitor Modell S24R652FDU.

Folgendes Problem: Wenn sich der Bildschirm bei mir nach 3 Minuten abschaltet (Bildschirmschoner) und ich Ihn danach wieder aufwecke, habe ich Plötzlich die Auflösung 1600x900 oder der Monitor bleibt ganz Schwarz! Höre nach dem aufwecken auch das Windows 10 Geräusch wenn man ein Speichermedium entfernt..... Der Monitor ist über Displayport angeschlossen und wird aus irgendeinem Grund getrennt, was ich bisher auch noch nie erlebt habe. Die Auflösung kann erst wieder auf 1920x1080 gewählt werden, wenn ich kurz das Displayport Kabel trenne und wieder einstecke, oder ich den Computer neu starte. Nvidia Treiber sogar mit Display Driver Uninstaller entfernt und neu installiert, ohne Erfolg! Habe wirklich schon alles mögliche experimentiert um den Fehler zu beseitigen, Erfolglos :-( Komisch ist, das dieses Problem über den HDMI Anschluss nicht auftritt, nur über Displayport! Da höre ich auch nicht das Geräusch wenn man zb ein Speichermedium entfernt! Aber ich möchte ja über Displayport Zocken und nicht über HDMI. Es liegt definitiv nicht am Kabel, da andere Monitore funktionieren! Hatte davor einen Acer FullHD auch über Displayport angeschlossen, da war das Problem auch nicht..... Grafikkarte ist die Nvidia RTX 3070 mit DP Version 1.4a. Der Monitor und das DP Kabel haben aber nur 1.2! Kann es auch passieren, das ein Monitor unter umständen nicht Kompatible ist? Muss ich Ihn Retoure??

Danke für eure Hilfe.

Hardware, PC, Monitor, Technik, Treiber, Windows 10
Weitere Inhalte können nur Nutzer sehen, die bei uns eingeloggt sind.