Bildschirme gehen nach ungeregelmäßigen Zeiten aus, was tun?

Ich habe mir mein System vor knapp 3 Monaten selber zusammengestellt & zusammengebaut & es lief die ganze Zeit problemlos, nur seit einigen Tagen kommt es des öfteren vor, dass der Pc von jetzt auf gleich(egal ob während des Gamings oder einfach nur Streams gucken bzw im Internet rumstöbern) die Bildschirme ausschaltet werden & der Pc fängt an extrem laut zu arbeiten & aber im Hintergrund bleibt aber alles weitere offen aber ich hab keine Kontrolle mehr über den Pc, erst nach einem Hardreset, komme ich meinstens wieder auf den Destop zurück, was aber manchmal auch 2-3 anläufe brauchen kann. Ich habe mich schon durch entliche Foren etc gelesen & vieles Probiert, neuinstalliert, oder veraltete Treiber aktuallisiert oder neu geupdatet, nur nichts hat eine Lösung herrvorgerufen.

zu meinen Specs:

CPU: Intel i7-8700K 6x 3,7GHz

GPU: MSI GeForce GTX 1080

Mainboard: MSI Z370 GAMING PRO CARBON

RAM: 16GB Corsair Vengeance LPX DDR4-3000

Kühlung: Corsair Hydro Series H110i

SSD: 250GB Samsung 970 Evo M.2 2280

HDD: 1TB Toshiba DT01ACA

1x 144hz Acer (DVI Port)

1x 60hz Acer (HDMI Port)

Ich habe in der Ereignisanzeige 3 Fehlermeldungen die immer wieder auftreten wonach ich auch schon nach recherchiert habe & immernoch auf den trockenen liege & ich absolut kein Anhaltspunkt mehr habe, wonach ich suchen muss.

zu den 3 fehlermeldungen:

Durch die Berechtigungseinstellungen für "Anwendungsspezifisch" wird dem Benutzer "SILIGATOR\Siligator" (SID: S-1-5-21-3118480008-2623611505-1145704940-1001) unter der Adresse "LocalHost (unter Verwendung von LRPC)" keine Berechtigung vom Typ "Lokal Aktivierung" für die COM-Serveranwendung mit der CLSID

{D63B10C5-BB46-4990-A94F-E40B9D520160}

 und der APPID

{9CA88EE3-ACB7-47C8-AFC4-AB702511C276}

  1.  im Anwendungscontainer "Nicht verfügbar" (SID: Nicht verfügbar) gewährt. Die Sicherheitsberechtigung kann mit dem Verwaltungstool für Komponentendienste geändert werden.

Zweite Meldung:

Die Initialisierung des Speicherabbildes ist fehlgeschlagen.

Dritte Meldung:

Der Desktopfenster-Manager-Prozess wurde beendet. (Prozessexitcode: 0x000000ff, Neustartzähler: 8, ID des primären Anzeigegeräts: NVIDIA GeForce GTX 1080)

Ich verfolge auch die Temperaturen von CPU & GPU oder ungewöhnliche hohe Auslastungen von den Komponenten, aber nichts auffälliges oder beunruhiges zu finden, was mich mehr verzweifeln lässt, da ja alles sogut wie neu ist & ich mich zb. nicht auf illegalen Seiten rumtreibe, oder willkürlich sachen downloade, da ich hauptsächlich nur Zocke.

PC, computerfrage.net
2 Antworten
Könnte der Arbeitsspeicher Defekt sein?

Mein System:

Windows 10 Pro ( Hatte wegen dem Fehler von Windows 7 Home gewechselt )

Mainboard: ASUS Prime B350M-K

CPU: Ryzen 1600X

Grafikkarte: GTX 1050 ti

Arbeitsspeicher : 8GB G.Skill RipJaws V DDR4 - 3200 CL 16-18-18-38 ( 2x 4096MB )

SSD: 275GB Crucial MX300

HDD: 4T Seagate Barracuda Compute ST4000DM004 256MB

Hallo Leute, ich habe ein Problem mit dem Arbeitsspeicher und zwar zeigt mir mein Pc an das der Arbeitsspeicher voll ist obwohl ich noch 2GB frei habe und ich werde gezwungen programme zu schlißen ehe ich was machen kann, also als beispiel habe ich bei der meldung ein Screenshot gemacht und konnte diese nicht speichern weil der speicher angeblich voll war.

Wie man im bild erkennen kann habe ich 2 GB frei, da der speicher im Standby ja bei bedarf freigegeben wird. ( Das Bild habe ich mit Windows 7 gemacht )

Also ich habe schon länger das Gefühl gehabt das etwas nicht stimmt da ich vorher den Virtuellen speicher noch aktiviert hatte und der Computer sich ab einem gewissen wert plötzlich so träge verhalten hat, also dachte ich das es villt daran liegt das der Virtuelle speicher genutzt wurde obwohl der mein Ram noch 2 GB frei hatte, aber wie es aussieht muss etwas defekt sein oder etwas ist falsch eingestellt, nur habe ich dan keine Ahnung woran das liegen könnte.

Im Bild oben habe ich Bluestacks laufen mit 2 Instanzen und wenn ich dan noch G-Chrom aufmache fängt der Computer an zu meckern.

Bitte nur auf meine Frage eingehen und nicht etwas schreiben wie Erweiter doch deinen RAM oder sonst was hier geht es nur darum ob es ein Fehler der Einstellung ist oder ob das Modul defekt sein könnt ... obwohl dieses dan einfach nicht angezeigt werden würde soweit ich das weiß.

Arbeitsspeicher, RAM, Computer, PC, Technik, Systemfehler, Spiele und Gaming
1 Antwort
Soundkarte defekt?

Hallo. :)

Ich habe das Gefühl, dass eventuell meine Soundkarte defekt sein könnte, allerdings bin ich mir nicht sicher.

Alles begann damit, dass ich Sims 4 gespielt und nebenbei ein Video laufen lassen habe. Als ich das Spiel schließen wollte, hing es sich allerdings auf und ich konnte nicht zum Taskmanager tabben, um es zu schließen. Daraufhin habe ich den PC neugestartet.

Da ging das ganze Chaos los.

Ich hatte plötzlich keinen Ton mehr! Also habe ich herumprobiert, auch die Soundprobleme behandeln lassen, aber nichts half! Nach einigen Neustart-Aktionen ging es plötzlich wieder. Warum auch immer.

Heute allerdings wieder dasselbe Problem. Audio geht nicht, neustarten. Hat bei einem Test dann sogar für circa 15 Minuten funktioniert, dann wieder nicht.

Bis jetzt gab es auch keine weiteren Erfolge. Ich habe schon diverse Treiber aktualisiert, Kopfhörer gewechselt (habe einen USB-Bluetooth-Adapter für meine Bluetooth-Kopfhörer eingesteckt -> habe auf Kopfhörer mit Kabel gewechselt, selbes Ergebnis), Windows-Updates gemacht und und und...

Dann wurde mir vorgeschlagen, dass ich den Audiodienst und die Audioendpunkterstellung ja mal neustarten könnte. Hab ich probiert. Bei dem normalen Audiodienst steht nur "wird beendet" da und nichts ändert sich. Selbst beim Neustart des Computers stand noch "wird beendet" da.

Ich hab mir dann ein Diagnose-Programm heruntergeladen, was mir kurzzeitig anzeigte, dass keine Soundkarte gefunden werden konnte. Nach einem Windows-Update war das aber auch wieder weg und kurzzeitig stand nur "Keine Probleme gefunden" da. Dann allerdings wieder, dass der Audiodienst nicht aktiviert sei. Hab nachgesehen. War aber normal aktiviert.

Ich habe auch schon versucht, einen älteren Audio-Treiber zu verwenden, aber hat auch nichts geholfen.

Ps.: Meine Soundkarte wurde im Gesamtpaket mit dem PC gekauft, also nichts selbst eingebautes.

Ich hoffe, man kann mir irgendwie weiterhelfen. :)

PC, Soundkarte, Audiotreiber, defekt, Hilfe gesucht
2 Antworten
Hab alles an meinem pc angeschlossen doch bildschirm ist schwarz?

moin

also ich hab hier ein problem und zwar das ich alles angeschlossen habe (mein erster pc den ich selbstgebaut habe) doch alles funktioniert bzw die lichter in pc sind an die kühler vom gehäuse und die grafikkarte, cpu kühler alles dreht/läuft.Nun schalte ich den pc an doch der bildschirm bleibt schwarz .Habe so gut wie alles abgeschraubt und wieder angebaut, hat aber trz nichts gebracht. Habe keinen jumper cap bei meinem mb oder bei anderen Teilen nicht gefunden. Werde mir eins bei amazon besorgen und zwar: https://www.amazon.de/Jumper-Kurzschluss-Stecker-Bauweise-schwarz/dp/B0094DWS0E/ref=mp_s_a_1_5?__mk_de_DE=%C3%85M%C3%85Z%C3%95%C3%91&qid=1538334065&sr=8-5&pi=AC_SX236_SY340_QL65&keywords=jumper+cap&dpPl=1&dpID=41eaMgvfr-L&ref=plSrch

Hab auch kein windows 10 drauf. Ich bestellte heute mir einen win10 key perfomance oem und wollte es auf mein laptop aufnem usb stick laden aber da hat es nicht geklappt stand nach einer zeit, verbindung fehlgeschlagen oder sowas.

Mein Equipment:

Prozessor=AMD Ryzen 5 2600

Mainboard=MSI B350M Pro-VDH

Grafikkarte=Nvidia Geforce GTX 1070 Ti (8GB)

RAM=16GB G.Skill Aegis 3000Mhz

SSD=500GB MX500 SSD

Festplatte=1TB Toshiba Performance

Netzteil=500W Bequiet Pure Power 10

Bildschirm=Samsung S24F356F Monitor, 59,8 cm (23,5 Zoll), schwarz

Tut mir leid das mein erster post und frage ein problem von mir sind aber ich würde euch sehr dankbar sein wenn ihr mir es so erklärt das es auch ein 9jähriger versteht.

PC, bildschirm
1 Antwort
Wie kann ich die Steuerung von Gauntlet 2 (PC, DOS) ändern und wo bekomme ich noch Gauntlet 2 für die PS3?

Hallo Leute,

da ich nach mehr als 24 Stunden bei gutefrage.net noch keine Antwort bekommen habe, probiere ich es hier ncoh einmal:

Ich habe am Wochenende Gauntlet 2 auf einer alten Datensicherung gefunden und gleich auf meinen Rechner kopiert.

Die Diskette davon habe ich auch noch irgendwo, aber seit Windows 10 kein Diskettenlaufwerk mehr, so daß ich echt happy war, das Gauntlet 2 über DOS-BOX ( D-Fend Reloaded) unter Windows 10 sofort startete.

Allerdings habe ich das früher immer mit einem Joystick gespielt, was jetzt nicht mehr funktioniert.

Egal ob die Maus angeschlossen ist, oder nicht, mit Joystick oder Gamepad (Joystick funktioniert in anderem Spiel am selben Rechner) lässt sich Gauntlet 2 nicht steuern, auch nichts im Menü auswählen!!

Weiß jemand von Euch, ob man da im Spiel noch etwas einstellen kann?

Mit der Maus (Spieler läuft viel weiter als gewollt und bleibt nie stehen, Richtungswechsel sind sehr ungenau) komme ich kaum über´s 3 Level hinaus - da bleibt der Spaß schnell auf der Strecke!

Außerdem habe ich dieser Tage eine Fassung von Gauntlet 2für die PS3 bei Youtube gesehen:

https://www.youtube.com/watch?v=3MraHkQvMyk

Weiß jemand, wo ich diese Fassung noch bekomme?

Wäre für mich ein Grund, mir noch eine PS3 zuzulegen.

Schon mal Danke für Eure Antworten!

Psydelis

PC, Steuerung, playstation 3, spielen, Joystick, Windows 10
1 Antwort
Hilfe bei der PC wahl?

Liebe Computerfragen Community!

Ich will mir einen neuen gamer pc kaufen nur hab ich von der materia kaum ahnung. Ich hoffe das mir die PC pros unter euch da etwas helfen können.
Und zwar stehen da 3 Pc zur auswahl:

ich kann hier leider nicht mehr als 1 link reinposten also hab ich mal die daten zu den Pcs genannt^^ Die Pcs sind alle von Media markt

ACER Gaming PC Nitro 50-600 (DG.E0MEV.007)

Prozessor: Intel® Core™ i5-8400 Prozessor (9MB Cache, bis zu 4 GHz) Größe je Platte (GB): 1000 GB HDD + 128 GB SSD Grafikkarte: NVIDIA® GeForce® GTX 1060 6GB Arbeitsspeicher-Größe: 8 GB Arbeitsspeicher-Typ: DDR4 Betriebssystem: Windows 10 Home Anschlüsse: 3x USB 3.1, USB 3.1 Type-C Gen. 2, 4x USB 2.0, 3x Displayport, DVI, HDMI, 5x Audio Anschluss, RJ45, SD-Kartenleser

Preis 999 Euro

LENOVO Gaming PC Legion Y920T-34IKZ (90H4003MGE)

Prozessor: Intel® Core™ i5-7600K Prozessor (6M Cache, bis zu 4.20 GHz) Größe je Platte (GB): 1000 GB HDD + 128 GB SSD Grafikkarte: NVIDIA® GeForce® GTX 1060 6GB Arbeitsspeicher-Größe: 16 GB Arbeitsspeicher-Typ: DDR4 Betriebssystem: Windows 10 Home Anschlüsse: 8x USB 3.0, 1x USB 3.0 Type C, 2x USB 2.0, VGA, RJ45, 3x Display Port, HDMI, DVI

Preis 999 Euro

LENOVO Gaming PC Legion Y720T-34ASU (90H9001LGE8)

Prozessor: AMD Ryzen 7 1800X Größe je Platte (GB): 1000 GB HDD + 128 GB SSD Grafikkarte: NVIDIA® GeForce® GTX 1060 6GB Arbeitsspeicher-Größe: 8 GB Arbeitsspeicher-Typ: DDR4 Betriebssystem: Windows 10 Home Anschlüsse: 6x USB 3.0, 4x USB 2.0, VGA, HDMI, DVI, 3x Display Port, RJ-45, SD-Kartenleser

Preis 899 Euro

Ich persönlich tendiere da mehr zum 1 pc dem Acer aber die 8 gb ram schrecken mich etwas ab. Wie gesagt ich hab da null ahnung also lasst hören was ihr da zu sagen habt für welchen ich mich entscheiden sollte^^

Liebe Grüße und danke im Vorraus.

LENOVO Gaming PC Legion Y920T-34IKZ 999€ 60%
ACER Gaming PC Nitro 50-600 999€ 40%
LENOVO Gaming PC Legion Y720T-34ASU 899€ 0%
PC, gaming Pc
5 Antworten
(Devolvo) DLAN geht nicht mehr am Win10 PC?

Hallo, Ich habe ein großes Problem:

Das Devolvo DLAN Gerät blinkt nur noch rot (oder weiß für eine Weile, wenn ich den Knopf am Gerät drücke. Bei der "Problemsuche" meldet mein PC nur, dass es keine gültige IP Konfiguration gibt. Habe eine andere DLAN Box angeschlossen, die ich eigentlich an einem anderen Gerät vorher angeschlossen hatte. Bei diesem Devolvo Gerät gibt es auch WLAN, doch bekam ich bei dem auch die selbe Meldung. Dort hat dann nur das LAN Symbol geblinkt.

Dann dachte ich es könnte am Kabel liegen. Habe es dann auch ausgetauscht ohne jeglichen Erfolg.

Habe DLAN Box den Knopf mehrmals gedrückt, mit ner anderen Box ausgewechselt, hab den "netsh winsock reset" Befehlt gegeben & dann neugestartet. Auch nichts.

Auch Router neugestartet, kein Erfolg.

In den Einstellungen meines PC's gearbeitet, dort vieles resetet & nichts geht.

Meinen PC an ein langes Ethernet Kabel mit Router verbunden & alles geht. Dann kann es ja eigentlich NICHT an meinem PC liegen, oder?

Habe dann jemanden um Rat gefragt, er meinte dann, dass ich die Devolvo Box am Router mit einer anderen Austauschen sollte. Hab's dann gemacht,

(Wir haben insgesamt vier davon im Haus! Eine am Router, eine im Wohnzimmer für's Fernsehen, eine für die PS4 und die eine für meinen PC.)

Das Ergebnis von dem Versuch ist das schlimmste: Jetzt geht keine der Boxen, blinken rot, leuchten rot, leuchten weiß & Fernsehen schauen kann man trotzdem nicht oder leuchtet einfach gar nicht, wie die Box hinter dem Router.

Irgendwelche Ideen? Ich bin so verzweifelt.

Liebe Grüße

Internet, PC, LAN, dLAN, devolo dlan, WIN10
1 Antwort
PC startet nicht mehr, was soll ich als nächstes machen?

Hallo,

ich habe ein Problem mit meinem Computer, der nicht mehr angeht (bis auf eine einzige Ausnahme, dazu weiter unten mehr). Ich hatte den Pc vorsichtig entstaubt, mit einem Tuch und vorsichtig den Staub weggeblasen. Davor hatte ich ihn natürlich vom Stromnetz getrennt. Ich war wirklich sehr vorsichtig und hatte ihn auf diese Art schon ein paarmal entstaubt.

Nach dem Entstauben hat der Pc allerdings nicht mehr reagiert, als ich ihn wieder angeschlossen habe. Es drehen sich keine Ventilatoren, kein Prozessorkühler. Rein gar nichts passiert, wenn ich den Startknopf drücke.

Folgendes habe ich bisher versucht, um den Fehler zu finden und den Pc wieder zum laufen zu bringen:

Ich habe zuerst das Netzteil komplett getrennt und habe versucht es zu überbrücken um zu schauen, ob sich der Ventilator dreht. Was er auch getan hat. Also bin ich davon ausgegangen, dass es nicht das Netzteil sein kann was defekt ist.

Dann habe ich Ram und Grafikkarte vom Pc entfernt und das Netzteil wieder eingebaut und angeschlossen. Mein Pc Gehäuse hat ein kleines blaues led licht vorne, das anfängt zu leuchten, wenn ich das Netzteil einschalte. Also ist auch das ein Indiz, dass das Netzteil funktioniert...schätze ich mal.

Dann ist etwas unerwartetes passiert: ein einziges mal, als ich die beiden Stecker von der Gehäuse led dem Stecker um den pc zu starten, vertauscht habe: der Pc ist angegangen. (Ich habe das mit dem umstecken umstecken probiert, weil ja auch die led geleuchtet hatte). Es hat sich dann der cpu Kühler gedreht.

Ich habe den Pc nochmal aus gemacht und probiert, ob er sich auf diese art erneut starten lässt. Vielleicht ist ja ein Stecker kaputt auf dem Mainboard, dachte ich. Aber seitdem ist der Pc nicht mehr angegangen und es kam wieder keine Reaktion, wenn ich ihn starten wollte.

Jetzt meine Frage in der Hoffnung, dass jemand sich besser auskennt und dieses Problem vielleicht auch schon hatte. Was kann ich jetzt noch unternehmen um den Pc wieder zum laufen zu bringen ?

Ich tippe darauf, dass das Mainboard irgendwie einen defekt hat oder es vielleicht nur an der Bios Batterie liegt. Könnte es noch irgendwas anderes sein ? Das Netzteil scheint ja zu funktionieren.

Hier noch meine Hardwarekomponenten falls das weiterhilft:

Netzteil: 500 Watt be quiet pure power

cpu: Intel Core i5 7400

ram 8 GB DDR4

Mainboard ASRock H110M

Grafikkarte: 4GB MSI Radeon RX 470

CPU, Computer, PC, Mainboard, Netzteil
1 Antwort

Meistgelesene Fragen zum Thema PC

Woran erkenne ich eine defekte CPU??

5 Antworten

Meine Tastatur schreibt kein ö, ü mehr.....

3 Antworten

PC sperre in der schule umgehen!

7 Antworten

Wie finde ich mein Netzwerkkennwort herraus?

2 Antworten

Samsung Galaxy S5 USB auf Modus "nur laden"

3 Antworten

Was brauche ich alles für einen Faxanschluss?

7 Antworten

Was gibt es für Tastatur Arten und was sind die Unterschiede?

3 Antworten

Kann man eig. jede Grafikkarte in jeden PC einbauen?

10 Antworten

Warum ist mein Windows 10 Laufwerk gesperrt?

2 Antworten

PC - Neue und gute Antworten