PC Läuft nicht richtig?

Hallöchen,

mein PC macht seit dem ich ihn woanders mit hin genommen habe starke Probleme...

  1. Gibt er beim Start folgende Töne von sich: Einmal lang, und zweimal kurz.

(Ich hab mich soweit informiert das ich weiß, das es bedeutet, dass die Grafikkarte nicht gefunden wird- oder defekt ist...)

Jedoch habe ich mein komplettes Setup Anfang dieses Jahr erst gekauft...

2. Ist die GPU Auslastung immer auf rot, egal welches Programm offen ist.

3. Ist er unglaublich laut schon beim starten (Bei diesem Punkt wurde ich schon darauf hingewiesen, das die Lüfter staubig sein könnten. Hab momentan aber auch nicht die Möglichkeit, diese zu säubern).

4. Funktionieren einige Programme nicht mehr richtig. (mein Schnittprogramm zeigt keine Effekte, bzw. Übergänge an. Egal, ob ich sie heruntergeladen habe oder nicht.

Spiele laufen, trotz hoher Grafikeinstellung aber trotzdem sehr flüssig.
- League

- Far Cry 5

- Assassins Creed Odyssey

usw.... Laufen alle mit rund 100 FPS (League mit bis zu 300)
Minecraft hingegen läuft nur mit knappen 15 FPS und starken lags zwischendurch...

Meine PC Komponenten:

  • Einen AMD Ryzen 9 5900x
  • Ein Be Quiet lüftungs Block (Ich glaube der heißt "Rock" ^^')
  • Ein neues, zu der Zeit eines der besten Motherboards von MSI
  • Eine GeForce RTX 2060 Ventus
  • Eine 1 TB SSD
  • Eine 1 TB HDD

Und ein passendes Netzteil... Ein guter Kollege von mir hat mir den damals zusammen gebaut und er hat auch auf anhieb funktioniert und hatte bis jetzt auch noch keine Probleme mit dem PC gehabt....

Wäre echt supi, wenn mir jemand weiterhelfen könnte... Ich bin langsam echt am verzweifeln....

PC Läuft nicht richtig?
PC, Fehler, Komponenten
Absturz währen BIOS Update, was tuhen?

Hallo liebe Community, ich habe jetzt seit ein paar Tagen nach einer Lösung gesucht aber leider nichts genaues gefunden was mein Problem betrifft. Folgendes ist mir passiert:

Bei einem BIOS Update ist mein Notebook leider(weshalb auch immer) abgestürzt. Direkt wieder angemacht = schwarzes Bildschirm. Alles ausprobiert was im Netz bei vorherigen Fällen vorgeschlagen wurde. Erfolglos.

Das Blöde dran ist, das ich ein paar Tage davor alle meine Daten(ca.500GB) von der alten halbdefekten Festplatte, der angefangen hatte immer wieder hängen zu bleiben, verschoben. Ja, nicht kopiert sondern verschoben. Hab dann auch noch die externe Festplatte formatiert und defragmentiert mit der Hoffnung das es wieder reibungslos funktioniert. Erfolglos.

Direkt eine neue externe Festplatte bestellt, doch bis es ankam stürzte das Update von BIOS ab.

Habe die Kundenservice von ASUS angerufen und das ganze erzählt, da es noch Garantie hatte waren Sie bereit es zu reparieren, nur keine Garantie für die Daten.

Hab mit der Erlaubnis von ASUS Kundenbetreuer die SSD M.2 Festplatte ausgebaut und bei sämtlichen Gehäusen und Betriebssyteme angeschlossen. Die Festplatte wurde nirgends erkannt.

Hab mittlerweile eine neue Ssd bestellt es eingebaut, hatte trotzdem nur Schwarzes Bild, deswegen es direkt an Asus geschickt. Wurde repariert mein Notebook funktioniert wieder.

Ich weiss nur nicht was ich mit der alten SSD m.2 machen soll. Da sind alle meine Daten wie Bilder, Videos, Projekte etc. drin.

Bitte um Hilfe

Mein Notebook:

https://www.mediamarkt.de/de/product/_asus-tuf-gaming-fx705dt-h7113t-2662332.html

Computer, PC, Festplatte, SSD, SSD Festplatte
PC startet nach XMP Aktivierung nicht mehr/ DRAM leuchtet auf dem Mainboard?

Seitdem ich im BIOS XMP für den RAM aktiviert habe, startet mein PC nicht mehr bzw. der Bildschirm bleibt schwarz und die angeschlossenen Geräte bekommen keinen Strom mehr.

meine Konfiguration:

  • Aorus B450 Elite rev.1.0
  • Ryzen 5 3600X
  • G.Skill Aegis 2x 8192 MB DDR4-3200 DIMM CL16-18-18-38 Dual Kit
  • Zotac Gaming RTX 2070 Super AMP

Da ich festgestellt habe, dass mein RAM nur auf 2133 mhz läuft habe ich XMp aktiviert um ihn auf 3200 MHZ zu bekommen.
Eigentlich wollte ich meine CPU auf einen Ryzen 7 5800X aufstocken und habe deshalb mein BIOS auf die Version F54 geupdatet. Vor dem BIOS Update hatte ich bereits XMp aktiviert und der PC lief problemlos. Anscheinend wurde es durch das Update zurückgesetzt.

Ich musste auch den Secure Boot wieder neu aktivieren. Könnte das Vlt auch das Problem sein?

Beim starten des PC drehen die Lüfter erstmal sehr schnell. Dann leuchten die Leuchten: VGA ( ganz kurz), CPU ( kurz), DRAM ( ca 5 sek) in dieser Reihenfolge am Mainboard ständig hintereinander in Dauerschleife. Auch die Lüftergeschw. variiert ständig von schnell zu langsam in dauerschleife.

Was ich bereits getan habe:

  • RAM-Riegel umgebaut (also andere Slots), jeweils nur mit einem Riegel getestet
  • Ohne Grafikkarte probiert ( immernoch selbes Problem)
  • CMOS-Reset, BIOS Batterie gegen eine neue ersetzt
  • Alle Teile auf mögliche Beschädigungen überprüft/ Kabelanschlüsse überprüft

Wäre für jeden Rat dankbar.

RAM, PC, PC-Hardware, PC-Problem

Meistgelesene Fragen zum Thema PC