PC stürzt ohne Belastung ab?

Hallo allerseits,

ich wende mich mal wieder mit meinem Problem an eine Community. Mein PC stürzt an manchen Tagen dauerhaft ab. Es ist egal ob unter Auslastung oder nicht. In der Ereignisanzeige wird der Code Kernel Power 41 angezeigt, zudem ich aber nicht viel finde, außer ein paar angebliche Lösungen die alle nicht funktionieren. Das geht jetzt schon seit mehreren Monaten so, mal schwerer mal gar nicht. Jetzt einmal das genau Geschehen: Direkt kommt auf beiden Monitore eine ähnliche, aber nicht gleiche Farbe. Hatte schon alles. Wenn ich boxen anhabe gibt es ein ekelhaftes Surren. Der farbige Screen bleibt dann für mehrere Sekunden, dann probiert der PC neu zu starten. In 90% aller Fälle schafft er das aber nicht, und an der EZ Debug LED Anzeige leuchtet das VGA Lämpchen. Dann muss ich den PC per Knopf herunterfahren und wieder neustarten. Als ich die Frage gerade am PC schreibe wollte ist es passiert, und kurz nach dem Neustart erneut. Die Treiber sind alle aktualisiert worden, und eine Windows neuinstallation habe ich auch schon hinter mir. Also ich bitte euch sehr mir zu helfen, bei einer Lösung kann auch eine Belohnung rausspringen. Die Komponenten sind hier, wenn ihr sonst noch Daten braucht bitte Kommentieren:

Ryzen 3 3300x

Radeon RX 570

MSI MPG B550 Gaming Plus

16 GB Cprsair Vengeance RGB PRO

2xIntenso 240 GB SSD Sata

BeQuiet Pure Power 9 500W

Vielen Dank schonmal im Voraus

PC stürzt ohne Belastung ab?
Windows, Computer, PC, absturz
PC startet neu bei Win10 Installation/Linux Installation und Diagnose-Boot-Stick?

Hallo liebe Community,

ich bin verzweifelt. Ihr seid meine letzte Hoffnung.

Ich habe mir einen neuen Rechner zusammengestellt und zusammengebaut (insgesamt mein 3er Selbstbau) und leider startet die Kiste bei sämtlichen Vorhaben a la Diagnose-Tests oder OS-Inastallationen einfach neu. Im Bios passiert das nicht. Darauf hin habe ich das Netzteil und das MB neu bestellt. Gleiches Problem. Grafikkarte getauscht. Gleiches Problem. RAM-Bänke durch gewechselt.

Symptom:
PC geht ohne Fehlermeldung einfach aus, startet sofort neu. Lüfter heulen einmal auf. POST-Screen kommt und springt bei WIN10-Installation wieder in die Installation.

Hier die Chronik des Scheiterns:

  • POST funktioniert
  • Bios funktioniert
  • Installation Windows10 von Bootstick -> Rechner startet an diversen Stellen neu.
  • Installation Linux -> Rechner startet an div. Stellen neu
  • Bootstick-Diagnose-Tool -> RAM Test läuft, startet manchmal im Menü des Sticks neu, CPU-Stresstest -> Startet definitiv irgendwann neu

Ich habe folgende Maßnahmen getroffen:

  • Motherboard ausgetauscht
  • Netzteil von 500w auf 700w ausgetauscht
  • RAM durchgetestet und auch nur einzeln eingesetzt.
  • Andere Grafikkarte getestet

Aktuelle Verkabelung:

  • ATX Stecker auf MB
  • Fans auf Sys-Fan 1,2,3 und CPU-Fan auf cpu_fan
  • CPU-Power (Beide Stecker mit der Beschriftung P4- und P8 CPU) in cpu_power-Slot gesteckt (ich bin mir ziemlich sicher, dass die dahin gehören wegen der Beschriftung, auch wenn die Pinform teilweise nicht übereinstimmt.
  • Div. Gehäuse-Stecker stecken auf dem MB.
  • VGA-1 Kabel ist mit Graka verbunden (3+1 Stecker)

Hier mein Setup:

  • AMD Ryzen 5 5600x + beQuiet Lüfter (Temperatur im Idle bei 35-45°grad)
  • MSI b550m pro vdh-wifi (aktuelle bios version 7C95.v26) (ursprünglich: MSI b550m pro vdh (bios version 28))
  • 4x 8GB Crucial Ballistix DDR4 3200
  • Sapphire AMD Radeon RX 6600 XT
  • Netzteil beQuiet PurePower 11 700w Gold80 (ursprünglich hatte ich beQuiet PurePower 11 500w Gold80)
  • 1TB m.2
  • 1x 500gb Samsung SSD Evo

Ich hoffe, es war verständlich und Ihr habt ggf. eine Idee, woran es liegen könnte.

Vielen vielen Dank für eure Mühen und eure Zeit!

Windows, Computer, PC
Pc hängt sich im Spiel auf, danach kein Bild mehr bei laufendem Pc?

hallo,

ich habe folgendes Problem mit meinen neuen Setup, wo ich leider technisch nicht mehr weiter weiß.

Vor ein paar Tagen habe ich mir einen neuen Gaming PC zusammengebaut.

Verbaut sind folgende Komponenten:

Msi b550m pro vdh, ryzen 5 5600x, Freezer 33 eSports ONE kühler, ichill GeForce rtx 3060ti, corsair rm850 Netzteil,16GB (2x 8192MB) Crucial Ballistix RGB schwarz DDR4-3200 DIMM, Kingston A2000 m2 1tb ssd, kingston 250 ssd, hdd1tb

ich habe alle Treiber, gpu, mainboard, CPU, installiert und geupdatet, da gleiche mit Windows und dem bios. Im bios habe ich keine oc Profile aktiviert, kein xmp und kein oc für die CPU.

alle Komponenten wurden mit diversen stresstests geprüft und liefen fehlerfrei. Auch 3dmark Benchmark lief ohne Probleme und gab dem System ein 10560 Score. Ohne Last läuft der pc ohne Probleme und auch bei den stresstest und Benchmark lief alles gut. Temperaturen waren hierbei gpu 65 -70 und CPU 52 - 75 grad.

sobald ich jedoch ein Spiel starte, getestet mit cyberpunk Max Settings und naraka-bladepoint Max Settings, friert der PC nach ca 5-15 Minuten ein. Erst geht der Ton weg, dann Internet und dann hängt der PC komplett. Nach erzwungenen Neustart startet der pc zwar aber es kommt kein Bild und alle Bildschirme bleiben schwarz. Erst nachdem der Pc ca 10 Minuten vom Netz getrennt ist bootet er wieder normal, jedenfalls in den meisten Fällen.

ich bin leider technisch gesehen wie gesagt am Ende meines Wissens, wenn jemand eine Idee hat gerne her damit.

Netzwerk, Windows, software, Hardware, RAM, Computer, PC, Gaming, Flash, Bios, hilfe, Mainboard, Probleme, Treiber, update, freeze, Blackscreen, gaming Pc, Geforce, MSI
Schwere Probleme mit Netzwerk und Audioausgabe?

Ich versuche meine Frage nun so genau wie möglich zu stellen.
Meine Hardware:

Mainboard: MSI MPG B550 Gaming Plus

GPU: MSI RTX 3060ti

CPU: Ryzen 7 3800

RAM: 4mal 8Gb DDR4 Corsair Vengeance RGB Pro

Netzteil: Be Quite glaube 650Watt

Eine HDD und eine SSD

Liquit Kühlung für CPU

Betriebssysthem: Windows 10 Pro

So nun zu dem eigentlichen Problem, es fing alles Gestern an als mein Game gecrashed ist. Aus irgendeinem Grund hatte ich dadurch einen Dauerhaften Blackscreen. Ich habe ein Weilchen gewartet doch als er nach ca. 5min immernoch da war beschloss ich den Pc Neuzustarten. Interessant könnte noch sein das ich trotz dem Blackscreen auf mein Programme zugreifen konnte. Damit meine ich das ich bespielsweise mein Yt Viedeo noch pausieren und starten konnte. Es könnte also sein das ich mich irgendwo verklickt habe was ich aber unerscheinlich finde.

Als ich den Pc dann wieder neu startete war das Netzwerk schon nichtmehr verbunden. Ich habe die Standart Dinge schon probiert wie alles Neustarten, Kabel raus rein... . Der Router Funktioniert. LAN an meiner Ps4 Funktioniert auch.
Nach einer Weile fragte ich meinen Bekannten welcher sich gut mit dem Thema auskennt.
Er bat mich die Eingabeaufirderung zu öffnen und ipconfig/all zu suchen:

Er meinte, dass die ip falsch ist.

Unter Netzwerkstatus wird garnichts angezeigt:

Die Problembehandlung findet keine Fehler.
Mein Bekannter meinte das ich die Adapteroption öffnen soll.
Das kommende Bild kommt auch unter Netzverbindungen:

Ab diesen Moment wusste mein Bekannter auch nichtmehr richtig weiter. Er meinte das entweder ein Fehler meiner Windows Einstellungen vorliegt oder meine Netzwerkkarte krachen gegangen ist...

Mein komplettes Setup is erst ca. 4Monate alt also hoffe ich nicht zweiteres.
Interressant könnte auch noch sein das ich unten links am Bildschirm auch nicht das Netzwerksymbol habe. Ich sehe es nur unter Benachrichtigungen:

Die EINZIGE Meldung welche ich Bekomme ist folgende:

Das is Momentan meine einzige Hoffnung da sie unter den Bereich Firewall und Netzwerk fällt.

Wenn ich die Benachrichtigung antippe komme ich auf dieses Fenster:

Wenn ich Windows Defender Firewall aufrufe kommt folgendes:

Wenn ich die Empfolenden Einstellungen zurücksetzen möchte macht der Pc garnichts er lädt kurz aber sonnst nichts.

Ich weiß auch nicht wie ich die Firewall wieder aktivieren kann.

Meine Audioausgabe ist auch betroffen. Wie man auf dem 3.Bild von unten schon sehen konnte ist neben dem Soundsymbol ein X. Ich habe keine Sound Ausgabe/Eingabe mehr. Der Pc erkennt die Geräte nicht. Sie sind Korrekt eingesteckt.
Wenn ich auf mein Bios gehe sehe ich auch das die Geräte mit meinen USB Plots verbunden sind.

Das war’s soweit ich würde mich extrem freuen wenn mir jemand helfen kann. Ich brauche meinen Pc für die nächsten Drei Wochen Homeschooling.

Danke im Voraus👍

Schwere Probleme mit Netzwerk und Audioausgabe?
Netzwerk, Internet, Windows, Hardware, PC, LAN

Meistgelesene Fragen zum Thema Windows