M.2 wird in Windows und BIOS erkannt, aber bootet nicht?

2 Antworten

Hallo BossHD,

Das Klonen klappt sehr oft leider nicht. :-(

Ich empfehle Dir, nochmal eine clean Neuinstallation von Win 10 auf die M2.SSD. Hierbei alle anderen Festplatten ausbauen. Und im Bios nach dem ersten Boot vom USB Stick, danach die M2 als "1st Boot Priority" zu markieren.

Wenn es dann immer noch nicht klappt, probiere ein Bios Update, da manche Mainboards Schwierigkeiten haben von M2 zu booten.

Genau das habe ich schon versucht, trotzdem danke.

1
@SBossHD

Du hast schon das neueste Bios-UEFI aktualisiert? Falls nicht, versuche das mal. Zudem die Bios-Default Settings herstellen.

Wenn es dann immer noch nicht geht: Den Support von ASUS kontatkieren, oder die M2 zurück schicken und eine SATA SSD nehmen, man merkt eh kaum einen Unterschied zwischen M2 und SATA SSDs. :-)

0
@gandalfawa

Wie oben schon geschrieben, ist das BIOS auf dem aktuellsten Stand. Danke für deine Antwort

1

Schließe die SATA-SSD wieder an, fahre den PC hoch und schau in der Datenträgerverwaltung nach, ob auf der M.2 SSD die notwendige EFI-Partition angelegt ist.

Danke für die Antwort, die EFI-Partition ist allerdings vorhanden.

0
@SBossHD

Dass der PC trotzdem nicht booten will, finde ich erstaunlich.

Auf welcher SSD wird bei diesem Nachschauen (beide SSDs angeschlossen) im Explorer > Dieser PC, der Datenträger (C:) angezeigt?

0
@hans39

Da ich mit der SATA SSD gebootet habe, natürlich auf dieser.

0
@SBossHD

Wenn Du den Lokalen Datenträger (C:) mit der EfI-Systempartition von der SATA-SSD auf die M2-SSD geklont hast, müsste der PC auch davon booten können.
Da er es, aus welchem Grund auch immer, nicht tut, würde ich jetzt Windows neu installieren.

0

Was möchtest Du wissen?