Kratzendes Rauschen vom PC über die Audioausgänge?

Hallo,

Mein Computer hat schon seit langem oder vielleicht auch schon seit dem ich ihn habe, das Problem dass er ein lautes rauschendes und leicht piependes Geräusch über die Audioausgänge sprich Kopfhörer oder Lausprecher erzeugt, wenn diese über eine Audio Klinke am PC verbunden sind (Über USB gab es das Problem eig nicht).

Die Geräusche werden anscheinend von meinem PC erzeugt, da sie sich je nach dem wie der Computer arbeitet, ändern. Wenn er bei Spielen oder sonstigem höhere Leistung abruft wird das Rauschen deutlich stärker bzw hat einen ganz neuen Ton (es piept stärker). Ebenfalls ist es beispielweise leicht "rauszuhören" wenn ich neue Tabs oder Fenster öffne.

Es hat mich bis heute nicht großartig gestört, da ich meist Audio über USB verbunden habe. Ich arbeite jedoch seit einiger Zeit an Musik, wofür ich mir neues Equipment gekauft habe (Lautsprecher verbunden an Audiointerface welches dann durch USB C an meinem PC verbunden ist). Komischer Weise ergibt sich bei dem neuen Equipment ebenfalls das beschriebene Problem, trotz USB Verbindung. Mit einem Audiointerface eines Kumpels von mir ergibt sich das Problem ganz merkwürdigerweise nicht, so wie mit jedem anderem "Audio USB Anschluss" den ich bis jetzt benutzt habe. Soundkarten von Windows habe ich geupdated, auch die Treiber vom Audiointerface sind installiert.

Da das Equipment für meine Arbeit mit Musik momentan echt nötig ist und auch Geld dafür ausgegeben wurde, ist es schon sehr frustrierend dass das Problem auf einmal und zum aller ersten mal auch über USB auftritt. Da bis jetzt alle anderen Geräte so ohne rauschen funktioniert haben, habe ich mich darauf verlassen das bspw der Klinken Anschluss einen Wackelkontakt hat. Würde mich sehr über jede Antwort freuen.

Gruß

Computer, PC, Audio, Technik
Photoshop 7.0, Werkzeugleistenoptionen Ansicht vergrößern?

Sehr geehrte Damen und Herren,

ich habe ein persönliches Anliegen, was mir sehr am Herzen liegt. Meine Schwester ist 76 Jahre und kann fast nichts mehr sehen aufgrund ihrer seltenen Stoffwechselerkrankung. Wir haben schon an ihren Computer einen sehr großen Fernseher angeschlossen, mit dem sie noch einigermaßen die Dinge, die sie mit Photoshop 7 erarbeitet, um sich von ihren Schmerzen ablenken zu können.

Sie macht mit ihren selbstkreierten Collagen und Texte Menschen eine Freude und möchte dies auch weiterhin tun. Dies ist ihr nun aus nicht erklärbaren Gründen nicht mehr möglich, da die Werkzeugsoptionsleiste in Photoshop 7.0 so klein ist, dass sie sie nicht mehr sehen kann. Das kuriose ist aber, dass diese Leiste bis vor kurzem noch größer war und sie sie noch sehen konnte. Sie hat sich von Heute auf Morgen verkleinert. Ich habe zwar in Computerfragen aufgrund meines Berufes viel Wissen, aber das übersteigt meines. Ich konnte nicht herausfinden, warum es sich verstellt hat und wie man dies wieder rückgängig machen kann, damit meine Schwester wieder anderen Menschen eine Freude bereiten kann. Photoshop 7.0 war sehr teuer damals und sollte eigentlich die Möglichkeit geben, dies individuell einrichten zu können.

Nun zu den technischen Daten:

Computer: Acer Aspire EA E5 731G

Grafikkarte: NVIDIA 353.24

Windows 10 Version 1903 18362.239

Meine Schwester geht nicht ins Internet mit diesem Rechner. Sie arbeitet nur mit Photoshop 7.0 und MS Office 2016

Wenn ich an technischen Daten noch etwas nachreichen sollte, mache ich das gerne.

Ich würde mich freuen auch für meine Schwester, wenn ich mit dieser Community eine Lösung finden und erarbeiten könnte.

Ich danke allen, die mir helfen wollen. 

Photoshop, bildbearbeitung
Excel: Zelle mit Wert aus Liste aus anderem Blatt befüllen?

Hallo zusammen,

Ich brauche eure Hilfe und hoffe auf die Excel Zauberer unter euch :-)

Die Situation ist:

Ich habe ein Tabellenblatt welches als Vorlage gilt für verschiedene Hobby-Projekte, das ich dann immer für neue Projekte kopiere. Auf diesem ist auch die Einkaufsliste für dieses Projekt hinterlegt. Die einzelnen Positionen die in der Einkaufsliste auftauchen können sind in einem extra Blatt("ekl") samt Preis hinterlegt und werden per Datenvalidierung überprüft, so dass ich immer nur im Tabellenblatt "ekl" neue Teile hinzufügen muss, sie aber dann auf dem Projektblatt "automatisch" auswählbar sind. Damit es einfach ist sagen wir, dass auf beiden Blättern der Name des Teils in Spalte A und der Preis in B ist.

Was ist nun die Herausforderung?

Ich möchte, dass wenn ich über das Validierungsdropdown auf dem Projektblatt ein Teil auswähle, dass in der Zelle dahinter der Preis aus dem "ekl" Blatt ausgelesen und angezeigt wird.

Ich habe bisher mit Wenn Abfragen gearbeitet und diese immer erweitert, doch die Formel wird mit der Zeit echt lang und unschön. Bisher sieht es also so aus:

Wenn(A2="Brett 30x30";ekl!$B$2;Wenn(A2="Brett 50x50";ekl!$B$3;Wenn(A2="....... usw.

Ich bin am verzweifeln, aber es gibt mit Sicherheit eine einfachere und elegantere Lösung die mir nicht einfallen will, sodass ich die Formel nicht immer manuell erweitern muss.

Danke und VG

Excel, Tabelle
Netzwerke zurückgesetzt und jetzt ist alles tot. Was nun?

Hallo Ihr Lieben,

meine Schwester und ich haben gestern versucht den Router um zu stellen. Hier war dann das Problem das keins unserer Geräte (Handys, PC, Laptop) einen Internetzugriff bekommen hatte. Wlan war da, aber kein Empfang. Ich hatte erst vermutet es liegt an meinem Laptop. Problem-Behandlung gemacht etc. mit dem Wissen, bringt ja meist eh nichts. Das Ding war nur das ich durch die Behandlung an meinem Laptop alle Netzwerke zurück gesetzt hatte. Und nun habe ich an meinem Laptop keinen Zugriff mehr auf unser Wlan. Dies liegt aber diesmal nicht am Router sondern an dem Laptop. Weder der Router meiner Nachbarn, noch unser eigener, NOCH mein Mobiler Hotspot wird gefunden. Habe dann Internet per Kabel eingerichtet in der Hoffnung es tut sich was sobald das Teil wieder Internetzugriff hat wie Treiber oder sowas neu Installieren. Nichts. Dann hatte ich versucht einen Hotspot vom Laptop aus zu starten für mein Handy. Auch hier ist er wie tot. Ich klicke auf den Button für das einschalten und er springt direkt wieder zurück. Also weder Empfang noch Raussenden funktioniert bei mir. In der Adaptereinstellung ist Wlan aktiviert und zeigt mir keine Fehlermeldung oder etwas in der Art an. Auch Treiber sagt er mir sind alle gut. Oder er lädt die Runter und kurz vor ende spuckt er mir den Fehlercode 0x80070643 aus. Ich bin echt verzweifelt und gleichzeitig mega angefressen. Was kann ich tun? Finde weder eine Lösung in den Netzwerkeinstellungen noch im Geräte Manager oder sonst wo.

Liebe Grüße

Netzwerk, Internet, PC, Router, WLAN

Beliebte Themen