Grafikkarten Treiber kann nicht installiert werden. Liegt es am Win 10 Build 10240?

Wenn ich den benötigten Treiber für meine Grafikkarte installieren möchte, kommt immer eine Fehlermeldung. Hab schon unglaublich viele Dinge versucht um dieses Problem zu fixen. Dann bin ich auf einen Artikel gestoßen, in dem stand, dass das Windows 10 Build 10240 nicht mehr mit Aktualisierungen von Microsoft versorgt wird. Ohne Treiber mag die Grafikkarte natürlich nicht, so bringt mir der PC leider wenig.

Der Treiber sagt mir beim Installationsversuch, dass meine Windows-Version nicht kompatibel ist. Der PC ist frisch zusammengebaut und die Windows Version ist auch neu gekauft, dort stand aber nirgendwo, dass sie veraltet ist. Und von sowas geht man doch auch nicht aus, das grenzt ja irgendwie an Abzocke. Aber vielleicht versteh ich ja doch was falsch? (Ich bezweifle es aber)

Ich hab 'ne Win Pro (Version 1709) schon bereit, die muss nur noch gebrannt werden. In dem Fall müsste ich wohl erst das jetzige Windows 10 deinstallieren? Oder überschreibt sich das ganze einfach?

Oder gibt es doch noch Hoffnung? Ich bin mir ja fast sicher, dass ich das Problem gefunden habe und es kein anderes drumherum gibt als eine andere Win 10 Version zu installieren. Das ganze wundert mich aber, da trotzdem einige Windows Updates installiert wurden als ich danach gesucht hab. Das einzige, das fehlt ist "NVIDIA - Display - 10/27/2017 12:00:00 AM - 23.21.13.8813" welches sich wie gesagt nicht installieren lässt.

Grafikkarte Treiber veraltet Windows 10
2 Antworten
Wie behebe ich den blue screen 'video_tdr_failure: atikmdag.sys' unter Win10?

Hey,

in einem anderen Post habe ich gedacht, ich könnte meinen blue screen durch eine neue Festplatte (SSD) oder die Reinigung der Heatpipes und der CPU etc. Nach Reinigung etc. kam der blue screen wieder. SSD habe ich noch nicht ausprobiert.

Beim blue screen wurde ich dieses Mal aber auf etwas aufmerksam, auf video_tdr-failure: atikmpag.sys. Nach kurzer Recherche kam ich auf Probleme im Grafiktreiber der ATI Radeon Grakas. Demsentsprechend habe ich Folgendes gemacht:

  1. Im abgesicherten Modus habe ich beides deinstalliert (habe switchable graphics: ati mobility radeon hd 5470 und intel hd o.ä.)

  2. Im gesicherten Modus geladen, funktionierte. Dann habe ich die derzeit empfohlene AMD Treiber Radeon Software Crimson ReLive Edition für Windows 10 (64 Bit) installiert.

  3. Daraufhin schließt sich diese Installation und es öffnet sich ein Fenster von AMD Catalyst Software Version 08.00.0916. Es wird mein System analysiert, was auch erfolgreich abgeschlossen wird. Danach werden die Komponenten installiert, davon die erste: AMD Catalyst-Installationsmanager, bei der alles abbricht, 3 Töne erklingen, Bildschirm schwarz wird, Laptop neustartet und zum blauen Bildschirm mit der gleichen Fehlermeldung zurückkehrt.

Das Ganze habe ich dreimal gemacht - mit jeweils gleichem Effekt.

Da ich nicht wusste, ob die Installation fehlerhaft ist oder ob Windows zwischenzeitlich automatische Driverupdates für die Graka durchführt (die dann scheitern), was dann zeitlich evtl. in die genannte Installation gefallen sein könnte, habe ich es ein dritte Mal gemacht und automatische Driverupdates durch Windows ausgeschlossen. Es liegt also irgendwie an der Treiber-Software MD Treiber Radeon Software Crimson ReLive Edition für Windows 10 (64 Bit).

PS: Im abgesicherten Modus lässt sich diese Software leider nicht wirklich starten. Es kommt die Meldung: Fehler 99: Das AMD Installationsprogramm kann nicht fortgesetzt werden, weil der Treiber nicht digital signiert worden ist. Internetzugang habe ich. (CPU-Z erkennt in diesem Zustand die Graka auch nicht.)

Hat jemand eine Idee?

absturz Bluescreen Laptop Treiber Driver Windows 10
2 Antworten
Nach Update von Win7 auf Win10 ist der Monitor kurz schwarz?

Ich habe ein Update von Win7 auf Win10 (64 bit) durchgeführt. Seitdem geh der Monitor (bzw in diesem Fall die Monitore => Dual Monitoring) in unregelmäßigen Abständen aus (bzw schalten diese nicht aus, das Bild ist lediglich weg, keine Meldung von fehlendem Signal, etc), nach einer Sekunde bis hinzu 10 Sekunden kommt das Bild dann wieder. Arbeiten ist gerade undenkbar.

Was gemacht wurde: Nach dem Update ging nur ein Monitor (DVI) -> Windows hat automatisch fehlende Treiber für die Grafikkarte (GeForce GTX 680) nachinstalliert. Der zweiten Monitor ging nun auch (HDMI) und die Auflösung passte sich automatisch an.

Danach tritt das besagte Problem auf. Der Verdacht lagt zuerst darauf, dass Windows murks installiert hat, also habe ich manuell den Nvidia Treiber von der Website (Karte wurde automatisch dort erkannt und das auch richtig) runtergeladen.

GeräteManager -> Grafikkartentreiber manuell deinstalliert

Erweitere Systemeinstellungen -> Hardware -> Geräteinstallationseinstellungen -> Deaktiviert (Damit Windows nicht wieder dazwischen funkt)

Nvidia Treiber manuell nachinstalliert

Nun geht alles perfekt an diesem Zeitpunkt. Bis der PC neugestartet wird, dann geht die Prozedur wieder von vorn los. Windows hat beim Neustart nichts neu hinzuinstalliert (Auch wahlweise 2-3 Neustarts während der Installationsprozedur macht keinen Unterschied).

Gegoogelt wurde bereits den ganzen Tag, viele Tipps gehen in Richtung "Check deine Kabel/dein Netzteil". Das ist hier definitiv auszuschließen, das Problem besteht seit dem Windows 10 Update, keinen Minute vorher. Daher vermute ich hier eher stark Treiberprobleme.

(P.S.: Warum gibt es hier noch keine Windows 10 Tags?)

Windows bildschirm Monitor Nvidia Treiber
2 Antworten
Ist es möglich die Onboard Grafikkarte automatisch zu deaktivieren, wenn externer Monitor angeschlossen wird?

Hallo liebe Community,

ich habe seit ungefähr einem halben Jahr folgendes Problem:

Wenn ich Videos im Internet im Vollbildmodus gucken möchte, dann bekomme ich entweder nur ein schwarzes Bild (Edge oder Firefox) mit Ton, oder einen BSOD (Chrome) mit der Fehlermedlung "DRIVER_LESS_OR_EQUAL_IRLQ". Deaktiviere ich die Hardwarebeschleunigung im Browser ist das Problem gelöst.

Meiner Meinung (und nach Recherche im Internet) hängt dies mit einer Treiber-Inkompatibilität zwischen dem Intel Treiber für die HD4000 und der Geforce m650gt zusammen unter Windows 10. (Hersteller Treiber sind veraltet und werden von Windows "netterweise" mit den neusten überschrieben.)

Problem Research:

1) Hardwarebeschleunigung deaktivieren --> funktioniert 

2) Bildschirm erweitern --> funktioniert 

3) Nur Laptop Bildschirm --> funktioniert 

4) Intel HD4000 deaktivieren und dann nur externer Monitor --> funktioniert auch 

5) Intel HD4000 wieder aktivieren und nur externer Monitor --> funktioniert nicht

Lösungsansätze: 

1) Treiber komplett deinstalliert und aktuellste Treiber der Hersteller installiert.

--> Problem not solved.

Meine Frage lautet also:

Kann man einstellen, dass sich automatisch beim einstecken des externen Monitors (über HDMI) die interne Grafikkarte deaktiviert? Somit könnte ich wieder die Hardwarebeschleunigung verwenden

Danke für eure Hilfe, frakker

Specs: Asus N76VZ Intel HD4000 (intern) Geforce m650gt i7 Q3365m (? aber nicht wichtig)

Grafikkarte Monitor Treiber BSoD Intel HD4000
2 Antworten
OnBoard Sound Verstärker Kaputt?

Hallo,Ich habe das Problem das aus meinen OnBoard Soundkarte nur ein sehr schwaches Signal Rauskommt

Ich habe auch schon in den Einstellungen alles mögliche aktiviert und Deaktiviert und alles auf 100% gestellt.Treiber habe ich auch schon neu drauf gemacht.

Ich weis auch nicht genau seit wann das Problem besteht den ich habe wo ich den Pc zusammen gebaut habe später ein neues Headset gekauft mit interner Soundkarte.So brauchte ich die Interne nicht mehr.Aber an Anfang ging alles Wunderbar.

Ich wollte schon vor längeren die OnBoard Karte benutzen da mein Headset ap und zu dazu neigt total zu Übersteuern,

Ich wollte deswegen meine alte Sound Blaster X-Fi SB 0770 einbauen das einzige Hindernis war war das diese Karte einen PCI Slot benötigt aber auch auf meinen Board nur Pci-e Slots vorhanden waren

So holte 2 Adapter von zwei Unterschiedlichen Anbieter und Preisen doch muste ich Feststellen das beide absolut gleich waren.Die Karte wurde erkannt aber es kam auch nur ein Leiser Ton von sich ich musste auch feststellen das die Karte irgentwie falsch angsteuert wurde den es kam aus allen 7 Kanälen der selbe gleiche Ton von sich Opwohl der Treiber richtig installiert wurden sind und nur 2 Channel eingestellt ist (Ton war auch genau so Leise wie bei der OnBoard)

Ich habe nach den Chipsatz von er Adapter Karte mal Gegoogelt und es stellte sich Herr aus das der AsMedia asm1083 schon von Haus an Probleme zeigte: http://www.vdr-portal.de/board60-linux/board61-hardware/119063-asm1083-pci-bridge-fehlerhaft-betrifft-viele-asus-asrock-und-msi-mainboards

Dummerweise war das irgentwie die einzigste Adapter Karte auf den Markt...im bezahl baren bereich

Meine Vermutung besteht es darin da ich keine Soundfehler festellen konnte (verzerrt Überseteuert wie ich es von Defekten Soundkarten kenne) Das der Verstärker von Msi ne meise hat aus Heiteren himmel.Aber auch an Anfang must ich sagen das der Sound noch nie Wirklich laut war egal mit welchen Kopfhörer von 100db konnte man nie sprechen da ist mein ALC662 um einiges Leistungstärker und mein Handy.

Mein MSI Z87M Gaming besitzt einen Realtek ALC1150 der Chip sitzt unter eine Plastik Abdeckung in einen Auf den Board separaten Apschnitt.Da rüber befindet sich der "Verstärker" der irgentwie auf der Vorderseite und Rückseite komischerweise nur aus Kondensatoren Besteht und dann gehts an die Klinker Buchsen

Ist das ein Treiber Fehler oder auch ein Ansteuerung Fehler wie bei der Adapter Karte oder eher ein Bautechnischer Fehler und kann man den Beheben? Ich mein ich habe es eine Woche Benutzt und wen ich das nach einen Jahr wieder Nutzen möchte ist es auf einmal kaputt

*Treiber von Headset hab ich natürlich auch entfernt aber keine Wirkung

Motherboard Soundkarte Treiber
1 Antwort
Wie die eingebaute Grafikkarte im Laptop zum laufen bekommen trotz installiertem eGPU Treiber für die GTX 970?

Guten Tag,

ich hab folgendes Problem.

Ich hab mir über umwege aus china einen Mini PCIE zu PCIE adapter gekauft und diesen mit meiner GTX 970 installiert

Da ich eine Intel Onboard graka besitze hätte ich in der Theorie nur in der Bios meine GT 650m deaktivieren müssen damit der Laptop die GTX als seine anerkennt.

Hat so leider net geklappt da meine BIOS einfach viel zu wenig optionen hat und ich nicht weiß wie ich in die Advanced Bios komme.

Also hab ich einfach einen Monitor an den DVI slot der GTX gehängt und tadda .. die Anzeige Option zeigen mir das der externe Monitor die GTX 970 als anzeige gerät hat

Hab mich natürlich sehr gefreut und direkt Treiber der GTX installiert

Nach einen Tagen spielen ist mir jedoch aufgefallen das mein Laptop Monitor "laggt". Also zb Battlefield 1 läuft auf dem Monitor mit der GTX als anzeigegerät und ein Stream läuft auf dem Laptop Monitor .. der Stream weißt Laggs auf.

Die anzeige einstellungen des laptop monitors zeigen das nicht die GT 650M sondern die Intel Graka als anzeigegerät verwendet wird.

Die frage ist jetzt wie bekomme ich den Laptop Monitor so zum laufen dass der über die Gt 650m läuft aber der externe monitor immernoch über die 970?

Ich hoffe ich konnte es so anschaulich erklären.

MfG gamebob6

Grafikkarte Laptop Monitor Nvidia Treiber
1 Antwort
Windows 10 Sound Wiedergabe nicht mehr möglich?

Hallo Liebe community,

Ich würde euch Herzlichst darum bitten diesen langen Text zu lesen und zu versuchen mein problem zu lösen :)

Seit ca. zwei Wochen habe ich das neue Betriebssystem Windows 10 auf meinem DELL Latitude E6400 Installiert.

Die Installation ist reibungslos verlaufen und das BS lief auch einwandfrei auf meinem Laptop.

Ich konnte bis gestern normal auf der neuen App "Groove Musik" meine Musik abspielen Spotify ging auch und sonstiges.

Doch seit gestern kommt wen ich Musik abspielen möchte egal ob auf "Groove Musik" oder "Windows Media Player" die Meldung** (Windows Media Player kann die Datei wegen eines Problems mit dem Audiogerät nicht wiedergeben. Möglicherweise ist im Computer kein Audiogerät installiert, das Audiogerät wird gerade von einem anderen Programm verwendet, oder es funktioniert nicht)** ""Diese Meldung erscheint beim "Windows Media Player""

Bei Groove Musik kommt eine Ähnliche Fehlermeldung. Bei Spotify kann ich auch keine Musik mehr abspielen da ist es die selber Fehlermeldung wie bei des anderen Playern. Ich kann auch keine Videos mehr auf "Amazon Instand Video" abspielen dort kommt seit zwei tagen die Fehlermeldung** (Bei der Wiedergabe des Videos ist ein Problem aufgetreten, da Updates oder Treiber nicht installiert sind......(bla bla bla).... Fehlercode 7135.)** Also offensichtlich ist die Medien/Video Wiedergabe auch nicht mehr möglich da ich auch keine DVD mehr abspielen kann egal auf welchem Player ich es versuche zu Starten.

So Erst mal Ich habe alles Treiber auf Aktualisierungen durchsucht doch es sind wirklich alle auf den neusten Stand.

Ich habe die Windows Problem Behandlung speziell für Audiowiedergabe durchgeführt.

Ich habe die Lautsprecher des Laptop als Standard Abspiel gerät eingestellt.

Aber letzten Endes hat nichts geholfen.

Das einzige was funktioniert ist You tube aber auch nur wen ich über das Auxkabel/Buxe meine Lautsprecher anschließe.

Bitte helft mir weiter Ich weis nicht was ich noch machen Könnte !

Achja meine Soundkarte ist ** "IDT HD Sound" ** Gerade sehe ich das unten rechts in der Task Leiste ein rotes x bei meinem Lautsprecher ist und da steht wen man mit der Maus darüber fährt "Es sind Keine Lautsprecher oder Kopfhörer angeschlossen) obwohl im moment sogar meine Boxen angeschlossen sind.

Ich Danke schon mal im Voraus für die hoffentlich Problemlösenden Antworten.

LG :)

Musik Audio Sound Soundkarte Treiber Wiedergabe Windows 10
1 Antwort
Seit circa 3 Tagen habe ich Probleme mit meinem Laptop (Lenovo Thinkpad Edge) - Treiberprobleme?

Hallo, ich hoffe hier kann man mir weiter helfen, da ich schon seit 3 Tagen nicht vor an komme und im Internet nirgend wo eine Lösung finde. Montag war ich auf der Website "Chatroulette" da ich gerne Videos von Chatroulette Youtubern gucke und darauf hin selbst mal auf der Seite vorbei gucken wollte. Meine Kamera, Lautsprecher und Mikrofon liefen einwand frei. Irgend wann (auf ein Mal ohne offensichtlichen Grund) gingen Mikrofon, Lautsprecher und Kamera nicht. Ich schaute im Gerätemanager nach und bei mehreren Dingen (bei irgend welchen Dingen wo Microsoft bei steht z.b. Microsoft Streaming Service Proxy ,aber auch bei Realtek high definition Audio) war dieses Warnzeichen und dort stand ,dass es Treiber Probleme gäb. Die Problembehebungsmasnahmen die der PC automatisch machen kann haben auch nich funktioniert. Habe dann ausversehen eine Sache unter Audio, Video und Game die auch nicht richtig lief deaktiviert (weiß leider nicht mehr was). Habe dann erst mit der CD (mit den passenden Treibern) genommen aller dings funktionierte die neu installation nicht. Dann hab ich auf der Lenovo Website die aktuellen Treiber runter geladen (als erstes für die Kamera), hab dann auch vorher die alten Treiber deinstalliert und die Kamera ging dann wieder. (In Skype funktionierte sie, in Chatroulette nicht). Darauf hin hab ich dann auch die Realtalk Audio Driver installiert, aber es hat nie funktioniert. Habe verschiedene Versucht, aber immer wieder kam das die Treiber installation nicht funktionierte. Bei dem Audiozeichen in der Taskleiste ist ein rotes x und es steht dort auch, dass kein Audioausgabegerät installiert sei. Es werden keine Geräte gefunden und die Treiber auf der CD funktionierten auch nicht. Ich weiß ehrlich gesagt nicht mehr was ich noch ausprobieren kann, weil ich absolut keine Idee mehr hab. Die Treiber sind laut meinem Laptop auf dem neusten Stand. Wisst ihr noch irgend welche Möglichkeiten wie man das Problem lösen kann? (auf einen alten Stand zurück setzen geht auch nicht, da ich nie sowas "vorbereitet" hab und das letzte Datum worauf man es zurück setzen kann, ein Zeitpunkt ist wo die Sachen schon nicht mehr funktionierten. Würde mich über ernstgemeinte Antworten freuen.

LG

Laptop Lenovo Treiber Driver
2 Antworten
Installation Grafikkarte ,aber wie?

Hallo, habe folgendes Problem und wäre über eine Ratschlag sehr erfreut. Also in einen HP Compaq 800 Elite SFF (Win7 Pro 64 bit) will ich eine Grafikkarte Nivida Quadro NVS 300 betreiben. Meine Frage, wie installiert man das Teil? Also nicht mechanisch , die Karte ist low profil und steckt im Rechner.( Kartenfunktion in einem anderen Rechner bereits getestet) Karte verbaut und auf dem Monitor kein Signal, aus der Karte kommt nichts und aus der onboard Grafik kommt dann auch nichts wenn die Karte im Steckplatz ist. 1. Problem ich wollte die entsprechenden Treiber installieren von Nvidia, Installation wird abgebrochen da , dass Installationsprogramm keine Nvidia Hardware findet. Ohne Software keine Hardware? Wie gesagt steckt die Karte drin kann ich keine Treiber installieren, da ja kein Bild am Monitor? Müßte es von der Karte nicht ein minimum Bild , so wie im,,abgesicherten Modus'' geben etc. ? Um dann die Treiber installieren zu können, oder muß ich die Karte zusätzlich im Bios anmelden oder oder? Hier weiß ich nun nicht weiter. Nach meinen Recherchen wurde die Nvidia Quadro NVS 290 in diesem HP Modell sogar ausgeliefert. Daher denke ich ,dass die Konfiguration von dem Rechner mit der Karte eigentlich passen müßte. Die gleiche Karte habe ich noch in einem Dell Optiplex 380 zu laufen ohne Probleme. Aber nun geht es um diesen HP, wie gesagt über hilfreiche Tips wäre ich dankbar.

Treiber Grafikarte
2 Antworten
Neu zusammengestellter Computer hängt sich mit "gestreiftem" Bildschirm auf

Hallo!

Seit Donnerstag habe ich meine neuen Computer Komponenten. Mein erstes Problem: Es kam kein Strom....habe nen Netzteil Stecker der komplett war in den PCI E Slot gesteckt wo anscheinend zwei getrennte reingehörten den mit denen kam Strom an....nur mal als Info falls das was hilft....

Nach 2 maligmen Aufsetzen von Windows und installieren von Steam Origin und damit auch FIFA15 und DOTA 2 kommt bei beiden nach einiger Zeit dasselbe Problem: Ein gestreifter Bildschirm mit senkrechten Linien. Laut Google haben Sapphire Grafikkarten öfter so ein Problem aber bevor ich anfange mit Taktumstellung oder Einsendung, will ich doch vorher mal hier fragen.... Meine Komponenten:

Motherboard: ASRock B85 Killer || CPU: Intel® Core™ i5-4590 ||| Grafikkarte: SAPPHIRE Vapor-X Radeon R9 280X Tri-X OC (3GB)||| 8GB Arbeitsspeicher ||| Netzteil mit einer Leistung von 650 Watt ||| Windows 7 Professional (64 Bit)

Hoffe das reicht an den Infos über die Komponenten.... Habt ihr für mich Vorschläge?

Meint ihr das runtertakten bringt was, und wenn ja wie geht das?

Oder habt ihr Erfahrung und meint doch lieber einschicken?

Oder ist der Treiber fehlerhaft? Habe von der Sapphire Seite den aktuellen

"amd-catalyst-14-9-win7-win8.1-64bit-dd-ccc-whql" Treiber geladen...

Wenn ihr nicht wisst was ich mit dem gestreiften Bildschirm meine gebt bei Google "gestreifter Bildschirm Absturz" ein und klickt auf das erste ausgespuckte Bild...dies erfolgt bei mir zumindestens bei Spielen immer in allen möglichen Farben...

Hoffe ihr könnt mir helfen...

Grüße

Grafikkarte absturz bildschirm Grafik Monitor Treiber Neuinstallation Asrock Neukauf Sapphire Streifen
1 Antwort
Absturz bei diversen Spielen - Vertikale Streifen auf dem Bildschirm

Also ich habe das Problem das mein PC Abstürtzt und dabei auf dem Bildschirm vertikale Streifen zusehen sind, die alle die selbe Farbe haben. Der Sound läuft manchmal für eine weile weiter und ab und zu passiert es auch das es nach 10-15 sec doch weiter läuft als wäre nichts geschehen doch das ist nur selten so. Außerdem kann ich während der Bildschirm abgestützt ist auch über Teamspeak bzw. Skype weiter mit den anderen reden aber der PC reagiert nicht mehr auf die Tastatur Maus oder sonst irgentwas und nur der Reset Knopf hilft.

Es tritt auf bei diversen Spielen wie:

DayZ, The Last Remnant, Left 4 Dead 2, Arcania A Gothic Tale

Ich habe einige Dinge ausprobiert um das Problem einzugrenzen:

  1. PC Komplett gesäubert kein staub vorhanden.

  2. Windows Komplett neu installiert und Treiber auch neu heruntergeladen.

  3. Programme wie z.B. FurMark, prime95, memtest, CrystalDiskinfo usw laufen lassen um zu schauen ob es vielleicht am GPU, CPU,RAM oder der Festplatte liegt. Alles wies keine Fehler auf und auch die Temperaturen sind unter Stress stabil und nicht zu hoch.

  4. Ich habe WhoCrashed benutzt um die Dateien die bei einem System absturz enstehen, auszulesen und dabei ist der einzige Anhaltspunkt den ich besitze das:

This was probably caused by the following module: atikmpag.sys (atikmpag+0xB848)

Bugcheck code: 0x116 (0xFFFFFA800E62E4E0, 0xFFFFF88004B06848, 0x0, 0xD)

Error: VIDEOTDRERROR

file path: C:\Windows\system32\drivers\atikmpag.sys

product: AMD driver

company: Advanced Micro Devices, Inc.

description: AMD multi-vendor Miniport Driver

Bug check description: This indicates that an attempt to reset the display driver and recover from a timeout failed. A third party driver was identified as the probable root cause of this system error. It is suggested you look for an update for the following driver: atikmpag.sys (AMD multi-vendor Miniport Driver, Advanced Micro Devices, Inc.).


Mein System besteht aus:

Windows Version: Windows 7 Service Pack 1 - 64 BIT

Motherboard: ASRock, 970 Pro3 R2.0

CPU: AMD FX(tm)-4300 Quad-Core Processor AMD586

RAM: 8 GB ( 2x4 )

Netzteil: 650 Be Quit Gamer Netzeil ( Sorry weiß den Richtigen Namen nicht )

GPU: AMD Readon R9 280x Windforce 3x ( 3 Ventilatoren )

Grafikkarte Computer Windows 7 Spiele absturz bildschirm System Treiber Fehler
0 Antworten
NVIDIA GeForce Experience lässt sich nicht updaten...

Hi!

Folgendes Problem: Wenn ich die neue Version von NVIDIA GeForce Experience installieren will, kommt immer eine Fehlermeldung, dass Im NVIDIA Installationsprogramm ein Fehler aufgetreten ist. Bei Virtual Audio steht "Fehler" und bei NVIDIA GeForce Experience steht dann "Nicht installiert". Ich habe schon mal versucht, das ganze zu deinstallieren in der Systemsteuerung, aber das klappt auch nicht. Statt "Fehler" steht dann da "Nicht ausgewählt". Im Geräte Manager Virtual Audio und Grafikkarte zu deinstallieren hat auch nichts gebracht. Dann habe ich es etwas radikaler gemacht: In den abgesicherten Modus gestartet und den Display Driver Uninstaller das mal erledigen lassen. Danach waren alle Treiber von NVIDIA schon mal weg. Installieren konnte ich sie danach nur nicht mehr. Weder im abgesichertem Modus, noch im "normalem" Modus und die Grafikkarte wurde nicht mehr erkannt.

Woran liegt das? Ich brauche möglichst schnell eine Lösung, da meine neue Grafikkarte schon unterwegs ist und für die muss ich ja dann auch nen Treiber installieren.

Was mir so aufgefallen ist: Für dem Audiotreiber von Realtek gabs auch laut SlimDrivers ein Update und das ist auch immer fehlgeschlagen. Danach hatte ich keinen Ton mehr und die Lautsprecher wurden nicht mehr erkannt. Deinstallation im Gerätemanger hat auch da nichts gebracht.

Übergangslösung: Zurücksetzung des PC's auf einen früheren Zeitpunkt.

Danke schon mal für eure Hilfe!

PS: sfc /scannow wurde auch schon ausgeführt.

Nvidia Treiber Installationsproblem windows 8.1
1 Antwort
Frage zu Webcam/Lautsprecher deaktivieren

Hallo, ich habe letztens meinen Webcam-Treiber deaktiviert, damit die Webcam im Laptop nicht mehr laufen kann. Das gleiche hatte ich gerade auch mit meinem eingebauten Lautsprecher bzw. Mikrofon (ich weiß jetzt gerade wie es heißt) gemacht unter "Audio Ein- und Ausgänge (da stand Lausprecher und einmal Mikrofon) beides deaktiviert, aber Skype hat zum Beispiel immer noch meine Stimme erkannt.

Was genau muss ich deaktivieren, damit der Computer keine Geräusche mehr von mir aufnimmt? Im Geräte-Manager bin ich ja schon mal, aber wie beschreiben hat es nicht geklappt.

Zum anderen wollte ich fragen (da ich mich immer noch beobachtet fühle) ob trotzdem irgendwie von einem Hacker oder ähnliches meine Kamera aktiviert/verwendet werden könnte? Ich traue dem ganzen nicht. Aber dafür müsste ich doch eigentlich sehen, wie jemand bei mir den Treiber wieder aktiviert, oder, oder??? Bei mir müsste ja eigentlich eine Lampe zu sehen sein, aber diese lässt sich ja angeblich leicht von Spannern deaktivieren. Aber wenn der Treiber ganz aus ist, bin ich sicher, oder?

http://www.spiegel.de/netzwelt/web/rat-trend-angreifer-beobachten-frauen-durch-ihre-eigene-webcam-a-888501.html

Klar könntet ihr jetzt als Antwort geben, dass ich sie zukleben soll, aber das sieht einmal bescheuerte als die Kamera ohnehin schon aus und mein Lautsprecherproblem ist so auch noch nicht gelöst. Ist ja genau das gleiche ...

Treiber Webcam Gerätemanager
1 Antwort

Meistgelesene Fragen zum Thema Treiber

Was ist "Conexant HD Audio Input"???????????????????????????????

2 Antworten

Wie finde die die integrierte Webcam bei meinem Laptop?

5 Antworten

Windows Update Fehler 80070103

3 Antworten

Ist Driver Turbo verdrauens würtig?

3 Antworten

Realtek Treiber installiert und trotzdem kein Stereomix?

2 Antworten

software für MP3 zum Tonartwechseln

3 Antworten

Was genau macht eignetlich ein "Treiber" und wozu braucht man sie?

3 Antworten

Wo finde ich eine Treiber für das Mad Catz Tritton Pro+ 5.1?

3 Antworten

Gibt es Universaltreiber für Scanner?

4 Antworten

Treiber - Neue und gute Antworten