Problem mit einer Intel HD Grafikkarte/ Es wird nur Standart VGA Grafikkarte angezeigt.

Der Bluescreen - (Hardware, Grafikkarte, Treiber)

1 Antwort

Lade Dir den neuesten Treiber, für die Karte, von der Seite des Herstellers herunter. Dann startest Du den Computer im abgesicherten Modus. Dort gehst Du, in die Systemsteuerung - Hadrware Dort alle Grafikkarten löschen. Dann neu starten, dann müsste er den neuen Treiber verlangen bzw Du installierst ihn manuell. Dann müsste es gehen .. sonst kann Dir nur der Hersteller der Grafikkarte helfen.

Ist es möglich die Onboard Grafikkarte automatisch zu deaktivieren, wenn externer Monitor angeschlossen wird?

Hallo liebe Community,

ich habe seit ungefähr einem halben Jahr folgendes Problem:

Wenn ich Videos im Internet im Vollbildmodus gucken möchte, dann bekomme ich entweder nur ein schwarzes Bild (Edge oder Firefox) mit Ton, oder einen BSOD (Chrome) mit der Fehlermedlung "DRIVER_LESS_OR_EQUAL_IRLQ". Deaktiviere ich die Hardwarebeschleunigung im Browser ist das Problem gelöst.

Meiner Meinung (und nach Recherche im Internet) hängt dies mit einer Treiber-Inkompatibilität zwischen dem Intel Treiber für die HD4000 und der Geforce m650gt zusammen unter Windows 10. (Hersteller Treiber sind veraltet und werden von Windows "netterweise" mit den neusten überschrieben.)

Problem Research:

1) Hardwarebeschleunigung deaktivieren --> funktioniert 

2) Bildschirm erweitern --> funktioniert 

3) Nur Laptop Bildschirm --> funktioniert 

4) Intel HD4000 deaktivieren und dann nur externer Monitor --> funktioniert auch 

5) Intel HD4000 wieder aktivieren und nur externer Monitor --> funktioniert nicht

Lösungsansätze: 

1) Treiber komplett deinstalliert und aktuellste Treiber der Hersteller installiert.

--> Problem not solved.

Meine Frage lautet also:

Kann man einstellen, dass sich automatisch beim einstecken des externen Monitors (über HDMI) die interne Grafikkarte deaktiviert? Somit könnte ich wieder die Hardwarebeschleunigung verwenden

Danke für eure Hilfe, frakker

Specs: Asus N76VZ Intel HD4000 (intern) Geforce m650gt i7 Q3365m (? aber nicht wichtig)

...zur Frage

Zugriff auf Nvidea Grafikkarte

Hi mal ne Frage. Ich habe mir diesen Laptop gekauft. http://www.notebooksbilliger.de/lenovo+b560+core+i5+4gb+ram Nun habe ich alle Treiber Installiert. Ich habe Win7 64bit ultimate. Nun kann ich allerdings unter Bildschirmauflösung nur auf die VGA Standartgrafikkarte zugreifen. Bzw sehe ich nirgens meiner Nvidea Karte. in der Systemsteuerung / Geräte Manager sehe ich beide und beide sind aktiv und funktionieren einwandfrei. selbst wenn ich die Vga abschalte habe ich keinen Zugriff auf NVidea. Woran kann das liegen???

...zur Frage

GTX 660 Ti wird nicht erkannt! =(

Guten Abend,

seit 2 Stunden kämpfe ich darum, meine Grafikkarte wieder zum laufen zu bringen. Nach dem neustarten meines neuen Rechners wird die Grafikkarte nicht erkannt (Nicht der erste Neustart) , sodass ich mit dem VGA-Kabel an das Mainboard musste, sprich die Intel HD 4000 Graphic benutzen muss. Die Grafikkarte habe ich in bereits 3 verschiedene PCI-Slots gesteckt, zum testen, ohne Erfolg :( Die Grafikkarte wird mit einem 6-Poligen Adapter vom Netzteil versorgt (580 Watt von be quit!). Im BIOS wird die Karte auch nicht erkannt, einen Treiber o.Ä kann ich nicht installieren :( Ich hoffe, dass die Karte nicht defekt ist, bestellt bei Mindfactory.

Mainboard: ASRock Z77 Pro 3 Graka: EVGA GeForce GTX 660 Ti

Außerdem rotiert der Lüfter der Grafikkarte unterschiedlich schnell (Beim booten sehr schnell und sehr laut, auf dem Desktop sehr leise oder auch auf höchster Stufe.) Im BIOS wird die Karte garnicht angezeigt, bzw. dass auf dem PCI-Slot, auf dem diese drauf ist, eine "EmptyPCI Slot" angezeigt wird :(( Bin total verzweifelt.

Ich hoffe auf schnelle hilfreiche Antworten.

...zur Frage

Geforce GTX 760 Treiber Problem Windows 7

Guten Tag,folgendes Problem.Besitze seid kurzen einen neuen PC von Mifcom. Habe mir ihn selbst zusammen gestellt ohne Windows.

Als erstes habe ich Windows 7 Ultimate 64 bit installiert. Lief auch ohne Probleme.Dann über die mitgelieferten Treiber CD die wichtigsten Geräte installiert und den Rest über Windows Update und Internet installiert. Danach ein Neustart gemacht.

Pc fährt normal hoch,man kommt auch bis zum Desktop.Aber OHNE Symbole und Taskleiste. Task Manager funktioniert auch nicht.man kann nix machen.

Über die Internet suche habe ich herausgefunden das es an dem NVIDIA Treiber liegen kann.Also abgesicherten Modus gestartet,Treiber runter gehauen und siehe da es geht.

Habe verschiedene Treiber ausprobiert,aber immer wieder das gleiche Problem.Sobald ein Treiber installiert wurde spinnt der Desktop rum.Im abgesicherten Modus wird die Grafikkarte auch normal erkannt.Aber funktioniert bei normalen hoch fahren nicht.

Habe kein Plan mehr,ich bitte um schnellst mögliche Hilfe.

...zur Frage

Was möchtest Du wissen?