Lenovo IdeaPad: Batterie wird nur noch erkannt doch nicht genutzt

1 Antwort

wennes mit windows xp läuft unter energieverwaltung nachgucken, was der anzeigt ist normaleweise nicht maßgebend es sein denn das gerät stammt aus dieser zeit. es gibt ein tool das heisst notebook harware control (nhc.exe ) das kann man sich downloaden, da man dort auch noch mehr einstellen kannals nei den windows energieverwaltung sieht mna auch sofort die akkuanzeige..grundsätzlich sind akkus nach 6monaten auf 30min laufzeit, wenn man sie nicht rausnimmt wenn man am netz ist. die akku liefern ca 100 ladezyklen egal ob von 98 auf 100% oder von 0 uf 100%. man erhöht dielebenszeit des akkus also wenn man ihn draussen hat .# ausnahme wegen datensicherheit im öffentlichen bereich, also einer den stecker abishctlich ziehen kann sabotage oder klein kinder## bei intelligenter ladetechnik würde dies auch anders gehen das will aber niemand### grundsätzlich sind normale akkus da drin, wenn einer einen bastelfreund hat kann er sie kostengünstig ersetzen## oder von vorneherein darauf achten##beleg bei baugleiche toshiba laptops bei bekannten, as LIION keinen memoryeffekt haben ist unsinn , es ist wie beim akkuschrauber ganz voll und ganz leer (ganz leer =ca 5 % wenn er meckert eben)

Laptop findet keine Drahtlosnetzwerke mehr?!

Hallo liebe Community, Ich habe meinen emachines E725 mit windows 7 mittlerweile seit 5 jahren und die ersten 3 Jahre hatte ich auch keinerlei Probleme mit dem Laptop. Nach diesen 3 Jahren hat es angefangen, dass beim Wlanzeichen in der Taskleiste ein gelbes Ausrufezeichen angezeigt wurde und trotz vollem Wlan-Empfang wurde mir "keine Internetverbindung" angezeigt. Nach einem Neustart hat es dann meist wieder funktioniert. Mit der Zeit trat der Fehler jedoch öfter auf und mir wurde dann bei der Problembehandlung angezeigt, dass ein fehler beim Zugriffspunkt, also beim Router liegt und ich diesen neu starten soll. Ich habe einen Speedport Router von der Telekom und jedes mal, wenn dieser Fehler auftrat blinkte das lämpchen "online" grün und das Lämpchen "Power DSL" leuchtete rot. Als noch mehr Zeit verging, fand mein Laptop nach ein paar minuten Internetverbindung überhaupt kein Wlan mehr, mir wird seitdem "keine Internetverbindung" angezeigt und beim wlanzeichen in der taskleiste ist ein rotes x. Jedes mal wenn ich den laptop neu starte habe ich paar minuten lang eine Verbingung, doch dann wiederholt sich das ganze. Außerdem leuchtete das Lämpchen am Laptop für das Wlan als aktiviert, egal ob ichs deaktoviert oder aktiv hatte, also immer. Also habe ich den Laptop als "kaputt" abgestempelt und seit etwa einem Jahr nur zum Karten spielen benutzt. Jetzt, wo der Computer den Geist aufgibt, kam der Laptop wieder in den Sinn, den ich einem Freund mitgab, damit er ihn repariert. Was er genau getan hat, kann ich euch jetzt leider nicht sagen. Er gab ihn mir zurück und meinte er sei repariert. Ich wollte ihn benutzen, jedoch verschwand wie immer die internetverbindung. Jedoch zeigte mir diesmal die problembehandlung ein problem mit dem drahtlosnetzweradapter an. Im gerätemanager wurde mir beim Atheros AR5B95 Wireless Network Adapter ein gelbes ausrufezeichen angezeigt. Beim doppelklick auf den Namen, wurde mir dann "code 10 - gerä kann nicht gestartet werden "angezeigt, obwohl ich den treiber aktualisiert hatte. Nach ein bisschen rumprobieren in den erweiterten eigenschaften, wurde mir code 45 angezeigt und das gerät verschwand aus dem gerätemanager. Dann suchte ich im gerätemanager nach geänderten hardware und daraufhin war der adapter wieder da - diesmal ohne das gelbe ausrufezeichen. Ich konnte mich wieder mit dem wlan verbinden. Und auch das wlan lampchen leuchtete nur noch, wenn das wlan aktiviert war. Glücklich schaltete ich den laptop nach 2 minuten im wlan ab. Als ich ein tag darauf dann versuchte ihn zu benutzen, passierte jedoch das gleiche wie immer "kurze zeit internet, dann leuchtet das power DSL lämpchen am router rot, das online lämpchen blinkt grün ( was mir nicht mehr passiert ist, als ich den laptop ein Jahr lang ruhen lassen hab), die internetverbindung verschwindet und die problembehandlung zeigt mir nur ein problem mit dem zugriffspunkt an, das wlan lämpchen leuchtet, egal ob aktiv oder inaktiv. Könnt ihr mir bitte helfen?

...zur Frage

Probleme mit Windows 7 Installation..HILFE !!!

Hallo ihr Lieben, bin seit langem mal wieder hier und benötige dringend eure Hilfe ! Habe schon 3 Stunden lang gegooglet aber für mein Problem speziell keine Lösung gefunden. Daher befrage ich jetzt mal euch und hoffe ihr önnt mir weiterhelfen

Habe mir gestern ein Lenovo Ideapad G505s mit Free Dos gekauft ( Notbooksbilliger.de ). Zusätzlich habe ich mir eine OEM Version von Windows 7 Home Premium 64bit bestellt. ( Habe dann eine Dell Reinstallations CD mit SP1 und Originalkey bekommen ) Nun wollte ich das ganze installieren... ich kam bis kurz vor Ende der Installation dann zeigt mir das System plötzlich folgenden Fehlercode : 0x80070017. Habe dann nachgeforscht und gelesen dass wohl diese Reinstallations CD defekt sein wird. Also habe ich mir bei Chip.de eine ISO Datei davon runtergeladen, mit nem Programm auf nen USB Stick kopiert, von USB Stick gebootet, kommt ziemlich am Anfang der Installation bzw nachdem ich Sprache und Land ausgewählt habe: Treiber fehlen. Die mitgelieferte Treiber CD von Lenovo konnte ich nicht nutzen da die Treiber für Win8 sind. Bei Lenovo Treiber für Win7 64bit heruntergeladen, auf USB Stick kopiert, eingesteckt, USB Stick wird erkannt, Treiber jedoch nicht. Festplatte mal herausgemacht an anderes Laptop angeschlossen, platt gemacht, andere ISO Datei heruntergeladen, alles nochmal versucht, jetzt kommt auf einmal gleich nachdem Start des Laptops: Boot Mgr is missing.

Ich bin am verzweifeln, was mach ich nur falsch ???

Bin über jede Hilfe dankbar !!

Hier noch ein paar Daten:

AMD A8-4500M, 4 x 1,9 - 2,8 GHz, 4096 KB L2-Cache AMD Radeon HD 7640G 4GB DDR3 Arbeitsspeicher Festplatte: Hybrid, 500GB HDD + 8 GB SSD-Cache, 2,5“, SATA, 5400 U/Min DVD Super Multi Brenner (DVD DL±RW/CD±RW)

...zur Frage

Was möchtest Du wissen?