Akoya P6816 gibt nervige Geräusche von sich

Hi, ich hab mir vor ca. einem halben Jahr das Medion Akoya P6816 besorgt und bin auch weitestgehend zufrieden. Nun habe ich jedoch festgestellt, dass das Gerät in gewissen Konstellationen nervige Geräusche von sich gibt. Konkret sind es zwei verschiedene Probleme die auftreten:

1: Das Netzteil erzeugt ein Fiepen sobald der Laptop ausgeschaltet wird oder in den Standbymodus wechselt. Habe über dieses Problem bereits in anderen Foren etwas gelesen, jedoch passten die Beschreibungen nicht 100% auf meinen Fall. Die Besonderheit bei mir ist, dass das Fiepen nur dann auftaucht, wenn der Akku sich nicht im Gerät befindet. Ist der Akku eingesetzt ist alles normal.

2: Das Zweite Problem ist ein Rauschen/Zirpen des Notebooks selber, wenn es sich im Akkubetrieb befindet. Es handelt sich meiner Meinung nach nicht um den Lüfter (den kann man nebenher hören und er klingt ganz anders) und nicht um CPU-Whining (Es ist wie gesagt eher ein zirpen/Kratzen als ein Fiepton). Zu erwähnen ist noch dass, das Gerät nicht durchweg dieses Geräusch macht, sondern lediglich wenn es unter Last steht. Man hört es deutlich, wenn man im beispielsweise in einem Browser hoch-/ runterscrollt. Ich gehe daher davon aus, dass der Prozessor der Übeltäter ist.

Meine Fragen zu den Problemen sind folgende:

1: Da auf Akkus und Netzteile meines Wissens nach kein Garantieanspruch besteht, würde ich falls möglich versuchen das Gerät selber zu reparieren. Ist dies möglich? Bzw. worauf muss man bei einer Neuanschaffung achten?

2: Habt ihr eine Ahnung ob das Problem vielleicht softwareseitig behoben werden könnte? Ansonsten würde es mich interessieren ob eine derartige Geräuschentwicklung ausreicht um seine Garantieansprüche geltend zu machen?

Man kann zwar mit beiden Problemen leben, und ich nutze den Laptop vorwiegend daheim an einer Steckerleiste, sodass ich von den Problemen nicht so viel mitbekomme, aber für das Geld erwarte ich eigentlich ein einwandfreies Produkt.

Es handelt sich wie gesagt um das Medion Akoya P6816 MD 99040 auf dem das mitgelieferte Windows 7 Home Premium 64 Bit installiert ist. Für Antworten/Hinweise/Ratschläge wäre ich dankbar.

Mfg LH.

Laptop, Akku, Geräusche, Netzteil
1 Antwort
Lenovo IdeaPad: Batterie wird nur noch erkannt doch nicht genutzt

Hallo,

Ich hab Probleme mit meinem Laptop-Akku. I ch hab meinen Laptop seit zwei Jahren, vor zwei Monaten habe ich zum ersten Mal (und aus Jux) das Akku entfernt und wieder angeschlossen, seit dem erkennt der PC zwar das Akku (zeigt auch den Batteriestand an, der seit 2 Monaten langsam aber stetig abnimmt) nutzt jedoch nur noch Wechselstrom aus der Buxe. Ohne Verbindung zu Steckdose fährt er nicht hoch, geht sofort aus wenn ich ihn abstöpsel. Inzwischen habe ich bereits probiert die Treiber der Batterie und des Netzteils zu deinstallieren, die beiden überhaupt erstmal zu deinstallieren und wieder hochzufahren, die Treiber zu aktualisieren. Dann hab ich probiert die Kontakt des Akkus vorsichtig zu reinigen. Und ich hab im BIOS geguckt, da aber nichts brauchbares gefunden und während des BIOS das Kabel rausgezogen.

Die Batterielampe, die normalerweise je nach Batteriestand weiß, rot oder gar nicht leuchtet, leuchtet grade gar nicht. Wenn der PC allerdings aus ist, das Stromkabel nicht angeschlossen und ich dann das Stromkabel anschließe leuchtet das Lämpchen gaaanz kurz rot, danach für 10 Sekunden weiß bis sie anfängt zu flackern und dann erlischt. Was könnte ich noch tun? Woran könnte es noch liegen? Welche Infos soll ich noch hochstellen?

Lenovo IdeaPad S10-2 mit Windows XP Home Edition Version 2002 Aktuelle Stromversorgung: Netzbetrieb/ Current power source AC power Batteriestand 35%

Batteriename GC86508SATO LION Batteriestatus: Online Hersteller: SANYO

Vielen Dank erstmal!!

Laptop, Lenovo, Akku, Netzteil
1 Antwort

Meistgelesene Fragen zum Thema Akku