Soundkarte defekt?

Hallo. :)

Ich habe das Gefühl, dass eventuell meine Soundkarte defekt sein könnte, allerdings bin ich mir nicht sicher.

Alles begann damit, dass ich Sims 4 gespielt und nebenbei ein Video laufen lassen habe. Als ich das Spiel schließen wollte, hing es sich allerdings auf und ich konnte nicht zum Taskmanager tabben, um es zu schließen. Daraufhin habe ich den PC neugestartet.

Da ging das ganze Chaos los.

Ich hatte plötzlich keinen Ton mehr! Also habe ich herumprobiert, auch die Soundprobleme behandeln lassen, aber nichts half! Nach einigen Neustart-Aktionen ging es plötzlich wieder. Warum auch immer.

Heute allerdings wieder dasselbe Problem. Audio geht nicht, neustarten. Hat bei einem Test dann sogar für circa 15 Minuten funktioniert, dann wieder nicht.

Bis jetzt gab es auch keine weiteren Erfolge. Ich habe schon diverse Treiber aktualisiert, Kopfhörer gewechselt (habe einen USB-Bluetooth-Adapter für meine Bluetooth-Kopfhörer eingesteckt -> habe auf Kopfhörer mit Kabel gewechselt, selbes Ergebnis), Windows-Updates gemacht und und und...

Dann wurde mir vorgeschlagen, dass ich den Audiodienst und die Audioendpunkterstellung ja mal neustarten könnte. Hab ich probiert. Bei dem normalen Audiodienst steht nur "wird beendet" da und nichts ändert sich. Selbst beim Neustart des Computers stand noch "wird beendet" da.

Ich hab mir dann ein Diagnose-Programm heruntergeladen, was mir kurzzeitig anzeigte, dass keine Soundkarte gefunden werden konnte. Nach einem Windows-Update war das aber auch wieder weg und kurzzeitig stand nur "Keine Probleme gefunden" da. Dann allerdings wieder, dass der Audiodienst nicht aktiviert sei. Hab nachgesehen. War aber normal aktiviert.

Ich habe auch schon versucht, einen älteren Audio-Treiber zu verwenden, aber hat auch nichts geholfen.

Ps.: Meine Soundkarte wurde im Gesamtpaket mit dem PC gekauft, also nichts selbst eingebautes.

Ich hoffe, man kann mir irgendwie weiterhelfen. :)

PC, Soundkarte, Audiotreiber, defekt, Hilfe gesucht
2 Antworten
Warum klingt mein Sound in Aufnahmen sehr dumpf und schlecht wenn ich etwas mit OBS / Shadowplay / Fraps aufnehme?

Hey Leute, Immer wenn ich etwas aufnehme klingt mein Sound in der Aufnahme sehr dumpf und allgemein schlecht ... Hier ein Beispiel auf Youtube: https://youtu.be/V41-dZX2WOU Ich weiß nicht woran es liegt ... Ich habe meine Hardware und Software gecheckt. Habe alles Deinstalliert/Neuinstalliert und auch im BIOS von meinen PC vieles ausprobiert. Dieses Problem hatte ich nicht schon immer, sondern es ist jetzt einfach gekommen. Ich habe nichts groß verändert und sogar mein Kumpel benutzt die gleichen Programme wie ich und hat sogar die gleichen Komponenten in seinem PC verbaut... Als Headset benutze ich das Logitech G930 was ein 7.1 Surround Sound Headset ist. In den Windows Einstellungen: Sound -> Wiedergabe -> G930 -> Konfigurieren Kann ich es nicht auf Stereo einstellen, was ein Tipp im Internet war. Ein ähnliches Problem hatte auch dieser User hier: drwindows.de/hardware-and-treiber/105085-sound-ton-klingt-dumpf-musik-playern.html Die Hilfe dort hat mir aber nicht geholfen.... :( Kennt einer einen Weg wie ich das beheben kann, oder was ich machen muss?

PS: Wenn ich nich tmit meinen Headset aufnehme, sondern über meine Bildschirmboxen geht der Sound. Dies liegt denke ich daran, dann in den Sound-Einstellungen: "Sound -> Auf Lautsprecher klicken (1 mal) -> Konfigurieren" Die Konfiguration "Stereo" eingestellt ist und nicht wie bei meinen Headset 7.1 Surroundsound. Jedoch kann ich bei meinen Headset nicht Stereo einstellen, sondern nur 7.1. Kann ich irgentwie Manuell Stereo als Konfiguration hinzufügen?

Konfiguration, Audio, Logitech, Sound, Soundkarte
1 Antwort
OnBoard Sound Verstärker Kaputt?

Hallo,Ich habe das Problem das aus meinen OnBoard Soundkarte nur ein sehr schwaches Signal Rauskommt

Ich habe auch schon in den Einstellungen alles mögliche aktiviert und Deaktiviert und alles auf 100% gestellt.Treiber habe ich auch schon neu drauf gemacht.

Ich weis auch nicht genau seit wann das Problem besteht den ich habe wo ich den Pc zusammen gebaut habe später ein neues Headset gekauft mit interner Soundkarte.So brauchte ich die Interne nicht mehr.Aber an Anfang ging alles Wunderbar.

Ich wollte schon vor längeren die OnBoard Karte benutzen da mein Headset ap und zu dazu neigt total zu Übersteuern,

Ich wollte deswegen meine alte Sound Blaster X-Fi SB 0770 einbauen das einzige Hindernis war war das diese Karte einen PCI Slot benötigt aber auch auf meinen Board nur Pci-e Slots vorhanden waren

So holte 2 Adapter von zwei Unterschiedlichen Anbieter und Preisen doch muste ich Feststellen das beide absolut gleich waren.Die Karte wurde erkannt aber es kam auch nur ein Leiser Ton von sich ich musste auch feststellen das die Karte irgentwie falsch angsteuert wurde den es kam aus allen 7 Kanälen der selbe gleiche Ton von sich Opwohl der Treiber richtig installiert wurden sind und nur 2 Channel eingestellt ist (Ton war auch genau so Leise wie bei der OnBoard)

Ich habe nach den Chipsatz von er Adapter Karte mal Gegoogelt und es stellte sich Herr aus das der AsMedia asm1083 schon von Haus an Probleme zeigte: http://www.vdr-portal.de/board60-linux/board61-hardware/119063-asm1083-pci-bridge-fehlerhaft-betrifft-viele-asus-asrock-und-msi-mainboards

Dummerweise war das irgentwie die einzigste Adapter Karte auf den Markt...im bezahl baren bereich

Meine Vermutung besteht es darin da ich keine Soundfehler festellen konnte (verzerrt Überseteuert wie ich es von Defekten Soundkarten kenne) Das der Verstärker von Msi ne meise hat aus Heiteren himmel.Aber auch an Anfang must ich sagen das der Sound noch nie Wirklich laut war egal mit welchen Kopfhörer von 100db konnte man nie sprechen da ist mein ALC662 um einiges Leistungstärker und mein Handy.

Mein MSI Z87M Gaming besitzt einen Realtek ALC1150 der Chip sitzt unter eine Plastik Abdeckung in einen Auf den Board separaten Apschnitt.Da rüber befindet sich der "Verstärker" der irgentwie auf der Vorderseite und Rückseite komischerweise nur aus Kondensatoren Besteht und dann gehts an die Klinker Buchsen

Ist das ein Treiber Fehler oder auch ein Ansteuerung Fehler wie bei der Adapter Karte oder eher ein Bautechnischer Fehler und kann man den Beheben? Ich mein ich habe es eine Woche Benutzt und wen ich das nach einen Jahr wieder Nutzen möchte ist es auf einmal kaputt

*Treiber von Headset hab ich natürlich auch entfernt aber keine Wirkung

Motherboard, Soundkarte, Treiber
1 Antwort
Windows 10 Sound Wiedergabe nicht mehr möglich?

Hallo Liebe community,

Ich würde euch Herzlichst darum bitten diesen langen Text zu lesen und zu versuchen mein problem zu lösen :)

Seit ca. zwei Wochen habe ich das neue Betriebssystem Windows 10 auf meinem DELL Latitude E6400 Installiert.

Die Installation ist reibungslos verlaufen und das BS lief auch einwandfrei auf meinem Laptop.

Ich konnte bis gestern normal auf der neuen App "Groove Musik" meine Musik abspielen Spotify ging auch und sonstiges.

Doch seit gestern kommt wen ich Musik abspielen möchte egal ob auf "Groove Musik" oder "Windows Media Player" die Meldung** (Windows Media Player kann die Datei wegen eines Problems mit dem Audiogerät nicht wiedergeben. Möglicherweise ist im Computer kein Audiogerät installiert, das Audiogerät wird gerade von einem anderen Programm verwendet, oder es funktioniert nicht)** ""Diese Meldung erscheint beim "Windows Media Player""

Bei Groove Musik kommt eine Ähnliche Fehlermeldung. Bei Spotify kann ich auch keine Musik mehr abspielen da ist es die selber Fehlermeldung wie bei des anderen Playern. Ich kann auch keine Videos mehr auf "Amazon Instand Video" abspielen dort kommt seit zwei tagen die Fehlermeldung** (Bei der Wiedergabe des Videos ist ein Problem aufgetreten, da Updates oder Treiber nicht installiert sind......(bla bla bla).... Fehlercode 7135.)** Also offensichtlich ist die Medien/Video Wiedergabe auch nicht mehr möglich da ich auch keine DVD mehr abspielen kann egal auf welchem Player ich es versuche zu Starten.

So Erst mal Ich habe alles Treiber auf Aktualisierungen durchsucht doch es sind wirklich alle auf den neusten Stand.

Ich habe die Windows Problem Behandlung speziell für Audiowiedergabe durchgeführt.

Ich habe die Lautsprecher des Laptop als Standard Abspiel gerät eingestellt.

Aber letzten Endes hat nichts geholfen.

Das einzige was funktioniert ist You tube aber auch nur wen ich über das Auxkabel/Buxe meine Lautsprecher anschließe.

Bitte helft mir weiter Ich weis nicht was ich noch machen Könnte !

Achja meine Soundkarte ist ** "IDT HD Sound" ** Gerade sehe ich das unten rechts in der Task Leiste ein rotes x bei meinem Lautsprecher ist und da steht wen man mit der Maus darüber fährt "Es sind Keine Lautsprecher oder Kopfhörer angeschlossen) obwohl im moment sogar meine Boxen angeschlossen sind.

Ich Danke schon mal im Voraus für die hoffentlich Problemlösenden Antworten.

LG :)

Musik, Audio, Sound, Soundkarte, Treiber, Wiedergabe, Windows 10
1 Antwort
Soundkarte Defekt? Sound Plötzlich Sehr leise! Brauche schnelle Hilfe!! BITTE!!

Hallo liebe Community!

Ich habe ein Problem. Undzwar habe ich heute Skype+Teamspeak installiert und danach mit meinem Sennheiser PC350 getestet. Da ist mir aufgefallen (Bei voll aufgedrehter Laustärke, auch im Mixer und im Treiber, sowie am Headset), dass der Sound von einem Lied (Was ich vor der installation schon mit den gleichen einstellungen getestet habe) etwa 50% leiser war, wie vor der installation. (Beides mit der Verstärkungsstufe "Sennheiser PC 350 Xonar Xense Edition"). Ich erreiche nicht mal mit MAXIMALER VERSTÄRKUNGSSTUFE die Lautstärke vor der Instllation (Mit der Verstärkungsstufe "Sennheiser PC 350 Xonar Xense Edition")


Meine Soundkarte: Asus xonar Xense Gaming Audio Set (+Sennheiser PC350 Xense Edition)


Kann es sein, das die Soundkarte kaputt ist?? Oder etwas Angeknackst?? Kann ich sie zurückschicken und eine neue verlangen, mit der Begründung, dass sie nicht mehr einwandfrei funktioniert??!

Ist es möglich, dass die Soundkarte durch den defekten Kopfhörer (Ich habe erst später bemerkt das dieser kaputt war -es ist aber nicht das Sennheiser Headset-) durchgeschmort ist?

Was ich versucht habe:

  • Alle Settings auf MAX

  • Treiber deinstalliert, neu installiert

  • Systemwiederherstellung auf einen vorherigen Tag (wo ich das Problem noch nicht hatte)

  • Soundkarte ausgebaut und neu eingebaut

  • mehrere Neustarts

  • im Geräte Manager nachgeguckt

  • Teamspeak deinstalliert

  • Skype deinstalliert

Ich weiß einfach nicht mehr weiter!!!!!! Habt ihr irgendeine Idee? Danke!!

Anderes.... 0%
Soundkarte (leicht) beschädigt, WEIL.... 0%
Sounkarte defekt, WEIL 0%
Internet, Musik, Gaming, Spiele, Asus, Soundkarte, Treiber, Sennheiser
1 Antwort
Sound automatisch leiser.

Hi,

diesmal ein richtiges Problem bei mir.

Mein Sound stellt sich automatisch leiser ob Headset oder "Normale" Boxen. Also habe ich mit jemandem, der sich besser auskennt als ich, die Problembehandllung durchgeführt.

"Spybot Search & Destroy", "AntiVir" und "Highjackthis" brachten keine Besserung, also habe ich eine Systemwiederherstellung durchgeführt, auch hier keine Besserung. Im Soundmixer (Windows 7) kann ich dem Hauptlaustärkeregler sogar zugucken wie er sich langsam nach unten bis auf 0 dreht. Somit habe ich gar keine Sounds mehr. Selbst mit der "Fernbedienung" des Headsets lässt es sich nur noch leiser drehen nicht lauter! Das klappte vorher Problemlos in beide Richtungen! Programme oder Aktionen von mir die das auslösen könnten habe ich nicht bemerkt da ich es schon getestet habe auch wenn ich nach dem PC-Start nichts mache! Ansonsten sind alle Treiber aktuell. Ich nutze die Onboardsoundkarte "Realtek ALC888 codec" + "Realtek Audiomanager R267". Hier schließen wir aber Fehler bzw. Beschädigungen aus. Da es bei einem Soundkartendefekt eher untypisch ist das sich der Sound mit der Zeit leiser dreht.

Mal passiert dies nach 2 Minuten und mal erst nach 10 Minuten. Länger als diese 10 Minuten kann ich aber nicht ohne Ton Spiele oder sonstiges machen.

Gestern Abend fing das Problem an, davor lief alles einwandfrei. So also meine Frage was kann ich noch alles machen?

Ich hoffe mir kann jemand helfen, danke!

Hardware, Sound, Soundkarte, Lautstärke
1 Antwort

Meistgelesene Fragen zum Thema Soundkarte

Realtek Treiber installiert und trotzdem kein Stereomix?

2 Antworten

Stereomix zeigt keinen Pegel an

4 Antworten

Warum klingt mein Sound in Aufnahmen sehr dumpf und schlecht wenn ich etwas mit OBS / Shadowplay / Fraps aufnehme?

1 Antwort

Kann man einfach so die Soundkarte vom Notebook wechseln?

2 Antworten

Ton von PC verzerrt total

2 Antworten

Stimme verzerrt bei Aufnahme

7 Antworten

Passt jede Soundkarte in ein Pc ?

4 Antworten

Soundsystem 5.1 am Laptop anschließen ohne 5.1 Soundkarte?

3 Antworten

Treiber für Speedlink SL 8861 SRD B Windows 8 Pro 64bit gesucht!

4 Antworten

Soundkarte - Neue und gute Antworten