Könnte der Arbeitsspeicher Defekt sein?

Mein System:

Windows 10 Pro ( Hatte wegen dem Fehler von Windows 7 Home gewechselt )

Mainboard: ASUS Prime B350M-K

CPU: Ryzen 1600X

Grafikkarte: GTX 1050 ti

Arbeitsspeicher : 8GB G.Skill RipJaws V DDR4 - 3200 CL 16-18-18-38 ( 2x 4096MB )

SSD: 275GB Crucial MX300

HDD: 4T Seagate Barracuda Compute ST4000DM004 256MB

Hallo Leute, ich habe ein Problem mit dem Arbeitsspeicher und zwar zeigt mir mein Pc an das der Arbeitsspeicher voll ist obwohl ich noch 2GB frei habe und ich werde gezwungen programme zu schlißen ehe ich was machen kann, also als beispiel habe ich bei der meldung ein Screenshot gemacht und konnte diese nicht speichern weil der speicher angeblich voll war.

Wie man im bild erkennen kann habe ich 2 GB frei, da der speicher im Standby ja bei bedarf freigegeben wird. ( Das Bild habe ich mit Windows 7 gemacht )

Also ich habe schon länger das Gefühl gehabt das etwas nicht stimmt da ich vorher den Virtuellen speicher noch aktiviert hatte und der Computer sich ab einem gewissen wert plötzlich so träge verhalten hat, also dachte ich das es villt daran liegt das der Virtuelle speicher genutzt wurde obwohl der mein Ram noch 2 GB frei hatte, aber wie es aussieht muss etwas defekt sein oder etwas ist falsch eingestellt, nur habe ich dan keine Ahnung woran das liegen könnte.

Im Bild oben habe ich Bluestacks laufen mit 2 Instanzen und wenn ich dan noch G-Chrom aufmache fängt der Computer an zu meckern.

Bitte nur auf meine Frage eingehen und nicht etwas schreiben wie Erweiter doch deinen RAM oder sonst was hier geht es nur darum ob es ein Fehler der Einstellung ist oder ob das Modul defekt sein könnt ... obwohl dieses dan einfach nicht angezeigt werden würde soweit ich das weiß.

Arbeitsspeicher RAM Computer PC Technik Systemfehler Spiele und Gaming
1 Antwort
Automatischer E-Mailversand php?

Kann mir jemand sagen was hier nicht funktioniert?

Die Emailadresse soll aus einem Formular genommen werden.

Es klappt aber nicht

hier der Prgrammcode:


//php_mailer verwenden
require 'src/Exception.php';
require 'src/PHPMailer.php';
require 'src/SMTP.php';
use PHPMailer\PHPMailer\PHPMailer;
use PHPMailer\PHPMailer\Exception;

$mail = new PHPMailer(true);                                 // Passing

true
enables exceptions try {     //Server settings     $mail->SMTPDebug = 0;                                     // Enable verbose debug output     $mail->isSMTP();                                         // Set mailer to use SMTP     $mail->Host = 'smtp.web.de';                              // Specify main and backup SMTP servers     $mail->SMTPAuth = true;                                   // Enable SMTP authentication     $mail->Username = 'emailadresse';                // SMTP username     $mail->Password = 'passwort';                          // SMTP password     $mail->SMTPSecure = 'tls';                                // Enable TLS encryption,
ssl
also accepted     $mail->Port = 587;                                         // TCP port to connect to

    //Recipients     $mail->setFrom('emailadresse');     $mail->addAddress($email);                 // Add a recipient              //Content     $mail->isHTML(true);                                     // Set email format to HTML     $mail->Subject = 'Registrierung bei xxxxx';     $mail->Body    = 'Vielen Dank für Ihre Anmeldung auf xxxxx. </br>                       Ihre Daten werden zurzeit geprüft. </br>                       Sie erhalten weitere Informationen in den nächsten Tagen. </br>                        Mit freundlichen Gtüßen xxxx xxxxx';     $mail->AltBody = 'Vielen Dank für Ihre Anmeldung auf xxxxx. \n                       Ihre Daten werden zurzeit geprüft. \n                       Sie erhalten weitere Informationen in den nächsten Tagen. \n                        Mit freundlichen Gtüßen xxxx xxxxx';

    $mail->send();     echo '<h1> Die Registrierung wurde versandt und wird in nächster Zeit geprüft.</h1> </br>           <b> Kehren Sie zur <a href="http://xxxxx">Startseite</a> zurück.'; } catch (Exception $e) {     echo 'Message could not be sent. Mailer Error: ', $mail->ErrorInfo ,'</br>           Bitte kontaktieren Sie emailadresse. '; }

?>

Computer HTML Programmieren E-Mail PHP
2 Antworten
PC startet nicht mehr, was soll ich als nächstes machen?

Hallo,

ich habe ein Problem mit meinem Computer, der nicht mehr angeht (bis auf eine einzige Ausnahme, dazu weiter unten mehr). Ich hatte den Pc vorsichtig entstaubt, mit einem Tuch und vorsichtig den Staub weggeblasen. Davor hatte ich ihn natürlich vom Stromnetz getrennt. Ich war wirklich sehr vorsichtig und hatte ihn auf diese Art schon ein paarmal entstaubt.

Nach dem Entstauben hat der Pc allerdings nicht mehr reagiert, als ich ihn wieder angeschlossen habe. Es drehen sich keine Ventilatoren, kein Prozessorkühler. Rein gar nichts passiert, wenn ich den Startknopf drücke.

Folgendes habe ich bisher versucht, um den Fehler zu finden und den Pc wieder zum laufen zu bringen:

Ich habe zuerst das Netzteil komplett getrennt und habe versucht es zu überbrücken um zu schauen, ob sich der Ventilator dreht. Was er auch getan hat. Also bin ich davon ausgegangen, dass es nicht das Netzteil sein kann was defekt ist.

Dann habe ich Ram und Grafikkarte vom Pc entfernt und das Netzteil wieder eingebaut und angeschlossen. Mein Pc Gehäuse hat ein kleines blaues led licht vorne, das anfängt zu leuchten, wenn ich das Netzteil einschalte. Also ist auch das ein Indiz, dass das Netzteil funktioniert...schätze ich mal.

Dann ist etwas unerwartetes passiert: ein einziges mal, als ich die beiden Stecker von der Gehäuse led dem Stecker um den pc zu starten, vertauscht habe: der Pc ist angegangen. (Ich habe das mit dem umstecken umstecken probiert, weil ja auch die led geleuchtet hatte). Es hat sich dann der cpu Kühler gedreht.

Ich habe den Pc nochmal aus gemacht und probiert, ob er sich auf diese art erneut starten lässt. Vielleicht ist ja ein Stecker kaputt auf dem Mainboard, dachte ich. Aber seitdem ist der Pc nicht mehr angegangen und es kam wieder keine Reaktion, wenn ich ihn starten wollte.

Jetzt meine Frage in der Hoffnung, dass jemand sich besser auskennt und dieses Problem vielleicht auch schon hatte. Was kann ich jetzt noch unternehmen um den Pc wieder zum laufen zu bringen ?

Ich tippe darauf, dass das Mainboard irgendwie einen defekt hat oder es vielleicht nur an der Bios Batterie liegt. Könnte es noch irgendwas anderes sein ? Das Netzteil scheint ja zu funktionieren.

Hier noch meine Hardwarekomponenten falls das weiterhilft:

Netzteil: 500 Watt be quiet pure power

cpu: Intel Core i5 7400

ram 8 GB DDR4

Mainboard ASRock H110M

Grafikkarte: 4GB MSI Radeon RX 470

CPU Computer PC Mainboard Netzteil
1 Antwort

Meistgelesene Fragen zum Thema Computer

Woran erkenne ich eine defekte CPU??

5 Antworten

PC sperre in der schule umgehen!

7 Antworten

Was ist "Conexant HD Audio Input"???????????????????????????????

2 Antworten

Ton wird automatisch lauter, woran kann das liegen?

3 Antworten

Was gibt es für Tastatur Arten und was sind die Unterschiede?

3 Antworten

Kann man eig. jede Grafikkarte in jeden PC einbauen?

10 Antworten

Programme notwendig ? Evtl. deinstallieren.

3 Antworten

Mikrofon macht komische Geräusche! Laut&Nervig

2 Antworten

Lenoxo X1 Carbon SIM Karte aktivieren

1 Antwort

Computer - Neue und gute Antworten