PC startet nicht mehr, was soll ich als nächstes machen?

Hallo,

ich habe ein Problem mit meinem Computer, der nicht mehr angeht (bis auf eine einzige Ausnahme, dazu weiter unten mehr). Ich hatte den Pc vorsichtig entstaubt, mit einem Tuch und vorsichtig den Staub weggeblasen. Davor hatte ich ihn natürlich vom Stromnetz getrennt. Ich war wirklich sehr vorsichtig und hatte ihn auf diese Art schon ein paarmal entstaubt.

Nach dem Entstauben hat der Pc allerdings nicht mehr reagiert, als ich ihn wieder angeschlossen habe. Es drehen sich keine Ventilatoren, kein Prozessorkühler. Rein gar nichts passiert, wenn ich den Startknopf drücke.

Folgendes habe ich bisher versucht, um den Fehler zu finden und den Pc wieder zum laufen zu bringen:

Ich habe zuerst das Netzteil komplett getrennt und habe versucht es zu überbrücken um zu schauen, ob sich der Ventilator dreht. Was er auch getan hat. Also bin ich davon ausgegangen, dass es nicht das Netzteil sein kann was defekt ist.

Dann habe ich Ram und Grafikkarte vom Pc entfernt und das Netzteil wieder eingebaut und angeschlossen. Mein Pc Gehäuse hat ein kleines blaues led licht vorne, das anfängt zu leuchten, wenn ich das Netzteil einschalte. Also ist auch das ein Indiz, dass das Netzteil funktioniert...schätze ich mal.

Dann ist etwas unerwartetes passiert: ein einziges mal, als ich die beiden Stecker von der Gehäuse led dem Stecker um den pc zu starten, vertauscht habe: der Pc ist angegangen. (Ich habe das mit dem umstecken umstecken probiert, weil ja auch die led geleuchtet hatte). Es hat sich dann der cpu Kühler gedreht.

Ich habe den Pc nochmal aus gemacht und probiert, ob er sich auf diese art erneut starten lässt. Vielleicht ist ja ein Stecker kaputt auf dem Mainboard, dachte ich. Aber seitdem ist der Pc nicht mehr angegangen und es kam wieder keine Reaktion, wenn ich ihn starten wollte.

Jetzt meine Frage in der Hoffnung, dass jemand sich besser auskennt und dieses Problem vielleicht auch schon hatte. Was kann ich jetzt noch unternehmen um den Pc wieder zum laufen zu bringen ?

Ich tippe darauf, dass das Mainboard irgendwie einen defekt hat oder es vielleicht nur an der Bios Batterie liegt. Könnte es noch irgendwas anderes sein ? Das Netzteil scheint ja zu funktionieren.

Hier noch meine Hardwarekomponenten falls das weiterhilft:

Netzteil: 500 Watt be quiet pure power

cpu: Intel Core i5 7400

ram 8 GB DDR4

Mainboard ASRock H110M

Grafikkarte: 4GB MSI Radeon RX 470

CPU Computer PC Mainboard Netzteil
1 Antwort
Pc geht nicht an, Mainboard und Netzteil bereits getauscht?

Hallo, wie gesagt geht mein Pc nicht an.

Er ging einfach letzten Samstag während ich ein Spiel spielte aus (war nebenbei ein super anspruchsloses Spiel).

Als ich den Pc wieder versuchte hochzufahren blieb der Bildschirm schwarz (keine Meldung, dass es kein Signal gäbe). Anfangs drehten sich noch alle Lüfter (Gehäuse Lüfter und LEDs am Netzteil, CPU Lüfter an CPU_FAN Header). Jedoch funktionierte nach dem 2. Startversuch der CPU Lüfter nicht mehr. Von jetzt auf gleich, genau so wie der PC ausgegangen ist - weg.

Als nächstes habe ich das Netzteil überbrückt - hat funktioniert. Baute es wieder ein, LEDs und Lüfter die daran angeschlossen waren gingen an. Nach 2-3 weiteren Startversuchen, als ich den Schalter des Netzteils auf die 1 umstellte um es anzumachen machte es ein *Puff* Geräusch und sprühte einen kleinen Funken (war ein BeQuiet Pure Power 9 400W). Habe es natürlich direkt danach ausgebaut und mit einem anderem 450W Netzteil (HKC® V-POWER 450W) ersetzt.

Jedoch auch nach dem Netzteil wechsel noch immer kein Bild und CPU Lüfter drehte sich auch nicht (Gehäuse Lüfter und LEDs funktionieren, da diese ans Netzteil angeschlossen sind).

Als es also auch nicht am Netzteil liegen konnte (ja ich bin mir sicher, dass es funktionieren müsste, da ich es neu gekauft habe) habe ich aufgrund des Tipps eines Freundes ein neues Mainboard gekauft, da er das selbe Problem gehabt zu haben schien. Demnach: neues Mainboard gekauft, eingebaut - PC geht nicht an.

Bevor ich jetzt noch mehr unnötige Teile kaufe: habt ihr Ideen woran das liegen könnte? An der CPU oder vielleicht an der Grafikkarte?

Und sollte ich das BeQuiet Netzteil jetzt besser nicht mehr benutzen, oder ist so ein Funken bei den Dingern nicht dramatisch?


Hier noch die Technischen Daten:

CPU: FX8350 (nicht übertaktet)

CPU Kühler: be quiet! Dark Rock 3

  1. Mainboard: 970A-G46
  2. Mainboard: GA-78LMT-USB3

GPU: Rx460 4GB

  1. Netzteil: BeQuiet Pure Power 9 400W
  2. Netzteil: HKC® V-POWER 450W


Grafikkarte CPU Computer
2 Antworten
Computer Formatieren lädt nicht?

Hallo,

ich weiß zwar nicht ob ich hier richtig bin, aber ich habe folgendes Problem. Ich habe vorgestern gemerkt, das mein Pc plötzlich sehr viel langsamer geworden ist. Ich war nicht mehr in der Lage etwas zu öffnen oder zu Installieren. Selbst Youtube konnte nichts mehr laden, was nicht am Internet lag, denn am Handy und am Laptop hat immer noch alles Funktioniert, ich habe es auch ein bisschen getestet denn am selben Pc konnte ich auf Steam noch mit 20mb/s runterladen. Das hat mich natürlich genervt, also habe ich meinen Pc Formatieren wollen, in der Hoffnung das alles wieder Funktioniert. Also habe ich einen Usb Stick genommen und dort Windows mit dem Windows Media Tool von Microsoft draufgespielt. Also habe ich damit angefangen, mir ist schon während ich alles ausgewählt habe, aufgefallen das es wirklich sehr lange dauert. Vor allem als ich dann die Festplatten gelöscht und wieder erstellt habe. Beim Schritt danach, stand dann Stunden lang 1 % beim ersten Schritt dran. Ich habe es selbst die ganze Nacht laden lassen, in der Hoffnung das sich was tut. Leider ist nicht passiert.

Auf Bild 1 kann man einen der Schritte sehen, dieser hat auffällig lange bei mir gedauert. Aber der Schritt danach, stand Stundenlang bei 1 %.

Bild 1: https://www.drwindows.de/attachments/169016d1505275950-windows-10-mehr-installieren-bild-18c.png

Ich möchte mich nochmal Entschuldigen, falls das die falsche Plattform für solche Fragen ist. Hoffe dennoch auf Hilfreiche fragen.

Mfg. Darkary

Computer Formatieren Probleme
2 Antworten
Weiß jemand wie ich weiter machen muss?

Großes Computerproblem :( Wie bekomme ich es wieder so hin wie es war?

Probleme:

Mein PC läuft nicht mehr flüssig. Während ich dies Schreibe sehe ich noch nicht einmal die Buchstaben. Jetzt im Augenblick geht es wieder. Auch Videos laufen nicht mehr flüssig. Sie hängen - und das nicht wegen des Internets.

Vorgeschichte:

Ich habe heute ein Spiel spielen wollen, indem ich gestorben bin, da mein Pc etwas geruckelt hat. (Siehe meine Frage vor ein paar Tagen)

Daraufhin war ich am suchen wie ich meinen PC verbessern könnte. Ich bin auf dieses Video gestoßen und habe die ersten Schritte gemacht.

https://www.youtube.com/watch?v=IzkT6JkGVwU

DAS WAR EIN FEHLER!

Zudem habe ich bei meinen AMD Settings nach dem Spiel gesucht, da ich dachte vieleicht finde ich ja eine Sinnvolle Einstellung die meine Leistung verbessert.

Mein PC wollte danach einen Neustart, also habe ich ihm gegeben.

Nach dem Neustart hat das Spiel sich mit einem Fehler geöffnet (tslgame.exe) und mein Chrome ging garnicht mehr erst auf. Ohne Meldung ohne garnichts. Daraufhin habe ich eine Systemwiederherstellung gemacht, da ich es bereut habe etwas zu ändern.

Nun ist es aber noch schlimmer wie zuvor. Er hängt total. Muss manchmal bis zu 5 Sek. warten, bis er wieder weiter läuft. Meine Maus bleibt manchmal einfach in der Bewegung stehen und bei Hochfahren lädt er irgendwas im Hintergrund. Man merkt das er total an Leistung verloren hat.

Daraufhin habe ich versucht wieder die Einstellungen alle so zu machen, wie sie vermutlich zu beginn waren. Hat aber nicht viel gebracht. Habe Chrome nochmal installiert. (Funktioniert jetzt wieder)

Meine AMD- Settings lassen sich auch nicht mehr öffnen.

Problem Report Wizard

This application failed to start because it could not find or load the Qt platform plugin "windows" in """.

Acaible platform plugins are: windows.

Reinstalling the application may fix this problem

Ja es war naiv von mir. Ich hoffe auf nette und konstruktive Kommentare ;D

Ich weiß nicht ob es wichtig ist, aber ich habe irgendwie noch Acrobat Reader DC heruntergeladen (warum auch immer) und Tuneup um Probleme zu finden.

Windows 7 ist mein Betriebssystem
Computer PC Windows 7 Grafik AMD Radeon
2 Antworten
Kann man die GTX 780 noch retten?

Hallo liebe Gemeinde,

habe mir vor ca 6 Wochen eine gebrauchte Gigabyte WIndoforce 3x OC GTX 780 gekauft. Vor ort alles getstet, die Karte lief bei 100% Auslast ohne Probleme. Hatte selber bis heute keine Probleme, bis in einer Partie in "Fortnite" das Spiel plötzlich stecken blieb, Grafikfehler auftauchten und die Stimmen der Kollegen in Teamspeak verzerrt waren. Dachte mir dabei nichts, einfach den PC neugestartet. Nächste runde Fortnite, nach genau 5 minuten das selbe. Dabei läufte das Spiel schon immer bei nur 60-75% GPU auslastung. Mir wurd direkt klar, dass die Karte vermutlich defekt ist, allerdings dachte ich, dass das Problem mit DDU und treiberneuinstallation gelöst sein sollte. Nachdem der Treiber deinstalliert wurde, war schon im Desktopbetrieb alles nur durcheinander und bunt, konnt schwer und "blind" den aktuellsten Treiber über Geforce Experience installieren. Danach pc neugstartet, wieder alles bunt. PC für 5 minuten ausgeschaltet, danach ging zunächst alles im Desktopbetrieb wieder. Danach habe ich das Programm "heaven benchmark" mit dem Preset "basic" ausgeführt, damit die Karte nicht direkt hochjagt. Die ersten 10 sekunden sah es gut aus, der Chip lief zwar nur auf 953 MHZ statt 1006 und wieder die gleichen symptome wie im Spiel. Die karte ist vermutlich hin. Habe auch alles abgebaut und an der Platine sind keine macken zu erkennen, zumindest was meine Ansicht betrifft. Kann es sein, dass der Vorbesitzer den Backofen trick verwendet hat damit die Karte noch paar wochen bzw Monate stabil läuft und danach wieder den Geist aufgibt? Würd die Karte gerne wieder zum laufen bringen, wie genau läuft das mit dem "backofen"? Wäre gut wenn ich die noch 2-3 wochen verwenden kann und danach ausschlieslich als Defekt verkaufe, bis ich mir halt ein Ersatz gefunden habe.

Die Karte wurde nur zur Testzwecken in OC betrieben (jediglich 70/200 und Powertarget auf max, kein vCore veränderung) ! Netzteil ist ein Be Quiet Pure Power 10 500W!

Vielen dank im Voraus und bitte um jeden Ratschlag!

Grafikkarte Computer Grafiktreiber
1 Antwort

Meistgelesene Fragen zum Thema Computer

Woran erkenne ich eine defekte CPU??

5 Antworten

PC sperre in der schule umgehen!

7 Antworten

Was gibt es für Tastatur Arten und was sind die Unterschiede?

3 Antworten

Ton wird automatisch lauter, woran kann das liegen?

3 Antworten

Was ist "Conexant HD Audio Input"???????????????????????????????

2 Antworten

Programme notwendig ? Evtl. deinstallieren.

3 Antworten

Kann man eig. jede Grafikkarte in jeden PC einbauen?

10 Antworten

Welche Bedeutungen hat dieses LED?

1 Antwort

Mikrofon macht komische Geräusche! Laut&Nervig

2 Antworten

Computer - Neue und gute Antworten

Beliebte Themenkombinationen