Keine Desktop Symbole oder sonstige Anzeigen außer Taskleiste?

Hallo!

Seit heute läuft mein PC nicht mehr korrekt.

Wenn ich ihn hochfahre sehe ich nur den Desktophintergrund (ohne Symbole) und die Taskleiste.

Wenn ich ein Programm öffne (egal ob Explorer oder Einstellungen oder einen Browser) sehe ich in der Taskleiste, dass das Programm geöffnet ist, kann es aber nicht maximieren. Wenn ich in der Taskleiste über ein geöffnetes Programm "hovere" sehe ich das Fenster, aber bei einem Klick darauf öffnet es sich nicht. Wenn ich z.B. die Eingabeaufforderung öffne und etwas eintippe sehe ich aber beim darüber hoveren, dass die Eingabe getätigt wurde. Ein Klick auf den Start Button ist möglich aber von da aus lässt sich auch nichts weiter öffnen. 

Beim Druck von Strg+Alt+Entf sehe ich danach nur einen dunklen Bildschirm. Wahrscheinlich ist das Fenster mit den Optionen geöffnet, denn wenn ich dann Esc drücke schließt sich dieses schwarze Fenster wieder, aber gesehen habe ich wie gesagt nichts.

Ein weiteres seltsames Indiz, dass irgendetwas nicht stimmt, ist das neben der Uhr unten rechts keine Symbole für Lautsärke, Netzwerkzugriff oder ähnliches sind. Nur die Uhr selbst.

Jetzt schreibe ich grade aus dem abgesicherten Modus, dort geht alles soweit wie es soll.

Wenn es hilft kann ich ein Video zur Veranschaulichung hochladen.

Es klingt für mich wie ein Software Problem, aber in letzter Zeit hat auch einer meiner 2 Lüfter seltsame Geräusche gemacht und manchmal hatte sich der PC beim Starten aufgehangen, nach einem 2. Neustart ging es aber alles.

Hat jemand eine Idee oder ist erstmal die Wiederherstellungsoption meine einzige Möglichkeit ?

Vielen Dank schonmal im Voraus!

Desktop, Taskleiste, Windows 10
3 Antworten
Warum lassen sich meine USB-Geräte oft nicht trennen?

Hallo zusammen,

ich habe bei meinem Laptop mit Windows 10 oft das Problem, dass ich USB-Geräte oft nicht trennen kann. Ich bekomme dann immer die Fehlermeldung, dass irgend ein Programm darauf zugreift (wobei ich keine Ahnung habe, welches das sein soll).

Ich habe das Problem sowohl mit USB-Sticks als auch mit USB-Festplatten. Manchmal wenn ich in Eile war, habe ich das Gerät dann einfach so heraus gezogen. Damit habe ich mir aber auch schon einen Stick kaputt gemacht. Deshalb möchte ich eigentlich immer richtig trennen. Aber es funktioniert mittlerweile beinahe nie. Es sei denn ich melde mich ab oder fahre den Laptop herunter. Das ist allerdings keine wirkliche Option, gerade wenn ich mitten bei der Arbeit bin und viele Programme offen habe.

Ich habe schon alles probiert, was ich in diesem Artikel unter "Tipps für Nerds" gefunden habe, leider hat mir das auch nicht geholfen.

https://www.pctipp.ch/tipps-tricks/kummerkasten/hardware/artikel/wenn-sich-das-usb-laufwerk-nicht-auswerfen-laesst-82847/?forcedesktop=1

Ich kann kein Programm finden, das auf die Geräte zugreift. Das Problem kommt selbst dann, wenn ich das Gerät einfach nur anschließe und gar keine Datei auf dem Gerät angerührt habe.

Hat jemand eine Idee, woran das liegen kann? Wie kann ich heraus finden, welches Programm da drauf zugreift? Gibt es irgend eine Möglichkeit, alle Programme irgendwie zu "zwingen" nicht mehr drauf zuzugreifen?

USB-stick, USB, Windows 10
1 Antwort
Probleme mit Internetverbindung bei neuem Laptop mit Win10?

Hey! Ich habe mir vor kurzem einen neuen Laptop (Asus Vivo Book Pro mit i7-7700HQ Prozessor/16 GB RAM, WIN10) gekauft, da meine alter Acer Laptop schon in die Jahre gekommen ist (läuft mit WIN 7). Da der neue Laptop im ausgelieferten Zustand ziemlich zugemüllt war (ich glaube Crapware ist der richtige Ausdruck), hab ich mit dem Media Creation Tool von Microsoft, die neuste WIN10-Version neu installiert und auch ausgewählt, dass die am Computer vorhandenen Daten gelöscht werden sollen. So weit so gut. Ich bin mit dem Computer prinzipiell sehr zufrieden, habe aber das Problem, dass die Internetverbindung zeitweise ausfällt (Zuerst wird angezeigt, dass noch eine Verbindung vorhanden ist, dann bricht sie ab, verbindet sich wieder, usw.). Dies passiert mMn vor allem dann, wenn ich YouTube-Videos höherer Qualität ansehe bzw. streame, oder aber auch Internetseiten, beispielsweise mit viel Werbung, aufrufe. Meine Internetverbindung verfügt über eine durchschnittliche Downloadgeschwindigkeit von etwa 7, 5 Mbit/s und 0,65 Mbit/s Uploadgeschwindigkeit. Bisher hatte ich auf keinem Rechner Probleme mit der Internetverbindung und konnte problemlos HD-Videos streamen, usw. (allerdings ist auf meinen anderen Rechnern überall WIN7 installiert). Treiberprobleme gibt es auch keine (zumindest keine offensichtlichen).

Woran kann es liegen, dass die Internetverbindung abbricht? Liegt es an der Geschwindigkeit/Bandbreite meiner Internetverbindung, am Laptop/Hardware oder an dem oben beschriebenen Vorgehen, und/oder warum tritt das jetzt bei WIN10 auf?

Würde mich über jeden (sinnvollen) Ansatz zur Lösung meines Problems freuen. Danke im Voraus!

Internet, Asus, Laptop, Internetverbindung, Windows 10
2 Antworten
Wie kann ich die Steuerung von Gauntlet 2 (PC, DOS) ändern und wo bekomme ich noch Gauntlet 2 für die PS3?

Hallo Leute,

da ich nach mehr als 24 Stunden bei gutefrage.net noch keine Antwort bekommen habe, probiere ich es hier ncoh einmal:

Ich habe am Wochenende Gauntlet 2 auf einer alten Datensicherung gefunden und gleich auf meinen Rechner kopiert.

Die Diskette davon habe ich auch noch irgendwo, aber seit Windows 10 kein Diskettenlaufwerk mehr, so daß ich echt happy war, das Gauntlet 2 über DOS-BOX ( D-Fend Reloaded) unter Windows 10 sofort startete.

Allerdings habe ich das früher immer mit einem Joystick gespielt, was jetzt nicht mehr funktioniert.

Egal ob die Maus angeschlossen ist, oder nicht, mit Joystick oder Gamepad (Joystick funktioniert in anderem Spiel am selben Rechner) lässt sich Gauntlet 2 nicht steuern, auch nichts im Menü auswählen!!

Weiß jemand von Euch, ob man da im Spiel noch etwas einstellen kann?

Mit der Maus (Spieler läuft viel weiter als gewollt und bleibt nie stehen, Richtungswechsel sind sehr ungenau) komme ich kaum über´s 3 Level hinaus - da bleibt der Spaß schnell auf der Strecke!

Außerdem habe ich dieser Tage eine Fassung von Gauntlet 2für die PS3 bei Youtube gesehen:

https://www.youtube.com/watch?v=3MraHkQvMyk

Weiß jemand, wo ich diese Fassung noch bekomme?

Wäre für mich ein Grund, mir noch eine PS3 zuzulegen.

Schon mal Danke für Eure Antworten!

Psydelis

PC, playstation 3, spielen, Windows 10
1 Antwort
Grafikkarten Treiber kann nicht installiert werden. Liegt es am Win 10 Build 10240?

Wenn ich den benötigten Treiber für meine Grafikkarte installieren möchte, kommt immer eine Fehlermeldung. Hab schon unglaublich viele Dinge versucht um dieses Problem zu fixen. Dann bin ich auf einen Artikel gestoßen, in dem stand, dass das Windows 10 Build 10240 nicht mehr mit Aktualisierungen von Microsoft versorgt wird. Ohne Treiber mag die Grafikkarte natürlich nicht, so bringt mir der PC leider wenig.

Der Treiber sagt mir beim Installationsversuch, dass meine Windows-Version nicht kompatibel ist. Der PC ist frisch zusammengebaut und die Windows Version ist auch neu gekauft, dort stand aber nirgendwo, dass sie veraltet ist. Und von sowas geht man doch auch nicht aus, das grenzt ja irgendwie an Abzocke. Aber vielleicht versteh ich ja doch was falsch? (Ich bezweifle es aber)

Ich hab 'ne Win Pro (Version 1709) schon bereit, die muss nur noch gebrannt werden. In dem Fall müsste ich wohl erst das jetzige Windows 10 deinstallieren? Oder überschreibt sich das ganze einfach?

Oder gibt es doch noch Hoffnung? Ich bin mir ja fast sicher, dass ich das Problem gefunden habe und es kein anderes drumherum gibt als eine andere Win 10 Version zu installieren. Das ganze wundert mich aber, da trotzdem einige Windows Updates installiert wurden als ich danach gesucht hab. Das einzige, das fehlt ist "NVIDIA - Display - 10/27/2017 12:00:00 AM - 23.21.13.8813" welches sich wie gesagt nicht installieren lässt.

Grafikkarte, Treiber, Windows 10
2 Antworten
Ich habe ein problem, Kritischer Fehler: Kernel-Power 41 (63)?

Ich habe seit einiger Zeit Probleme mit dem obrig genannten Fehler. Am Tag hab ich so um die 2-3 Bluescreens, die unerwartet auftreten. Am Anfang war es lediglich im Ruhezustand, wenn der Rechner mal 20min nicht benutzt wurde, dann öffters beim Herunterfahren (wenn der Desktop schon verschwunden war) und nun tritt es willkürlich auf, manchmal bei Youtube schauen und gerade eben einfach nur im Ordner und Explorer hing sich auf...

Ich habe auch schon im Internet gesucht, dass es öffters mit Treibern, hauptsächlich Realtek auftritt, aber das schließ ich aus, da ich das schon versucht habe.

Das einzigste was ich jetzt hier noch schreiben hinzufügen kann, sind die Details der Ereignisanzeige, womit ich persönlich nicht viel anfangen kann, ich hoffe doch einer von euch :)

System

[ Name] Microsoft-Windows-Kernel-Power

[ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}

EventID 41

Version 6

Level 1

Task 63

Opcode 0

Keywords 0x8000400000000002

- TimeCreated

[ SystemTime] 2018-05-19T14:48:04.843661700Z

EventRecordID 2355

Correlation

- Execution

[ ProcessID] 4

[ ThreadID] 8

Channel System

Computer Marvin

- Security

[ UserID] S-1-5-18

BugcheckCode 0

BugcheckParameter1 0x0

BugcheckParameter2 0x0

BugcheckParameter3 0x0

BugcheckParameter4 0x0

SleepInProgress 0

PowerButtonTimestamp 0

BootAppStatus 0

Checkpoint 0

ConnectedStandbyInProgress false

SystemSleepTransitionsToOn 3

CsEntryScenarioInstanceId 0

BugcheckInfoFromEFI false

CheckpointStatus 0

Ich hoffe auf gute Hilfe und danke schon mal im vorraus!

software, Betriebssystem, Hardware, hilfe, System, Technik, PC-Problem, Windows 10
2 Antworten
USB für Windows 10 Installation lässt BIOS einfrieren?

Hallo, ich habe ein kleines Problem

Ich bin ein absoluter Noob was Computer undso angeht aber da mir öfters Mut gemacht wurde mir selber einen PC zusammen zu bauen, hab ich dies getan. Einige Komplikationen gabs aber als ich ihn das erste mal angeschaltet habe sah alles eigentlich ziemlich vielversprechend aus da alle Lüfter direkt angingen und die LEDs der Grafikkarte auch geleuchtet haben.

Jaa aber das wars auch. Kein Bild. Gar nichts. Ich habe nicht mal ein Piepen gehört, wobei ich nicht weiß ob das unbedingt so sein muss. Naja Stecker war richtig drin, auch den HDMI port habe ich versucht. Nichts. Mit dem Anschluss an der Grafikkarte hat es komischerweise direkt funktioniert. Naja hab mir da nicht viel gedacht und wollte erstmal Windows aufspielen. Da ich kein Laufwerk verbaut habe, habe ich mir im Internet einen bootfähigen USB-Stick mit Windows 10 drauf bestellt von dem ich das alles installieren wollte. Hab mir auch zahlreiche Videos dazu angeschaut und sah eigentlich auch ziemlich einfach aus. Naja das Problem ist nur dass der USB Stick alles zum einfrieren bringt. Ich bin mir nicht sicher ob es wirklich am USB liegt aber sobald ich ihn einstecke reagieren Maus und Tastatur nicht mehr und im BIOS bleibt die Zeit stehen. Sobald ich ihn allerdings wieder rausziehe kann ich alles wieder ganz normal benutzen. Habe natürlich alle USB Ports ausprobiert.

Liegt das jetzt wirklich nur am USB oder hab ich was falsch verkabelt oder ist vielleicht sogar das Mainboard defekt?

Ich verzweifel langsam weil das schon verdammt viel Geld war und ich jetzt nicht weiß woran es genau liegt.

Ich frage mich jetzt sogar ob es nicht besser gewesen wäre, wenn ich das mit dem PC einfach gelassen hätte.

Hier meine Komponenten für einen besseren Überblick:

Gehäuse: Cooler Master MasterBox 5 mit Sichtfenster KWNN 11 Midi Tower

Grafikkarte: 6GB Palit GeForce GTX 1060 JetStream Aktiv PCIe 3.0 x16 (Retail)

Netzteil: 400 Watt be quiet! Pure Power 10 CM Modular 80+ Silver

RAM: 16GB Corsair Vengeance LPX schwarz DDR4-3000 DIMM CL15 Dual Kit

Prozessor: AMD Ryzen 5 1600 6x 3.20GHz So.AM4 BOX

SSD: 275GB Crucial MX300 2.5" (6.4cm) SATA 6Gb/s 3D-NAND TLC Toggle (CT275MX300SSD1)

Festplatte: 1000GB Seagate BarraCuda ST1000DM010 64MB 3.5" (8.9cm) SATA 6Gb/s

Mainboard: ASRock Fatal1ty AB350 Gaming K4 AMD B350 So.AM4 Dual Channel DDR4 ATX Retail

Ich hoffe wirklich das jemand so nett ist und mir helfen kann :3

Grafikkarte, Hardware, Mainboard, USB, Windows 10
1 Antwort
Meine Geforce bringt mich um den Verstand. Soll das so sein?

Hallo,

vor lauter Verzweiflung versuche ich nun hier Hilfe zu finden. Google-Recherchen und einschlägige WebSites haben mir auch nicht genützt.

Folgendes: Ich habe nach 4,5 Jahren Nutzung meines MSI-Gaming Laptops, welcher ursprünglich mit Windows 8 geliefert wurde und vor ca. 1 Jahr das kostenlose Update auf Win10 genoss, mal ein "frisches" Win10 gönnen wollen und das Betriebssystem komplett neu installiert.

Danach hat das System meine integrierte GraKa Intel(R) HD Graphics 4600 als bevorzugte GraKa für sich festgelegt und nicht wie von mir natürlich gewünscht meine NVIDIA GeForce GT 750M. Dachte mir klar, liegt an den noch fehlenden Treibern. Also ich frohen Mutes GeforceExperience gezogen, GraKa erkennen lassen und aktualisiert. Soweit so gut. Hat nur das System nicht interessiert, es wollte unbedingt die Intel weiterhin nutzen. (Die eigentliche Idee ist ja, dass nur im Akkubetrieb die integrierte GraKa genutzt wird)

Nun nicht mit mir! Ab in den Geräte-Manager und manuell die Intel-GraKa deinstalliert -> Bild aus -> Bild wieder an - Geforce wird genutzt. Läuft bei mir, dachte ich, sieht nur irgendwie komisch aus. Bei den Anzeigeeinstellungen ist die Auflösung grau hinterlegt und lässt sich nicht ändern. Gehe ich in ein Spiel, werden mir gar keine Auflösungsmöglichkeiten vorgeschlagen und so wie das Spiel aussieht liegt die Auflösung bei 320 x 240 Pixel. Irgendwie doof, also bin ich direkt auf die Seite von NVIDIA und lade mir nochmal den aktuellsten Treiber runter -> Installiert -> Neustart.

Und nun dachte sich das System, Ha! Du deaktivierst meine Grafikkarte? Das kann ich auch! Ergo, im Gerätemanager ist die Geforce vollends verschwunden und die Intel wird wieder als bevorzugte GraKa genutzt. Der bekannte Befehl in der Eingabeaufforderung hat die Geforce bisher auch nicht wieder hergezaubert. Änderungen im Bios bzw. Updates des Mainboards haben auch nichts genützt. Von Programmen, welche umfangreich Informationen über das System gewähren, wird die GraKa noch erkannt, also wird sie ja wohl nicht kaputt sein...bissl was hatte sie ja auch zunächst angezeigt.

Ich bin dezent überfragt, wie ich die Geforce wieder als Standard-GraKa ordentlich eingestellt bekomme, entschuldige mich für den langen Text und erhoffe mir dennoch Hilfe!

Vielen Dank und liebe Grüße, Extinction (Gamertag :) ).

System:

  • Betriebssystem: Windows 10 64 bit
  • Mainboard: MS-1751
  • CPU: intelCore i7 4700MQ
  • GraKa: NVIDIA GeForce GT 750M (schön wär's)
  • Arbeitsspeicher: 2x8 GB DDR3
Grafikkarte, Windows 10
1 Antwort
Ubuntu mit Windows 10 im Dual Boot - funktioniert nicht richtig - warum?

Ich habe 2 ssd in meinem pc, da ich ubuntu und windows nutze. zuerst habe ich ich ubuntu auf der ssd installiert, da ich ein beriebssystem wollte um zu testen ob der neu gebaute rechner funktioniert oder nicht. bei der installation habe ich das partitionieren ubuntu überlassen, ich habe lediglich den zu verwendenden datenträger angegeben.

danach habe ich windows 10 auf der anderen ssd istalliert, was anstandslos klappte. allerdings wurde fortan direkt windows gebootet, was mich irritierte, da ich nichts entsprechendes im UEFI BIOS festgelegt hatte. Ein bekannter sagte mir WIndows würde den Bootsektor überschreiben, daher muss man im Dual Boot immer zuerst Windows installieren-

OK - nach dem Ubuntu ständig nörgelte dass irgendwelche datenträger scheinbar unterschiedliche größen hätten und sich auch seltsamer weise nichts, einfach nichts herunterladen lies, obwohl internetverbindung ganz normal bestand - sprich das system nicht richtig funktionierte beschloss ich das nochmal neu zu machen, ich formatierte die linux ssd also unter windows 10 mittels datenträgerverwaltung.

nach dem neustart bekam ich auf einmal anstelle des windows bootscreens den grub screen, schwarzer schirm, weise schrift wo grub stand. da der schirm wie ein terminal zu funktionieren schien tippte ich >>reboot<< ein und wechselte danach ins BIOS und sah mit das boot-menu an. Aus irgendeinem Grund stand dort als 1. Priorität Ubuntu dran...

wie war das aber möglich, wenn ich die ubuntu platte doch formatiert habe?? davon ausgehend, dass sich ubuntu irgendwie auf die C Partition, sprich die andere, die WIndows ssd geschrieben oder kopiert haben muss beschloss ich Windows 10 noch einmal neu zu installieren und dabei auch gleich alle datenträger bereinigen zu lassen.

nach der erfolgreichen neuinstallation von windws 10 bekam ich direkt die meldung "es konnten nicht alle daten entfernt werden"... warum auch?

ins BIOS gewechselt, Ubuntu ist nach wie vor vorhanden...

Im erweiterten start von windows 10 gibt es die mögliochkeit "Ubuntu" anzuwählen, sprich in ein anderes system zu wechseln. ob das nun ein indiz dafür ist, dass ubuntu auf der windows platte ist oder sich einfach nach wie vor auf seiner eigenen ssd befindet weiß ich nicht.

Ich frage mich nur, warum zur hölle ubuntu noch da ist?!

Betriebssystem, Ubuntu, Linux, Bios, Informatik, Windows 10
2 Antworten
Bildschirm zeigt zufällig schwarz?

Guten Abend/Tag,

Ich muss etwas weiter vorne anfangen: Vor etwa einem halben Jahr trat das Problem auf, dass zufällig mein Monitor nur noch schwarz anzeigte. Dabei hört man den typischen Windows-Sound, wenn man ein Gerät entfernt. Ansonsten funktionierte alles. Auch in Spielen lief meine Grafikkarte etc einwandfrei. Nachdem sich das Problem verschlimmert hatte, habe ich die Grafikkarte an Mindfactory zurückgeschickt, welche mir für meine Gigabyte 4GB GTX 970 G1 Gaming als Ersatz eine 3GB GTX 1060 G1 Gaming schickten. Damit gab ich mich zufrieden und das Problem trat ein halbes Jahr nicht auf. Nun habe ich wieder das selbe Problem abermals, nachdem ich den PC einfach nur mehrere Stunden ein Spiel über Steam downloaden ließ. Ansonsten war es kein Problem auch länger leistungsintensive Spiele zu spielen. Mein Bildschirm zeigt zufällig schwarz, wobei manchmal "Suggested Monitor Resolution 1920x1080" angezeigt wird. Den Bildschirm nutze ich normalerweise per DVI-D. Mit meinem Laptop habe ich per VGA keine Probleme. Nun habe ich gelesen, dass solche Probleme auch mit einem defekten Mainboard zusammenhängen können. Ich werde eventuell bald die Chance haben, die Grafikkarte von einem Freund prüfen zu lassen. Da das selbe Problem allerdings bei der alten Grafikkarte auch auftrat, tippe ich auf einen anderen Fehler, auch wenn es mir merkwürdig erscheint, dass dieser eine Pause eingelegt hat. Könnte sowas theoretisch auch am System liegen, und wie kann ich sicher feststellen, ob es am Mainboard liegt?

Zusätzliche Informationen:

Monitor: BenQ GL2450E

Prozessor: i7-4790k

Mainboard: MSI Z87-G43

Grafikkarte: 3GB GTX 1060 G1 Gaming (ehemals entsprechende 4GB GTX 970)

Ram: 16 GB DDR3 1600

Betriebsystem: Win 10 (Build kann ich gerade aufgrund des Problems nicht überprüfen, müsste aber up to date sein) installiert auf einer

Netzteil: Bequiet Powerzone 850W

CPU-Kühler: Enermax ETS-T40-TB

Im Vorraus vielen Dank,

Koxi98

Grafikkarte, bildschirm, Grafik, Mainboard, Monitor, Motherboard, Windows 10
1 Antwort

Meistgelesene Fragen zum Thema Windows 10