Hab alles an meinem pc angeschlossen doch bildschirm ist schwarz?

moin

also ich hab hier ein problem und zwar das ich alles angeschlossen habe (mein erster pc den ich selbstgebaut habe) doch alles funktioniert bzw die lichter in pc sind an die kühler vom gehäuse und die grafikkarte, cpu kühler alles dreht/läuft.Nun schalte ich den pc an doch der bildschirm bleibt schwarz .Habe so gut wie alles abgeschraubt und wieder angebaut, hat aber trz nichts gebracht. Habe keinen jumper cap bei meinem mb oder bei anderen Teilen nicht gefunden. Werde mir eins bei amazon besorgen und zwar: https://www.amazon.de/Jumper-Kurzschluss-Stecker-Bauweise-schwarz/dp/B0094DWS0E/ref=mp_s_a_1_5?__mk_de_DE=%C3%85M%C3%85Z%C3%95%C3%91&qid=1538334065&sr=8-5&pi=AC_SX236_SY340_QL65&keywords=jumper+cap&dpPl=1&dpID=41eaMgvfr-L&ref=plSrch

Hab auch kein windows 10 drauf. Ich bestellte heute mir einen win10 key perfomance oem und wollte es auf mein laptop aufnem usb stick laden aber da hat es nicht geklappt stand nach einer zeit, verbindung fehlgeschlagen oder sowas.

Mein Equipment:

Prozessor=AMD Ryzen 5 2600

Mainboard=MSI B350M Pro-VDH

Grafikkarte=Nvidia Geforce GTX 1070 Ti (8GB)

RAM=16GB G.Skill Aegis 3000Mhz

SSD=500GB MX500 SSD

Festplatte=1TB Toshiba Performance

Netzteil=500W Bequiet Pure Power 10

Bildschirm=Samsung S24F356F Monitor, 59,8 cm (23,5 Zoll), schwarz

Tut mir leid das mein erster post und frage ein problem von mir sind aber ich würde euch sehr dankbar sein wenn ihr mir es so erklärt das es auch ein 9jähriger versteht.

PC, bildschirm
1 Antwort
Bildschirm zeigt zufällig schwarz?

Guten Abend/Tag,

Ich muss etwas weiter vorne anfangen: Vor etwa einem halben Jahr trat das Problem auf, dass zufällig mein Monitor nur noch schwarz anzeigte. Dabei hört man den typischen Windows-Sound, wenn man ein Gerät entfernt. Ansonsten funktionierte alles. Auch in Spielen lief meine Grafikkarte etc einwandfrei. Nachdem sich das Problem verschlimmert hatte, habe ich die Grafikkarte an Mindfactory zurückgeschickt, welche mir für meine Gigabyte 4GB GTX 970 G1 Gaming als Ersatz eine 3GB GTX 1060 G1 Gaming schickten. Damit gab ich mich zufrieden und das Problem trat ein halbes Jahr nicht auf. Nun habe ich wieder das selbe Problem abermals, nachdem ich den PC einfach nur mehrere Stunden ein Spiel über Steam downloaden ließ. Ansonsten war es kein Problem auch länger leistungsintensive Spiele zu spielen. Mein Bildschirm zeigt zufällig schwarz, wobei manchmal "Suggested Monitor Resolution 1920x1080" angezeigt wird. Den Bildschirm nutze ich normalerweise per DVI-D. Mit meinem Laptop habe ich per VGA keine Probleme. Nun habe ich gelesen, dass solche Probleme auch mit einem defekten Mainboard zusammenhängen können. Ich werde eventuell bald die Chance haben, die Grafikkarte von einem Freund prüfen zu lassen. Da das selbe Problem allerdings bei der alten Grafikkarte auch auftrat, tippe ich auf einen anderen Fehler, auch wenn es mir merkwürdig erscheint, dass dieser eine Pause eingelegt hat. Könnte sowas theoretisch auch am System liegen, und wie kann ich sicher feststellen, ob es am Mainboard liegt?

Zusätzliche Informationen:

Monitor: BenQ GL2450E

Prozessor: i7-4790k

Mainboard: MSI Z87-G43

Grafikkarte: 3GB GTX 1060 G1 Gaming (ehemals entsprechende 4GB GTX 970)

Ram: 16 GB DDR3 1600

Betriebsystem: Win 10 (Build kann ich gerade aufgrund des Problems nicht überprüfen, müsste aber up to date sein) installiert auf einer

Netzteil: Bequiet Powerzone 850W

CPU-Kühler: Enermax ETS-T40-TB

Im Vorraus vielen Dank,

Koxi98

Grafikkarte, bildschirm, Grafik, Mainboard, Monitor, Motherboard, Windows 10
1 Antwort
Nach Update von Win7 auf Win10 ist der Monitor kurz schwarz?

Ich habe ein Update von Win7 auf Win10 (64 bit) durchgeführt. Seitdem geh der Monitor (bzw in diesem Fall die Monitore => Dual Monitoring) in unregelmäßigen Abständen aus (bzw schalten diese nicht aus, das Bild ist lediglich weg, keine Meldung von fehlendem Signal, etc), nach einer Sekunde bis hinzu 10 Sekunden kommt das Bild dann wieder. Arbeiten ist gerade undenkbar.

Was gemacht wurde: Nach dem Update ging nur ein Monitor (DVI) -> Windows hat automatisch fehlende Treiber für die Grafikkarte (GeForce GTX 680) nachinstalliert. Der zweiten Monitor ging nun auch (HDMI) und die Auflösung passte sich automatisch an.

Danach tritt das besagte Problem auf. Der Verdacht lagt zuerst darauf, dass Windows murks installiert hat, also habe ich manuell den Nvidia Treiber von der Website (Karte wurde automatisch dort erkannt und das auch richtig) runtergeladen.

GeräteManager -> Grafikkartentreiber manuell deinstalliert

Erweitere Systemeinstellungen -> Hardware -> Geräteinstallationseinstellungen -> Deaktiviert (Damit Windows nicht wieder dazwischen funkt)

Nvidia Treiber manuell nachinstalliert

Nun geht alles perfekt an diesem Zeitpunkt. Bis der PC neugestartet wird, dann geht die Prozedur wieder von vorn los. Windows hat beim Neustart nichts neu hinzuinstalliert (Auch wahlweise 2-3 Neustarts während der Installationsprozedur macht keinen Unterschied).

Gegoogelt wurde bereits den ganzen Tag, viele Tipps gehen in Richtung "Check deine Kabel/dein Netzteil". Das ist hier definitiv auszuschließen, das Problem besteht seit dem Windows 10 Update, keinen Minute vorher. Daher vermute ich hier eher stark Treiberprobleme.

(P.S.: Warum gibt es hier noch keine Windows 10 Tags?)

Windows, bildschirm, Monitor, Nvidia, Treiber
1 Antwort
Selbstgebauter PC, alles läuft aber Bildschirm kriegt kein Signal - Mainboard defekt?

Hallo! Ich habe mir einen Gaming PC bauen wollen weil mein Alter "Arbeits PC" nicht fürs Zocken gedacht ist. Ich habe mich vorher relativ gut mit vielen Foren und Zeitschriften darüber informiert. Ich habe nun folgendes Problem: Alles am Computer funktioniert eigentlich wie es soll (Lüfter drehen sich, LED's der Lüfter leuchten, Grafikkarte und Netzteil funktionieren auch) aber meine beiden Bildschirme kriegen kein Signal von dem PC. Ich habe es auch schon mit anderen Kabeln probiert und habe geguckt ob alles richtig angeschlossen ist, ja ist es. Ich habe alles extra nochmal aus- und eingebaut um zu gucken das alles richtig angeschlossen ist (Zweimal). Außerdem ist mir ein kleines Missgeschick passiert: Der Sockel meines Mainboards (AM3+) war anders als die die ich in den Tutorials gesehen habe, ich dachte aber ich müsste trotzdem alles so machen wie in den Tutorials. Ich habe also den Hebel so weit hochgetan wie ich konnte aber die dünne Plastik Platte ist nicht hochgegangen, also hab ich es mit ein wenig druck probiert und schon war die hälfte der dünnen Platte ab (ich hab dann noch den Rest der Platte abgemacht). Ist das Schlimm? Könnte es daran liegen das meine Bildschirme kein Signal kriegen? Nun ja, den CPU und Kühler konnte ich trotzdem noch einbauen und das habe ich auch getan. Hier mal ein Bild von so einem Sockel wie den der in meinem Mainboard ist.

bildschirm, Mainboard
3 Antworten
Eventuelle Grafikkartenprobleme?

Gestern Abend ist, während ich nicht vor Ort war, mein Bildschirm während des Bildschirmschoners ausgegangen bzw wurde schwarz. LED leuchtete am Bildschirm wie gewohnt grün. Musste den PC zwanghaft über Powerknopf ausschalten.

Heute morgen kommt es bereits bei der Anmeldung zu Pixelproblemen, nach der Anmeldung ist der Desktop wie gespalten und es kommt wieder zum schwarzen Bildschirm.

Erneute Zwangsausschaltung.

Seitdem kommt es nur noch zur Anmeldung danach stürzt es während dem "Willkommen" ab. Monitor und PC laufen wie gewohnt weiter.

Habe bereits den abgesicherten Modus probiert, dieser funktioniert aber selbst dort sieht man leichte Streifen an Dateifenstern. Viel unauffälliger und nicht so stark wie beim normalen Start.

Hatte zuvor keine Probleme gehabt, weder Anzeigeprobleme noch andere Abstürze. Bin ratlos weil es so plötzlich ohne Vorwarnung kam, normalerweise kommen die Pixel doch schon eine Weile bevor es den Geist aufgibt? Zumal der PC abgesehen vom Bildschirmschoner unbelastet war, es liefen keine Programme im Hintergrund.

Ist ein plötzlicher Defekt möglich? Sind die leichten Streifen an den Fenstern im abgesicherten Modus normal ?

Ich erfreue mich auf jegliche Rückmeldung. Brauche diese dringend da ich ihn für ein sehr wichtiges Arbeitsprojekt benötige.

Grafikkarte ist vor einem Jahr ausgetauscht worden, welche ich von einem Freund benutzt und einwandfrei bekam. Würde gerne mit Sicherheit wissen, bevor ich unnötig Geld ausgebe.

Grafikkarte, bildschirm, Grafik
2 Antworten
Neu zusammengestellter Computer hängt sich mit "gestreiftem" Bildschirm auf

Hallo!

Seit Donnerstag habe ich meine neuen Computer Komponenten. Mein erstes Problem: Es kam kein Strom....habe nen Netzteil Stecker der komplett war in den PCI E Slot gesteckt wo anscheinend zwei getrennte reingehörten den mit denen kam Strom an....nur mal als Info falls das was hilft....

Nach 2 maligmen Aufsetzen von Windows und installieren von Steam Origin und damit auch FIFA15 und DOTA 2 kommt bei beiden nach einiger Zeit dasselbe Problem: Ein gestreifter Bildschirm mit senkrechten Linien. Laut Google haben Sapphire Grafikkarten öfter so ein Problem aber bevor ich anfange mit Taktumstellung oder Einsendung, will ich doch vorher mal hier fragen.... Meine Komponenten:

Motherboard: ASRock B85 Killer || CPU: Intel® Core™ i5-4590 ||| Grafikkarte: SAPPHIRE Vapor-X Radeon R9 280X Tri-X OC (3GB)||| 8GB Arbeitsspeicher ||| Netzteil mit einer Leistung von 650 Watt ||| Windows 7 Professional (64 Bit)

Hoffe das reicht an den Infos über die Komponenten.... Habt ihr für mich Vorschläge?

Meint ihr das runtertakten bringt was, und wenn ja wie geht das?

Oder habt ihr Erfahrung und meint doch lieber einschicken?

Oder ist der Treiber fehlerhaft? Habe von der Sapphire Seite den aktuellen

"amd-catalyst-14-9-win7-win8.1-64bit-dd-ccc-whql" Treiber geladen...

Wenn ihr nicht wisst was ich mit dem gestreiften Bildschirm meine gebt bei Google "gestreifter Bildschirm Absturz" ein und klickt auf das erste ausgespuckte Bild...dies erfolgt bei mir zumindestens bei Spielen immer in allen möglichen Farben...

Hoffe ihr könnt mir helfen...

Grüße

Grafikkarte, absturz, bildschirm, Grafik, Monitor, Treiber, Neuinstallation
1 Antwort
Bildschirm resettet ständig

Hallo zusammen, habe seit einiger Zeit ein ziehmlich nerviges Problem, am Anfang war es nur abundzu, der Bildschirm wird für 1-3 sek schwarz, ich vermute mal er resettet. Mittlerweile ist es so, dass er manchmal alle 10 sekunden einen Reset macht, es ist ziehmlich unregelmäßig. Die GraKa Sapphire HD 7870 XT kann ich weitgehend auschließen, aber nicht ganz, habe mit Ausführen dxdiag eingegeben, da wurden keineFehler gefunden. Habe auch mit FurMark einen benchmark Test gemacht, beim ersten gab es keine Probleme, nur die Graka wurde 70°C warm, lag aber daran, dass ich die automaische Hochregelung für die Graka aus hatte. beim zweiten Test lief eigentlich auch alles problemlos, bis kurz vor Schluss, da gabe es dann bei einem bestmmten Schwarzton nur weiße Pixel, aber nach einem Neustart des PCs war es wieder weg. grafiktreiber habe ich auch schon aktualisiert. Pc habe ich auch schon gereinigt. Habe im Internet gelesen, dass es an der Verschmutzung von Monitor liegen kann, aber man kann meinen Monitor nicht aufschrauben, da er geklebt ist. Seit ca 2 Wochen habe ich jetzt auch noch das problem, dass meist kurz vor dem reset das Bild kurz einen lilaton hat. Manchmal ist auch für ganz kurze zeit ein Waagerechter weiser Strich über dem Bild, aber immer an ner anderen Stelle. ich hoffe ich habe nichts vergessen. Sorry für den langen text, aber ich hoffe jemand macht sich die Mühe und liest sich alles durch. Hoffe auf eine hilfreiche Antwort. Mir ist noch eingefallen, fals es wichtig ist, habe win7 64 Bit und der bildschirm ist über HDMI angesteckt.

MfG Jonas

bildschirm
2 Antworten

Meistgelesene Fragen zum Thema Bildschirm