Bildschirm geht nach 1-2 Stunden aus - wieso?

5 Antworten

Solltest du den PC in dieser Zeit nicht benutzen musst du nur in die Energieoptionen gehen und dort kannst du einstellen wann und ob sich der PC in den Ruhezustand setzt und ob der Monitor ausgehen soll. Sollte sich der Monitor allerdings ausschalten während du den PC benutzt kann ich dir leider nicht weiterhelfen.

Wenn es nicht daran liegt könnte es sein das ein Kabel defekt ist.

0

Genau, in den Energieoptionen kannst du sowohl zwischen Akku und Stromanschluss wählen und für beide Optionen einstellen, ob und wann sich dein Monitor ausschalten soll.

Ich habe es herausgefunden: ich musste einfach die Grafikkarte ausbauen, den PC mit dem Grafikchip meines Mainboards hoch und wieder runter fahren und dann die Grafikkarte wieder einbauen schon funktioniert sie wieder einwandfrei. War also scheinbar irgendein Treiber Problem oder so. Ich hoffe ich kann hiermit auch anderen helfen!

LG :D

Internet geht, Ping nicht?

Hallo an alle,

Ich habe neuerdings das Problem, dass meine Pingtests nicht mehr laufen wie sie sollten.

Wenn im cmd "ping google.de" eingebe bekome ich nur Timeouts zurück. Wenn ich aber ein "www" davorsetze, also "ping www.google.de" bekomme ich wieder einen ping. Bei google.com und gmx.net und anderen Websites funktioniert ganz normal, also auch ohne "www". Außerdem kann ich meinen PC nicht nicht von einem anderen Gerät in meinem Netzwerk anpingen. Allerdings kann ich alle Geräte in meinem Netzwerk ohne Probleme von meinem PC aus anpingen. Ansonsten habe ich keine Probleme mit dem Internet.

Noch eine kleine Anmerkung am Rande: Mein PC hat als einziger in diesem Netzwerk dieses Problem und ist auch der einzige der über ein LAN-Kabel an einen Repeater angeschlossen ist. Alle anderen Geräte sind über WLAN verbunden.

An der Firewall habe ich bisher noch nichts geändert.

Mein PC:

Der PC ist noch relativ neu. Ich habe die Komponenten am im Dezember 2016 bekommen und habe auch direkt das wichtigste eingerichtet. Als ich den PC eingerichtet hatte haben auch die Pingtests ganz normal funktioniert

  • Windows 10 pro
  • Motherboard: Asus Z170 Pro Gaming
  • Netzwerkadapter (Treiber ist aktuell): Intel(R) Ethernet Connection (2) I219-V (ist im Motherboard integriert)
  • Intel i7 6700 (4x 3,4Ghz)

sonstige Infos über den PC (wahrscheinlich unwichtig):

  • Gigabyte GTX 1070
  • 16GB DDR4 Corsair Vengance
  • 2TB HDD
  • 750W Netzteil (Corsair CS750M)

Danke für eure Hilfe im Voraus

...zur Frage

Was möchtest Du wissen?