Wie kann man es verhindern, dass sich das Spiel immer minimiert?

1 Antwort

Das ist von Spiel zu Spiel unterschiedlich. Bei manchen gibts das Problem, bei anderen wird die Maus komplett gefangen.

Mein Verdacht ist, dass es am Vollbildmodus liegt. Es gibt nämlich verschiedene. Beim "echten" Vollbildmodus ist die Maus in der verwendeten Anzeige gefangen und kann sie nicht verlassen, beim "randlosen Fenstermodus" (dem unechten) kann sie den Bildschirm verlassen und wenn man dann außerhalb klickt verliert das Spiel den Fokus was zum Minimieren führt.  Welchen Modus das Spiel verwendet kann man nicht ohne weiteres sehen, da beide wie Vollbild aussehen, aber technisch verschieden sind.

Du solltest aber verhindern können, dass dir die Maus außerhalb der Hauptanzeige rutscht, was ja der Auslöser deiner Probleme ist. Möglichkeiten hier:

  • vor dem Start des Spiels den Anzeigemodus auf "Nur PC" ändern (Win+P) um nur einen Monitor zu nutzen. Zugegeben, ist keine schöne Lösung.
  • ein Tool oder Skript nutzen, was dir helfen kann die Maus einzugrenzen. Da hab ich Dual Monitor Tools gefunden: http://dualmonitortool.sourceforge.net/dmt_cursor.html  Kannst du ja mal antesten um zu sehen ob es dir hilft

Skype verbraucht extrem viel CPU?

Hallo Leute,

ich war gezwungenermaßen für kurze Zeit auf einen PC mit AMD Sempron angewiesen, und hatte mich an dem schon gewundert: Skype hatte (nur beim schreiben, nicht beim telefonieren!) bis zu 90% der CPU verbraucht. Gut, ich dachte mir das liegt wohl an der Leistung, weil das Ding nur 1,8GHz Single-Core ist. Jedoch sieht es auf meinem neuen Netbook auch nicht anders aus. Dieses hat eine AMD E-450 APU mit 2x 1,65GHz, auch hier saugt Skype sich schwankend zwischen 10 und 70% (!) der CPU, meistens über 50%, unter 50% nur selten. Dies kam mir ziemlich komisch vor, also hab ich das auch mal auf unserem Laptop getestet. Dieser hat einen i7 verbaut mit 4x 2,2GHz und 8 Threads. Sogar da zieht Skype sich noch 10% der CPU. Woran liegt denn das? Das drosselt die Leistung meines Netbooks echt extrem. Click-to-Call hab ich nicht installiert und alle Sachen die CPU fressen könnten hab ich in den Einstellungen abgestellt (Werbung, Anzahl der Online-Nutzer, etc.) Auf allen wurde dies mit Skype 5.10 getestet, da heute Skype 6 rausgekommen ist hab ich dies auch gleich runtergeladen, und es ist immernoch das gleiche Problem. Weiß jemand weiter? Ich würd ungern auf Skype verzichten, da ich dies auch mit Facebook verbunden habe (liegts vielleicht daran?) damit ich nicht immer auf Facebook selber gehen muss.

Danke im Vorraus :)

...zur Frage

Wo gibt es diesen Retro Klingelton?

Jaja, ich und meine Klingeltonfragen ;) Jedenfalls brauche ich jetzt noch den Klingelton aus dem Video ab Minute 9:10 Ich schätze das ist halt von irgend einem alten Handy und auf das iPhone da draufgezogen.

Ich hätte den Klingelton gerne. Links bitte. Aber ihr wisst ja immer gute Qualität ne ;)

Link zum Video:

http://www.youtube.com/watch?v=bckHudkn3-A

Falls ihr euch fragt warum ich den Klingelton will, na ja irgendwie höre ich mein iPhone nicht mmer und der Klingelton ist halt so laut und penetrant und außerdem hab ich ein Fable für Retro Töne deshalb auch die Frage nach dem Nokia SMS Ton aber will halt trotzdem nicht auf die coolen Fähigkeiten meines iPhones verzichten.

WICHTIG: Bitte nur Antworten zu DIESEM Klingelton geben, einen anderen will ich nicht. Ich denke dass es ihn schon gibt, denn die haben da ja auch den Nokia SMS Ton benutzt.** **

LG

...zur Frage

Ping schwankt sehr stark

Hallo zusammen, da ich zur Zeit meinen PC etwas verbessern möchte fallen mir sehr viele Dinge auf, die so eigentlich nicht sein sollten. Vorhin, als ich ein neuest Spiel spielen wollte viel mir auf, dass mein Ping extrem schlecht ist.(teilweise über 600) Hab also mal etwas gegoogelt und gefunden, dass man in der reitstry 2 Werte verändern sollte und zwar in dem Unterordner HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSMQ\Parameters und den Unterordner HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\Tcpip\Parameters\Interfaces habe dann PC neu gestartet und ein par Ping tests gemacht und mich erst gefreut, die ersten 3-4 Tests lag der ping bei ca 25. Doch dann beim nächsten test hatte ich über 500, beim nächsten waren es wieder ca 30, also war abwechselnd der Ping gut und dann wieder schlecht. Hab also die Werte wieder geändert und neu gestartet, jetzt sind die ping Werte beio ca 50 aber bei mehreren Tests habe ich dann sogar 600. Wie könnte ich es hinbekommen, dass der Ping ca gleich bleibt, denn sobald der Ping rauf geht fliege ich immer aus dem Spiel. Könnte es auch was mit meiner netzwerkkarte liegen, denn manchmal schaltet sie die sozusagen die verbindung aus (vor dem Zeichen, dass eine verbindung besteht ist ein gelbes zeichen mit Ausrufezeichen drin) Manchmal funktioniert es, wenn ich dann den Treiber deaktiviere und wieder aktiviere, manchmal hilf selbst das nicht, da hilft dann nur noch ein Neustart. hab schon problembehandlung gemacht --> nichts gefunden. habe mal den alten Treiber von der treiber Cd probiert --> nichts ändert sich. Habe dann den neuesten Treiber instaliert ---> es stürtzt manchmal immer noch ab. Falls es wichtig ist ich habe Onboard netztwerkkarte Auf dem motherboard Asrock h61icafe und die Karte heißt Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.20) Ich hoffe ihr könnt mir helfen, denn es ist ziehmlich nervig wenn der Ping beim spielen voll hoch geht. MfG Jonas

Ps: Solltet ihr Rechtschreibfehler finden, dann dürft ihr sie behalten :)

...zur Frage

Warum wächst mein Festplattenspeicher? (System Volume Information)

guten abend :)

ich habe schon in den letzten paar wochen bemerkt, dass sich auf meiner festplatte immer mehr befindet und, dass dieser speicher wächst. diesen prozess habe ich immer, mehr oder weniger aktiv, über die arbeitsplatzansicht verfolgt. dort wächst der balken des speichers von C:\ enorm und ist derzeit schon im roten bereich angelangt (439/452gb!!!)

dabei habe ich eigentlich auf dieser platte nur ca 200gb eigenbedarf-sichtbar!!! der restlich speicher wird von einem ordner "system volume information" beansprucht. :( (auslese mit "TreeSize")

von mir aus soll dieser ordner exsistieren, aber mir nicht mit 192gb die festplatte total versperren!!!!

ist da ein virus mitunter im spiel? wie behebe ich dieses problem möglichst einfach (ohne wieder neu aufzusetzen.... :/ )

ich danke euch allen im vorraus für gute hinweise, tipps, anmerkungen, und hilfreichen beiträgen!

mfg, blindapple :)

...zur Frage

Bildschirm zeigt zufällig schwarz?

Guten Abend/Tag,

Ich muss etwas weiter vorne anfangen: Vor etwa einem halben Jahr trat das Problem auf, dass zufällig mein Monitor nur noch schwarz anzeigte. Dabei hört man den typischen Windows-Sound, wenn man ein Gerät entfernt. Ansonsten funktionierte alles. Auch in Spielen lief meine Grafikkarte etc einwandfrei. Nachdem sich das Problem verschlimmert hatte, habe ich die Grafikkarte an Mindfactory zurückgeschickt, welche mir für meine Gigabyte 4GB GTX 970 G1 Gaming als Ersatz eine 3GB GTX 1060 G1 Gaming schickten. Damit gab ich mich zufrieden und das Problem trat ein halbes Jahr nicht auf. Nun habe ich wieder das selbe Problem abermals, nachdem ich den PC einfach nur mehrere Stunden ein Spiel über Steam downloaden ließ. Ansonsten war es kein Problem auch länger leistungsintensive Spiele zu spielen. Mein Bildschirm zeigt zufällig schwarz, wobei manchmal "Suggested Monitor Resolution 1920x1080" angezeigt wird. Den Bildschirm nutze ich normalerweise per DVI-D. Mit meinem Laptop habe ich per VGA keine Probleme. Nun habe ich gelesen, dass solche Probleme auch mit einem defekten Mainboard zusammenhängen können. Ich werde eventuell bald die Chance haben, die Grafikkarte von einem Freund prüfen zu lassen. Da das selbe Problem allerdings bei der alten Grafikkarte auch auftrat, tippe ich auf einen anderen Fehler, auch wenn es mir merkwürdig erscheint, dass dieser eine Pause eingelegt hat. Könnte sowas theoretisch auch am System liegen, und wie kann ich sicher feststellen, ob es am Mainboard liegt?

Zusätzliche Informationen:

Monitor: BenQ GL2450E

Prozessor: i7-4790k

Mainboard: MSI Z87-G43

Grafikkarte: 3GB GTX 1060 G1 Gaming (ehemals entsprechende 4GB GTX 970)

Ram: 16 GB DDR3 1600

Betriebsystem: Win 10 (Build kann ich gerade aufgrund des Problems nicht überprüfen, müsste aber up to date sein) installiert auf einer

Netzteil: Bequiet Powerzone 850W

CPU-Kühler: Enermax ETS-T40-TB

Im Vorraus vielen Dank,

Koxi98

...zur Frage

Was möchtest Du wissen?