Plötzlich hoher Akkuverbrauch bei Samsung S5 - warum?

am Mittwoch abend war bei mir plötzlich LTE Empfang weg. Nur noch H+ und 3G. Seitdem habe ich einen extrem hohen Akkuverbrauch. Normal ist der Akku abends, je nach Gebrauch, noch zwischen 40 und 70 % voll - plötzlich ist er oft schon um 22 Uhr komplett leer.

Nun dachte ich die ganze Zeit, das liegt daran, dass durch das fehlende LTE und somit langsameres Internet einfach ein höherer Akkuverbrauch entsteht.

Das LTE funktioniert aber seit gestern aktuell wieder nachdem ich einma im abgesicherten Modus und dann noch zweimal normal gestartet hatte.

Nur der hohe Akkuverbrauch - der ist geblieben.

Gehe ich in die Akkuverbrauchsanzeige ist das höchste "Android-System" mit 21 % - das war sonst nicht so hoch, soweit ich mich erinnere - aber auffallend ist auch (das war allerdings vorher schon so), dass wenn man alle Prozentzahlen zusammen zählt, man vom Akkuverbrauch auf 43 % kommt - also müsste er ja noch einen Rest von 57 % haben - dabei steht er auf 5 %.

Auch das Problem, dass das Handy ständig wach gehalten ist, habe ich überprüft "Aufwachen" ist nicht permanenter Akkuverbraucher.

Ich weiß leider nicht woher das sonst noch kommen kann. Jetzt ist es sogar passiert dass er sich obwohl er gerade noch 5 % hatte, abgeschaltet hat - also von 5 auf 0 in einem Rutsch.

Deutet normal ja erst mal auf den Akku selbst hin - aber so plötzlich von einem Tag auf den anderen? - das kann doch nicht sein, oder?

 

Android
1 Antwort
YouTube Filme stoppen dauernd

You Tube Filme stoppen dauernd

ich habe sehr oft das Problem, dass ich auf YouTube Filme nur mit ständigen Pausen abspielen kann, da die Daten die gezogen werden nicht ausreichen für einen flüssigen Lauf. Bei HD-Videos passiert dies natürlich öfter als bei normalen. Aber auch bei normalen kommt es oft vor. Über meinen NetSpeedMonitor kann ich dann sehen dass z. B. nur 500 kbit's gezogen werden.

An meiner Bandbreite kann es eigentlich nicht liegen, da ich 50.000 habe. Außerdem funktionieren, wenn YT nicht funktioniert trotzdem andere Plattformen. Allerdings gibt es auch auf eigentlich jeder anderen Plattform (z. B. MyVideo) das Prolbem öfter.

Auch ist das Problem unabhängig davon ob ich vom PC oder der TV-App die YT Seite aufrufe - überall das gleich. Stundenlang geht es und dann stundenlang auch wieder nicht.

Eigentlich deutet somit alles darauf hin dass der Server von YT (oder einer anderen Plattform) eben zu viel zu tun hat und überlastet ist. Soweit so gut - jetzt frage ich mich aber, da das so oft vorkommt (ich würdem mal sagen die Chancen dass es funzt liegen bei nur 70 %): wenn YT wirklich solche massiven häufigen Überlastungen hat, müssten sie dann nicht ihrer Server mal erweitern?

Auch habe ich mich mti nem Freund unterhalten, der sagt, er hat das Problem noch nie gehabt - es läuft immer flüssig.

Daher meine Frage: ist das bei Euch auch so häufig dass die Videos nicht richtig funktionieren oder kann das noch an etwas anderem bei mir liegen? - wenn ja, an was? (wie gesagt die gemessene Bandbreite ist auf anderen Seiten auch dann ok wenn z. B. bei YT die Videos Probleme machen)

Video, YouTube, dsl, Server
2 Antworten