Bedingte Formatierung nach unten ziehen?

2 Antworten

Hab mich jetzt extra an den PC mit Excel gesetzt und: die Formel A1 ist schon falsch und liefert #WERT!

.

Richtig ist

=WENN(SUMME(A$5:$A9)=A1;1;0)

oder

=WENN(A1=SUMME(A$5:$A9);1;0)

.

und die lässt sich auch bequem nach unten kopieren, bis du schwarz wirst

(ich nehme nach der altmodischen Art stets STRG-C und STRG-V).

.

Dennoch ließe sich auch deine falsche Formel genau so falsch nach unten kopieren. Vielleicht machst du zur Probe mal eine neue Datei und bestaunst da das Ergebnis.

Ne, die Formel, die Du vorschlägst bedeutet ja was ganz anderes. Ich möchte dass der Eintrag in A1 bzw. A2 usw. mit einer Reihe von Daten, die eben in z. B. A5 bis A9 stehen abgeglichen wird und wenn eines der Daten in A1 oder A2 oder 3 steht, dann soll die Formatierung stattfinden. Bzgl. dem Runterkopieren habe ich allerdings inzwischen gemerkt, dass zwar in den Zellen A2 A3 weiterhin A1 angezeigt wird, er aber trotzdem die Formel richtig runterkopiert. Trotzdem funktioniert sie nicht - er formatiert nicht - ich glaube das "WENN" ist falsch - allerdings wenn ich es durch ein ODER ersetze formatiert er IMMER und mit einem UND formatiert er wieder nie.

0

Hallo Allocigar,

Mir fällt leider nur eine Idee ein: Hast Du vielleicht noch irgend einen Filter aktiv?

Bei mir funktioniert es, wenn ich genau Deine Formel in ein neues leeres Blatt einfüge, und diese nach unten ziehe.

 Bzgl. dem Runterkopieren habe ich inzwischen gemerkt, dass zwar in den Zellen A2 A3 weiterhin A1 angezeigt wird, er aber trotzdem die Formel richtig runterkopiert. Trotzdem funktioniert sie nicht - er formatiert nicht - ich glaube das "WENN" ist falsch - allerdings wenn ich es durch ein ODER ersetze formatiert er IMMER und mit einem UND formatiert er wieder nie.

0

Was möchtest Du wissen?