Linux Lubuntu oder Linux Mint für alten Pc als Linux neuling?

Moin, ich benutzte noch einen alten Medion Pc haubtsächlich für Netflix /Youtube und vielleicht noch ein die eine oder andere Webseite.

Vielleicht wichtig zu erwähnen das der Monitor noch ein Röhrenfernseher ist von Loewe mit 100hz. Wäre irgentwie zu schade um ihn einfach wegzuwerfen da das Bild jedenfalls bei Videos ganz gut ist, allerding unter Windows ziemlich unscharf ist da man da bei der Auflösung mit 630x6xx rumgammelt damit man überhaubt Schrift erkennt. Damit man die Position und genaue Auflösung hingriegt brauch man zwingend den Nvidia Treiber den es als Download gibt, muss aber erstmal nachlesen wie ich sowas überhaubt bei Linux installiere. Angeschlossen ist es mit S-Video über Scart

Zurzeit läuft da Windows 7 Home Basic 64 Bit drauf und läuft soweit allerdings gehen die 2Gb Ram etwas in die Knie machmal und bevor ich da noch Ram kaufen wollte ich mal Lubuntu oder Mint ausprobieren die sehr sparsam sein sollen. Außerdem wollte ich schon lang mal Linux wieder ausprobieren/experimentieren das letzte was ich hatte war mal Linux Mint (12.04 ) auf einen Pentium 4. Deswegen sind meine Kenntnisse fast null.

Wie es mit den Treibern auschaut bin ich mir auch nicht ganz so sicher hauptsächlich mit meinen Netgear WG 111 V2 W-Lan Stick der Treiber unter Windows ist eine vollkatastrophe und es gibt keine Linux Treiber nur für IOS es soll ja nur funktionieren der ganze andere Treiber Funktions gedöns ist mit eig schnuppe. Alternativ könnte ich noch eine Realtek W-Lan Karte einbauen.

Falls die Daten vom Pc wichtig erscheinen:

Windows 7 Home Basic 64Bit

Intel Pentium G850

2Gb DDR 3 1600mhz

Medion/Msi Board mit H61

Nvidia Geforce 9500GT 1GB

160GB Seagate Barracuda

280 W Netzteil von HP

Betriebssystem, Linux
3 Antworten
Raspberry Pi3B: wie installiere ich wxPython?

Guten Tag,

Ich bin jetzt seit mehreren Tagen am Verzweifeln, wie ich das GUI-Paket "wxPython" installieren kann. Das Betriebssystem ist Raspbian (9 - "stretch") und Python ist mit der neuesten Version 3.6.4 installiert (sowie auch die vorinstallierte 2.7).

https://wiki.wxpython.org/BuildWxPythonOnRaspberryPi

Kaum ein Schritt dieser Anleitung funktioniert fehlerfrei, habe mich aber bis nach unten durchgekämpft, bestimmt um die 30 Abhängigkeiten manuell rausgesucht und installiert von anderen Seiten, aber es scheitert nach wie vor beim Build-Vorgang.

python3 build.py build bdist_wheel --jobs=1 --gtk2

Diese Zeile verursacht selbst nach allen Abhängigkeiten noch diesen Fehler:

sh: 1: /root/wxPython-4.0.1/ext/wxWidgets/configure: Permission denied
Error running configure
ERROR: failed building wxWidgets
Traceback (most recent call last):
 File "build.py", line 1295, in cmd_build_wx
  wxbuild.main(wxDir(), build_options)
 File "/root/wxPython-4.0.1/buildtools/build_wxwidgets.py", line 374, in main
  "Error running configure")
 File "/root/wxPython-4.0.1/buildtools/build_wxwidgets.py", line 85, in exitIfError
  raise builder.BuildError(msg)
buildtools.builder.BuildError: Error running configure

Allerdings verursacht eine, anscheinend wichtige, Abhängigkeit trotzdem einen Fehler bei der Installation:

Die folgenden Pakete haben unerfüllte Abhängigkeiten:

 apt-get install gstreamer1.0

 gstreamer1.0-omx-dbg : Hängt ab von: gstreamer1.0-omx (= 1.0.0.1-0+rpi12+jessipmg) aber 1.10.4-1+rpt3 soll installiert werden

Linux
1 Antwort
Ubuntu mit Windows 10 im Dual Boot - funktioniert nicht richtig - warum?

Ich habe 2 ssd in meinem pc, da ich ubuntu und windows nutze. zuerst habe ich ich ubuntu auf der ssd installiert, da ich ein beriebssystem wollte um zu testen ob der neu gebaute rechner funktioniert oder nicht. bei der installation habe ich das partitionieren ubuntu überlassen, ich habe lediglich den zu verwendenden datenträger angegeben.

danach habe ich windows 10 auf der anderen ssd istalliert, was anstandslos klappte. allerdings wurde fortan direkt windows gebootet, was mich irritierte, da ich nichts entsprechendes im UEFI BIOS festgelegt hatte. Ein bekannter sagte mir WIndows würde den Bootsektor überschreiben, daher muss man im Dual Boot immer zuerst Windows installieren-

OK - nach dem Ubuntu ständig nörgelte dass irgendwelche datenträger scheinbar unterschiedliche größen hätten und sich auch seltsamer weise nichts, einfach nichts herunterladen lies, obwohl internetverbindung ganz normal bestand - sprich das system nicht richtig funktionierte beschloss ich das nochmal neu zu machen, ich formatierte die linux ssd also unter windows 10 mittels datenträgerverwaltung.

nach dem neustart bekam ich auf einmal anstelle des windows bootscreens den grub screen, schwarzer schirm, weise schrift wo grub stand. da der schirm wie ein terminal zu funktionieren schien tippte ich >>reboot<< ein und wechselte danach ins BIOS und sah mit das boot-menu an. Aus irgendeinem Grund stand dort als 1. Priorität Ubuntu dran...

wie war das aber möglich, wenn ich die ubuntu platte doch formatiert habe?? davon ausgehend, dass sich ubuntu irgendwie auf die C Partition, sprich die andere, die WIndows ssd geschrieben oder kopiert haben muss beschloss ich Windows 10 noch einmal neu zu installieren und dabei auch gleich alle datenträger bereinigen zu lassen.

nach der erfolgreichen neuinstallation von windws 10 bekam ich direkt die meldung "es konnten nicht alle daten entfernt werden"... warum auch?

ins BIOS gewechselt, Ubuntu ist nach wie vor vorhanden...

Im erweiterten start von windows 10 gibt es die mögliochkeit "Ubuntu" anzuwählen, sprich in ein anderes system zu wechseln. ob das nun ein indiz dafür ist, dass ubuntu auf der windows platte ist oder sich einfach nach wie vor auf seiner eigenen ssd befindet weiß ich nicht.

Ich frage mich nur, warum zur hölle ubuntu noch da ist?!

Betriebssystem, Ubuntu, Linux, Bios, Informatik, Windows 10
2 Antworten
Lubuntu 10.04 startet nicht, Fehlermeldung/startet nicht?

Guten Abend.

Es geht darum, dass ich ein Linux System suche, das auf meinem alten Compaq Laptop läuft.Ich habe einige Versionen schon ausprobiert:Ubuntu 9.10 Ubuntu 10.04 und aktuell Lubuntu 10.04Jedoch scheitert eine Installation an 1. das CD Laufwerk ist zu langsam, Live System Boot dauert ne halbe Stunde, danach ist das starten eines Programms beinahe unmöglich, da es sich meist aufhängt, da das Laufwerk wirklich sau langsam ist!Ich habe dann versucht, Lubuntu über einen anderen Rechner zu installieren, da der einen schnelleren Unterbau und Laufwerk bietet.Also gut, die Festplatte ausgebaut, an den USB Adapter und los gehts!Windows ME wurde erkannt, in den Grub übernommen und ist derzeit das einzige Betriebsystem, das auf dem alten Laptop fehlerfrei läuft.Bei dem Eintrag "Lubuntu 10.04..." und "Wiederherstellungsmodus" sowie jeder weitere Eintrag im Grub Bootloader enden mit einer Nachricht wie "you need to load the kernel first"Dachte mir, da ich das Setup über einen anderen Rechner ausführte, findet er jetzt den Laufwerkspfad nicht oder so.An einem jeden Pc oder Laptop der neuer ist bootet das OS ohne Probleme über die USB Schnittstelle, doch nicht intern in diesem uralten Laptop!Doch warum? Das Live System startet, die Installation hat auch funktioniert doch nun?Das Setup wurde jetzt direkt auf dem alten Laptop durchgeführt.Immer das selbe kommt.Nur der Eintrag "Windows ME" bootet anständig.

Es handelt sich um einen sehr alten Laptop, Intel Pentium MMX 233 Mhz 144MB RAM und 40GB Festplatte.Ab Ubuntu 9.10 wird auch die alte Grafikkarte unterstützt.Ich weiß nun nicht weiter, was denn zu machen ist.Ich komme maximal in ein "minimal shell" doch keine Ahnung was da zu tun ist.

Kenne mich mit der Linux Eingabeaufforderung bzw. Terminal nicht so sehr aus.

Ich empfehle die angehängten Bilder anzusehen, das sollte eigentlich mein Problem erklären.

EDIT:
Ein Bild ist untergegangen, die direkte Fehlermeldung sieht man nicht... Ist beim upload was schief gegangen

Lubuntu 10.04 startet nicht, Fehlermeldung/startet nicht?
Computer, Ubuntu, Linux, Laptop
3 Antworten

Meistgelesene Fragen zum Thema Linux