PC startet nicht mehr - Netzteil kaputt?

Hallo alle zusammen!

Heute musste ich feststellen, dass mein PC nicht mehr startet. Wenn ich den Powerbutton drücke leuchtet dieser kurz auf und der CPU-Lüfter dreht sich für den Bruchteil einer Sekunde. Dann kann man einen kurzen Fiepton hören, der allerdings definitiv nicht zu hören sein sollte. Jedenfalls geht sofort wieder alles aus. Wenn ich jetzt versuche wieder den Powerbutton zu drücken passiert gar nichts mehr. Die Komponenten leuchten alle ganz normal, sowohl davor als auch danach. Erst wenn ich das Stromkabel vom Netzteil abziehe und nach ein paar Sekunden wieder anschließe kann ich den Prozess wiederholen: geht kurz an, Fiepton, sofort wieder aus. Gestern hat noch alles funktioniert. Der PC besteht in dieser Konfiguration schon eine Weile, also gehe ich nicht von falsch angeschlossenen Kabeln aus.

Mein Verdacht geht jetzt gegen das Netzteil aus folgenden Gründen:

  • Wäre die logische Erklärung, dass nach ein paar Millisekunden alles wieder ausgeht; liefert vllt zu wenig Strom?

  • Kein qualitativ hochwertiges Teil, schon über 2 Jahre alt

  • Hat schon einige Male laute Geräusche von sich gegeben

  • Kippschalter hinten funktioniert nicht mehr

  • Gestern ist im Flur nebenan die Birne der Deckenlampe kaputt gegangen, weshalb die Sicherung u.a. für die Steckdose von meinem PC rausgefolgen ist. Der PC war zu diesem Zeitpunkt jedoch nicht mehr an, hatte aber Strom!

Bei dem Netzteil handelt es sich um ein Inter-Tech Combat Power CP-650W plus.

Bevor ich mir also ein neues zulege würde ich gerne sicherstellen, ob es wirklich daran liegt oder ob es auch an anderen Ursachen liegen könnte.

LG ElecEdit

  • CPU: AMD FX 8350

  • Grafik: ASUS (AMD) Radeon R9 380 (4GB)

  • RAM: 1x 8Gb

  • Mainboard: ASUS M5A97 R2.0

  • Netzteil: s.o.

Power, Boot, Leistung, Systemstart, Netzteil
2 Antworten
Computer startet nicht mehr, keine Lichter, Lüfter drehen sich nicht. Ab und Zu Strom auf USB ports?

Hey Leute, Ich habe mir vor fast 2 Jahren meinen PC selbst zusammengebaut. Nun ist das erste mal, dass ich ein richtiges Problem habe. Mein Computer ging heute einfach so nicht an. Ich habe ihn weder transportiert, noch sonst irgendetwas mit ihm gemacht. Ich probierte sofort eine andere Steckdose aus, hatte aber immer noch das Problem. Ich habe einen USB-Ventilator, der auch dann noch funktioniert, wenn der PC aus ist. Auf den USB Ports ist immer Strom, wenn der PC ebenfalls am Strom ist. Zumindest normalerweise. Bei mir, scheint es merkwürdigerweise nur manchmal Strom auf den USB Ports zu geben (jeden einzelnen geprüft). Immer in regelmäßigen Abständen dreht sich mein Ventilator, dann hört er wieder auf usw. Dasselbe auch mit einer USB-Festplatte, die LED leuchtet, dann nicht mehr, dann fängt sie wieder an usw. Mein Power Knopf am Mainboard leuchtet nicht, deshalb habe ich das Netzteil als Ursache vermutet. Ich habe aus einem anderen Computer das Netzteil ausgebaut, und dann die Hauptstromversorgung zum Mainboard durch das neue ersetzt, während das andere aus war. Leider besteht das Problem auch, wenn nur das Mainboard angeschlossen ist. Nachdem sich das Mainboard als unschuldig herausstellte, probierte ich es mit nur einem RAM Riegel, mit gar keinem, ohne Grafikkarte, ohne Netzwerkkarte, ohne Strom auf den Festplatte oder dem Laufwerk, und das Problem besteht weiterhin. Jetzt können es eigentlich nur noch CPU und Mainboard sein, was beides extrem ärgerlich für mich wäre. Gibt es vielleicht eine einfachere Lösung, oder hat jemand Tipps für mich? Wie kann ich herausfinden ob es an dem CPU oder an dem Mainboard liegt? Muss ich den CPU-Kühler abnehmen, und wenn ja, wie mache ich das an besten mit der Wärmeleitpaste?

Specs: Intel Core i7 4770K, ASRock Z87 Extreme 4, Corsair RM650, Alpenföhn K2, Samsung 840 Evo 120GB, Seagate Barracuda 1TB HDD, Toshiba 4TB HDD, 2x4GB Crucial Ballistix Sports, Samsung CD-Brenner, TP-Link Netzwerkkarte TL-WN951N, 4096MB Gigabyte Radeon R9 290X Windforce 3X OC, Sharkoon T28, Windows 10 64Bit

Danke für eure Hilfe :)

LG Paul

Windows, Computer, Boot
2 Antworten

Meistgelesene Fragen zum Thema Boot

WinBuilder - Anleitung auf Deutsch und BartPE Plugins integrieren

2 Antworten

***** Warning : System Boot fail ***** was bedeutet das?!

3 Antworten

Warum bleibt Windows 7 beim Hochfahren im Startbildschirm hängen?

1 Antwort

Windows 7 bootet trotz SSD langsam - wieso?

2 Antworten

Ntoskrnl.exe fehlt oder beschädigt pc startet nicht und dateien retten?

2 Antworten

Kon-Boot funktioniert nicht richtig!

2 Antworten

PC geht an und aus - warum?

6 Antworten

Hab ein EeePc Netbook und möchte Windows 7 neuinstallieren über USB

2 Antworten

Warum funktioniert mein Ubuntu-Windows Dualboot nicht?

1 Antwort

Boot - Neue und gute Antworten