PC startet nicht mehr - Netzteil kaputt?

Hallo alle zusammen!

Heute musste ich feststellen, dass mein PC nicht mehr startet. Wenn ich den Powerbutton drücke leuchtet dieser kurz auf und der CPU-Lüfter dreht sich für den Bruchteil einer Sekunde. Dann kann man einen kurzen Fiepton hören, der allerdings definitiv nicht zu hören sein sollte. Jedenfalls geht sofort wieder alles aus. Wenn ich jetzt versuche wieder den Powerbutton zu drücken passiert gar nichts mehr. Die Komponenten leuchten alle ganz normal, sowohl davor als auch danach. Erst wenn ich das Stromkabel vom Netzteil abziehe und nach ein paar Sekunden wieder anschließe kann ich den Prozess wiederholen: geht kurz an, Fiepton, sofort wieder aus. Gestern hat noch alles funktioniert. Der PC besteht in dieser Konfiguration schon eine Weile, also gehe ich nicht von falsch angeschlossenen Kabeln aus.

Mein Verdacht geht jetzt gegen das Netzteil aus folgenden Gründen:

  • Wäre die logische Erklärung, dass nach ein paar Millisekunden alles wieder ausgeht; liefert vllt zu wenig Strom?

  • Kein qualitativ hochwertiges Teil, schon über 2 Jahre alt

  • Hat schon einige Male laute Geräusche von sich gegeben

  • Kippschalter hinten funktioniert nicht mehr

  • Gestern ist im Flur nebenan die Birne der Deckenlampe kaputt gegangen, weshalb die Sicherung u.a. für die Steckdose von meinem PC rausgefolgen ist. Der PC war zu diesem Zeitpunkt jedoch nicht mehr an, hatte aber Strom!

Bei dem Netzteil handelt es sich um ein Inter-Tech Combat Power CP-650W plus.

Bevor ich mir also ein neues zulege würde ich gerne sicherstellen, ob es wirklich daran liegt oder ob es auch an anderen Ursachen liegen könnte.

LG ElecEdit

  • CPU: AMD FX 8350

  • Grafik: ASUS (AMD) Radeon R9 380 (4GB)

  • RAM: 1x 8Gb

  • Mainboard: ASUS M5A97 R2.0

  • Netzteil: s.o.

Boot, Leistung, Systemstart, Netzteil
2 Antworten
Windows startet nicht, will auf falscher Partition starten

Mein PC-Problem:
Windows startet nicht. Mein PC will auf Partition „D“ starten, Windows liegt aber auf „C“!

Ich beende meine Sitzungen meist per „Ruhezustand“. Jetzt „erwacht“ er aber aus dem Ruhezustand nicht mehr. Eine Diagnose zeigte: Er will auf Partition „D“ starten, Windows liegt aber auf „C“. Beide Partitionen sind aber in Ordnung! Was könnte wohl die Ursache sein?

Hier eine genauere Detailbeschreibung: Ich habe in meinen PC-Tower zwei Festplatten. Beide jeweils mit dem gleichen Betriebsprogramm Win7, jeweils auf Partition „C“, und bei beiden Platten jeweils noch eine Partition „D“ für die Daten. Die eine alte Platte hatte ich über die Systemsteuerung „Deaktiviert“. Mit der neuen gearbeitet und das klappte so seit Monaten prima. Wenn ich jetzt meinen PC starte ist auffällig, das der Monitor längere Zeit (gegenüber früher) kein Signal erhält und das dann sofort Windows startet. Damit meine ich: Zu Beginn kommt stets weiße Schrift auf schwarzen Hintergrund mit verschiedenen Anzeigen und Auswahlmöglichkeiten und links oben das rote Dreieck (ein Logo von Microsoft?). Diese Seite wird nicht mehr angezeigt. Windows startet sofort. Natürlich startet Windows nur die alte Festpl. mit dem alten BS. - Ist die alte Festpl. Aber abgeklemmt, nur die Neue dran, startet nichts, weil Windows auf „D“ starten will und das BS aber auf „C“ installiert ist. Auch Versuche mit der Original-Windows-Installation-CD scheiterten.

Was könnte ich wohl tun können?

Windows, laufwerk, Start, Systemstart
1 Antwort

Meistgelesene Fragen zum Thema Systemstart

Wie kann ich Google Chrome beim Systemstart gleich mit öffnen?

3 Antworten

Systemstart... welche Programme?

6 Antworten

Welche Autostartprogramme sind wichtig?

2 Antworten

"All setting were reset to default values" - was ist das Problem?

1 Antwort

Warum bleibt Windows 7 beim Hochfahren im Startbildschirm hängen?

1 Antwort

PC geht an und aus - warum?

6 Antworten

Ich habe die Systempartition gelöscht und nun bootet mein Asus Laptop nicht mehr - wieso?

4 Antworten

Windows 7 bootet trotz SSD langsam - wieso?

2 Antworten

Windows startet nicht, will auf falscher Partition starten

2 Antworten

Systemstart - Neue und gute Antworten