PC/USB - Verbindungsprobleme/ Startprobleme

Hallo erstmal!

Ich hab ein größeres Problem mit meinem Computer. Ich habe die Teile komplett selbst zusammengestellt und arbeite schon mehrere Jahre damit (die Technik ist aber nicht veraltet). Meine Komponentenbeschreibung ist am Ende der Frage notiert.

Problem 1: Wenn bei uns im Haus jemand im Nebenraum ein Licht einmacht (oder ich in meinem Zimmer den "Power-Modus" meines Lichts aktiviere), höre ich das Geräusch wenn ein USB-Gerät von Windows getrennt wird (Windows 8). Dies geschieht dann scheinbar zufällig, denn manchmal ist dann ein Gerät tatsächlich getrennt, manchmal aber auch nicht. Des öfteren waren schon Maus und Headset betroffen (Roccat Kone XTD und Razer Megalodon), meine Tastatur hatte bisher noch nie Probleme (Roccat Isku FX). Manchmal trennt sich auch die Verbindung meines Mikrofons (Auna MIC-900 B USB Kondensator Mikrofon).

Letztens hat sich auch einfach meine Maus vom PC getrennt und sich nur wieder verbunden sobald ich eine Taste gedrückt hatte. Dann hat sie sich wieder getrennt und bei erneutem drücken wieder für etwa eine Sekunde verbunden.

Nur zur Information: Ich habe auch mehrere Festplatten (intern sowie extern) und hatte bis vor einigen Wochen noch keine Probleme mit irgendeiner meiner Komponenten. Trotz leistungsanfordernder Benchmarks hatte ich während etwa einem viertel Jahr keinerlei Probleme (es sieht für mich nach einem klassischem Stromproblem aus, weil ja die Verbindung zu meinem PC gekappt wird sobald jemand im Haus größere Mengen Strom kurzzeitig verbraucht (scheint mir zumindest so, aber ich liege wohl hoffentlich falsch, da ich keine Ahnung habe wie ich so ein Problem lösen sollte.

Problem 2: Des öfteren hatte ich auch schon Probleme mit meinem BIOS/ dem Startvorgang. Manchmal zeigt mir jenes einfach an: ERROR while overclocking. Das Problem: ich overclocke nicht von selbst. Ich habe einen i5 4670 Prozessor. Manchmal kommt aber auch einfach gar keine Fehlermeldung sondern nur das Standard-Startbild per Standbild und KEIN BIOS-Piepen.

Ich habe schon längere Zeit gegoogelt und bin entweder unfähig oder kenne mich nicht genug mit Elektronik aus, um das Problem zu lösen, und bitte daher um eure Hilfe.

Falls ihr noch nähere Beschreibungen eines Problems braucht, sagt bitte Bescheid. Dennoch schonmal danke, dass ihr bis hierher überhaupt mitgelesen habt :D

Danke Vielmals

NadVic17

Konfiguration: Prozessor: i5-4670 Grafikkarte: GTX 780 AMP! Mainboard: ASUS Z78-PLUS Netzteil: 850 Watt XFX Pro Tastatur: Roccat Isku FX Maus: Roccat Kone XTD Mikrofon: Auna MIC-900 B Headset: Razer Megalodon 7.1

Hardware, Bios, USB, Booten, Strom, Verbindung, Geräusche
2 Antworten
Laptop Monitor geht kurz nach dem Boot Logo wieder aus

Hallo, Seit Mittwoch Abend habe ich an meinem Laptop (HP G72 Notebook PC) ein großen Problem. Und zwar ging der Bildschirm das erste mal am Mittwoch Abend unerwartet aus. Ich dachte erst der hätte sich wieder überhitzt und ist deswegen abgeschmiert. Aber das seltsame war, der Laptop war noch an also alles lief weiter nur der Bildschirm nicht. Ich habe den PC also durch längeres Drücken auf der Power Taste aus und wieder an gemacht. Alles war wieder in Ordnung. Doch dann auf einmal schon wieder der Bildschirm ging unerwartet aus. Ich machte also wieder das selbe wie beim letzen mal. Doch das ging nicht mehr. Der PC hat mir zwar das Firmen Logo und das Boot Logo von Windows 7 angezeigt, aber dann war auch wieder Schluss und der Monitor ging wieder aus. Ich dachte er hätte sich verhangen. Aber dann hörte ich das Typische Geräusch wenn Windows einen in den Anmelde Modus zum Passwort eingeben leitet. Ich konnte mich sogar Blind anmelden mit meinem Passwort und es ertönte auch hier bei das Übliche Windows Geräusch zum Willkommen. Alles war wie immer bis auf das mit dem Bildschirm. Der geht einfach nicht an. In den Abgesicherten Modus von dem aus ich auch dieses Text hier schreibe, komme ich ohne Probleme rein. Nur ins Normale Windows komme ich nicht. und manchmal kommt auch so ein dummer Bluescreen da steht irgendwas von: Atikmpag.sys drinne (Ein Bild von dem Bluescreen poste ich mit hier rein ) Ich habe keinen Bock mein System komplett zu Reseten und alles neu zu installieren.

Kann man da vielleicht irgendwas mit der Registry oder so machen dass alles wieder funktioniert so wie es funktionieren soll ????

Ich freue mich über jede Antwort die mich weiterbringt!!!! :)

PS: Ich würde auch sehr komplizierte Wege verstehen

Laptop Monitor geht kurz nach dem Boot Logo wieder aus
Windows 7, Bluescreen, Laptop, Monitor, Booten, error, Fehlermeldung
1 Antwort

Meistgelesene Fragen zum Thema Booten