inaccessible_boot_device mit fehlercode 0xc0000001?

...komplette Frage anzeigen

1 Antwort

Beim Umziehen von Windows-Platten passieren die wunderlichsten Dinge. Auch AHCI macht mit Windows manchmal seltsame Sachen.

Jetzt würde ich tippen, hat das Windows deinen Bootsektor und vermutlich auch den MBR zerschossen. Daher müsstest du mit einem anderen Medium booten, um diese wiederherzustellen. (Bootrec /fixmbr, /fixboot usw.).

Servus803 04.08.2015, 12:05

Bitte verzeih die verspätete Antwort! Ich war nicht erreichbar. 

Hat nichts gebracht. Er schreit jetzt, dass das BCD, das Dateisystem fehlerhaft ist und das das Laufwerk nicht gesperrt werden kann... Was bedeutet das?

/rebuildbcd in die EFI-Partition hat nur soviel gebracht, dass das Booten zwar möglich ist aber: Außerdem meint er, das auf das BCD nicht zugegriffen werden kann, weil irgendein Laufwerk nicht funktioniert... (Ist Zufällig das Dateissystem damit gemeint??) Momentan mach ich ein Vollstandiges chkdsk...

0
DrErika 04.08.2015, 12:35
@Servus803

Wenn er jetzt wenigstens bootet, war die Vermutung richtig, dass der Bootsektor defekt war. Offenbar hast du aber (immer noch) ein Dateisystem, mit dem Windows nicht umgehen kann (Reste vom Mac?).

0
Servus803 04.08.2015, 12:40
@DrErika

Jain. Ich habe ja bei der Installation, die von BOOTCAMP erstellte Partition, das damalige Winodws 7 installiert und genutzt. Anschließend upgradete ich auf Win10. Mir passt es aus Backup-Gründen nich, dass WIndows im hybrid MBR läuft.

Darum auf GPT umformatiert und samt EFI, OSX, recovery(, + neu kreierte MSR-Partition) und Windows wiederhergestellt.

0
Servus803 04.08.2015, 12:51
@Servus803

Es gibt da noch den Windows.old ordner vom Win7... Löschen?

0
DrErika 04.08.2015, 14:06
@Servus803

Es gibt da noch den Windows.old ordner vom Win7... Löschen?

Wenn, dann über die Datenträgerbereinigung und nur, wenn du nicht mehr zurück willst.
0
Servus803 04.08.2015, 14:11
@DrErika

Keine Sorge. Ich habe mich mit Backups vorher eingedeckt. :D

Ich wäre ja ein vollidiot wenn ich meinen Hauptlaptop (auch wenn er gut ist; leider ein MacBookPro ist), nicht vorher Backupen würde. Ich probiere schließlich das alles vorher auf der alten HDD des Macs aus. Die SSD ist bis jetzt unversehrt. (Mir sei dank. ^^)

Ich habe das Gefühl, das mein NVRAM mit dem alten BCD der SSD noch im einklang ist und desshalb die HDD irgendwie übersieht... Ist das Möglich??

0
Servus803 04.08.2015, 16:28
@Servus803

Update: BCD neu beschrieben. Aber jetzt steht nach 30sek wieder dieses "Inaccessible Boot Device" und /ScanOS erkennt auch die Installation nicht! Bitte um HILFE!

0

Was möchtest Du wissen?