Laptop lässt sich nicht einschalten?

Hi! Ich habe hier einen Laptop, genauer gesagt ist es ein HP Probook 6560b. Sollte er ursprünglich einfach auf dem Müll landen, konnte ich es davor noch retten.

Um hierüber ein paar mehr Informationen zu geben als einfach in der Art zu sagen "Es funktioniert nicht", was wohl kaum jemanden helfen wird: Bei dem Laptop fehlte die WWAN-Karte, das Modem, der RAM und die Festplatte. Innen lagen außerdem ein paar Schrauben rum, die jedoch nicht vom Laptop selbst kamen. Bei den drei ersteren Dingen kann ich sagen, dass diese ziemlich sicher alle einfach aus den Steckplätzen gerissen wurden. Bei einem der RAM-Steckplätze nämlich war eine Halterung vom Board gelöst (was nicht weiter schlimm sein sollte, da dies ja wirklich nur die Halterung war, die sich recht einfach sogar wieder befestigen ließ), beim Modem hingegen steckte noch ein Stück der Karte im Steckplatz. Die Pins sehen soweit allerdings noch alle in Ordnung aus. Ich habe mir also erstmal einen RAM für den Laptop besorgt, rein gesteckt, Power-Button gedrückt: Nichts passierte. Also wirklich absolut nichts. Der Laptop blieb aus, nicht mal der Lüfter zuckte auch nur. Ich kenne Notebooks, bei denen man den Power-Button eine Zeit lang gedrückt halten muss, auch das habe ich probiert, beides viele Male - Es passierte nichts. Ich habe also daraufhin mal das Netzkabel angeschlossen und dieses eine Stunde dran gelassen, immerhin hätte es ja sein können, dass der Akku einfach komplett leer ist, aber auch das brachte nichts. Daraufhin den Akku entfernt und nur mit dem Netzkabel getestet, wieder kein Lebenszeichen. Ich stellte lediglich jedes Mal fest, dass von dem Mainboard selbst ein permanent deutlich hörbares fiepen kommt, sobald das Netzteil angeschlossen ist, also völlig tot scheint er zumindest ja noch nicht.

Und das ist es, was mich überhaupt dazu bringt, diese Frage zu stellen, da ich den Laptop noch nicht ganz aufgeben will: Hat jemand eine Idee, woran dies liegen könnte?

Ich habe nun schon probiert: Zwei unterschiedliche RAM-Module (das waren 2x 4 GB Samsung M471B5273DH0-CH9, wobei ich sogar beide jeweils separat probiert habe, in beiden unterschiedlichen Steckplätzen); Alles vom Mainboard getrennt, außer den RAM, die CPU, den CPU-Kühler und natürlich den Akku; Einen Ersatz-Akku und ein Ersatz-Netzteil (beides sogar jeweils separat). Mittlerweile denke ich ja, dass etwas mit dem Mainboard selbst nicht in Ordnung ist, denn ich denke mal nicht, dass der Laptop wegen fehlendem WWAN- und Modem-Modul und fehlender Festplatte wirklich vollständig streikt, doch vielleicht liege ich auch falsch und / oder es ist ein ganz einfach zu lösendes Problem und es wäre ja irgendwo schade, den Laptop jetzt einfach aufzugeben, obwohl es am Ende doch vielleicht so einfach gewesen wäre. Ein neues Mainboard jedenfalls würde sich nicht lohnen, da man diesen Laptop bei eBay schon komplett und funktionierend ab ~100€ bekommt, manchmal sogar günstiger und ein gebrauchtes Mainboard würde 60€+ kosten.

Notebook, Hardware, Computer, PC, Laptop, Mainboard
treiber gefragt aber welcher? Festplattenerkennungsproblem nach win neuinstallation?

Habe ein asus tek M5A97 R2.0 als Mainboard die treiber hab ich bereits gezogen, er macht grad nochn paar updates hab mit aio noch den visual c kram gezogen, net framework, von den Mainboard treibern is der usb und chipset installiert

Aber er will einfach meine Hitachi nich erkennen, was ziemlich mist is, weil da wirklich alles drauf is was ich installieren wollte und auch anderer krams; sie is da sisoft erkennt sie ja

das bios auch

auch ein bootfähiger partitionsmanager

Alle erkennen die Platte nur windoof nicht. (nein auch nich in der Datenträgerverwaltung)

Welcher Treiber fehlt jetzt?

Hier nen paar Daten zur Platte

Das seltsame meine andere SSD erkennt er

Hab auch mal die beiden abgenommen, und neu angesteckt, bringt nix, sie zu formatieren kommt nich in Frage.

aber diese hdd auf einmal nich mehr.

Modell : Hitachi HDS722020ALA330

Schnittstelle : SATA

Kanal : Slave

Typ : ATA

URL : http://www.hitachi.com

Modell : Hitachi HDS722020ALA330                

Revision : JKAOA3MA

Serialnummer :      JK11**********

ATA/ATAPI zugelassene Version : 8.41

Eigenschaften

NCQ - Native Command Queuing : Ja

NQP - NCQ Priorität : Ja

NQS - NCQ Streaming : Nein

NQM - NCQ Warteschlangenverwaltung : Nein

PEC - Physical Event Counters (Physikalische Ereigniszähler) : Ja

HIPM - vom System gestartete Energieverwaltung : Ja

DIPM - vom Gerät gestartete Energieverwaltung : Ja, abgeschaltet

LBA Unterstützung : Ja

Funktionen

SMART Unterstützung : Ja, Eingeschaltet

Sicherheitsunterstützung : Ja, abgeschaltet

(wieso is das aus?)

Powermanagement Unterstützung : Ja, Eingeschaltet

ACPI Powermanagement unterstützt : Ja, abgeschaltet

Power-up im Standby : Ja, abgeschaltet

Gerätekonfigurationsüberlagerung : Ja

(weiß einer was das bedeutet)

Kapazität : 1.82TB

Partitionsinformationen

Partition 1 : MBR 1.82TB (31.5kB-1.82TB)

Leistungstipps

Warnung 3115 : DIPM wird unterstützt, ist aber nicht aktiviert. Aktivierung verringert den Energiebedarf im Leerlauf.

Hinweis 3113 : Festplatten-Sicherheits Gefrorene. Sicherheitszustand ist eingestellt und gesperrt ist.

Warnung 1804 : Partitionsanfang nicht an die Seitengrösse angepasst! Dies kann die Leistung beeinflussen.

Tipp 3 : Drücken Sie die Eingabetaste oder doppelklicken Sie auf einen Tipp, um mehr Informationen zu erfahren.

(ja ich benutze win 7 kommis dazu könnt ihr euch sparen)

Festplatte, Windows 7, Mainboard, Treiber
CPU Nachrüsten, was genau ist VCore und Multi?

Hallo, ich habe hier einen alten Notebook, mit dem ich soweit zufrieden bin. Der wird eigentlich auch nur für Office Anwendungen und Kfz-Diagnose gebraucht.

Es handelt sich hierbei um einen Acer Extensa 5635Z, bei dem ich bisher den RAM auf maximal mögliche 4GB DDR3 aufgerüstet habe und gestern kam noch für günstige 18,90€ eine SSD Festplatte rein. Die SSD Festplatte hat dem Nootebook einen ordentlichen Leistungsschub verpasst, zumindest arbeitet der Rechner sehr flott. Kein Vergleich zu vorher. Nun wollte ich noch die CPU aufrüsten, da es bei ebay aus China alte CPUs für sehr wenig Geld zu haben gibt. Ich kann mich noch an früher erinnern, da habe ich mal ähnliches vorgehabt und da hat dann der FSB von der neuen CPU nicht gepasst. Ich will nicht nochmal den Fehler machen, daher habe ich mir mal die Liste der Intel Core Prozessoren auf Wiki angeschaut.

Aktuell ist ein Pentum Dual Core T4400 drin, ich würde gerne etwas stärkeres einbauen, aber worauf muss ich alles achten? Natürlich auf den Sockel , den FSB, aber was ist mit Vcore und Multi gemeint? Das VCore die Kernspannung ist weiss ich, aber es gibt von einem CPU Modell doch mehrere Verschiedene CPUs, die sich an der Vcore unterscheiden.

Bin für jeden Tipp dankbar und bitte verschont mich mit aussagen wie, das lohnt sich nicht, mach es nicht. Die paar euros will ich noch reinstecken

Hardware, CPU, Computer, PC, Intel, Mainboard
Pc hängt sich im Spiel auf, danach kein Bild mehr bei laufendem Pc?

hallo,

ich habe folgendes Problem mit meinen neuen Setup, wo ich leider technisch nicht mehr weiter weiß.

Vor ein paar Tagen habe ich mir einen neuen Gaming PC zusammengebaut.

Verbaut sind folgende Komponenten:

Msi b550m pro vdh, ryzen 5 5600x, Freezer 33 eSports ONE kühler, ichill GeForce rtx 3060ti, corsair rm850 Netzteil,16GB (2x 8192MB) Crucial Ballistix RGB schwarz DDR4-3200 DIMM, Kingston A2000 m2 1tb ssd, kingston 250 ssd, hdd1tb

ich habe alle Treiber, gpu, mainboard, CPU, installiert und geupdatet, da gleiche mit Windows und dem bios. Im bios habe ich keine oc Profile aktiviert, kein xmp und kein oc für die CPU.

alle Komponenten wurden mit diversen stresstests geprüft und liefen fehlerfrei. Auch 3dmark Benchmark lief ohne Probleme und gab dem System ein 10560 Score. Ohne Last läuft der pc ohne Probleme und auch bei den stresstest und Benchmark lief alles gut. Temperaturen waren hierbei gpu 65 -70 und CPU 52 - 75 grad.

sobald ich jedoch ein Spiel starte, getestet mit cyberpunk Max Settings und naraka-bladepoint Max Settings, friert der PC nach ca 5-15 Minuten ein. Erst geht der Ton weg, dann Internet und dann hängt der PC komplett. Nach erzwungenen Neustart startet der pc zwar aber es kommt kein Bild und alle Bildschirme bleiben schwarz. Erst nachdem der Pc ca 10 Minuten vom Netz getrennt ist bootet er wieder normal, jedenfalls in den meisten Fällen.

ich bin leider technisch gesehen wie gesagt am Ende meines Wissens, wenn jemand eine Idee hat gerne her damit.

Netzwerk, Windows, software, Hardware, RAM, Computer, PC, Gaming, Flash, Bios, hilfe, Mainboard, Probleme, Treiber, update, freeze, Blackscreen, gaming Pc, Geforce, MSI
CPU Defekt möglich, oder eher mainboard?

Einen wunderschönen guten Tag liebe Computer Freunde,

Ich habe seit einigen Tagen Probleme mit Meinem Rechner. Vor ungefähr einem Jahr hatte mein PC einen "Kurzschluss", was meiner alten Grafikkarte (gtx 970) und meinem alten Netzteil das Leben nahm. Ich habe anschließend auf eine gtr 2070 aufgerüstet und natürlich auch ein neues Netzteil. Alles lief wieder wie geschmiert bis vor 2 Tagen, als mein PC angefangen hat höllisch zu laggen. Zuerst dachte ich es könnte Trojaner, Virus usw Schuld sein also habe ich einen Hard Reset vorgenommen und alles neu aufgesetzt, die Laggs haben sich ein wenig gebessert, aber es ist auf keinen Fall alles in Ordnung, Spiele unspielbar. Meine CPU (i7 4790k) läuft laut CAM und Bios im Idle mit 80-90° bei power bis zu 100. Ich habe zuerst auf einen CPU defekt getippt weil naja, ist sehr heiß und alles läuft langsam. Jedoch weiß ich nicht, ob es vielleicht ein Mainboard defekt ist und eine falsche Temperatur anzeigt oder sowas. Ich bin keinesfalls ein Profi was PC Hardware angeht, der Rechner macht beim Boot keinerlei Geräusche, kein peep nix. Ich würde das Problem gerne schnell lösen, jedoch brauche ich Hilfe, weil wenn ich eine CPU kaufen sollte, würde ich zu AMD greifen und logischerweise mit neuem Mainboard. Aber wenn es möglich ist, dass nur das Mainboard kaputt ist, könnte ich nur dieses wechseln.(CPU Kühler ist übrigens stark genug). Also gibt es für mich, als Laie, einen andere weg als den Rechner zum Profi zu bringen und dort kohle zu verprassen, herauszufinden wo das Problem liegt ?

Danke für eure Hilfe !

CPU, Mainboard

Meistgelesene Fragen zum Thema Mainboard