Bildschirm zeigt zufällig schwarz?

Guten Abend/Tag,

Ich muss etwas weiter vorne anfangen: Vor etwa einem halben Jahr trat das Problem auf, dass zufällig mein Monitor nur noch schwarz anzeigte. Dabei hört man den typischen Windows-Sound, wenn man ein Gerät entfernt. Ansonsten funktionierte alles. Auch in Spielen lief meine Grafikkarte etc einwandfrei. Nachdem sich das Problem verschlimmert hatte, habe ich die Grafikkarte an Mindfactory zurückgeschickt, welche mir für meine Gigabyte 4GB GTX 970 G1 Gaming als Ersatz eine 3GB GTX 1060 G1 Gaming schickten. Damit gab ich mich zufrieden und das Problem trat ein halbes Jahr nicht auf. Nun habe ich wieder das selbe Problem abermals, nachdem ich den PC einfach nur mehrere Stunden ein Spiel über Steam downloaden ließ. Ansonsten war es kein Problem auch länger leistungsintensive Spiele zu spielen. Mein Bildschirm zeigt zufällig schwarz, wobei manchmal "Suggested Monitor Resolution 1920x1080" angezeigt wird. Den Bildschirm nutze ich normalerweise per DVI-D. Mit meinem Laptop habe ich per VGA keine Probleme. Nun habe ich gelesen, dass solche Probleme auch mit einem defekten Mainboard zusammenhängen können. Ich werde eventuell bald die Chance haben, die Grafikkarte von einem Freund prüfen zu lassen. Da das selbe Problem allerdings bei der alten Grafikkarte auch auftrat, tippe ich auf einen anderen Fehler, auch wenn es mir merkwürdig erscheint, dass dieser eine Pause eingelegt hat. Könnte sowas theoretisch auch am System liegen, und wie kann ich sicher feststellen, ob es am Mainboard liegt?

Zusätzliche Informationen:

Monitor: BenQ GL2450E

Prozessor: i7-4790k

Mainboard: MSI Z87-G43

Grafikkarte: 3GB GTX 1060 G1 Gaming (ehemals entsprechende 4GB GTX 970)

Ram: 16 GB DDR3 1600

Betriebsystem: Win 10 (Build kann ich gerade aufgrund des Problems nicht überprüfen, müsste aber up to date sein) installiert auf einer

Netzteil: Bequiet Powerzone 850W

CPU-Kühler: Enermax ETS-T40-TB

Im Vorraus vielen Dank,

Koxi98

Grafikkarte, bildschirm, Grafik, Mainboard, Monitor, Motherboard, Windows 10
1 Antwort
OnBoard Sound Verstärker Kaputt?

Hallo,Ich habe das Problem das aus meinen OnBoard Soundkarte nur ein sehr schwaches Signal Rauskommt

Ich habe auch schon in den Einstellungen alles mögliche aktiviert und Deaktiviert und alles auf 100% gestellt.Treiber habe ich auch schon neu drauf gemacht.

Ich weis auch nicht genau seit wann das Problem besteht den ich habe wo ich den Pc zusammen gebaut habe später ein neues Headset gekauft mit interner Soundkarte.So brauchte ich die Interne nicht mehr.Aber an Anfang ging alles Wunderbar.

Ich wollte schon vor längeren die OnBoard Karte benutzen da mein Headset ap und zu dazu neigt total zu Übersteuern,

Ich wollte deswegen meine alte Sound Blaster X-Fi SB 0770 einbauen das einzige Hindernis war war das diese Karte einen PCI Slot benötigt aber auch auf meinen Board nur Pci-e Slots vorhanden waren

So holte 2 Adapter von zwei Unterschiedlichen Anbieter und Preisen doch muste ich Feststellen das beide absolut gleich waren.Die Karte wurde erkannt aber es kam auch nur ein Leiser Ton von sich ich musste auch feststellen das die Karte irgentwie falsch angsteuert wurde den es kam aus allen 7 Kanälen der selbe gleiche Ton von sich Opwohl der Treiber richtig installiert wurden sind und nur 2 Channel eingestellt ist (Ton war auch genau so Leise wie bei der OnBoard)

Ich habe nach den Chipsatz von er Adapter Karte mal Gegoogelt und es stellte sich Herr aus das der AsMedia asm1083 schon von Haus an Probleme zeigte: http://www.vdr-portal.de/board60-linux/board61-hardware/119063-asm1083-pci-bridge-fehlerhaft-betrifft-viele-asus-asrock-und-msi-mainboards

Dummerweise war das irgentwie die einzigste Adapter Karte auf den Markt...im bezahl baren bereich

Meine Vermutung besteht es darin da ich keine Soundfehler festellen konnte (verzerrt Überseteuert wie ich es von Defekten Soundkarten kenne) Das der Verstärker von Msi ne meise hat aus Heiteren himmel.Aber auch an Anfang must ich sagen das der Sound noch nie Wirklich laut war egal mit welchen Kopfhörer von 100db konnte man nie sprechen da ist mein ALC662 um einiges Leistungstärker und mein Handy.

Mein MSI Z87M Gaming besitzt einen Realtek ALC1150 der Chip sitzt unter eine Plastik Abdeckung in einen Auf den Board separaten Apschnitt.Da rüber befindet sich der "Verstärker" der irgentwie auf der Vorderseite und Rückseite komischerweise nur aus Kondensatoren Besteht und dann gehts an die Klinker Buchsen

Ist das ein Treiber Fehler oder auch ein Ansteuerung Fehler wie bei der Adapter Karte oder eher ein Bautechnischer Fehler und kann man den Beheben? Ich mein ich habe es eine Woche Benutzt und wen ich das nach einen Jahr wieder Nutzen möchte ist es auf einmal kaputt

*Treiber von Headset hab ich natürlich auch entfernt aber keine Wirkung

Motherboard, Soundkarte, Treiber
1 Antwort
PC startet andauernd nach dem Hochfahren wieder neu?

Werde hier mal alles angeben was ich vor dem Problem mit meinem Rechner getan habe.

Also habe mir einen PC selber zusammengestellt. Habe einen Intel i7 6700K CPU mit einem Cooler Master Cooler Hyper 612 Version 2. Dazu kommt das Mainboard Gigabyte Z170X Gaming 7 und 32Gb DDR4 2133Mhz Ram. Auch eine GPU ist dabei und zwar die Gigabyte GeForce GTX 980 Ti Xtreme mit 6Gb Speicher. Habe eine SSD mit 250Gb von Sandisk und 2 mal 1TB HD von WD. Mein Netzteil kommt vom Hause EVGA und hat 850W 80+ Gold. Habe dazu noch einen Laufwerk von LG welcher BD lesen und brennen kann und habe noch 4 Gehäuse Ventilatoren eingebaut.

Hatte mein System eigentlich mit einem anderen Mainboard und RAM ursprünglich ins leben gerufen. Mein alter Ram betrug die gleiche GB nur die Mhz war 3200 Mhz. Die war nicht kompatibel mit meinem CPU und führte dazu das nichts mehr ging. So habe ich alles zurück geschickt und mir dann neuen Ram und Motherboard geholt. Heute bekommen alles eingebaut und es funktionierte alles Wunderbar.

Dann habe ich versucht die alten Dateien vom vorherigen Mainboard zu löschen, diese konnte ich aber nicht unter Programme Deinstallieren auf Windows finden somit musste ich dies Manuell mach und zwar Ordner Suchen Finden und löschen. Habe danach die Treiber CD vom neuen Mainboard ins Laufwerk gelegt und angefangen die Treiber zu installieren welches auch klappte soweit alle Intel Treiber waren installiert als nächstes installierte ich den On Board Sound Karte , installation erfolgte und der PC bat mich zum Neustart. Also startete alles neu und das Bild zeigt mir ein Bild aufdem Gigabyte steht und darunter steht Updates werden installiert. Nach einigen Sekunden startete der PC neu. Dann kam das gleiche Bild und wieder stand dort Updates werden installiert. Dannach Startete der PC neu und nichts passierte mehr. Im Single Bios Modus startet alle 2 Sekunden wieder neu bei Black Screen im Dual Bios starete er hoch und das wars alle Lüfter lichter und so weiter funktionieren aber immer noch Black Screen. Die Debug Anzeige im Laptop zeigt nichts an und auch beim drücken des Eco oder OC Buttons am Board tut sich nichts. Die Beleuchtung des Mainboards funktioniert auch nicht mehr wie zuvor sie bleibt permanent OFF. Habe es versucht mit dem CMOS reset Knopf und mit dem Rausholen der Batterie und des Wartens aber klappt nicht. Habe auch rumexperimentiert mit dem aus Bau einzelnder Ram module und das Hochfahren ohne Ram und GPU aber auch kein Erfolg. Habe den TOLLEN Kundendienst von Gigabyte angerufen welcher mir aber nur sagen konnte das mein Mobo tod sei was ich nicht verstehen kann weil dieser gerade mal 20 Minuten in Betrieb war und der somit mein 2ter defekter Mobo am Stück währe nach dem Vorgänger von MSI

Also bitte um Hilfe denn eine Menge Geld ist Flöten gegangen für dieses System und mit den anhaltenden Problem wir die Summe immer größer -.- Also bei Fragen schreibt mich an wenn es geht auch Privat. DANKE DANKE

Grafikkarte, Computer, PC, Intel, Mainboard, Motherboard, Netzteil, PC-Notdienst, Windows 10
2 Antworten
PC bzw. Mainboard bekommt für 2 Sekunden Strom und geht dann sofort wieder aus, Mainboard kaputt?

Hallo. Also erstmal möchte ich sagen das der PC nicht neu ist, die Teile sind schon so 2-3 Jahre oder älter.

Meine Hardware:

(CPU) Intel Core i5 750 (Grafikkarte) Palit GeForce GTX 750 Ti 2GB (RAM) 1 x 2GB und 1 x 4GB (Ich glaube beide von Kingston) (Mainboard) ASRock P55 Pro/USB3 (Netzteil) 450 Watt (CPU Kühler) Arctic Freezer 13

Habe so gut wie alles versucht was ich im Internet finden konnte. Der 20+4 Pin Stecker ist drin, der 4 Pin Stecker ist drin (Mainboard hat eigentlich 8 Pin anschluss), Alle Lüfter angeschlossen und auch schon das Mainboard auf den Tisch gelegt und nur mit Mainboard + CPU + CPU Kühler + 1 RAM und 2 RAM Sticks + Ohne und mit Grafikkarte probiert.. Jedes mal passierte das gleiche, das Mainboard bekam ganz kurz Strom (bzw. POWER + RESET Knopf am Mainboard blinkten auf). Habe es auch einmal geschafft (Mainboard war schon im Gehäuse) das der PC für 2-3 Sekunden Saft bekam, also Lüfter usw. drehten sich, und dann aus ging.. Das ganze wiederholte sich dann bis ich nicht letzendlich dem Netzteil den Saft wegnahm. Das sah so in etwa aus: https://www.youtube.com/watch?v=QPl2kULPvhI Bei ihm war jedoch das NETZTEIL kaputt doch das Netzteil funktioniert bei meinem alten Setup immer noch.

Hardware:

(CPU/APU) AMD A4-4000 (Mainboard) Biostar Hi-Fi A88S3+

Der Rest ist gleich wie beim anderen Setup, habe also die meisten Teile nur gewechselt, die 750 Ti war auch noch drin habe also nicht die OnBoard benutzt.

Also kann es nun doch nur das Mainboard sein, oder? Vielleicht muss ich ein Netzteil mit einem 8 Pin Stecker kaufen weil das Mainboard ja ein 8 Pin Anschluss hat aber ich den 4 Pin einfach auf die linke Seite reingesteckt habe und rechts jetzt noch 4 frei sind?

Kann falls nötig noch Bilder schicken.. Bin hier echt am verzweifeln.

Computer, PC, Mainboard, Motherboard, Netzteil
2 Antworten
[Profis in Frage gestellt] Brauche Grafikkarte die mit meinem BIOS & Motherboard kompatibel ist

Hallo liebe Community

Ich würde mir gerne eine neue Grafikkarte zulegen, da meine zu schwach ist, um mit den Spielen mitzuhalten. (Specs sind unten sichtbar)

Mein Problem ist allerdings, dass mein BIOS seit dem 03.12.2012 nicht mehr auf dem neuesten Stand ist und ich habe keinen blassen schimmer wie ich meinen BIOS updaten kann (da komplizierter als bei anderen BIOS-Systemen ist). Ich habe die Homepage vom Hersteller durchstöbert, sowie nach BIOS-Updater-Softwares gesucht (ohne Erfolg) (P.S. für die Newbies: Ist das BIOS/Mainboard zu alt, dann funktionieren auch nicht alle neue Hardwares auf ihr).

Ich bräuchte eine Graka die mindestens 60 FPS auf Ultra-Settings läuft (z.B. in BF4). Am besten wäre es wenn sie auch 3 Jahre mithalten könnte. Sollte es keine Graka geben die funktionieren würde, dann wäre es nett wenn ihr mir ein Mainboard empfehlen könntet die mit meinem Fertig-Desktop kompatibel ist.

Ich bedanke mich schon herzlich in voraus, ausserdem begutachte ich auch abstrakte Tipps. (Sollten wichtige Informationen fehlen, dann meldet es mir bitte und mir ist es bewusst, dass ich viel zu oft "ich" verwendet habe, aber umändern dauert mir zu lange, sorry. P.S. Dies ist die schweizerische Schreibweise)

Specs:

  • Systemhersteller: Acer
  • Systemmodell: Predator G3620
  • Betriebssystem: Windows 8.1 Pro (Neu gekauft)
  • Mainboard / Motherboard: Acer Predator G3620
  • BIOS Hersteller: American Megatrends Inc. (Kürzel: AMI)
  • BIOS Datum: 03/12/2012 | BIOS Version: 04.06.05
  • Prozessor: Intel® Core™ i7-3770 CPU @ 3.40GHz (8CPUs), ~3.4GHz
  • Speicher: 16GB RAM (2 mal 8GB)
  • Grafikkarte: NVIDIA GeForce GT 640
Grafikkarte, Hardware, Bios, Mainboard, Motherboard, Alternative, Kompatibilität, Bios Update
2 Antworten
Ich möchte mir gerne einen alten Pc aufrüsten

Hallo Liebe Community, ich habe vor ein paar Tagen einen alten Computer von meinem Groß Onkel geschenkt bekommen und möchte ihn nun gerne auf Windows 7 aufrüsten. Er besitzt leider nur Windows 98 bis jetzt. Meine Frage an euch wäre nun ob ihr mir vielleicht ein paar Komponenten geben könntet die ungefähr im Budget von 200 Euro zu finden sind gerne auch gebraucht. Ich hätte gerne ein ganz normales Motherboard am liebsten mit einem Eingebauten Prozessor und auch einer Eingebauten Grafikkarte. Arbeitsspeicher sollte ungefähr zwischen 4-8gb liegen. Ihr würdet mir damit einen Riesengefallen tuen wenn ihr mir ein paar Tipps zu diesem Thema geben könntet da ich in diesem Bereich total unbewandert bin ( ich bin fast 14 Jahre ). Vielleicht könntet ihr mir auch ein paar Tipps zum Zusammenbauen geben Kühler möchte ich weitestgehend behalten von daher fällt das raus un Kabel neu verlegen ist auch nicht mein ding aber es wäre schön wenn ihr mir Erklären könntet wie ich einen Festplattenspeicher einbaue und auch wie ich dieses Motheboard einbauen könnte. Festplattenspeicher ist eigentlich egal wie groß der ist er sollte einfach ein bisschen größer als 40 gb sein.

In diesem Sinne bedanke ich mich ganz Herzlich und wünsche euch noch schöne Pfingsten.

Mfg. Tom Krause

Grafikkarte, Arbeitsspeicher, Motherboard, Festplattenspeicher, einbauen
6 Antworten
PC fährt nicht mehr hoch (bleibt stehn)

Hi,

ich bzw. ein Kumpel von mir hat ein "kleines" problem mit seinem Rechner. Wenn er den Rechner ca. 30 min bis 1 std. (teilweise auch länger) stehn lässt, dann fährt der PC wie gewohnt normal hoch. Der PC bleibt aber nur für ca. max. 10 min. an und schaltet sich dann wieder ohne vorwahnung aus, das heist er fährt nicht herunter o.ä. die Bildschirme werden schwarz und der lüfter dreht auf minimum runter.

Das selbe Prinzip ist es auch wenn man den PC dann versucht wieder neu zu starten. Wenn man auf den Power on Knopf drückt gehn alle Leds und Lüfter an blos der CPU Lüfter müsste normalerweise viel höher drehen, was er in dem Fall nicht tut. Er bleibt immer ganz leise auf ein und der selben "Frequenz".

Das ganze hat damit angefangen, dass Maus und Tastatur kurzzeitig immer komplett ausvielen und auf einmal gingen die Bildschirme aus. Wir hatten den PC auch schon beim Mediamarkt .... (falsche Entscheidung) die meinten nur wir hätten das Netzteil falsch angeschlossen und hätten es behoben, daheim angekommen war genau das selbe Problem wieder. Wir hatten zuvor natürlich einiges ausprobiert aber falsch angeschlossen war da nichts ...! (und das hat 39€ gekostet. ...)

Wir meinten es könne vielleicht an dem Netzteil liegen was in etwa 450W hat. Daraufhin haben wir meins mit in etwa 550W (bequiet) angeschlossen, was aber den gleichen effekt beim booten hatte.

weitere Infos: - Das Bios Piepst nicht wenn er bootet. - Nach ca. 1 std. warten geht es für 10 Minuten max. wobei sich hier der Lüfter aber auch normal dreht. - Der PC lief davor ca. 2 Monate ganz normal. - Windows 7 wurde erst vor ca. 2 Wochen erneut installiert. - Es wurde mit anderem Netzteil und anderer Grafikkarte probiert.

Kann das vll. doch an einem Virus liegen? Oder an dem Motherboard? Hatte schonmal einer das Problem bzw. ein ähnliches?

MfG

MCSell

PC, Motherboard, Booten, Netzteil
3 Antworten
eingefroren.. geht nicht mehr an.. mainboard defekt?

Hay Leute...

Ich bin am verzweifeln.. vor knapp einer Woche ist es passiert, das mein PC während einer Runde LoL plötzlich eingefroren ist! Das Bild ist also komplett stehengeblieben.. Er reagierte auf keinerlei Tastenkombinationen und lies sich auch nicht durch den Reset-Knopf neustarten.. Mir blieb also nichts anderes übrig als Kaltschalten.. Als ich ihn wieder starten wollte fing es an.. Es ging nicht!! Man hörte ihn zwar starten, aber wesentlich leiser als zuvor... Darauf hab ich ihn geöffnet mit der Hoffnung, einer der Ram-Riegel könnte nen Defekt haben. Leider Fehlanzeige.. Hab alle Möglichen Kombinationen ausprobiert, aber keine Änderung.. auch komplett ohne Ram gibt er keinen Laut von sich. Hab auch versucht ohne GraKa, Festplatte und Ram zu starten.. ebenfalls NICHTS. BIOS-Reset via Jumper hab ich auch bereits mehrmals ausprobiert. Hat leider auch nicht geholfen :( Das Laufwerk lässt sich ganz normal öffnen und schließen. Lüfter dreht sich (aber wesentlich leiser als vorher) und Strom kriegt er ja i.wie auch.... Was sich ebenfalls geändert hat, ist das der Powerknopf nicht mehr leuchtet wenn ich ihn betätige. Die Tastatur leuchtet beim drücken nur für einen kurzen Augenblick... Auf dem Monitor ist auch nur "Kein Eingangssignal" zu sehen.... die genaueren Hardware Daten werd ich später Nachposten.. jedenfalls hab ich ein Ms 7501 Mainboard und ne ATI Radeon HD 3450 GraKa.. war ein Fertig Life PC E630 von Medion.. hoffe jemand kann mir helfen... Hab nicht soviel Ahnung davon.. bin am verzweifeln T-T

Hardware, PC, Mainboard, Motherboard, Start, defekt
1 Antwort
12 Jahre alter pc aufrüsten ??? ähnliche bauteile gesucht

Ich habe von meiner Mutter ihren alten pc bei mir im zimmer stehen und da hab ich mir gedacht wenn ich den sowieso nie benutze funktionier ich den doch einfach zum zweitrechner um aber wie ihr oben sicherlich gelesen habt ist der pc 12 jahre alt damals war er der beste seiner klassse aber heute ist er das letzte deshalb habe ich ihn aufgeschraubt und geschaut ob er wenigstens noch platz hat für 1 oder 2 weitere Festplatten oder ein neues Laufwerk (meine Mutter hat mir ein grottenschlechtes zu weihnachten geschenkt das kann da rein) und außerdem o noch steckplatze für arbeitsspeicher frei sind .momentan sind in dem pc ein 1.5 ghz prozessor intel pentium4 drinn ein 16Mx8 SDRAM-7.5-1 (weiß nicht genau was das hinter SDRAM heißt ) er arbeitet mit 256MB und eine NVidea grafikkarte vom typ geforce2 mx/mx 400 es hat auch keine netzwerkkarte die ich eig gerne hätte unzwar mit wlan wenn geht hat einer eine ahnung wo ich herausbekomme wo ich teile bekomme die besser sind aber den gleichen anschluss fürs motherboard haben desweiteren weiß eine rwo ich noch so einen pc herbekomme (oder hat einer von euch so ein ding das er nicht mehr und mir für wenig geld überschreiben will) weil meinen bruder einen pc brauch um schulisches zu machen und ich ihm mein pc nicht geben möchte

danke schonmal im vorraus für eure hilfe und

Grafikkarte, Arbeitsspeicher, Motherboard, alt, Retro, SDRAM
4 Antworten

Meistgelesene Fragen zum Thema Motherboard

Wie kann man einfach testen, ob das Motherboard defekt ist?

2 Antworten

Technische Unterschiede zwischen Sockel LGA 1155 und Sockel LGA 1150?

2 Antworten

Wie wichtig ist ein gutes Mainboard?

5 Antworten

Welcher CPU und welches Motherboard passen zu Gigabyte GeForce GTX 1050 Ti OC Grafikkarte (4 GB, GDDR5, 128 Bit, 16 x PCI-EXP) schwarz?

1 Antwort

Panelbelegung Powerknopf am Mainboard anschließen WO? BOaRD: Foxconn N15235

4 Antworten

Neuer Computer ohne Betriebssystem - Kein Bild

4 Antworten

Wie wichtig ist das Mainboard bei einem Gaming PC?

1 Antwort

Mainboard reinigen, aber mit was?

2 Antworten

Stimme verzerrt bei Aufnahme

7 Antworten

Motherboard - Neue und gute Antworten