Motherboard schwarzer Bildschirm

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Hallo brabuha

Hast Du das Motherboard Installation Guide (German) vorliegen? Fall nicht:

dlcdnet.asus.com/pub/ASUS/mb/socket775/P5N73-AM/QG4204-PC-AID_II.zip

oder über support.asus.com/download/download.aspx?SLanguage=de-de

  • Produkt auswählen: Hauptplatine

  • Serie auswählen: Socket 775

  • Modell auswählen: P5Q Pro

  • Button "Suchen"

  • captcha bestätigen & Betriebssystem auswählen

  • Manual auswheln, Downloand von "Global"

Besser und umfangreicher ist das P5Q PRO user’s manual (English).

http://dlcdnet.asus.com/pub/ASUS/mb/socket775/P5N73-AM/QG4204-PC-AID_II.zip



A) Mainboard Batterie prüfen (Typ CR2032)

Leere Batterie verhindert booten.


B) Steckplatz Jumper "Clear RTC RAM (3-pin CLRTC)" prüfen

Jumper auf Pin1 und Pin2


C) Chassis intrusion connector (4-1 pin CHASSIS)

By default , the pin labeled “Chassis Signal” and “Ground” are 
shorted witha jumper cap. Remove the jumper caps only when you 
intend to use thechassis intrusion detection feature.

D Die Jumper CPU / Northbridge overvoltage setting (3-pin OV_CPU, 3-pin OV_NB)

Auf default (Pin2 und Pin3 gebrückt) stellen


E) Verdrahtung zu Frontblende prüfen.

  • Die Verkabelung zu Frontblende komplett entfernen.

  • Netzteil einschalten

  • Die beiden mit PWR BTN (oder je nach Modell PWRSW) Pins kurz verbinden (wie bei einem Taster).

Startet der Rechner, so ist der Fehler zu suchen im Bereich der Verkabelung zum Frontpanel, das Frontpanel selber oder der "Reset-Taste" (Taste klemmt fest).


F) Der will immer noch nicht starten.

Der Fehler liegt an den Komponenten, die mit dem Mainboard verbunden sind.

Dann gibt es auf Nachfrage eine neue Anleitung um den Fehler weiter ein zu grenzen.

.

Gruß Merlot

.

Hallo Merlot,das Handbuch habe ich mir per Download geholt.Der Rechner startet wenn ich den Knopf drücke,die Resettaste geht auch.Batterie ist ach voll und das mit punkt B habe ich auch gemacht.Zu Punkt D Jumper CPU auch so wie bei Punkt B ein paar Sekunden oder auf Dauer stellen. Zu C,ich kann ganz gut sehr schlecht englisch. Ist aber immer noch das gleiche habe auch schon sämtliche Teile abgeklemmt die nich relevant waren,nichts.Nachwievor schwarzer Bildschirm und noch nicht einmal ein BIOSpiepen. CPU:Intel CORE Duo2 E6430 oder E6340 keine Ahnung jetzt sonst müßte ich ihn ausbauen RAM 4X 512 Gb Samsung Geforce 8400GS Ging jedenfalls alles bis zum Ausbau gestern aus meinem alten Rechner noch.Grafa und RAM laufen jetzt auch hier.

0

.


**Korrektur ** des Links zum vollständigen Handbuch.

P5Q PRO user’s manual (English)

http://dlcdnet.asus.com/pub/ASUS/mb/socket775/P5Q_Pro/E4427_P5Q_Pro_manual.zip

Die Bilder zur Jumperbelegung beginnen ab Seite 2-20 (46 / 180).

Das Bild zu C ist auf Seite 2-32 (58 / 180)

Auf der Seite 2-35 (61 /180) wird der Anschluss des Systemlautsprechers [SPEAKER]beschrieben. Wenn der fehlt, höhrt man nicht (Mein Fehler). Bitte anschließen. Evtl. auch ein Lautsprecher (grüner Steckplatz) anschließen.


.

0
@Merlot

.

Ich gehe davon aus, dass das PC-Netzteil in Ordnung ist.

Minimalkonfiguration herstellen Nur noch der Prozessor mit CPU-Cooler (am Board anschließen), die Spannungsversorgung zum Board (20/24-pol & 8-pol. Stecker) und die Lautsprecher sind angeschlossen.

  • Alle Erweiterungskarten ausbauen (auch Grafikkarte).

  • alle externen Komponenten (außer Lautsprecher) entfernen (auf Tastatur und Maus raus)

  • Alle RAM-Riegel raus.

PC Starten.

Piepst es fürchterlich ? Tabelle Seite 2-37 (63 / 180)

Ja = gut

Nein = ganz schlecht. Netzteil, CPU oder Mainboard sind hin.

.


.

0
@Merlot

oder

Nein = CPU ist inkompatibel.

.

Es hat gepiepst.

  • Grafikkarte einbauen (ohne Monitoranschluß)

PC Starten

Piepst es wieder? Haben sich die Töne geändert?

Ja = gut

Nein, Tonfolge ist gleich geblieben -> evtl. ist die Grafikkarte nicht in Ordnung. Bleibt noch im PC drin.


  • Einen RAM Riegel einbauen.

PC Starten.

Ein kurzer Pips ist zu höhren?

Ja = schön.

Nein = Wiederhohle lezten Schritt mit anderem RAM-Riegel. Immer noch Nein = Riegel passen nicht zum Board, oder müssen paarweise eingbaut sein (ab Seite 2-10 (36 / 180)) oder Grafikkarte ist nicht O.K. -> Mit anderer GraKa letzten Schritt wiederhohlen.


Ja, es hat einmal gepipst.

  • Tastatur (PS/2) anschließen

PC Starten

Es gab ein kurzer Pip?

Ja = schön

Nein = ander Tastatur


Ja, es gab einen kurzen Pip.

  • Monitor anschließen.

PC starten.

Ein kurzer Pips (der ist ab jetzt Ok)? Monitor Bild?

Pips = Ja & Bild = Nein --> Monitorkabel und Bildschirm prüfen.


0
@Merlot

.

Bild und Ton sind da.

  • CD /DVD anschließen.

  • Maus dran.

  • bootfähige CD (am bestem Ubuntu 10.10) einlegen und starten.

PC startet. Das ist sehr gut.

PC aus.


  • Weitere Komponente(n) am Board anschließen.

Zwischendurch immer mal einen Startversuch machen. Rechner muss nicht voll in das Linux hineinstarten. Wichtig ist, dass ders PC "Lebenszeichen" von sich gibt.

Die Festplatte(n) würde ich ganz zum Schluss anschließen und nochmal ein Probelauf mit Linux machen.

Anschließend Windows installieren.



0

Habe gerade mit einem ASUS M2N Board das gleiche Problem gelöst. Stecke mal nur einen RAM-Riegel in A1 und starte, ob dann das Bild kommt. Bei meinen beiden Duo RAM Riegeln musste ich diese entgegen der Anleitung als Singlebetrieb in A1 und B1 stecken, da das Board diese sonst nicht parallel unterstützt.

Berichtigung: A1 und B1 soll man nach dem Handbuch, aber A1 und A2 funktioniert mit Duo-RAM.

0

Asus Z87-A CPU-LED Error beim Neustarten

Hallo Leute

Ich habe mir einen PC zusammengestellt und zusammengebaut (i7 4790k, asus gtx770 direct CU II OC, 580W bequiet Netzteil, Asus z87-A, Intel Thermal Solution TS13X, 2TB Seagate, 250 gb samsung evo ssd, 120 gb sandisk ssd).

Ich habe alles nach Anleitung angeschlossen und installiert. Der PC läuft super. Es ist alles in Ordnung. Nur eine Sache ist noch echt komisch. Ich kann den PC normal herunterfahren, aber nicht neustarten. Jedes Mal, wenn ich einen Neustart mache schaltet sich der Bildschirm aus, die tastatur, headset und Maus haben auch kein Strom mehr aber die kühler laufen noch und die CPU-LED am Mainboard leuchtet. In diesem Zustand kann ich dann nur noch eines machen: lange den Powerknopf drücken und warten bis er abschaltet.

Ich bin echt Ratlos und habe keine Ahnung an was das liegen könnte. Habt ihr eine Idee, was ich machen kann um dieses Problem zu lösen.

mfg und danke im Voraus:D

...zur Frage

Schaft dieser pc need for speed payback?

Schaft dieser pc need for speed payback?

https://www.dubaro.de/GAMING-PC/HardwareDealz-Editionen/Gamer-PC-Ryzen-5-1600-GTX1060-HardwareDealz-Edition::3615.html

So 1080p 60 fps können auch weniger fps sein

Wen er das über haubt Schaft

...zur Frage

Grafikeinheit zeigt im bios Bild aber in Windows nicht?

Da ich einen fertig-pc gesitze und gesehen hab, dass die Grafikeinheit von meinem i5 6400 stärker ist als die gt 705 (dort verbaut), wollte ich Grafikkarte ausbauen und die Grafikeinheit benutzen. Am Anfang zeigt sie zwar das Acer logo und im bios ist auch Bild, aber in Windows ist dann alles schwarz. Woran liegt das?

...zur Frage

Bildschirm bleibt Schwarz (selbstgebaut)

Guten Tag,

Ich habe mir einen PC selber gebaut, es funktionierte alles, Ich Installierte das Betriebssystem (Windows 7) und ab dem Moment an, wurde der Bildschirm schwarz, und blieb auch so. Wenn ich jetzt den PC einmal an schalte, bleibt der Bildschirm schwarz, die Maus leuchtet auch nicht die LED´s der Tastatur aber leuchten, und das machen sie sogar, nachdem ich den Rechner aus schalte. Dann kommt das nächste Problem, ich muss erst das Kabel des Netzteils entfernen und einige Sekunden warten, bevor ich den PC wieder an schalten kann. Während das Kabel des Netzteils eingesteckt ist und ich das Netzteil am Knopf ausschalte gibt es ein Elektrisches knistern.

Infos zum PC:

AMD FX 6100 Prozessor AMD Radeon HD 7970 Graka 2TB Seagate Desktop 8GB Ram Be Quiet Straight Power 600W

Vielen Dank im vorraus! :)

...zur Frage

Laptop lässt sich nach automatischer Festplattenüberprüfung nicht mehr starten?

Also es war so ich habe Windows 10 und habe gestern ein Update installiert dann nach paar Stunden normaler Benutzung hatte ich einen Bluescreen PC wurde neugestartet und Festplatte wurde überprüft und automatisch repariert dies dauerte ewig und ich lies den PC die Nacht durchmachen. Am nächsten morgen waren es 100% nach paar Stunden noch immer 100% und ich hard resettete den PC wartete 10sek wie es sich gehört und startete neu aber jetzt lande ich im Bios und die Festplatte wird nicht erkannt bzw es existiert keine Bootreihenfolge ich kenne mich null mit PC's aus also bitte um Hilfe.

...zur Frage

Schwarzer Bildschirm! (Fujitsu Laptop)

Hallo! Ich habe ein Problem mit meinem alten Laptop! Wenn ich ihn starte bleibt der Bildschirm schwarz! Der Lüfter bläst kurz, die Festplatte läuft und das CD Laufwerk sucht nach CDs aber Bildschirm bleibt dunkel!

Ich habe noch eine Live-CD im Laufwerk gehabt und der Laptop hat davon gebootet; ich habe ihn abstürzen lassen da ich die CD vergessen hatte und von der Festplatte booten wollte! Beim Neustart blieb dann der Bildschirm dunkel!

Bisher habe ich den Laptop an einen externen Bildschirm angeschlossen, die Arbeitsspeicher Module einzeln getestet sowie den Laptop aufgeschraubt und die BIOS Batterie abgesteckt und wieder eingebaut!

Daten vom Laptop:

  • Fujitsu Lifebook E 6540
  • Microsoft Windows XP Professional 32 Bit
  • Linux SuSe 10.0
  • 10 GB Festplatte
  • 512 MB Ram
  • ATI Rage Mobility

Hoffentlich kann mir jemand helfen!

...zur Frage

Was möchtest Du wissen?