Motherboard schwarzer Bildschirm

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Hallo brabuha

Hast Du das Motherboard Installation Guide (German) vorliegen? Fall nicht:

dlcdnet.asus.com/pub/ASUS/mb/socket775/P5N73-AM/QG4204-PC-AID_II.zip

oder über support.asus.com/download/download.aspx?SLanguage=de-de

  • Produkt auswählen: Hauptplatine

  • Serie auswählen: Socket 775

  • Modell auswählen: P5Q Pro

  • Button "Suchen"

  • captcha bestätigen & Betriebssystem auswählen

  • Manual auswheln, Downloand von "Global"

Besser und umfangreicher ist das P5Q PRO user’s manual (English).

http://dlcdnet.asus.com/pub/ASUS/mb/socket775/P5N73-AM/QG4204-PC-AID_II.zip



A) Mainboard Batterie prüfen (Typ CR2032)

Leere Batterie verhindert booten.


B) Steckplatz Jumper "Clear RTC RAM (3-pin CLRTC)" prüfen

Jumper auf Pin1 und Pin2


C) Chassis intrusion connector (4-1 pin CHASSIS)

By default , the pin labeled “Chassis Signal” and “Ground” are 
shorted witha jumper cap. Remove the jumper caps only when you 
intend to use thechassis intrusion detection feature.

D Die Jumper CPU / Northbridge overvoltage setting (3-pin OV_CPU, 3-pin OV_NB)

Auf default (Pin2 und Pin3 gebrückt) stellen


E) Verdrahtung zu Frontblende prüfen.

  • Die Verkabelung zu Frontblende komplett entfernen.

  • Netzteil einschalten

  • Die beiden mit PWR BTN (oder je nach Modell PWRSW) Pins kurz verbinden (wie bei einem Taster).

Startet der Rechner, so ist der Fehler zu suchen im Bereich der Verkabelung zum Frontpanel, das Frontpanel selber oder der "Reset-Taste" (Taste klemmt fest).


F) Der will immer noch nicht starten.

Der Fehler liegt an den Komponenten, die mit dem Mainboard verbunden sind.

Dann gibt es auf Nachfrage eine neue Anleitung um den Fehler weiter ein zu grenzen.

.

Gruß Merlot

.

Hallo Merlot,das Handbuch habe ich mir per Download geholt.Der Rechner startet wenn ich den Knopf drücke,die Resettaste geht auch.Batterie ist ach voll und das mit punkt B habe ich auch gemacht.Zu Punkt D Jumper CPU auch so wie bei Punkt B ein paar Sekunden oder auf Dauer stellen. Zu C,ich kann ganz gut sehr schlecht englisch. Ist aber immer noch das gleiche habe auch schon sämtliche Teile abgeklemmt die nich relevant waren,nichts.Nachwievor schwarzer Bildschirm und noch nicht einmal ein BIOSpiepen. CPU:Intel CORE Duo2 E6430 oder E6340 keine Ahnung jetzt sonst müßte ich ihn ausbauen RAM 4X 512 Gb Samsung Geforce 8400GS Ging jedenfalls alles bis zum Ausbau gestern aus meinem alten Rechner noch.Grafa und RAM laufen jetzt auch hier.

0

.


**Korrektur ** des Links zum vollständigen Handbuch.

P5Q PRO user’s manual (English)

http://dlcdnet.asus.com/pub/ASUS/mb/socket775/P5Q_Pro/E4427_P5Q_Pro_manual.zip

Die Bilder zur Jumperbelegung beginnen ab Seite 2-20 (46 / 180).

Das Bild zu C ist auf Seite 2-32 (58 / 180)

Auf der Seite 2-35 (61 /180) wird der Anschluss des Systemlautsprechers [SPEAKER]beschrieben. Wenn der fehlt, höhrt man nicht (Mein Fehler). Bitte anschließen. Evtl. auch ein Lautsprecher (grüner Steckplatz) anschließen.


.

0
@Merlot

.

Ich gehe davon aus, dass das PC-Netzteil in Ordnung ist.

Minimalkonfiguration herstellen Nur noch der Prozessor mit CPU-Cooler (am Board anschließen), die Spannungsversorgung zum Board (20/24-pol & 8-pol. Stecker) und die Lautsprecher sind angeschlossen.

  • Alle Erweiterungskarten ausbauen (auch Grafikkarte).

  • alle externen Komponenten (außer Lautsprecher) entfernen (auf Tastatur und Maus raus)

  • Alle RAM-Riegel raus.

PC Starten.

Piepst es fürchterlich ? Tabelle Seite 2-37 (63 / 180)

Ja = gut

Nein = ganz schlecht. Netzteil, CPU oder Mainboard sind hin.

.


.

0
@Merlot

oder

Nein = CPU ist inkompatibel.

.

Es hat gepiepst.

  • Grafikkarte einbauen (ohne Monitoranschluß)

PC Starten

Piepst es wieder? Haben sich die Töne geändert?

Ja = gut

Nein, Tonfolge ist gleich geblieben -> evtl. ist die Grafikkarte nicht in Ordnung. Bleibt noch im PC drin.


  • Einen RAM Riegel einbauen.

PC Starten.

Ein kurzer Pips ist zu höhren?

Ja = schön.

Nein = Wiederhohle lezten Schritt mit anderem RAM-Riegel. Immer noch Nein = Riegel passen nicht zum Board, oder müssen paarweise eingbaut sein (ab Seite 2-10 (36 / 180)) oder Grafikkarte ist nicht O.K. -> Mit anderer GraKa letzten Schritt wiederhohlen.


Ja, es hat einmal gepipst.

  • Tastatur (PS/2) anschließen

PC Starten

Es gab ein kurzer Pip?

Ja = schön

Nein = ander Tastatur


Ja, es gab einen kurzen Pip.

  • Monitor anschließen.

PC starten.

Ein kurzer Pips (der ist ab jetzt Ok)? Monitor Bild?

Pips = Ja & Bild = Nein --> Monitorkabel und Bildschirm prüfen.


0
@Merlot

.

Bild und Ton sind da.

  • CD /DVD anschließen.

  • Maus dran.

  • bootfähige CD (am bestem Ubuntu 10.10) einlegen und starten.

PC startet. Das ist sehr gut.

PC aus.


  • Weitere Komponente(n) am Board anschließen.

Zwischendurch immer mal einen Startversuch machen. Rechner muss nicht voll in das Linux hineinstarten. Wichtig ist, dass ders PC "Lebenszeichen" von sich gibt.

Die Festplatte(n) würde ich ganz zum Schluss anschließen und nochmal ein Probelauf mit Linux machen.

Anschließend Windows installieren.



0

Habe gerade mit einem ASUS M2N Board das gleiche Problem gelöst. Stecke mal nur einen RAM-Riegel in A1 und starte, ob dann das Bild kommt. Bei meinen beiden Duo RAM Riegeln musste ich diese entgegen der Anleitung als Singlebetrieb in A1 und B1 stecken, da das Board diese sonst nicht parallel unterstützt.

Berichtigung: A1 und B1 soll man nach dem Handbuch, aber A1 und A2 funktioniert mit Duo-RAM.

0

Monitor,Maus, Tastatur funktionieren nicht?

Hallo,

Ich habe mir ein neuen Computer zusammen gestellt und hab gestern soweit alles zusammen gebaut, nun leuchtet eine Rote Lampe(CPU) und ich bekomm kein Signal bei Monitor/Maus/Tastatur...hab alle Kabel am Motherboard angeschlossen, sowie alle weiteren Komponenten. Grafikkarte bekommt Strom sowie weitere Lüfter funktionieren auch einwandfrei.

Woran könnte es liegen?

AMD Ryzen 7 2700 x 8 x 3.7 GHz

GIGABYTE AX370-Gaming K3

...zur Frage

PC Startet gar nicht (nichtmal Bios)

So, hab nen Pc zusammengestellt und zusammengebaut und da fängt mein Proplem an: Ich habe Strom, alle Hopper sind "richtig" gesetzt. Wenn ich starten möchte (ich will ins Bios zum Windows installieren) Dreht und Tut sich nix, KEINE Led leuchtet, Kein ton geht, und kein Lüfter dreht sich, was ist falsch?

Mein System: AMD Athlon x4 760K ASrock A88X EKL Brocken 2 Samsung SSD WD HDD Sappihre R9 270x beQueiet 530 Watt Modular

Kurz um, ein komplett neues 700€ System das aus mir unerklärlichen gründen kein mucks von sich gibt ;( Bitte Hilfe!

(und ja, ich hab den Stecker in der Steckdose)

...zur Frage

Motherboard ohne batterie

Wenn ich von einem lang rum stehenden was heißt lang so 4 -5 wochen stehen motherboard der keine batterie hat eine battiere einstecke funktioniert er ganz normal?

...zur Frage

Wie kann man einfach testen, ob das Motherboard defekt ist?

Wenn der Rechner nicht mehr anspringt liegt es entweder an der Festplatte, dem Netzteil oder dem Motherboard (in den meißten Fällen). Wie kann ich denn eigentlich ganz einfach testen, dass das Motherboard defekt ist?

...zur Frage

Schwarzer Bildschirm! (Fujitsu Laptop)

Hallo! Ich habe ein Problem mit meinem alten Laptop! Wenn ich ihn starte bleibt der Bildschirm schwarz! Der Lüfter bläst kurz, die Festplatte läuft und das CD Laufwerk sucht nach CDs aber Bildschirm bleibt dunkel!

Ich habe noch eine Live-CD im Laufwerk gehabt und der Laptop hat davon gebootet; ich habe ihn abstürzen lassen da ich die CD vergessen hatte und von der Festplatte booten wollte! Beim Neustart blieb dann der Bildschirm dunkel!

Bisher habe ich den Laptop an einen externen Bildschirm angeschlossen, die Arbeitsspeicher Module einzeln getestet sowie den Laptop aufgeschraubt und die BIOS Batterie abgesteckt und wieder eingebaut!

Daten vom Laptop:

  • Fujitsu Lifebook E 6540
  • Microsoft Windows XP Professional 32 Bit
  • Linux SuSe 10.0
  • 10 GB Festplatte
  • 512 MB Ram
  • ATI Rage Mobility

Hoffentlich kann mir jemand helfen!

...zur Frage

Was möchtest Du wissen?