pc startet nach overclocking nicht!!!! nichtmal ins bios!!!!

4 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

http://www.biostar.com.tw/app/en/mb/introduction.php?S_ID=492#spec

Da steht bei "CPU-Support" folgendes: Maximum CPU TDP (Thermal Design Power) : 125Watt

was frei übersetzt so viel bedeutet wie... der Prozessor darf nicht mehr als 125 Watt ziehen! Ein übertakteter Prozessor muss aber irgendwo seine Energie die er für den höheren Takt benötigt herziehen und da der Prozessor schon alleine einen TDP von 125 Watt hat, sollte ein massiv übertakteter das dementsprechend auch übersteigen. Deswegen sind für das Übertakten eben auch so viele Dinge wichtig u.a. was für ein Mainboard man hat. Und ein kleines mATX Board ist eben keines zum Übertakten von 6-Kern-Prozessoren.

danke... das hat mein problem nicht gelöst, aber es erklärt. Ich werde mir in den nächsten tagen ein mainboard raussuchen. so für 100-120€... kannst du mir rein zufällig eins empfehlen, mit dem ich gut übertakten kann?

0

Am besten mal die BIOS Einstellungen reseten. Das kann man durch einen Jumper machen (befindet sich irgendwo auf dem Mainboard, mal in der Anleitung schauen) oder die BIOS Batterie rausnehmen (das reseted nicht unbedingt die Einstellungen, aber ein Versuch ist es Wert). Das wäre meine erste Reaktion, aber sonst keine Ahnung. Wieso musst du denn übertakten bei einem Hexa-Core?

Danke :D hast mir den richtigen Anreiz gegeben. Im bios selbst, kann ich ja nichtsbzurücksetzten, weil ich einen blackscreen hatte. Hab nun die Batterie für 3 Minuten raus genommen ( fachgerecht versteht sich) und wider eingesetzt. Das komplette bis hat sich zurückgesetzt und der PC fuhr wie am Tag seiner Erschaffung hoch. Alle Daten blieben erhalten und ich habs was dazu gelernt. Alles ist unbeschädigt.


Die hexa Core habe ich übertacktet, weil ich zusammen mit meine gtx670 mehr Leistung raus holen wollte, ohne meinen pc teuer aufzurüsten. Ich werde mir nun wahrscheinlich für 100-120 € ein besseres mainboard kaufen und versuchen auf mindestens 3,8ghz zu gehen.

0
@dominicmmm

Sry für komische Rechtschreibung. Diese auto Korrektur ist ein wenig doof ^__^

0
@dominicmmm

Das ist die richtige Entscheidung. Hier mal ein Tipp: http://geizhals.de/831925 Kannst auch ein ähnliches Modell von einem anderen Hersteller nehmen, würde nur auf Anhieb das empfehlen aufgrund der sehr guten technischen Ausstattung und des doch hohen Rufes von Asus, was Mainboards betrifft. Es hat auch automatische Übertaktung (TPU) und unterstützt Prozessoren bis 140 Watt TDP. Dein Gehäuse muss aber auch ATX-Board unterstützen, denn in Mini-Tower-PCs passt das Board nicht rein.

0

Schahrweinlich haste den Prozzi gekohlt :o Im BIOS ist wohl eingestellt, dass bei einem Fehler neu gestartet werden muss und evt. hatte die CPU zu wenig Kühlung und wurde zu heiss, ob sie wirklich durch ist kann mqan so nicht sagen. Du solltest noch eine Stunde warten und es dann nochmals versuchen, direkt ins BIOS und ein Reset auf Werkseinstellunfen-alles auf automatic. good luck!

PC bootet nach Start ins Bios, was tun?

Hallo, vor kurzem hatte ich das Problem, dass plötzlich nach dem Start des Pc's das Asus logo nicht mehr weg ging. Nach mehreren neustarten kam schließlich die Fehlermeldung ,,Overclocking failed''. Ich hatte zu der Zeit nur den Asus Optimal modus drinnen, aber keinen OC . Ich hatte dann das Bios auf standard gesetzt und seitdem bootet der PC nach jedem Start dort hinein. Mir ist aufgefallen das meine HDD nun die Bootpriorität #1 hat, nun wollte ich versuchen wieder meine SSD (wo auch mein Betriebssystem drauf ist auf Stelle #1 zu setzten, was aber nicht klappte. Hatte auch den PC vom Strom getrennt und die Kabel an SSD und HDD ab/ an gesteckt, danach funktionierte alles wieder einwandfrei für vll. 4 Hochfahrten des PC's.

P.s: Nachdem der Pc ins Bios gebootet hat und man nochmal Verlassen und Abspeichern auswählt, kommt man auch auf den Desktop!!!

...zur Frage

Wieso lässt sich mein Xeon X5650 nicht übertakten?

Hallo erstmal

Undzwar habe ich foglendes Problem. Ich selbst habe mir einen Xeon X5650 CPU zugelegt und würde diesen unheimlich gerne übertakten um auf die nötige Spieleleistung zu kommen. Ich habe mich zwar in die Basics des Übertaktens eingelesen, Jedoch fählt mir dies schwerer als angenommen.Das Übertakten funktioniert nehmlich überhaupt nicht, wobei ich einfach nicht weiß woran das liegen könnte. Der X5650 ist ein sehr gut übertaktbarer CPU den man von 2,67ghz auf bis zu 4,0ghz problemlos Übertakten können sollte.Jedoch schmiert mein PC schon bei weit weniger ab (2,8 ghz) und geht beim start wieder aus. Ich habe schon die Bios-Einstellungen durchforstet, kann mir aber nicht denken woran das liegen könnte. Ich habe den standart Clock von 20x133 = 2,67ghz auf 20x150 = 3,0ghz angehoben die Vcore spannung auf 1,28v erhöht und den overspeed Schutz ausgestellt, wobei die DRam-Frequenz sich automatisch runtergeregelt hat. Ich bin am Ende mit meinem Latein und hoffe das mir hier jemand helfen kann, da ich sonst nicht viel vom Übertakten verstehe und wissen will wo das Problem liegt.

Hier mein weiteres System

  • Prozessor: Xeon X5650
  • Mainboard: MSI X58 PRO-E
  • CPU-Kühlung: LC-Power CC 120
  • Grafikkarte: GeForce G100 (Übergangsweise bis die GPU Preise sich normalisiert haben)
  • RAM: 6 x 2gb 1066mhz DDR3
  • Netzteil: be quit 500w
  • Harddrive: Intensio 128 gb SSD
  • Betriebssystem: WIn 10 Home
...zur Frage

PC springt nicht mehr an und nichts tut sich - was kann ich tun?

...zur Frage

Toshiba Satellite Pro L650-156 Ramspeicher Problem?

Hallo, Ich habe in meinen Toshiba Satellite Pro L650-156 den RAM-Speicher auf 8GB aufgerüstet. 2x4GB Ram. Der PC hat Windows 7 Professional Service Pack 1. Das Problem ist, das Windows nicht startet, wenn 8GB im PC sind. Mit 4GB startet der PC problemlos. Im BIOS werden die 8GB allerdings erkannt. Nur Windows startet nicht mit 8GB RAM. Es passiert beim starten folgendes (8GB RAM): 1. Der PC bootet. 2. Windows Hochfahrbildschirm erscheint. 3. PC startet neu. 4. >> Dann geht es wieder bei 1. los.

...zur Frage

Wieso übergibt der Computer kein Signal an den Monitor?

Folgendes.. Ich baue gerade einen neuen PC auf.. Ich hab Bis jetzt ein fertiges Mainboard mit RAM CPU und kühler drin sowie ein Netzteil.. Ich dachte mir ich probiere probeweise in das BIOS zu kommen, Da es mit der onboard Grafikkarte klappen müsste.. jedoch vergebens.. Auch mit einer normalen Graka tut sich nichts.. Das Problem ist das ich nicht weiss warum der PC kein Signal an den Monitor übergibt.. Kabel ist neu.. RAM ist in Ordnung Und die ganzen Lüfter funktionieren Auch..

Könnte mir jemand weiterhelfen? Hab ich irgendwas vergessen?

Danke im Voraus!

...zur Frage

PC fährt nicht hoch, BIOS wird nicht gestartet

Hallo,

folgendes problem: Ich habe einen Dvd- brenner in meinen PC eingebaut und seitdem fährt der PC nicht mehr hoch...

Da kommt kein Piepen und auf Monito steht nur: "Kein Signal"...

Festplatte, Laufwerk etc. werden angesteuert... Auch die graKa bekommt Strom da der Lüfter auch läuft.

Die BIOS- Batterie austauschen hat nichts gebracht. Auch eine andere Grafikkarte hat keine Lösung gebracht und auch der abstöpseln des Laufwerks hat nix gebracht...

Mein System: AMD Athlon X2 2x 2,6GHz; Netzteil: 350W; RAM: 3GB; GraKa: ATI 4650HD

Ich hab schon in einigen Foren gestöbert aber die dort vorgeschlagenen Schritte haben nix gebracht und ich bin mit meinem Wissen auch langsam am Ende

...zur Frage

Was möchtest Du wissen?