Mein Computer startet nicht bzw. schaltet sich nach 5 Sekunden wieder ab. BIOS reset?

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

naja - die Batterie findest du schon - ist doch nicht zu übersehen - besser wäre aber noch einen jumper kurz umzusetzen pc an/aus und jumper wieder zurück - jumper müsste irgendwo in der Nähe der Batterie sein und die Beschriftung sollte in etwa so lauten: CMOS Clear

21

hats geholfen?

ps. danke fürs sternchen :D

0

PC stürzt bei Hochfahren ab mit Millisekunden Bluescreen

Hallo Community,

zunächst versuch ich alle wichtigen Daten zusammenzufassen:

System: Windows 7 64Bit Mainboard: Gigabyte Z68-UD3H-B3 GraKa: Zotac GTX560

Problem: Beim Starten des PCs kommt als aller erstes der Screen von Gigabyte Touch BIOS. Nach wenigen Sekunden will es des Operating System und gelangt zum Windows Loading Screen immer an der gleichen Stelle nach 1 Sekunde kommt ein wirklich kurzer Bluescreen, von dem ich nichts in der kurzen Zeit (unter einer Sekunde) erkennen kann. Der PC beginnt einen Neustart. Es kommt wieder der Screen von Gigabyte, das System wird geladen und es kommt die Meldung, dass Windows nicht gestartet werden kann und das auf eine Hardwäre oder Softwäreänderung zurückzuführen sein kann. Ich hab die Möglichkeit zwischen zwei Optionen zu wählen:

Starthilfe starten (empfohlen) und Windows normal starten

Bei der Starthilfe läd er etwas. Sagt dass er den PC nicht automatisch reparieren kann. Systemwiederherstellung, die ich dannach durchführen kann geht aber ändert nichts am Problem.

Windows normal starten bricht er wieder an der gewohnten stelle ab.

Ich habe bevor ich den PC runtergefahren hab den Treiber des Motherboards aktualisiert mit der vom Motherboard gelieferten Datei. Dannach tritt der Fehler auf, doch das Wiederherstellen des alten zustands hilft nicht.

Was soll ich tun? Hat einer eine Idee?

BIOS kann ich öffnen, Windows CD einlegen macht er nichts mit

...zur Frage

PC startet andauernd nach dem Hochfahren wieder neu?

Werde hier mal alles angeben was ich vor dem Problem mit meinem Rechner getan habe.

Also habe mir einen PC selber zusammengestellt. Habe einen Intel i7 6700K CPU mit einem Cooler Master Cooler Hyper 612 Version 2. Dazu kommt das Mainboard Gigabyte Z170X Gaming 7 und 32Gb DDR4 2133Mhz Ram. Auch eine GPU ist dabei und zwar die Gigabyte GeForce GTX 980 Ti Xtreme mit 6Gb Speicher. Habe eine SSD mit 250Gb von Sandisk und 2 mal 1TB HD von WD. Mein Netzteil kommt vom Hause EVGA und hat 850W 80+ Gold. Habe dazu noch einen Laufwerk von LG welcher BD lesen und brennen kann und habe noch 4 Gehäuse Ventilatoren eingebaut.

Hatte mein System eigentlich mit einem anderen Mainboard und RAM ursprünglich ins leben gerufen. Mein alter Ram betrug die gleiche GB nur die Mhz war 3200 Mhz. Die war nicht kompatibel mit meinem CPU und führte dazu das nichts mehr ging. So habe ich alles zurück geschickt und mir dann neuen Ram und Motherboard geholt. Heute bekommen alles eingebaut und es funktionierte alles Wunderbar.

Dann habe ich versucht die alten Dateien vom vorherigen Mainboard zu löschen, diese konnte ich aber nicht unter Programme Deinstallieren auf Windows finden somit musste ich dies Manuell mach und zwar Ordner Suchen Finden und löschen. Habe danach die Treiber CD vom neuen Mainboard ins Laufwerk gelegt und angefangen die Treiber zu installieren welches auch klappte soweit alle Intel Treiber waren installiert als nächstes installierte ich den On Board Sound Karte , installation erfolgte und der PC bat mich zum Neustart. Also startete alles neu und das Bild zeigt mir ein Bild aufdem Gigabyte steht und darunter steht Updates werden installiert. Nach einigen Sekunden startete der PC neu. Dann kam das gleiche Bild und wieder stand dort Updates werden installiert. Dannach Startete der PC neu und nichts passierte mehr. Im Single Bios Modus startet alle 2 Sekunden wieder neu bei Black Screen im Dual Bios starete er hoch und das wars alle Lüfter lichter und so weiter funktionieren aber immer noch Black Screen. Die Debug Anzeige im Laptop zeigt nichts an und auch beim drücken des Eco oder OC Buttons am Board tut sich nichts. Die Beleuchtung des Mainboards funktioniert auch nicht mehr wie zuvor sie bleibt permanent OFF. Habe es versucht mit dem CMOS reset Knopf und mit dem Rausholen der Batterie und des Wartens aber klappt nicht. Habe auch rumexperimentiert mit dem aus Bau einzelnder Ram module und das Hochfahren ohne Ram und GPU aber auch kein Erfolg. Habe den TOLLEN Kundendienst von Gigabyte angerufen welcher mir aber nur sagen konnte das mein Mobo tod sei was ich nicht verstehen kann weil dieser gerade mal 20 Minuten in Betrieb war und der somit mein 2ter defekter Mobo am Stück währe nach dem Vorgänger von MSI

Also bitte um Hilfe denn eine Menge Geld ist Flöten gegangen für dieses System und mit den anhaltenden Problem wir die Summe immer größer -.- Also bei Fragen schreibt mich an wenn es geht auch Privat. DANKE DANKE

...zur Frage

BIOS "ohne" prozessor updaten/flashen

Herro, mein Kumpel möchte sich im neuen Jahr einen pc zusammenbauen, aber es gibt ein Problem, den Prozessor den er sich holen will, wirt erst ab einer eher neueren BIOS Version unterstützt, und deswegen wollte ich fragen ob es möglich das Mainboard "ohne" Prozessor bzw. ohne "funktionierenden" Prozessor zu Flashen? oder ob man das Mainboard sich Flashen lassen kann oder ob man es sogar Geflasht also Geupdatet kaufen kann? (das Mainboard ist ein ASUS M5A97 EVO R2.0 und der Prozessor SOLL ein AMD FX 8350 sein aber der wird erst ab einer späteren Version unterstützt nämlich 1006 und der Standart ist anscheinend 0302 und wenn es nicht Möglilch ist muss er sich wohl oder übel einen AMD FX 8150 kaufen) danke für die antworten wenn es welche gibt

MFG Jake

...zur Frage

pc startet nach overclocking nicht!!!! nichtmal ins bios!!!!

Hallo. Ich brauche dringend Hilfe. schreibe grad vom Handy aus- mein PC startet nicht mehr! Also.... Er ist aus, ich drücke auf den power knopf , die Lüfter springen an, der monitor me kommt für den Bruchteil einer Sekunde ein signal (led leuchtet auf) und meldet dann: kein signal. Was kann ich machen? Ich kann ja nicht mal meine BIOS Einstellungen zurück setzten :( Omg bin echt planlos.

Ich hatte versucht meine CPU zu ubertakten . corevolt angehoben und FSB angehoben. In anfangs kleinen schritten. Alles war perfekt. Viel platzt nach oben von der Temperatur und DSS ding lief stabile, dann bin ich von einem FSB von 227 mit einem großen schritt auf 240 gegangen. Der PC muss zum ml be stetigen neu starten, doch nach dem Neustart kam kein Bild mehr. Was nun?

Bitte dringend um Hilfe. Ich will mir nicht gleich einen neuen PC kaufen müssen :( bin knapp Kasse)


Mein PC: AMD phenom ii x6 1075t (jetzt übertaktet) Biostar a880g+ 8 GB ddr3 RAM eigentlich Standarte Takt 1066mhz war aber schon mal auf 1600mhz stabile...

...zur Frage

Kein Bild nach CPU übertakten was kann ich tun?

Folgendes habe ich getan: I3 4360 versucht zu übertakten mit dem gigabyte ga-z97-hd3 Habe ein Profil erstellen und wollte nun Windows starten als ich auf "Save & reset" geklickt habe war der PC sofort aus Der PC ging mehrmals an und aus Nun habe ich versucht das BIOS zurückzusenden indem ich die Batterie entfernt habe und mit dem überbrücken der clear cmos Kontakte Nun fährt mein PC hoch aber ich habe kein Bild. Ich weiß das Windows hochgefahren ist weil ich ihn mit der Tasten Kombination "ALT+F4" und anschließend Enter wieder herunterfahren konnte Habe den PC mit HDMI am Fernseher angeschlossen die Grafikkarte (750ti) gibt kein Bild aus aber der Lüfter dreht und der HDMI Port direkt am Mainboard gibt auch kein Bild aus

Nun zu meiner Frage was kann nun kaputt sein oder kann ich noch etwas tun?

Danke schon mal an alle Antworten

...zur Frage

CPU übertakten mit Tool?

Guten Tag, Ich möchte gerne meinen CPU übertakten habe das aber noch nie gemacht und komme im BIOS nicht zurecht nun wollte ich euch fragen ob ihr mir ein gutes Program zum übertakten von CPU's empfehlen könnt.Möchte gerne den CPU von 2,6 GHz auf 3.0GHz übertakten und wollte desweitern fragen was passieren könnte bzw um wieviel heißer der CPU dann werden könnte zurzeit ist er bei mir immer zwischen 30und 35 Grad heiß.Hier noch ein paar Informationen von meinem System: Windows Vista Home Premium 32-Bit Service Pack 1 CPU:Pentium(R) Dual-Core CPU E5300 @ 2.60 GHz 2.60 GHz Motherboard:Fujitsu Siemens ms-7504vp-pv Arbeitsspeicher:3072MBytes DDR2 Grafikkarte:NVIDIA GeForce G100

...zur Frage

Was möchtest Du wissen?