Mein PC startet aber mit Grafikkarte kommt kein Bild aber ohne kommt ein Bild ?

Dieses Bild kommt wen ich PC ohne Grafikkarte einschalte. - (Computer, PC, Grafikkarte) Dieses Bild kommt wen ich PC ohne Grafikkarte einschalte. - (Computer, PC, Grafikkarte)

4 Antworten

Also der Meldung nach hat das Board einen Kurzschluss (vermutlich bei den USB-Geräten) festgestellt. Ursachen kanns dafür einige geben.

  • Kurzschluss an Tastatur, Maus oder Frontpanel. Wenn das der Fall ist dürften die an anderen PCs auch nicht funktionieren. Was sagt er wenn du sie nicht anschließt oder andere benutzt? Kommt es immer noch kannst du einen Fehler an den Geräten ausschließen
  • Fehlerhaftes Verbinden der (USB-)Header-Pins. Stecken die Konnektoren auf den richtigen Pins? Stecken vielleicht die Konnektoren von Anschalter, Power-LED, etc fälschlicherweise an einem USB-Header?
  • Die Leiterbahnen des Mainboards hat Kontakt mit einer Metallfläche. Steht es korrekt auf den Abstandsisolatoren und schließt sonst nichts metallisches Teile des Boards kurz?
  • Das Board könnte einen dauerhaften Kurzschlussschaden / Überspannungsschaden haben, z.B. durch unsachgemäßes Handhaben der Mikroelektronik.
  • Oder es ist Dead-on-Arrival / B-Ware

Am besten du schließt die USB-Geräte aus wie oben genannt und wenns nicht hilft bau ihn noch mal auseinander und wieder zusammen. Wenns hier einen Fehler gab könnte er dadurch behoben werden.

Die Grafikkarte und das fehlende Bild ist ein anderes Thema. Wenn du die Karte eingebaut hast hast du hoffentlich den Monitor an der Grafikkarte angeschlossen (und nicht am Monitoranschluss des Mainboards). Sonst kannst du natürlich nix sehen. Falls doch, wechsel mal um sicherzugehen die Eingabesignale des Monitors manuell durch, vielleicht erkennt er es bloß nicht. Denkbar (und durchaus wahrscheinlich) wäre auch dass dein USB-Problem überhaupt erst verhindert dass die PCIe-Geräte initialisiert werden und die Grafikkarte deshalb nicht funktioniert. Das Mainboard kommt durch das Problem einfach nicht bis dahin.

Ich würde sagen das dein PCI Slott hinüber ist, was gut denkbar beim Einbau passiert ist, weil du zB. Nicht geerdet warst und die Bridge so zerschossen hast...MFG,,,,lieber spät als nie

Hallo 

Ich hab mal alles rausgenommen auch das mainboard und wieder rein getan und angemacht und jetzt passiert nichts mehr also das lämpchen leuchtet auf dem mainboard aber es schaltet aich nicht an alles ist richtig angschlossen aber nichts passiert nichts drehtsich es passiert einfach nichts.

Werden Mainboards von dem Hersteller automatisch geupdated?

Z.B. ich kauf mir einen grade erschienenen Prozessor für einen schon bestehenden Sockel und dazu würde ich mir ein Mainboard kaufen. Kann es sein, dass bei einigen Händlern Mainboards mit alter Bios Version rumliegen, worauf hin ich dann selbst ein Bios Update durchführen müsste und dass manche Händler bereits eine aktuellere Version haben, die den neuen Prozessor komplett unterstützt?

...zur Frage

Ist das Motherboard tot?

Ganz großes Problem. Ich war im BIOS unterwegs und wollte die Version von meine BIOS checken. (Will mir in nächster Zeit neue Hardware zulegen und wollte die Kompatibilität garantieren). Im BIOS drücke ich 'F8=Q-Flash'. Dort angekommen starre ich auf den Bildschirm und sehe keine Daten zur BIOS Version. Also will ich wieder zurück, mir bleibt die Wahl zwischen 'ESC=Reset' und 'F10=Shut off' Da ich nichts resetten will, drücke ich F10. Ist ja nicht verwerflich dass ich denke, dass ich dann ganz einfach den PC wieder eh schalten kann danach. Der PC geht also aus und beim einschalten sehe ich nichts. Die Lüfter drehen sich (auch an der Grafikkarte) , ein Lüfter mit LEDs leuchtet. Jedoch scheint die Kommunikation zwischen Bildschirm und PC nicht zu funktionieren. Die rote LED an der Maus leuchtet ebenfalls nichz, und die Tastatur LEDs auch nicht. Habe ich mit dem einfachem Klick mein MB gekillt? Ich erwähne ausdrücklich, ich hab keine BIOS Updates installiert, ich war da wo ich es hätte machen KÖNNE und dachte ich käme mit einem einfachen Shutdown zurück. Die BIOS Batterie habe ich schon für ein paar Minuten rausgenommen. Keine Hilfe. Die sogenannte jumper scheint mein MB nicht zu haben. MB: MA77OT-UD3

...zur Frage

Wie führt man ein BIOS Update durch, wenn vorher nichts installiert war?

Ich habe mir gestern einen neuen PC gebaut und wollte ihn starten. Es hat zwar alles geleuchtet aber ich bekam kein Bild.

Ich kann mir das nur dadürch ergründen, dass das Motherboard die CPU noch nicht erkennt, bzw. BIOS die CPU nicht erkennt.

Wie spiele ich jetzt bei diesem neuen System ein BIOS drauf, wenn nichts erkannt wird?

...zur Frage

Ubuntu mit Windows 10 im Dual Boot - funktioniert nicht richtig - warum?

Ich habe 2 ssd in meinem pc, da ich ubuntu und windows nutze. zuerst habe ich ich ubuntu auf der ssd installiert, da ich ein beriebssystem wollte um zu testen ob der neu gebaute rechner funktioniert oder nicht. bei der installation habe ich das partitionieren ubuntu überlassen, ich habe lediglich den zu verwendenden datenträger angegeben.

danach habe ich windows 10 auf der anderen ssd istalliert, was anstandslos klappte. allerdings wurde fortan direkt windows gebootet, was mich irritierte, da ich nichts entsprechendes im UEFI BIOS festgelegt hatte. Ein bekannter sagte mir WIndows würde den Bootsektor überschreiben, daher muss man im Dual Boot immer zuerst Windows installieren-

OK - nach dem Ubuntu ständig nörgelte dass irgendwelche datenträger scheinbar unterschiedliche größen hätten und sich auch seltsamer weise nichts, einfach nichts herunterladen lies, obwohl internetverbindung ganz normal bestand - sprich das system nicht richtig funktionierte beschloss ich das nochmal neu zu machen, ich formatierte die linux ssd also unter windows 10 mittels datenträgerverwaltung.

nach dem neustart bekam ich auf einmal anstelle des windows bootscreens den grub screen, schwarzer schirm, weise schrift wo grub stand. da der schirm wie ein terminal zu funktionieren schien tippte ich >>reboot<< ein und wechselte danach ins BIOS und sah mit das boot-menu an. Aus irgendeinem Grund stand dort als 1. Priorität Ubuntu dran...

wie war das aber möglich, wenn ich die ubuntu platte doch formatiert habe?? davon ausgehend, dass sich ubuntu irgendwie auf die C Partition, sprich die andere, die WIndows ssd geschrieben oder kopiert haben muss beschloss ich Windows 10 noch einmal neu zu installieren und dabei auch gleich alle datenträger bereinigen zu lassen.

nach der erfolgreichen neuinstallation von windws 10 bekam ich direkt die meldung "es konnten nicht alle daten entfernt werden"... warum auch?

ins BIOS gewechselt, Ubuntu ist nach wie vor vorhanden...

Im erweiterten start von windows 10 gibt es die mögliochkeit "Ubuntu" anzuwählen, sprich in ein anderes system zu wechseln. ob das nun ein indiz dafür ist, dass ubuntu auf der windows platte ist oder sich einfach nach wie vor auf seiner eigenen ssd befindet weiß ich nicht.

Ich frage mich nur, warum zur hölle ubuntu noch da ist?!

...zur Frage

Mein Computer startet nicht bzw. schaltet sich nach 5 Sekunden wieder ab. BIOS reset?

Problem steht im Prinzip oben. Ich habe via BIOS die CPU Gear ratio von 1.00 auf 1.25 gestellt, in der Hoffnung den Prozessor so zu übertakten. Nun starter der PC nicht mehr. Nach dem Drücken des Powerbuttons geht er für 5 Sekunden an, dann wieder aus. Nach kurzer Zeit geht er nochmal an und schaltet sich endgültig aus. Da ich jetzt keinen Zugriff auf BIOS mehr habe, habe ich darüber nachgedacht eben jenes manuell zurückzusetzen. Wenn dies die Lösung meines Problems ist, wie gehe ich da vor? Im Internet finde ich kein Handbuch für mein Mainboard, daher die Frage. Soweit ich weis ist das Mainboard meines Alienware Aurora r4 eine Hausmarke von Alienware. Man kann BIOS ja mittels Entfernens der Knopfbatterie auf dem Mainboard zurücksetzen kann. Bloß wo finde ich die und wie gehe ich da vor? Das Mainboard ist: 07jnh0 - x79-chipsatz

Mfg

...zur Frage

Mainboard - kein BIOS. Wie bekomm ich wieder eins?

Hey liebe helfende Gemeinschaft!

Ich wollte neulich mal mein BIOS updaten - na klar, richtig schief gelaufen! Da's mit Boardmitteln nicht geklappt hat, hab ich die ASUS-software (immerhin war's wirklich 'n ASUS-MB!) verwendet, die hat's aber nur geschafft das BIOS zu löschen, aber nicht das neue rauf zu laden. Derp. (In dem Moment war das garnicht so dramatisch, hab den PC dann allerdings runter gefahren... und da konnte er dann natürlich nicht mehr booten. Ist ja auch recht schwer, so ganz ohne BIOS.)

Ja, weiß da irgendjemand irgendwie rat? Oder ist das MB nun verdammt ein armseliges Leben ohne BIOS zu führen?

...zur Frage

Was möchtest Du wissen?