Acer,hat strom,aber es kommt kein bild .also das display bleibt schwarz

2 Antworten

Hallo,

ich würde mich gerne auch bei diesem Problem mit einklicken. Da mein Acer Aspire 5650 seit heute nur noch schwarz bleibt. Strom ist alles da über Neitzeil und/oder Akku. Leider bleibt der Bildschirm schon beim Booten schwarz also keine Möglichkeit ins Bios zu kommen oder sonstige CD/DVD zu starten. Externer Monitor wird nicht erkannt. also ich glaube nicht das es am Inverter/TFT liegt da ich nichts auf dem Monitor erkennen kann weder im Tageslicht noch mit Taschenlampe. Jetzt kann ich nur raten entweder die Grafikkarte oder Display ist defekt. Hat noch wer ein Tip was ich testen oder machen kann danke.

Es kann sein, dass entweder die Festplatte kaputt ist oder aber auch das Netzteil. Schau doch, wie schon suessf erwähnt hat, mal ins BIOS . . . falls du dahin kommen kannst. Aber wenn sich am Display nichts tut, kann man da nicht viel machen, ausser eine neue Festplatte einbauen, System neuinstallieren, usw. ODER: es ist das Netzteil. - mein Tipp.

Notebook startet nicht - Lüfter Kaputt?

Hallo Community,

ich besitze ein Samsung SE11 Aura Dinic seit 6 Jahren und vor 2 Wochen schaltete er sich im laufenden Betrieb einfach ab. Er ließ sich auch nicht mehr Einschalten und ließ sich dann auf ein kaputtes Netzteil zurückführen. Gesagt getan : Ich habe ein neues Netzteil bestellt jedoch läuft er immernoch nicht.

Wenn ich auf den Power-Knopf drücke geht die LED an das er an ist. Lüfter bleibt aus. Die Festplatte läuft aber komischerweise an wie gewohnt. Beim alten Netzteil jedoch nicht. Also war es wirklich kaputt. Nun zur frage :

Kann mein Motherboard komplett hinüber sein oder ist es lediglich der Lüfter ? Weil meine Festplatte ja anläuft und auch die LED für eine Weile anbleibt. Habe aber den Stecker rausgesteckt weil ich ihn nicht Überhitzen lassen wollte.

Hat wer einen Rat?

MfG , Livetime :)

...zur Frage

Neue Grafikkarte Bildschirm schwarz...........Mainboard Futsch?

Hallo zusammen. Ich habe mich hier Extra wegen meinem Problem Angemeldet und hoffe ich bekomme hier Hilfe.

Habe schon sehr viele seiten durchgesucht um den Fehler zu beheben. doch leider nichts Gefunden.

Ich habe mir eine Neue Grafikkarte bestellt bei Alternate. Es ist eine GTX 460 der Marke EVGA. Davor hatte ich eine Powercolor HD 4870 drin.

Mein Problem ist: Der Bildschirm bleibt Schwarz. Der Rechner fährt desto trotz im Hintergurnd Hoch. Die Grafikkarte ist richtig im PCI-E Steckplatz drin und am Netzteil angeschlossen mit 2 PCI-E Stromsteckern. Wenn ich die Grafikkarte aus dem PCI-E Steckplatz rausnehme und wieder reinstecke.. Fährt der Rechner Hoch und der Bildschirm geht, beim Nächsten Start ist aber wieder der Bildschirm Schwarz. Mit der Alten HD4870 hate ich solche Problem nicht. GTX460 und HD4870 haben fast den gleiche Strom verbrauch. Ist das Mainboard Kaputt??...Wieso hat es früher

meine Daten des Rechners: Intel Quad 9400, Fujitsu Siemens MS 7504vp-pv, 4 GB Hyunday, acBell 500w Golden Sample, 22´ Samsung P2250 und die Problem machende GTX 460

Ich hoffe auf Hilfe. Haben schon viel ausprobiert. Windows neu Installiert, Bios reset, Treiber Fehler kann ausgeschlossen werden.

MFG

...zur Frage

Was möchtest Du wissen?