COMPUTER STARTET NICHT!!!! NUR STARTLOGO

Ab hier kommt der PC nicht weiter - (Computer, Festplatte, Mainboard)

4 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Hallo

Das den Rechner vom Strom trennen Gehäuse öffnen und die Mainboard Batterie für ca. 30 Minuten etwas länger schadet nicht dann wird das Bios in die Werkseinstellungen zurückgesetzt Batterie wieder rein und alles anschließen und den Rechner starten.

Das habe ich mit einem alten Rechner aus dem Keller auch gemacht und danach lief er wieder.

Falls es nicht klappen sollte frage mal im Verwandten und Freundeskreis nach Hilfe.

Hatt geklappt aber jetzt habe ich ein anderes Problem. Auf dieser Festplatte (von einem Kollegen der sie nicht mehr brauchte) ist Windows XP drauf und ich soll irgendwie eine Aktivierung machen. Das klappt irgendwie nicht.. Was soll ich jetzt machen?

0

Der Dh!-Button geht nicht (?).

Also: DH, DH, DH!

0
@AnnaRisma

Wenn du den Lizenz Key nicht hast kannst du es nicht aktivieren.

Das du neu aktivieren musst liegt daran das du andere Hardware in deinem Rechner hast als der Kollege wenn mehr als 3 Hardware Komponenten abweichen ist das leider Notwendig.

2

PC vom Stromnetz trennen, Gehäuse Öffnen , Mainboard Handbuch zur Hand nehmen und Nachlesen wie ein bios reset durchgeführt werden kann. Wenn handbuch nicht zur Hand ,kann man es beim Hersteller unter angabe des Pc Systemes sich Downloaden. Danach Prüfen ob Tastatur an USB oder PS/2 angeschlossen ist. Bei USB dauert die initialisierung imemr ein paar sekunden bevor man damit arbeiten kann oder Tastendruck angenommen wird. Gehäuse schließen und Pc wieder an das stromnetz anschließen. Auf dem Screen Unten in weißer Schrift stehen außerdem die Tasten die man drücken kann um an bios funktionen zu kommen. Manchmal kann man auch über das Boot Menü in das Bios Setup kommen.

Hallo Computer44328,

Microsoft-Betriebssysteme ab XP verlangen eine Zwangsaktivierung, ein Vorgang, bei dem durch den Abgleich von Daten das BS freigeschaltet wird.

Hierzu benötigt man einen Code (Seriennummer, Freischaltschlüssel oder wie man sonst dazu sagen mag), den man beim Erwerb des BS erhält.

Nicht nur bei der Neuinstallation wird dieser Lizenzschlüssel benötigt, sondern auch nach einer entsprechend umfangreichen Änderung der Rechnerhardware. In deinem Fall hat sich aus der Sicht des Betriebssystems die komplette Hardware geändert, was in jedem Fall eine Neuaktivierung nötig macht.

Aber: eigentlich noch wichtiger ist, dass Windows bei der Installation ermittelt, auf welche Hardware es aufgespielt wird. Etliche Komponenten kann man später nicht einfach "so" tauschen (ein anderes Mainboard mit anderem Chipsatz geht z. B. nicht) - Windows kann dann nicht mehr richtig arbeiten.

Also lautet die Antwort auf alle deine Fragen: Neuinstallation. Hierzu benötigt du die Betriebssystem-DVD seiner alten Installation nebst Serial (Freischaltschlüssel). Das ist ein kleiner, bunter Zettel, der entweder hinten am PC (oder unten am Notebook) klebt oder den Unterlagen beilag.

Grüße nach Dortmund!

Danke für deine Antowrt. Ich lass es lieber und stelle den PC zurück in den Keller.

0

CPU bzw Wasserkühlung wird ziemlich heiß?

Hallo zusammen,

es geht um folgendes habe einen relativ neuen PC hier zu stehen mit nen i7 6700k OC auf 4.4 Ghz. Leider versagte in der Vergangenheit meine WaKü sodass die CPU anscheinend eine Macke bekommen hat, sie lief danach nur noch mit 800Mhz nach Reparatur lief sie wieder auf 4.4 jedoch mit der angabe, dass eine neue verbaut werden sollte. Normalerweise könnte ich den Verkäufer Hardwareversand dafür verantwortlich machen da die neue WaKü eine Macke hatte doch dieser ist nun seit längeren schon Insolvent ( Musste 6 Monate auf Rückgabe des Rechners warten).

So langsam verstehe ich die Welt nicht mehr gestern habe ich 3D Mark und prime95 laufen lassen kam dabei auf ganz gute 15,000 Punkte bei prime95 ging die CPU nach ner stunde auf ca 60 Grad. Heute wollte ich mal wieder Total War Warhammer spielen und mein Rechner spielt fast verrückt die Komplette WaKü kann man kaum anfassen und laut Core temp maximal 65 Grad. Gestern ist dagegen kaum etwas warm geworden heute hingegen wie gesagt kaum anfassbar.

Normalerweise sollte Total War die CPU nicht so beanspruchen das, dass ganze System kaum anfassbar ist oder? Ich verstehe diese unterschiede nicht gestern hatte ich den Rechner im Keller wo es relativ kühl war heute im 3. Stock bei 35 Grad außentemp aber kann das solche unterschiede machen?

Bevor ich mir einen neuen i7 für 350€ kaufe wollte ich erst einmal nach eurer Meinung fragen. Habe mir bisher schonmal eine neue WaKü besorgt mit der Hoffnung, dass diese keine Macke hat und etwas besser kühlt leider habe ich nur einen midi tower.

Danke euch schonmal für fragen stehe ich gerne bereit.

Meine Daten:

CPU: i7 6700k Grafik: GTX 980TI Mainboard: MSI Gaming M3 WaKü: NZXT Kraken X31

...zur Frage

Studio 1558 Laptop schaltet sich ab. Was kann ich tun?

Guten Tag,

mein Lappi zickt seit 2 Tagen ziemlich rum. Es ist ein Dell Studio 1558, IntelCore i7, 4GBRam, Windows 8 Pro 64bit. (und heißt Brunhilde )

Vorgestern Abend ging der Laptop einfach aus. Hab mir dabei noch nichts schlimmes gedacht schließlich hatte ich den Lüfter seit 3 Monaten nimmer sauber gemacht. Heute morgen wieder angeschmissen und er lief für ein paar Stunden bis er wieder ausging. Habe Lappi auseinandergenommen und Lüfter entstaubt.

Lappi lässt sich starten aber geht nach ein paar Minuten (wenn man ihn direkt wieder starten will fährt er gar nicht hoch) wieder aus. Akku und Netzteil mal entfernt 15 Sek aufs Powerknöppchen gedrückt und nur mit Netzteil gestartet hat nen paar min gehalten und wieder aus. Selbes nur mit Akku.

Irgendwann in dem Prozedere von an aus an aus hat er mir ne Fehlermeldung ausgegeben: ERROR 0253 EFI variable block data was destroyed.

Wenn ich das richtig verstanden hab deutet das auf fehlerhaftes Bios oder Festplattenschaden hin. Versucht in den paar min Bios zu updaten ist aber aktuelles gewesen.

Auch versucht mit geprückter FN Taste zu starten beim Selftest irgenwann beim Memorytesten wieder ausgegangen

Heute habe ich mir Knoppix geladen und auf CD gebrannt. Mein Laptop hat sich aber geweigert von CD zu booten. Hab schon fast an meinen Fähigkeiten gezweifelt ne einfach BootCD zu brennen . Hier am anderen Rechner lässt sich die CD jedoch problemlos booten. Hab jetzt von hier nen BootUSB erstellt den mein Laptop auch angenommen hat. Noch wärend ich mich durchs Knoppix Overlay geklickt hab auf der Suche nach Systemtest ist der Laptop wieder ausgegangen. Liegt also nicht an der Festplatte?

Was kann ich tun? Woran kann es liegen?

Bei Vorschlägen denkt daran, wenn überhaupt hab ich nur wenige Minuten um etwas zu probieren also nen Systemcheck fällt weg dabei geht er auch aus.

Danke schonmal

...zur Frage

Problem mit neuer Grafikkarte.

Guten Abend liebe Community,

Ich versuche so gut wie möglich mein Problem zu beschreiben, falls aber noch Fragen offen sind bitte nicht zögern

Vorgeschichte: ich habe Freitag Nachmittag mein neues Gehäuse bekommen und konnte endlich anfangen meinen PC zusammenzubauen. Dabei habe ich fast alles von meinem alten HP-Pavilion (Version 2047de) mitgenommen (M-Board,CPU,Festplatte) nur das Netzteil und Grafikkarte habe ich ersetzt.

Als ich alles eingebaut und meine alte Grafikarte noch drinne war konnte das System Normal booten und hochfahren, ich konnte in Windows rein und alles machen.

Als ich dann meine neue Grafikkarte einbaute kam ich zum HP-Startbildschirm und der PC ging nicht ins booten über und das BIOS machte töne: 2 kurz 1 lang ergo: "Grafikkarte sitzt nicht richtig oder ist defekt"

Da habe ich natürlich nochmal reingeguckt und nachgeschaut ... alles perfekt Grafikkarte saß richtig und auch alle PCIe-Kabel waren vor gemäß angebracht. Die PCIe-Kabel haben auch eine eigne 12V Schiene nur für sich, kann aber bei bedarf auch ein Foto machen. Aber ein defekt der Grafikkarte schließe ich aus ich hatte ja den Startbildschirm von meinem HP-Board gesehen.

Ich suchte im Internet nach einer Lösung und es könnte sein das mein BIOS zu alt wäre. Da habe ich über CPU-Z nachgeschaut und hatte die BIOS AMI Version: 7.11 und das war letzte Update war 2011.

Frage: Könnte es helfen wenn ich mein BIOS aktualisiere und erneut versuche das System mit der neuen Grafikkarte zu booten?

Ich habe aber auch noch die alten Treiber von meiner GeForce 530 drauf. Aber die Grafikkarten Treiber sollten ja eigentlich kein Problem sein oder?

Danke schon mal im Vorraus

Bei Fragen bitte nicht zögern

Ich habe auch leider kein zweiten Rechner zur Verfügung um bsp. die Grafikkarte zu testen.

Eventuell paar wichtige Komponenten:

  • neue Grafikkarte: GeForce GTX 760
  • alte Grafikkarte: Geforce GTX 530
  • Motherboard: Foxconn 2abf
  • Netzteil: BQT L8 PurePower 630 Watt
...zur Frage

Mein PC startet aber mit Grafikkarte kommt kein Bild aber ohne kommt ein Bild ?

Hallo ich habe einen neuen Computer zusammengebaut und wen ich die neue Grafikkarte rein tue kommt kein Bild auf dem Monitor und wen ich Grafikkarte wegnehme Kommt ein Bild es steh Please enter Setup to recover Bios Settings und USB devices over curren Status detected und System will shut down after 15 seconds . Und der Computer schaltet sich dann automatisch nach 15 Sekunden aus. Die Lüfter von der Grafikkarte drehen sich wen ich es schliesse aber es kommt kein Bild und ich habe alles angeschlossen bei der Grafikkarte. Wen ich schnell F2 drücke kommt trotzdem nichts nur dieses Bild die ich ihnen geschickt habe. Wen ich mit Grafikkarte Computer einschalte piepst es 1mal schnell am Anfang aber nach 10 Sekunden Schaltet es sich aus und wen ich Grafikkarte weg nehme genau dass gleiche aber wenn ich den 6 Stecker Kabel oben bei der Grafikkarte raus nehme piepst der Computer trotzdem und es kommt immer noch kein Bild aber es schaltet sich nicht aus es drehen sich die Lüfter von der CPU, Computer und der Grafikkarte weiter die ganze Zeit. Könnten sie mir bitte weiter Helfen weil vielleicht ist die Grafikkarte kapput . Ich habe nichts auf dem PC installiert auch keinen Betriebssystem weil wie soll ich einen Betriebssystem runterladen wen kein Bild kommt oder muss ich Betriebssystem runterladen und nacher Grafikkarte einfach rein tun oder wie könnt ihr mir Bitte Helfen.

Meine Teile

EVAG Geforce GTX 950 Grafikkarte, Corsair 650 watt Netzteil, ASUS H81M-A Mainboard, 2* 4GB Arbeitsspeicher, Intel Core I7 4771 CPU 3.5 GHZ,

Danke

...zur Frage

Was möchtest Du wissen?