Ist meine CPU defekt?

Hallo, ich habe zu Weihnachten ein oaar neue Komponenten für meinen PC bekommen. Ich habe aktuell verbaut :

Ryzen 7 3800x

Gigabyte B450 Aorus Elite

2x Corsair Vengeance RGB Pro 8Gb

Be Quiet pure Power 9 700W

Xilence LiQuRizer mit 240mm Radiator

Und 6 Sharkoon Shark Blades RGB

Dazu 1 M.2 SSD von Kingston 1 SSD von Samsung und 2 HDD's (1 HDD ist an PCI-e angeschlossen via PCI-e to Sata Adapter, weil mir die M.2 SSD 2 Sata anschlüsse deaktiviert hat)

Nun mein Problem:

Ich wollte meinen Rechner anschalten und es passierte fast nichts. Die Lüfter drehten sich für 1 Millisekunde und gingen dann wieder aus. Mein Mainboard zeigte nur noch 1 Rote Warnleuchte (nicht blinkende sondern konstant stehend)

Danach habe ich Grafikkarte und RAM Riegel entfernt und alle stecker Stecker vom Netzteil etc fest gemacht ( alle stecker wahren achon fest, also kein Wackelkontakt). Dann habe ich den PC wieder angemacht und die Lüfter drehten sich, die Wasserkühlung, wie die HDD's machten auch geräusche. Also solche Geräusche, wie sie üblich auch machten. Aber sonst passierte nichts außer, dass die Rote warnleuchte währenddessen wieder aufleuchtete. Kein RGB im Gehäuse, keine Fehlermeldungen. Im Handbuch des Mainboards steht auch nichts zu dieser Warnleuchte.

Und Gestern ging der PC noch ganz normal.

Meine letzte Komponente, die ich kaufte, war der Ryzen 7 3800x und immer mal wieder, wenn ich den PC starte. Hängt es im Sperrbildschirm manchmal. Mamchmal kriegt er sich wieder ein und ich kann mich anmelden. Aber ich hatte es schon 2 mal, dass er nichts machte (sich aufgehangen hatte) und ich ihn neu starten musste. Am Netzteil, wie am RAM und an der GRAKA, sowie an den Festplatten denke ich liegt es nicht, die hatte ich auch achon in meinem da vorigen PC verbaut. Nur das Mainboard und den Prozessor habe ich noch nicht lange. Was denkst du/Sie/Ihr?

Vielen dank schonmal im vorraus.

Grafikkarte, Hardware, RAM, CPU, Computer, PC, Netzteil
Warum verliert mein PC an Leistung?

Hallo. Ich hab mir einen PC zusammengebaut. Erstmal zur Konfiguration. Ryzen 7 2700x, MSI x470 gaming plus, vega 64, G.Skill ripjaws V DDR4-3200 (hab ihn aus Stabilitätsgründen auf 3000MHz laufen lassen), 650W Termaltake Smart Series

Als Erstes lief der PC wie geschmiert, doch nach einiger Zeit fing der PC an ab zu stürzen. Dieses Problem trat immer häufiger auf, bis es zu dem Punkt kam, dass er nach einem Crash gar nicht mehr funktioniert hat. Jedes Mal wenn ich den PC versucht habe zu booten ist er eingefroren. Doch nicht immer an derselben Stelle.

Mal im Desktop und mal als das MSI-Logo auf dem Bildschirm zu sehen war. Dann bin ich mit dem Teil zum Saturn wo ich die Hardware gekauft habe. Mir wurde das Windows neu aufgesetzt, weil ich angeblich es falsch installiert haben soll.

Nun läuft er zwar ohne abstürzte, doch der RAM läuft seit dem nur mit 2133MHz Default (und nicht mehr mit 3000) egal was ich versuche er lässt sich nicht höher Takten. Allein bei 2400 bootet er nicht mehr.

Ich habe die Spannung angepasst, es mit A-XMP versucht, Memory-try-it genutzt und auch mal versucht die Latenz Manuel einzustellen. Doch alles war vergeblich. Bei jedem versuch kam dasselbe Ergebnis. Er versucht 2 Mal zu booten starten sich dann neu und alles wieder auf Default.

Ich warte hoffnungsvoll auf eine Antwort

Mit freundlich Grüßen

P.S: Manuell übertaktet habe ich nicht. Ich hatte nur den von MSI integrierten Gaming Booster für die CPU genutzt. (Aber nicht dauerhaft)

Hardware, RAM, PC-Problem
Probleme nach PC zusammenbau...Gründe?

Folgendes: Ich bin aktuell dabei einen neuen PC aus neu und manchen Altteilen zusammen zu bauen, aber als ich "fertig" war, wollte ich den PC anschalten, er schaltete sich auch an, aber die Grafikkarte (GTX 1050 ti von Gigabyte) und der Prozessor(Intel Core I5 Prozessor 6400 4 Kerne und glaub 2,7 GHz) wurden nicht mit Strom versorgt. Meine Vermutung lag darauf, dass am Mainboard (Asus TUF B360-Plus Gaming Intel B360 So.1151 Dual Channel DDR4 ATX Retail) der ATX 12 V Anschluss nicht versorgt wurde. (Das Netzteil hatte dafür kein anschluss).Also habe ich ein neues Netzteil bestellt (FSP Fortron Hexa+ 500, PC Netzteil 500 Watt, Kompatibel mit ATX 12V V2.4 & EPS 12V V2.92).

Dieses habe ich auch angeschlossen dieses mal auch den ATX 12 V Anschluss.

Also hatte ich ein 2tes mal alles Angebaut etc bla bla.

Also habe ich dann ein 2tes mal angemacht, aber diesesmal ist er direkt nach ca 5 Sekunden automatisch ausgeschlatet. Dann ist er von alleine nach weiteren 3 Sekunden wieder angegangen, schaltete sich aber wieder nach 5 Sekunden ab.

Es wurde die Vermutung aufgestellt, dass das Netzteil mit 500 W zu wenig Watt bringt, also habe ich alle Lüfter und die Grafikkarte abgeklemmt / rausgenommen aber das Problem bestand weiterhin.

Also habe ich ein wenig recherchiert und habe gesehn, es könnte am RAM(4GB HyperX FURY schwarz DDR4-2666 DIMM CL15 Single) liegen. Also habe ich den RAM rausgenommen und von meinem Funtionierenden Rechner den RAM verwendet. (1x SKhynix 4GB 1Rx8 PC4 - 2133P - UA1 - 10 (Nr: HMA451U6AFR8N)) und (1x Ballistix Sport DDR4 2400MHz und 1,2 V (Nr: BLS4G4D240FSA.M8FADGM))

aber kein Erfolg. Also habe ich alles bis auf den Prozessor und Festplatte(1000GB WD Blue WD10EZRZ 64MB 3.5" (8.9cm) SATA 6Gb/s)

raus genommen. Dann hat der eingebaute Summer folgenden Summton gemacht. 1x lang 2x kurz. Steht drin angeblich (Videoproblem: Grafikkarte sitzt nicht richtig oder defekt). Aber da ein PC eigentlich auch ohne Grafikkarte laufen sollte habeich vermutet er meckert wegen den fehlenden RAM rum. Als ich alle 3 RAM´s ausprobiert hatte und der PC wieder angefangen hat, sich selbst nach 5 Sekunden auszuschlalten und neu zu starten in Dauerschleife. Also die gleiche Problematik wie zuvor auch. So langsam gehen mir die Ideen aus, jedoch könnte es evtl noch am Prozessor liegen, was ich aber nicht glaube ( Ich kann mich auch täuschen grad), da der Summer piepte, als nur der Prozessor drin war.

Getzt die Frage an die Community, kennt ihr das Problem oder hattet ihr das auch mal. Was habt ihr noch für Ideen oder tipps, denn allmählich verzweifle ich an den Rechner...

Grafikkarte, Hardware, RAM, Prozessor, Computer, Mainboard
PC Friert ein bei Spiele und die Boxen Brummen?

Wie Oben schon beschrieben friert mein PC ein wenn ich z.b. Crysis 3 oder Cod MW3 Einzelspieler Spiele (MW3 Multiplayer Kann ich Spielen) ich bekomme nach ca. 20 Minuten ein Schwarzen Bildschirm und die Boxen Brummen und muss den PC mit dem Reset Knopf neu starten und das ist nur bei Spiele so im Internet kann ich weiterhin ohne Probleme.

Ich hab auch schon die ganzen Hardware überprüft ob da ein Fehler ist und habe kein Problem gefunden und ich habe auch die ganzen Temperaturen überprüft CPU/ RAM/ Mainboard/ Grafikkarte und das Netzteil da war alles Perfekt von den Temperaturen. Ich habe Grafikkarte/ CPU/ und Mainboard mit MSI Afterburner, GPU-Z, Core Temp und mit AIDA64 Extreme überprüft RAM habe ich Über Windows getestet das Netzteil habe ich mit eine Netzteil Tester getestet da war auch alles heile.

Das Mainboard habe ich auch getestet mit einer Mainboard Diagnosekarte da war auch alles Okay.

Ich habe auch die Temperaturen überwacht wo ich die spiele getestet habe auf mein 2ten Bildschirm.

  1. Hardware:
  2. CPU: AMD Athlon X4 860K 3,70GHz (übertaktet 3,90GHz)
  3. Mainboard: Gigabyte GA-F2A68HM-DS2
  4. RAM: 1x Nanya 8 GB DDR3 1600 800 MHz
  5. Grafikarte: Nvidia Geforce GTX 960
  6. Netzteil: Name weiß ich nicht hat aber 420 Watt
  7. System: Windows 10 Pro 64 Bit

Ich habe schon viel im Internet gesucht aber habe nix gefunden warum der PC einfriert ich habe auch schon in viele Foren gefragt aber keiner konnte mir helfen.

Ich hoffe hier kann mir einer helfen

Ich bedanke mich schon mal im voraus

Betriebssystem, RAM, CPU, PC, Spiele, absturz, Blackscreen
Windows 7 Auslagerungsdatei auf anderem Laufwerk führt zu Bluescreen - wieso?

Hallo Community,

Folgendes Problem: Da ich mir mal dachte, dass ein Pc mit wenig Ram wohl schneller läuft, wenn die Auslagerungsdatei NICHT auf dem Systemlaufwerk mit allen Programmen liegt, hatte ich mal versucht dies auf ein Zweitlaufwerk auszulagern. Nun habe ich genau hier auch einen Thinclient Computer stehen, der leider nur einen CF Steckplatz hat mit einer 1GB CF Karte. Da ist kein Platz für Windows 7. Also mit WinToUSB einen bootfähigen Windows-Stick gebaut. Nun das System läuft, jedoch nur mit 1GB Ram, Damit lässt sich nichtmal Google Chrome ausführen.

Habe dann die 1GB der CF Karte dazu genutzt, nochmal 900MB für die Auslagerungsdatei zu bekommen. Auslagerungsdateien auf USB Geräten ist nicht möglich, und die CF Karte wird als normales IDE Laufwerk angebunden.

Jedoch hat das alles nichts mit dem generellen Problem zutun: Eine Auslagerungsdatei auf einem ANDEREN Laufwerk als das Systemlaufwerk führt nach einer gewissen Zeit zu einem Bluescreen... Dieses Phänomen tritt sowohl auf meinem 64 Bit Windows 7 Rechner, als auch auf dem 32Bit Windows (mangels Ram) Thinclient Computer auf. Leider konnte ich hierzu keine Lösung finden.

Derzeit ist der Minirechner zuständig für Skype und Musik. (wird über Audiokabel zum Haupt-Pc durchgeschleift)

Wäre cool, wenn sich da jemand etwas damit auskennt und mir eine Lösung nennen kann :)

RAM, Windows 7
32 GB RAM mit 2400 Mhz oder 64 GB RAM mit 2133 Mhz?

Hi, ich möchte mir ein neues Notebook zulegen. Und zwar arbeite ich viel mit virtuellen Maschinen. Auch mehrere parallel. Auch Videobearbeitung mache ich oft.

Daher brauche ich viel RAM und der soll möglichst schnell sein.

(Link von Support entfernt) für das Modell Schenker W506 kann ich zwischen maximal 64 GB RAM mit 2133 Mhz und maximal 32 GB RAM mit 2400 Mhz auswählen.

Nun kenne ich mich leider viel zu wenig aus mich hier sinnvoll zu entscheiden.

Ich brauche einen wirklich sehr schnellen Rechner. Geschwindigkeit geht über alles. Gerade weil ich damit arbeite und die Rechnergeschwindigkeit bestimmt wieviel Geld ich am Ende des Tages verdiene.

Auf dem Rechner möchte ich Ubuntu Linux installieren. Die virtuellen Maschinen sind in der Regel Windows 7 und 8 und später evtl. Windows 10. (Falls das wichtig ist)

Bin sehr dankbar für jede konstruktive Hilfe.

Mal angenommen ich brauche 30 GB RAM. Würden 32 GB RAM dann locker reichen oder sind 64 GB dann doch sinnvoll? Anders gefragt: Muss ich Geschwindigkeitseinbußen hinnehmen, wenn ich den RAM fast ausreize? Logisch ist natürlich dass der Rechner langsamer wird denn ich ihn komplett ausreize.

Gibt es überhaupt einen merkbaren Unterschied zwischen 2133 Mhz und 2400 Mhz?

Die 32 GB mit 2400 Mhz sind von der Firma HyperX.

Die 64 GB mit 2133 Mhz sind von Samsung.

Danke nochmal für jegliche Hilfe :-)

Arbeitsspeicher, RAM, Samsung
Wie behebe ich die Speichermängel in Opera und in Chrome?

Hallo!

Ein Mod von gutefrage.net gab mir den Tipp einmal hier vorbeizuschauen, gesagt getan.

Ich habe das Problem, dass ich in Opera immer folgende Meldung bekomme:

Speichermangel, schließen sie Tabs, aktualisieren sie die Seite oder weisen sie Opera mehr Arbeitsspeicher zu.

Das war einfach von jetzt auf morgen da und ich kann mir das nicht erklären.

Ich habe versucht Opera neu zu installieren, was aber nicht geklappt hat, denn die selbe Meldung kam wieder. Ich habe auch die Priorität von Opera auf Hoch gestellt und auch das hat nichts bewirkt. Auch kann es nicht an AdBlocker oder Ghostery liegen, da diese nach der Neuinstallation nicht mehr "dabei waren".

Das gleiche Problem habe ich auch bei Chrome, von wegen Speichermangel und so. Auch hier ist die Priorität auf Hoch gestellt und die Neuinstallation hat auch nichts bewirkt.

Speicher ist genug vorhanden, was auch der Grund ist, dass ich mir das alles nicht erklären kann.

Ob es bei Opera an der Firewall liegt kann ich nicht sagen, da ich null Ahnung davon habe. Da steht folgendes: Opera Internetbrowser; Profil öffentlich; Aktiviert ja; Aktion blockieren; Außer Kraft setzen nein und dann noch der Dateipfad.

Wie kann ich das Problem behben, Opera ist mir hierbei wichtig, Chrome nicht so?

Und ich kann wegen der Fehlermeldung "Speichermangel" auch nicht die einstellungen von Opera öffnen, da dann ja wie gesagt diese Fehlermeldung kommt.

Bitte helft mir :)

Opera, Internetbrowser, RAM, Webbrowser, Chrome

Meistgelesene Fragen zum Thema RAM