Mein RAM lässt sich nicht auf 3200mhz einstellen.?

3 Antworten

Hallo Prediction,

Installiere das neueste Bios Update, das ist sehr wichtig. Eventuell klappt es erst in 6 Monaten erfolgreich.

Für jetzt: Stelle per XMP auf 3200 MHZ, und dann prüfe, ob auch die RAM Spannung auf 1.35 oder 1.40 Volt erhöht wurden.

Danach stelle manuell von 3200 runter auf 2666. Schaue ob das eventuell jetzt schon klappt.

oftmals kommt es vor das man versucht Speicher zu verwenden der nicht Explizit vom Hersteller des Mainboards zertifiziert wurde.

Daher sollte man auch nur EXPLIZIT diesen speicher verwenden der der Hersteller in den Spezifikationen zum Mainboard auflistet ( Memory List)

https://de.msi.com/Motherboard/support/B450-GAMING-PRO-CARBON-AC#support-cpu

Dort findet man auch die Speicherlisten zum "Brett".

Viele mache nden fehler und kaufen irgendeinen Speicher ,weil sie den in der Liste nicht bekommen und versuchen da ihr Glück. Sowas ist reines Russisches Roulette

Daher --> AT OWN RISK !

Ebenso sollte man auch das Handbuch zum Mainboard sich durchlesen .Oftmals steht auch explizit drin was man bei speicher mit entsprechender Taktung beachten muss !. Das "Handbuch kannst dir im Link auch nachträglich ziehen falls du es "Verschlappert" haben solltest.

Ich hatte seinerzeit auch Probleme mit dem biostar GT5X370 Mainboard das angeblich einen speziellen Speicher Unterstützt der mit dem entsprechenden XMP Profil arbeitet. Der Hersteller entschuldigte sich bei mir und korrigerte seine Einträge entsprechend zum Mainboard da es ein Tippfehler war. Daher auch sich mal per Mail mit dem Hersteller Abgleichen ob XYZ auch zum "Brett" möglich ist.Auch ein Bios Update kann helfen aber dazu näheres beim Hersteller ( Kontakt)

Woher ich das weiß:Beruf – Linux Administrator

Hallo!

Zumindest laut Ram-Kompatiblitäts-Liste sollte das eigentlich möglich sein.

https://de.msi.com/Motherboard/support/B450-GAMING-PRO-CARBON-AC#support-mem-14

Dort werden u.A. G.8GB-Skill-Module mit 3200MHz und Clock 14 und Clock 16 unterstützt.

Vergleiche mal die exakte Bezeichnung (=> "Modell") Deiner Module mit den dort aufgeführten.

Du hast 4 Ram-Slots. Hast Du bereits versucht, die Paarung zu tauschen?

Also von 1+3, nach 2+4. Vielleicht macht das einen Unterschied.

Oder hast Du lediglich ein einzelnes 16GB-Modul?

Das wäre blöd, denn nur mit 2 Modulen lässt sich der schnellere Dual-Channel-Betrieb aktivieren.

Gruß

Martin

Was möchtest Du wissen?