Größere Exeltabellen sind beim Scrollen zu schwerfällig

1 Antwort

Vom Fragesteller als hilfreich ausgezeichnet

Die Lösung ist ganz einfach und zwar ist dein PC Überfordert und fängt an zu laggen beim scrollen. Kurze erklärung: Ein Betriebssystem mit allen Diensten und Programmen reservieren sich immer einen bestimmten Auslastung Bereich z.B. 512 MB von 2 GB Arbeitsspeicher. Auch wenn Win7 auf XP Basis läuft, braucht es ein bisschen mehr CPU und RAM Speicher als XP und somit bleiben nicht mehr genug Leistung für Excel übrig, deshalb fängt Excel an zu laggen beim scrollen! Was aber auch sein kann ist, wenn du ein neues Office benutzt als die Excel Datei gespeichert ist, dann muss erst die Datei konvertiert werden um im neuen Office angezeigt zu werden! ;-)

Vielen Dank; seit langen mal eine logisch klingende und kompetentempfundene Antwort! Das baut mal auf!
mit dem Konvertieren habe ich auch so vermutet. Aber unnötige Dienste auszusortieren ist für mich ein Proplem, weil ich notwendige von unnötigen kaum unterscheiden kann! Und vermuten ist mir keine Lösung.
Danke und Gr ww

0

auch so - vergessen - ja die Datei ist Exel 2003 ( o älter--- Was ich nicht glaube, will jetzt nicht nachsehen- dauert ) und das ExelProgramm stammt aus Office 2007- nur so zur Info - . - . - . und ich weiß nicht; wem ich die HA geben soll? Ich warte deshalb damit, bis alles ausprobiert ist.--OK -- Aber versprochen -- Rückmeldung kommt!! ---- ww

0
@weerwoelfi

Erstmal danke für den Stern, ich hätte dir vllt. noch eine einfache Lösung für die Dienst deaktivierung geben können, das fällt mit erst jetzt ein. :-(

Du gibst einfach in die Suchzeile beim Start oder im Ausführenfenster msconfig ein. Dann geht ein Fenster mit den Startoptionen auf. Jetzt gehst du auf den Reiter Dienste und unten links im Fenster ist ein Kontrollkästchen indem steht: Alle Microsoft-dienste ausblenden. Danach werden nur noch Dienste von Programmen und ähnlichen angezeigt. Jetzt kannst du die Dienste deaktivieren von denen du meinst sie nicht beim Systemstart zubrauchen. Das gleiche kannst du auch bei dem Reiter Systemstart machen nur ohne Kontrollkästchen. Dieses minimierungsverfahren hat 2 Vorteile und zwar:

  1. Dein Rechner fährt schneller hoch beim Start und
  2. Die Dienste und Programme bleiben solange ausgeschaltet bis sie benötigt werden

Das bedeutet du hast mehr Rechenleistung! ^^

0

Selbstbau-Pc. Bios-Konfiguration nötig?

Ich möchte mir Ende diesen Jahres einen eigenen PC zusammenstellen:

Gehäuse: Zalman Z9 Plus Midi Tower (ohne Netzteil)

Mainboard: ASRock Z87 Pro3 Intel Z87 So.1150 Dual Channel DDR3 ATX Retail

Prozessor: Intel Core i5 4670K 4x 3.40GHz So.1150 BOX

CPU -Kühler: Thermalright HR-02 Macho 120 Tower Kühler

RAM: 8GB G.Skill NT Series DDR3-1333 DIMM CL9 Dual Kit

Festplatte: 1000GB Seagate Desktop HDD ST1000DM003 64MB 3.5" (8.9cm) SATA 6Gb/s

Grafikkarte: 3072MB PowerColor Radeon R9 280X Aktiv PCIe 3.0 x16 (Retail)

Netzteil: 400 Watt be quiet! Straight Power E9 Non-Modular 80+ Gold

Auflistung(außer Kühler): https://www.mindfactory.de/shopping_cart.php/basket_action/load_basket_extern/id/fdddf3220981a9d2ee894469b8920afaaeef8c215dba8154fcb

Preis: ~ 800€

Boxed Kühler bleibt übrig.

Erst einmal würde mich interessieren, ob ich irgendwelche Fehler (Sockel, Leistung) gemacht habe, bzw. ob ihr Verbesserungsvorschläge habt.

Weiterhin habe ich keine Ahnung was BIOS angeht, worauf sich meine eigentliche Frage bezieht und hoffe darüber aufgeklärt zu werden.

Hoffentlich könnt ihr mir helfen, bis dahin Danke im Vorraus.

...zur Frage

PC geht an aber fährt nicht mehr hoch - was tun?

Hallo, :)

Der PC funktionierte immer normal, doch eines Tages als ich ihn anschaltete, fuhr er nicht hoch. Es ertönte kein Beep Sound wie üblich und der Bildschirm blieb schwarz, aber alles weitere funktionierte normal. (Also Kühler und so) Ich machte ihn von hinten aus (mit dem Netzteilschalter) und wieder an. Das wiederholte ich einige Male bis das "Beep Geräusch" ertönte und er wieder normal hochfuhr. Einige Monate später trat das Problem immer öfter auf und ich musste den PC immer öfter aus- und wieder anschalten damit er normal hochfuhr. Vor ein paar Tagen trat das Problem wieder auf und ich versuchte es immer wieder mit an und ausschalten doch diesmal fuhr er nicht mehr hoch... 

Der Beep Sound ertönt also nicht und der Bilschirm bleibt schwarz, aber die Kühler und alles andere laufen ganz normal als ob der PC an wäre. 

Egal wie oft ich ihn also aus und anschalte, er fährt nicht mehr hoch... -

-Hab das Netzteil ersetzt, nichts tut sich. 

-RAM Riegel abwechselnd rausgenommen, nichts. 

-Bios Batterie gewechselt, auch nichts...

Der PC ist schon etwas älter, so ungefähr 7 Jahre alt.

LG

Mililior

...zur Frage

Was möchtest Du wissen?