PC startet mitten im spiel neu?

Guten Abend,

seit ein paar Tagen habe ich ein sehr komisches Problem. Während ich im spiel bin (apex legends), startet der Pc einfach von neu, die bildschirme werden schwarz, man sieht nichts ausser nach wenigen sekunden das windows logo wie bei einem neustartet. Währenddessen bleibt der Pc aber die ganze Zeit an, Alle Lichter leuchten, alles Kühler drehen sich, so als wäre nichts passiert. Komisch ist auch dass das auch fast nur dann passiert wenn ich im spiel, den replikator benutzen möchte, und etwas herstellen möchte. fast ausschließlich nur bei der spielehandlung. Habe ein anderes spiel zum testen ausprobiert ( lost ark ) und es funktioniert tadellos. keine abstürze, cinebench funktioniert 1a genauso wie userbenchmark alles tiptop.

weiß jemand woran das liegen könnte? hier meine specs:

  • rtx3080
  • ryzen 5900x (aio gekühlt)
  • Amd B550
  • 750 watt platinum von coolermaster
  • 64gb ram, 3200 mhz

was ich bereits ausprobiert habe, ohne erfolg:

alle treiber neu installiert, bios geupdatet, windows komplett zurückgesetzt, cpu und gpu geundervoltet um mehr energie zu sparen, durch alle mögliche foren durchgeklickt um etwas zu finden, aber leider ohne erfolg.

nach jedem crash mache ich ein crashtest und folgende fehler wurden erkannt:

watchdog.sys fehler

nvlddmkm.sys fehler

ich hoffe es gibt jemanden da draussen, der echt ne idee haben könnte, woran es liegen könnte. ich bedanke mich sehr!

Computer, PC, PC-Problem
HECI DISABLED, DXGI_ERROR_DEVICE_HUNG, und GPU-Artifakte in einem Spiel, sonst in keinem anderen, woran kann das liegen? (GTX 1080 TI, MAXIMUS FORMULA IX?

Ich habe hier 3 Probleme gelistet, bei denen ich mir nicht sicher bin, ob diese miteinander zusammenhängen oder nicht.

Erstmal: Seit bestimmt über einem Jahr habe ich den Fehler HECI DISABLED: proceeding with boot beim Start des PCs, habe mir dabei aber nichts gedacht, da alles normal lief und keine Unnormalitäten entstanden sind. Vor ungefähr einem Monat habe ich dann Crashes in Apex Legends bekommen (DXGI_ERROR_DEVICE_HUNG: 0x887A0006) und ebenso in dem neuen Trackmania, wobei ich dort sogar GPU-Artifakte habe. Nur mal als Beispiel: in Spielen wie LoL, Rocket League, Phasmophobia, DayZ, Valorant, usw. hatte ich bisher keine Probleme.

Daraufhin habe ich dann meine C:/ Festplatte zurückgesetzt und den PC neu aufgesetzt. Allerdings erschienen die gleichen Probleme wie zuvor auch. Ich habe die Grafiktreiber von GeForce Experience nochmal deinstalliert, danach auch geschaut ob nicht die Spiele selbst Schuld an den Crashes sind, kam jedoch zu dem Ergebnis, dass kein Fix, den ich versucht habe, funktionierte. Auch das BIOS habe ich geflashed und geupdated, ebenso keine Verbesserung.

Dann kam ich auf die Idee, dass meine Grafikkarte vielleicht zu heiß wird, oder Probleme kriegt, wenn sie stark unter Last steht. Daraufhin habe ich 3 Stunden lang den GPU-Stresstest von FurMark laufen lassen. Hier hat die Grafikkarte maximal 80°C erreicht und lief einwandfrei. Keine Crashes, gar nichts.

Jetzt stehe ich an einem Punkt, an dem ich nicht weiter weiß. Stehen die beiden Probleme beim Booten und bei den beiden Spielen im Verhältnis zueinander? Oder sind es Probleme, die unabhängig voneinander vorkommen? Und wenn nicht, wie werde ich die Crashes und Artifacts los?

Falls mir jemand weiterhelfen kann, möchte ich schon mal Danke sagen, da ich wirklich nicht mehr weiter weiß. :)

Grafikkarte, Boot, PC-Problem
CPU LED leuchtet rot, kein Bild auf Monitor, was tun?

Sehr geehrte Community,

nach stundenlanger Fehlersuche und bisschen Verzweiflung habe ich mich entschlossen mal selbst die Community zu fragen.

Ich hab selbst das erste mal Hand angelegt und mir einen PC zusammengebaut. Alle Komponenten habe ich gebraucht gekauft, und alles war im guten Zustand. Nachdem ich meinen PC zusammengebaut habe, Windows, und die Treiber installiert habe war es spät und bin schlafen gegangen.

Am nächsten Sonntagmorgen wollte ich meinen PC hochfahren, jedoch vergeblich. Der einzige Gehäuselüfter sprang an (volle Kanne), beim CPU Lüfter tat sich nichts, danach schaltete sich der PC eh wieder ab.

Nach zahlreichen Versuchen schaffte ich es nicht ein Lebenszeichen vom PC zu bekommen, lediglich ein Zucken vom Gehäuselüfter und ende. Und das jedes mal beim Betätigen der PWR Taste.

Nachdem ich alle Komponenten wieder abmontiert habe, habe ich das Mainboard auf eine antistatische Folie gelegt um zu suchen was los ist.

Dabei ist mir aufgefallen, bei nacktem Mainboard, nur mit einem Ram-Stick drinnen und der CPU, CPU Kühlkörper und CPU Lüfter, mit dem 24PIN Stromanschluss am Mainboard, wenn ich auf die EIN-TASTE am Mainboard selbst drücke, das Netzteil springt an, sowie die kleine CPU-LED am Mainboard was dauerhaft rot leuchtet. Hab die Grafikkarte angeschlossen, die Lüfter der Grafikkarte drehen sich, jedoch immer noch kein Bild. Nachdem ich die Stromversorgung für die CPU angesteckt habe (4 Pin und 8 Pin), und die EIN-TASTE am Mainboard gedrückt habe tut sich nichts. Garnichts.

Weiters ist mir aufgefallen dass der Stromanschlussstecker für die CPU irgendwie komisch, verbrannt riecht.

Ich hoffe wirklich dass mir wer helfen kann da ich schon mittlerweile am Verzweifeln bin. :/

Zu den Specs:

Asus P8Z68 VPro

i5 2500k @ stock

Palit GTX 1060 6GB Dual Fan

GSkill 16gb (4x4) ddr3 1600mhz bei XMP

700W Netzteil von FSP 88%

CPU, Mainboard, PC-Problem
Warum verliert mein PC an Leistung?

Hallo. Ich hab mir einen PC zusammengebaut. Erstmal zur Konfiguration. Ryzen 7 2700x, MSI x470 gaming plus, vega 64, G.Skill ripjaws V DDR4-3200 (hab ihn aus Stabilitätsgründen auf 3000MHz laufen lassen), 650W Termaltake Smart Series

Als Erstes lief der PC wie geschmiert, doch nach einiger Zeit fing der PC an ab zu stürzen. Dieses Problem trat immer häufiger auf, bis es zu dem Punkt kam, dass er nach einem Crash gar nicht mehr funktioniert hat. Jedes Mal wenn ich den PC versucht habe zu booten ist er eingefroren. Doch nicht immer an derselben Stelle.

Mal im Desktop und mal als das MSI-Logo auf dem Bildschirm zu sehen war. Dann bin ich mit dem Teil zum Saturn wo ich die Hardware gekauft habe. Mir wurde das Windows neu aufgesetzt, weil ich angeblich es falsch installiert haben soll.

Nun läuft er zwar ohne abstürzte, doch der RAM läuft seit dem nur mit 2133MHz Default (und nicht mehr mit 3000) egal was ich versuche er lässt sich nicht höher Takten. Allein bei 2400 bootet er nicht mehr.

Ich habe die Spannung angepasst, es mit A-XMP versucht, Memory-try-it genutzt und auch mal versucht die Latenz Manuel einzustellen. Doch alles war vergeblich. Bei jedem versuch kam dasselbe Ergebnis. Er versucht 2 Mal zu booten starten sich dann neu und alles wieder auf Default.

Ich warte hoffnungsvoll auf eine Antwort

Mit freundlich Grüßen

P.S: Manuell übertaktet habe ich nicht. Ich hatte nur den von MSI integrierten Gaming Booster für die CPU genutzt. (Aber nicht dauerhaft)

Hardware, RAM, PC-Problem
PC geht aber kein Bild weder Tastatur oder Maus?

Hallo liebe Community!

Ich habe folgendes Problem:

Seid ein paar Tagen ist mein Pc defekt. Er ging davor nicht mehr an daher habe ich das Netzteil und das Mainboard gewechselt.

Habe jetzt ein Asus B450 Mainboard und meine alte Ryzen 5 2600x Cpu eingebaut.
Die Grafikkarte ist eine Rx 580 Nitro.

Jetzt habe ich die ganzen neuen Sachen verbaut und der Pc startet wieder.
Ich habe aber kein Bild! Der Monitor ist zu 100% richtig angesteckt -> DP Kabel auf DP Port Grafikkarte. Die Grafikkarte ist richtig angeschlossen und steck gut im Slot.
DIe Grafikkarte ist okay da ich eine andere zum testen verwendet habe -> gleiches Ergebnis -> Kein Bild, Pc läuft aber.

Ich habe dann alle Stecker vom Netzteil gelöst da es modular ist und habe nur die wichtigsten 3 Stecker in das Netzteil gesteckt -> 24 Pin Stecker ans Mainboard -> 8Pin ans Mainboard und einmal 6Pin und 4 Pin für die Grafikkarte..

Mein Ramspeicher scheint evtl. auch in Ordnung zu sein. Ich habe 2 x DDR 4 8 GB Vegance Speicher eingebaut. Folgender Test durchgeführt: Ein Slot belegt (A1) -> Rausgezogen und B1 belegt -> Dann Dual Slot in A2 und B2 gesteckt und immer das selbe Ergebnis.

Jetzt bleibt nicht mehr viel über.. Der Monitor funktioniert, ist ein AOC 24,5" 144Hz Monitor. Das Netzteil ist neu und funktioniert sicher! 700W be quite

Das Mainboard ist auch glanz neu, habe trotzdem Bios refreshed -> Batterie rausgezogen und wieder rein. Brachte auch kein Ergebnis.

Jetzt bleibt eigentlich nicht mehr viel übrig als das die Cpu kaputt ist was jedoch echt unrealistisch ist da sie ca. 1 Monat alt ist und eine relativ gute Leistung immer geleistet hat.

Irgendwie scheint der Fehler echt kniffelig zu sein. Entweder bin ich komplett tepatt oder irgendwas ist defekt was ich nicht erwarte..

Beim Mainboard leuchtet eine LED die orange ist. Ich habe recherchiert und entdeckt dass das ganz normal sei bei dem Mainboard und nur als Optik dient.

Ich habe leider keinen Speaker was echt schade ist.. Auch habe ich alle Festplatten abgemacht. Irgendwie verstehe ich den Fehler nicht..

Was meint ihr? Sollte ich die CPU wechseln und wirklich 300€ für eine Neue ausgeben nur weil es evtl. sein könnte?

Oder übersehe ich etwas?

Ist es der Ram? Ich glaube weniger hm.. bitte um Aushilfe wenn möglich.

Danke im Voraus!

LG

Computer, PC, Elektronik, hilfe, Probleme, PC-Problem
Ich habe ein problem, Kritischer Fehler: Kernel-Power 41 (63)?

Ich habe seit einiger Zeit Probleme mit dem obrig genannten Fehler. Am Tag hab ich so um die 2-3 Bluescreens, die unerwartet auftreten. Am Anfang war es lediglich im Ruhezustand, wenn der Rechner mal 20min nicht benutzt wurde, dann öffters beim Herunterfahren (wenn der Desktop schon verschwunden war) und nun tritt es willkürlich auf, manchmal bei Youtube schauen und gerade eben einfach nur im Ordner und Explorer hing sich auf...

Ich habe auch schon im Internet gesucht, dass es öffters mit Treibern, hauptsächlich Realtek auftritt, aber das schließ ich aus, da ich das schon versucht habe.

Das einzigste was ich jetzt hier noch schreiben hinzufügen kann, sind die Details der Ereignisanzeige, womit ich persönlich nicht viel anfangen kann, ich hoffe doch einer von euch :)

System

[ Name] Microsoft-Windows-Kernel-Power

[ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}

EventID 41

Version 6

Level 1

Task 63

Opcode 0

Keywords 0x8000400000000002

- TimeCreated

[ SystemTime] 2018-05-19T14:48:04.843661700Z

EventRecordID 2355

Correlation

- Execution

[ ProcessID] 4

[ ThreadID] 8

Channel System

Computer Marvin

- Security

[ UserID] S-1-5-18

BugcheckCode 0

BugcheckParameter1 0x0

BugcheckParameter2 0x0

BugcheckParameter3 0x0

BugcheckParameter4 0x0

SleepInProgress 0

PowerButtonTimestamp 0

BootAppStatus 0

Checkpoint 0

ConnectedStandbyInProgress false

SystemSleepTransitionsToOn 3

CsEntryScenarioInstanceId 0

BugcheckInfoFromEFI false

CheckpointStatus 0

Ich hoffe auf gute Hilfe und danke schon mal im vorraus!

software, Betriebssystem, Hardware, hilfe, System, Technik, PC-Problem, Windows 10
Mein PC hängt sich einfach auf und es wird immer häufiger, kann mir jemand weiter helfen?

Erstmal danke, dass DU dir das hier durchließt und mir bitte bitte helfen kannst.

Ich habe von einem Kumpel einen zusammen gebauten PC gekauft. Nach ca 1 Monat hat es dann angefangen, dass er sich meistens bei Spielen aufhängt. Wenn das passiert, dann gibt es vorher keinerlei Anzeichen, dass das passieren wird. Meine zwei Bildschirme zeigen das an, was ich in dem Moment sehe, in dem sich der PC aufhängt. Es gibt keinen Ton mehr und warten bringt auch nichts, also mache ich den PC am Tower aus.

Als das angefangen hat, war mein PC schon einige Stunden, teilweise auch im zweistelligen Bereich, an und dann wenn ich dann weiter gespielt habe wurde es immer häufiger. Nun, ca 2 Monate nach dem das Problem das erste mal aufgetreten ist schmiert mein PC schon nach einer halben Stunde ab, selbst bei Spielen die keine große Leistung erfordern. Es wird wirklich zum Haare zerraufen und ich bin super verzweifelt.

Es werden sich wahrscheinlich ein paar Leute denken, dass mein Kumpel mich abgezockt hat und mir einen kaputten PC verkauft hat. Er hat mir aber versichert, dass er dieses Problem nie hatte und ich glaube ihm! Außerdem führt das nicht zur Lösung des Problems. Er kennt sich relativ gut mit Computern aus und hat den PC selber zusammengebaut.

Er hat versucht mir zu helfen und der erste Ansatz war, dass es vlt. ein Temperaturproblem sein könnte aber nachdem wir ein Programm haben laufen lassen, dass Temperaturen aufzeichnet (während ich viele Programme habe laufen lassen) schien dies aber nicht das Problem gewesen zu sein. So meinte er es zumindest, da ich wirklich ein absoluter Amateur bin was PC's angeht. Wir haben den PC auch komplett neu aufgesetzt, also muss das Problem ja bei der Hardware liegen?!

Auch wenn wir das mit der Temperatur schon getestet haben ist das eigentlich das nahe liegenste, da nachdem sich der PC das erste mal aufgehängt hat und ich ihn direkt wieder anmache er sich relativ schnell wieder aufhängt. (Vorallem weil es jetzt Sommer wird)

Ich bin absolut frustriert und weiß nicht mehr weiter. Bitte bitte bitte helft mir.

Hardware, PC-Problem

Meistgelesene Fragen zum Thema PC-Problem