CPU kaputt? pc piept beim starten 5 mal?


13.01.2020, 20:43

Update: Nach der hundertsten Treibersuche über den GeräteManager, hat er endlich die Treiber geladen und die Karte erkannt.

1 Antwort

Hallo Jay,

Zunächst solltest Du ein Biosupdate installieren und im Bios die Default Settings laden, und danach probiere Schritt für Schritt, was der PC verträgt.

Also erst die neue CPU -> testen
Dann die Grafikkarte + Monitor an Grafikkarte -> testen
Zum Schluss den RAM aufrüsten -> testen

Beim RAM gibts des öfteren Probleme, wenn alle 4 Slot belegt sind.

Am besten auch eine kleine SSD nachrüsten und darauf Windows ganz neu installieren (die HDD dabei ausstöpseln, damit der Bootmanager auf die SSD kommt)

Das Bios Update hatte ich schon gemacht, aber die CPU hat danach auch nicht funktioniert.

Mit und ohne GraKa hatte ich auch schon probiert.

Habe ja nur 3 RAM Riegel. Wenn ich mehr als einen reinmache, lüftet der Rechner wie ein Düsenjet, fährt aber nicht hoch

Eine SSD ist schon verbaut

0
@JayGaming

An der GraKa ist noch ein unbelegter 12poliger Anschluss. Ist das nochmal eine Stromzufuhr? Bekommt sie vielleicht über den PCIe zu wenig Strom um komplett zu funktionieren?

0
@JayGaming

Die GT 730 hat normalerweise keine zusätzlichen Stromstecker. Hast du vielleicht ein Bild?

1
@JayGaming

Wegen der CPU: Eventuell hast Du ein abgespecktes Mainboard, welches keinen CPU Support für Serie 3xxx bekommen hatte damals. :-( Dann müsstest Du einen i5-2500 nehmen oder i7-2600, das k kannst Du Dir sparen, das nützt nur was, wenn Dein Mainboard ein Z68 Chipsatz hätte, ich vermute aber, Du hast eher: H61

Wegen RAM: Du kannst also immer nur 1 Riegel nutzen? Das ist echt blöd. :-( Dann schau, dass Du einen einzelnen 4 GB Riegel einbaust....

Ich hätte Dir aber statt des ganzen Aufwand für so einen alten Rechner, lieber einen kleinen Leistungs-Büro-PC empfohlen, also den PC-250

2
@JayGaming

Und bei Memory steht: DDR3 Single Channel 4 GB 665Mhz

1
@JayGaming

Der Prozzesor schaft eigentlich bis 32GB.

Zu deinen Problem.

Es ist folgendes Der Chipsatz kann nur Prozzesoren der 2.Gen unterstützten also funktioniert deswegen deiner nicht.

2
@DiscoPongoHD

ok, also so wie gandalfawa schon sagte. Danke für eure Antworten, ihr wart mir eine große Hilfe!

1
@JayGaming

Dein 1x 4GB RAM Riegel ist ein bisschen langsamer, als wenn Du 2x 2 GB hättest, aber mache Dir keine Sorgen:

Nur bei voller Auslastung merkt man den Unterschied, und das wird bei Dir vermutlich nur selten der Fall sein beim Office-Betrieb.

Zudem hast Du immerhin schon DDR3, und nicht den alten DDR2, und der DDR3 ist doppelt so schnell. Laut CPU-Z hat der auch volle Geschwindigkeit: 2x 800 = 1600 MHZ. Bei 2x 667 wären es immerhin noch 1333 MHZ

4 GB RAM reichen zudem für Internet und Office locker aus.

PS: Dein Mainboard hat den Q65 Chipsatz der ist schon besser als der H61, aber bietet leider auch keinen Support für CPUs der Serie 3xxxx

PPS: Super dass Du die Screenshots und Fotos alle gemacht hattest! 😊

1

Was möchtest Du wissen?