Erst Blackscreen, dann No Signal - HILFE?

2 Antworten

Das klingt nach defektem Netzteil, bzw nach einem Netzteil, das nicht genug Leistung bietet. Grob gesagt; je mehr der PC zu tun hat desto mehr Strom verbraucht er, und wenn dieser Bedarf nicht dauerhaft gedeckt ist, schaltet er sich irgendwann ab. Hast du deine Hardware geupgradet ohne aufs Netzteil zu achten?

Bildschirm zeigt zufällig schwarz?

Guten Abend/Tag,

Ich muss etwas weiter vorne anfangen: Vor etwa einem halben Jahr trat das Problem auf, dass zufällig mein Monitor nur noch schwarz anzeigte. Dabei hört man den typischen Windows-Sound, wenn man ein Gerät entfernt. Ansonsten funktionierte alles. Auch in Spielen lief meine Grafikkarte etc einwandfrei. Nachdem sich das Problem verschlimmert hatte, habe ich die Grafikkarte an Mindfactory zurückgeschickt, welche mir für meine Gigabyte 4GB GTX 970 G1 Gaming als Ersatz eine 3GB GTX 1060 G1 Gaming schickten. Damit gab ich mich zufrieden und das Problem trat ein halbes Jahr nicht auf. Nun habe ich wieder das selbe Problem abermals, nachdem ich den PC einfach nur mehrere Stunden ein Spiel über Steam downloaden ließ. Ansonsten war es kein Problem auch länger leistungsintensive Spiele zu spielen. Mein Bildschirm zeigt zufällig schwarz, wobei manchmal "Suggested Monitor Resolution 1920x1080" angezeigt wird. Den Bildschirm nutze ich normalerweise per DVI-D. Mit meinem Laptop habe ich per VGA keine Probleme. Nun habe ich gelesen, dass solche Probleme auch mit einem defekten Mainboard zusammenhängen können. Ich werde eventuell bald die Chance haben, die Grafikkarte von einem Freund prüfen zu lassen. Da das selbe Problem allerdings bei der alten Grafikkarte auch auftrat, tippe ich auf einen anderen Fehler, auch wenn es mir merkwürdig erscheint, dass dieser eine Pause eingelegt hat. Könnte sowas theoretisch auch am System liegen, und wie kann ich sicher feststellen, ob es am Mainboard liegt?

Zusätzliche Informationen:

Monitor: BenQ GL2450E

Prozessor: i7-4790k

Mainboard: MSI Z87-G43

Grafikkarte: 3GB GTX 1060 G1 Gaming (ehemals entsprechende 4GB GTX 970)

Ram: 16 GB DDR3 1600

Betriebsystem: Win 10 (Build kann ich gerade aufgrund des Problems nicht überprüfen, müsste aber up to date sein) installiert auf einer

Netzteil: Bequiet Powerzone 850W

CPU-Kühler: Enermax ETS-T40-TB

Im Vorraus vielen Dank,

Koxi98

...zur Frage

Geforce GTX560Ti defekt? - Erst Treiberprobleme, jetzt Bluescreen

Hallo liebe Gemeinde. Ich habe folgendes Problem:

Vor ca. 2 Monaten habe ich mir eine neue Grafikkarte (Geforce GTX 560 Ti) gekauft. Lief auch erstmal tadellos.

Irgendwann fror dann immerwieder mal das Bild für 2 Sekunden ein, Blackscreen und dann die Fehlermeldung, dass der Grafiktreiber nichtmehr richtig funktionierte und wiederhergestellt wurde. Hierbei ist zu sagen, dass der Treiber definitiv der richtige war (285.62) und auch für die richtige Bitversion. Die Installation habe ich sicherheitshalber auch als Admin ausgeführt. Funktionierte ja anfangs auch wunderbar.

Da ich mir vor kurzem den "Bundespolizeiamt - Virus" eingefangen hatte, dachte ich, es könne unter Umständen daran liegen und habe im Zuge dessen, Win 7 nochmal neu installiert.

Leider hat sich das Problem dadurch nicht gelöst, sondern das Gegenteil ist der Fall. Nach dem installieren des Treibers und dem damit verbundenen Neustart, friert das Bild während der Windowsanmeldung wieder ein und kurze Zeit später kommt ein Bluescreen, worin steht, ich solle kürzlich installierte Hard- bzw Software überprüfen. Nun ja, meine alte Grafikkarte funktioniert ohne Probleme, somit muss es wohl leider an der neuen Hardware liegen.

Die 2 Fragen die sich mir nun stellen sind: Habe ich irgendetwas übersehen oder nicht beachtet, so dass die GraKa doch nicht defekt ist,

und

Wenn ein Defekt besteht, muss das ja ein schleichender Prozess gewesen sein, da die Probleme anfangs nur sehr selten auftraten, sich am Schluss aber häuften.

Die Lüfter der Graka laufen jedenfalls, wodurch eine Überhitzung eher unwahrscheinlich ist. Auch sonst ist an der Karte, äußerlich nichts zu erkennen.

Hier noch mein System:

Prozessor: Core Duo 2,8 ghz

Arbeitsspeicher: 8gb DDR2 RAM

Mainboard: Gigabyte GA-73PVM-S2H

Grafikkarte: Geforce GTX 560 Ti

Betriebssystem: Windows 7, 64 bit

Hoffe sehr, dass noch jemand den entscheidenen Hinweis liefern kann.

Viele Grüße

Obscurion

P.S.: Leider habe ich auch keine Möglichkeit, die Grafikkarte in einem anderen Rechner zu testen, zumindest nicht auf die Schnelle.

...zur Frage

Computer friert täglich ein

Hallo,

Ich habe seit etwa 2 Wochen ein riesiges Problem mit meinem PC, welcher hin und wieder einfach so abstürzt bzw. einfach nur einfriert. Sound und Bild alles eingefroren. Ich bin schon seit mehreren Tagen dabei nach einer Lösung zu suchen, nur habe ich gesehen, dass es bei den meisten Leuten am RAM liegt, was Ich ausschließen kann, da ich schon mehrere Memtests durchgeführt habe und das mit mehreren RAM Riegeln. Bei jedem sind Fehler aufgetreten, egal in welche Kombination. Daher liegt mein verdacht entweder an dem Mainboard oder an dem CPU, welche beide zusammen mit dem PSU die ältesten teile meiner Hardware sind.

Ich weiß nur nicht, wie Ich herausfinden soll, welche meiner Komponenten kaputt sind um diese auszutauschen. Was Ich gerne noch anmerken würde, ist, dass der PC besonders bei CPU lastigen spielen tendiert sich aufzuhängen. Sprich Spiele wie ArmA, dennoch sind auch normale Programme oder sogar Windows selbst ohne irgendwelche zusätzlichen Programme betroffen. Selbst beim Starten kommt es hin und wieder vor.

Komischerweise ist das Problem erst aufgetreten nachdem ich den PC für knapp 2 Wochen ausgelassen habe. Hier sind ein paar Maßnahmen die ich bereits ausgeführt habe, um das Problem zu Identifizieren:

  • Memtest ausgeführt und RAM Riegel ausgetauscht
  • Wärmeleitpaste neu aufgetragen
  • PC gereinigt ( was ich sowieso hin und wieder tue )

Zu mehr bin Ich leider bisher noch nicht gekommen. Ich hoffe hier sind ein paar Personen die mir da etwas mehr helfen können als die Threads die ich schon durchkämmt habe. Hier schon mal meine PC Specs:

  • ASUS M5A78LM LX V2
  • AMD Phenom X6 1090T Black Edition ( 6 x 3.2ghz (Nicht Overclocked))
  • NVIDIA GTX 770 2GB von Zotac
  • 8GB RAM 1333 Mhz von Corsair
  • Rasurbo DLP65.1 650 Watt
  • Samsung HD103SI 1TB

Das war dann auch schon alles relevante, was mir eingefallen ist. Also gut, danke schon mal im voraus!

MfG - Fabrice

...zur Frage

Was möchtest Du wissen?