Pc braucht mehrere Anläufe um zu Booten, woran könnte es liegen?

2 Antworten

Schwierig, jetzt was genaues dazu zu sagen, wenn man den Rechner nicht vor sich hat. Ich würde ein Hardwareproblem vermuten. Am besten Du schaust mal genau auf die Bios Meldungenen wärend des Startvorganges (nach dem Einschalten, vor dem Start von Windows), ob Prozessor, Arbeitsspeicher und Festplatte korrekt erkannt werden. Rasseln diese Meldungen zu schnell durch, kannst Du die Anzeige mit der Taste "Pause" unterbrechen (braucht oftmals mehrere Anläufe, weil zu schnell) und mit einer beliebigen Taste wieder fortsetzen. Ev. mußt Du die Anzeige dieser Post-Meldungen im Bios noch aktivieren. Im Bios kannst Du natürlich auch nachschauen, ob die genannten Komponenten richtig erkannt werden. Auch solltest Du mal darauf achten, ob der Rechner Beep-Codes ( http://www.code-knacker.de/beepcode.htm ) ausgibt. Diese Beep-Codes setzen jedoch einen korrekt angeschlossenen Systemlautsprecher (in der Bedienungsanleitung meist Speaker genannt und das sind nicht die Lautsprecher die extern zur Soundausgabe angeschlossen sind) voraus. Optional könntest Du auch mal von einer CD (Windows Installation, Ubuntu/Linux, Wiederherstellungs/Notfall-CD) starten. Funktioniert der Start von CD einwandfei, scheint ein Problem deiner Festplatte vorzuliegen. Ein Lüfter-/Überhitzungsproblem würde ich jetzt mal ausschließen, da dann der Rechner ganz abschalten würde.

39

Nachdem nun das Schreiben meiner Antwort etwas länger gedauert hat, hat sich das mit dem Systemlautsprecher ja schon erledigt. Man sollte sich eben nicht ablenken lassen.

0

Vielleicht könnte es am POST test liegen.

Wie Oft piept dein PC denn beim Booten?

5

Der Pc meines Vatis:) Also ein Piep ton kommt garnicht heraus, weil er gar kein Beep Lautsprecher an Board hat. Was genau bedeutet POST? Vielen Dank für die schnelle Antwort :) lg

0
3
@Kernel

Da nur die Lüfter anspringen , würde ich einfach mal davon ausgehen , das das Netzteil schuld ist.

Wenn ein Netzteil nicht genug Leistung erbringen kann , um die Chips zu starten , drehen nämlich immer nur die Lüfter durch , auf 100% (den Lüftern wird ja praktisch von niemandem gesagt , wie schnell sie drehen sollen und sie bekommen Strom , deshalb gehen sie auf 100%)

Das Tritt meistens bei Billig Netzteilen auf , wenn diese schon ein paar Monate in Verwendung sind.

Schraub mal den PC auf und schau von welcher Marke das Netzteil ist.

Oder mach einfach ein Foto von dem Aufkleber auf dem NT , lade es dann hier hoch.

0

Acer Asphire 5738 ist 65-80 grad heiß.

Hej jungs, bin mit den Notebook von meiner Freundin online ist ein Acer Asphire 5738.Das höllen ding wird bis zu 65-80grad warm laut "MAGIX PC CHECK & Tuning Free 2011. Was auch immer nervt das teil braucht jahre zum hochfahren sie hat zwar TuneUp 2011 aber hat nix gebracht bei videos und spielen verzapft das höllenteil nur ruckeligen quark und der sound rauscht wenn man ihn komplett an macht und manchmal hängt der sound einfach nur ich denke das liegt auch einfach daran das der scheiß laptop einfach zu warm ist ich hab ihr auch schon gesagt setz das kak teil doch neu auf und wie mädchen so sind neeein lass es ich glaubbe sie hat insgesammt 81gb für bilder filme und musik verballert sonst ist der laptop frei von irgendwelchen programmen. Und das größte problem der akku ist im arsch das teil ist nach ungefähr 10 minuten leer was total merkwürdig ist also der laptop wenn er den mal an ist steckt er immer in der steckdose

ich brauch echt hilfe ich hab angst das der laptop irgedwann durchschmort und dann bin ich ja schuld einer muss es ja gewesen sein außerdem nervt es weil das teil echt ruckelt

...zur Frage

Treiberfehler bei der NVIDIA GTX 760

Hallo,

ich habe mir vor kurzer Zeit einen Computer gekauft und jetzt spinnt der Grafiktreiber herum.

Ich habe alle Treiber auf den neuesten Stand (außer BIOS) upgedatet und neulich beim Spielen verschiedener Spiele (Minecraft, Stronghold, PacMan) stürzt der Treiber ab. Es kommt also so ein gelbes Bild, manchmal auch Streifen.

Dann muss ich den Computer herunterfahren ("schießen") und beim Neustart startet nicht die GTX 760, sondern die eingebaute Grafikkarte von der CPU.

Wenn man dann in den Gerätemanager schaut, dann ist bei der GTX 760 ein gelbes Dreieck zu sehen (-> "Es wurde ein Problem mit dem Treiber festgestellt") und ich habe da schon mehrmals das Gerät deinstalliert und auch wieder (mit dem Windows eigenen Installer) installiert. Dann funktioniert der Treiber wieder kurz! Manchmal kommt auch ein Bluescreen mit der Hauptmeldung: "A problem has been detected to your computer: DRIVERIRQLNOTLESSOR_EQUAL".

Ich habe schon mehrere Treiber ausprobiert, aber keiner funktioniert so richtig.

Ich wäre euch wirklich sehr dankbar, wenn ihr mir helfen könnt!

Mein System:

http://www.amazon.de/gp/product/B00PAS6TD4?psc=1&redirect=true&ref_=oh_aui_detailpage_o00_s00

Prozessor: AMD FX-8320 Octa-Core Gafikkarte: NVIDIA GeForce GTX 760 2GB DDR5 RAM: 8 GB Festplatte: 1 TB HDD Windows 7 Professional

Mit freundlichen Grüßen.

...zur Frage

Gibt es eine Möglichkeit Programme beim Windows Boot vor "Autostart" auszuführen?

Hallo zusammen,

ich möchte an meinem PC eine bestimmte Bat-Datei jedes Mal ausführen, wenn ich mich in Windows einlogge (diese startet unter anderem ein Hotkey Tool). Bisher habe ich die Datei einfach im "Autostart" Ordner. Allerdings scheint es mir, als wird sie dort doch etwas verzögert ausgeführt. Mein PC fährt sehr schnell hoch (SSD etc.) und wenn ich mich einlogge möchte ich, dass die Datei einfach sofort ausgeführt wird, damit ich direkt meine Hotkeys verwenden kann.

Es muss irgendwie schneller gehen, ich kann schließlich auch schon sofort Chrome starten und irgendeine Webseite aufrufen. Und da ist die Bat-Datei im Autostart Ordner noch nicht geladen, immer erst nach ca 5 Sekunden, weil Windows wohl andere Dinge erst noch priorisiert.

Was gibt es also für eine Möglichkeit, etwas noch früher ausführen zu lassen beim booten?

...zur Frage

Neue Grafikkarte --> Monitor zeigt manchmal kein Bild bei Systemstart!

Hallo :) Ich habe ein großes Problem mit meinem PC. Meine vorherige Grafikkarte war eine NVIDIA GeForce GTX 580. Vor ungefähr 3 Wochen hing sich mein PC beim Spielen plötzlich auf. Ich konnte also den PC nur noch über den Einschaltknopf neu starten. Als erstes kam halt wie gewohnt dann der Startbildschirm, wo der Name des Herstellers gezeigt wurde. Danach kommt der Bildschirm, wo steht: ''Press F11 to run Recovery''. Und oben rechts am Bildschirmrand waren mehrere Dollarzeichen $ zu sehen. Als dann der Willkommensbildschirm kam, war die Auflösung des Bildschirms nur auf 640x480 und der ganze Bildschirm war von komischen Farbflecken verseht, weiße Flecken unter anderem. Genauso war es dann nachdem Windows komplett hochgefahren war. Nur komische Farbfehler zu sehen und die Schriften waren so verpixelt auf dem Desktop, sodass man kaum etwas lesen konnte. Die NVIDIA Systemsteuerung erkannte die Grafikkarte nicht mehr. Unter Anzeige in der Systemsteuerung stand: ''Sie können diese Einstellung nicht ändern, da die Höhe der Anzeige kleiner als 600 Pixel ist''

Im Geräte-Manager war bei der Grafikkarte ein Warndreieck zu sehen und wenn man die Grafikkarte dort anklickte, stand unter Gerätestatus folgendes: ''Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat.(Code 43)''

So dann habe ich natürlich dem Support eine E-Mail gesendet und habe das Problem geschildert und als ein Mitarbeiter dann einen Tag später bei mir anrief, hat er gesagt, dass sie mir ein ATI Radeon HD 5870 schicken und ich die GTX 580 mit dem gleichen Paket zurücksenden muss. Jetzt fragt ihr euch vielleicht, warum die mir eine schlechtere Grafikkarte zusenden... Das ist so weil der PC nach dem Einkauf defekt zu mir geliefert wurde und die mir halt die GTX 580 gegeben hatten und jetzt habe ich eine HD 5870 bekommen, weil sie von Anfang an eigentlich im PC sein sollte.

Als dann die Grafikkarte ankam, habe ich die GTX 580 ausgebaut und dann halt die HD 5870 eingebaut, jedoch habe ich vorher meinen PC von Staub befreit und neue Wärmeleitpaste auf den Prozessor getan. Habe dann die Treiber von ATI bzw. AMD runtergeladen und installiert. Am Anfang war alles in Ordnung, jedoch als ich einmal ein Spiel startete hing sich der PC komplett auf und der Bildschirm war komplett grün gefärbt und mit schwarzen Strichen verseht und aus den Kopfhörern waren laute Motorgeräusche zu hören, so ähnlich wie ein Rasierer oder so... Hab den PC neugestartet und alles lief wieder normal und als ich dann das 2. mal das Spiel startete passierte das Gleiche noch einmal. Manchmal wenn ich den PC starte zeigt der TFT Bildschirm ''Kein Signal'' an und der Bildschirm bleibt schwarz, jedoch fährt sich der PC normal hoch, ich habe aber halt kein Bild, alle Lüfter drehen ganz normal, auch der der Grafikkarte. Nach 1-2 Neustarts per Reset-Knopf funktioniert der PC wieder ordnungsgemäß. Aber während dem ''Booten'' flackert 1-2 mal kurz der Bildschirm.

Ich hoffe Ihr könnt mir helfen. Vielen Dank!

...zur Frage

PC nach dem Neustart kommt in einen Loop?

Hallo, ich habe echte Probleme mit meinem PC die letzten paar Wochen. Jedes Mal, wenn ich ihn neu starten will gerät er in einen Loop, das bedeutet der CPU Lüfter und alle anderen Lüfter (sowohl von der GPU, als auch die im Gehäuse verbaut sind) gehen an, und der PC fährt dann wieder runter, dann wieder hoch und wieder runter. Kein Bild, ich kann nicht einmal ins BIOS kommen. Und es passiert nur wenn ich Neustart machen will. Herunterfahren und dann wieder hochfahren klappt perfekt. Im Sommer werde ich mir eine neue CPU und deshalb auch ein neues Mainboard zulegen, dennoch würde ich gerne wissen, weshalb es denn passiert. Ist es das Mainboard oder Windows Software oder RAM oder Festplatte, auf der Windows installiert ist? Würde es helfen einen kompletten Reset zu machen und meine Festplatten (SSD mit Windows und HDD mit allen anderen Programmen) formatieren und alles sauber neu installieren?

Ab und an wenn ich den Control Panel öffnen will friert mein PC komplett ein, also Sound von einem Youtube video, dass ich an hatte kann ich noch hören, jedoch das Bild bleibt hängen. Manchmal kommt eine Fehlmeldung und dann geht der PC wieder, aber manchmal hilft auch gar nix und er bleibt so und ich muss ihn hart herunterfahren und wieder hochfahren.

Hat irgendjemand eine Idee was das Problem ist?

Meine Daten: Desktop PC, Windows 8.1 Pro auf der SSD, i5 4670, MSI radeon r9 270x 2G (bald kommt eine gtx 1060 6G her), Mainboard: AsRock H87 Pro4, Netzteil hat 650Watt, HDD 1TB mit allen Programmen und Spielen etc., 8GB Kingston 1600MHz DDR3 RAM, NZXT Gehäuse mit insgesamt 4 Lüftern, Arctic Freezer 13 co CPU Lüfter

Danke für jede mögliche Hilfe!

...zur Frage

Acer Aspire x1700 friert ein

Hallo, ich habe schon seit längere Zeit ein Problem...Der Computer friert in unregelmäßigen Abständen ein.Ich habe schon ein paar Sachen ausprobiert und getestet: -OS (Windows 7) neu aufgesetzt -RAM und CPU getestet -Computerinnenraum gereinigt etc. -Malware entfernt -Festplatte defragmentiert Ich konnte einmal die Temperaturen mit Core Temp auslesen ,als der pc einfrierte... Core 0: 41°C Core 1: 37°C Langsam verzweifle ich...Egal ob ich spiele,Videos gucke oder surfe der Computer bleibt immer mal wieder stehen.Hier noch Informationen des Computers: Computer:

  Betriebssystem                                    Windows 7 Home Premium Home Edition

  DirectX                                           4.09.00.0904 (DirectX 9.0c)
  OS Service Pack                                   -

Motherboard:
  Anschlüsse (COM und LPT)                          Kommunikationsanschluss (COM1)
  Arbeitsspeicher                                   4096 MB
  BIOS Typ                                          Unbekannt
  CPU Typ                                           Intel Pentium III Xeon, 2500 MHz
  Motherboard Chipsatz                              Unbekannt
  Motherboard Name                                  Unbekannt

Anzeige:
  Grafikkarte                                       NVIDIA GeForce GT 220
  Grafikkarte                                       NVIDIA GeForce GT 220
  Monitor                                           PnP-Monitor (Standard) [NoDB]  (1908535010)
  Monitor                                           PnP-Monitor (Standard) [NoDB]

Multimedia:
  Soundkarte                                        Lautsprecher (USB Sound Device 
  Soundkarte                                        Realtek Digital Output (Realtek
  Soundkarte                                        Realtek Digital Output(Optical)
  Soundkarte                                        SAMSUNG-1 (NVIDIA High Definiti

Datenträger:
  Festplatte                                        Generic- SM/xD/SD/MMC/MS USB Device
  Festplatte                                        WDC WD10 EAVS-00D7B1 SCSI Disk Device  (931 GB)
  Festplatte                                        Generic- Compact Flash USB Device
  IDE Controller                                    NVIDIA nForce Serial ATA Controller
  IDE Controller                                    Standard-Zweikanal-PCI-IDE-Controller
  Optisches Laufwerk                                HL-DT-ST DVDRAM GH40F SCSI CdRom Device
  S.M.A.R.T. Festplatten-Status                     Unbekannt

Partitionen:
  C: (NTFS)                                         466359 MB (253900 MB frei)
  E: (NTFS)                                         468562 MB (325465 MB frei)
  Speicherkapazität                 

Habt ihr eine Idee wie ich das Problem lösen kann?Falls ihr noch Informationen braucht sagt einfach bescheid ;) mfg PasBert

...zur Frage

Was möchtest Du wissen?