Ich suche einen LINUX-Treiber (UBUNTU) für den CANON Multifunktionsdrucker PIXMA MG6200

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Im Zweifelsfalle laufen fast alle Drucker mit TurboPrint. Für die Scanfunktion müßtest Du hier schauen, ob es kompatibel ist:

http://www.sane-project.org/sane-mfgs.html

Hallo GVagt, ich habe auf der offiziellen Canon Seite Treiber für Windows und Mac gefunden. Leider gibt es für Linux keine Treiber (jedenfalls nicht auf der Canon Seite). Ich würde die raten dich direkt an den Canon Support zu wenden. Hier http://www.canon.de/Support/Consumer_Products/contact_support/Index.aspx kannst du dein Anliegen schildern. spezi

Hallo spezi, vielen Dank für Deine schnelle Antwort! Mal sehen, ob CANON mir einen Treiber liefern kann!? ...oder vielleicht findet jemand anderer noch eine Lösung? GVagt

0

Lubuntu 10.04 startet nicht, Fehlermeldung/startet nicht?

Guten Abend.

Es geht darum, dass ich ein Linux System suche, das auf meinem alten Compaq Laptop läuft.Ich habe einige Versionen schon ausprobiert:Ubuntu 9.10 Ubuntu 10.04 und aktuell Lubuntu 10.04Jedoch scheitert eine Installation an 1. das CD Laufwerk ist zu langsam, Live System Boot dauert ne halbe Stunde, danach ist das starten eines Programms beinahe unmöglich, da es sich meist aufhängt, da das Laufwerk wirklich sau langsam ist!Ich habe dann versucht, Lubuntu über einen anderen Rechner zu installieren, da der einen schnelleren Unterbau und Laufwerk bietet.Also gut, die Festplatte ausgebaut, an den USB Adapter und los gehts!Windows ME wurde erkannt, in den Grub übernommen und ist derzeit das einzige Betriebsystem, das auf dem alten Laptop fehlerfrei läuft.Bei dem Eintrag "Lubuntu 10.04..." und "Wiederherstellungsmodus" sowie jeder weitere Eintrag im Grub Bootloader enden mit einer Nachricht wie "you need to load the kernel first"Dachte mir, da ich das Setup über einen anderen Rechner ausführte, findet er jetzt den Laufwerkspfad nicht oder so.An einem jeden Pc oder Laptop der neuer ist bootet das OS ohne Probleme über die USB Schnittstelle, doch nicht intern in diesem uralten Laptop!Doch warum? Das Live System startet, die Installation hat auch funktioniert doch nun?Das Setup wurde jetzt direkt auf dem alten Laptop durchgeführt.Immer das selbe kommt.Nur der Eintrag "Windows ME" bootet anständig.

Es handelt sich um einen sehr alten Laptop, Intel Pentium MMX 233 Mhz 144MB RAM und 40GB Festplatte.Ab Ubuntu 9.10 wird auch die alte Grafikkarte unterstützt.Ich weiß nun nicht weiter, was denn zu machen ist.Ich komme maximal in ein "minimal shell" doch keine Ahnung was da zu tun ist.

Kenne mich mit der Linux Eingabeaufforderung bzw. Terminal nicht so sehr aus.

Ich empfehle die angehängten Bilder anzusehen, das sollte eigentlich mein Problem erklären.

EDIT:
Ein Bild ist untergegangen, die direkte Fehlermeldung sieht man nicht... Ist beim upload was schief gegangen

...zur Frage

Was möchtest Du wissen?