Kann jemand das erklären wie man den RAM im richtigen Verhältnis taktet?

Hi,ich hätte mal ne frage wie man den Rahm im richtigen Verhältnis taktet.Nämlich bis jetzt habe ich einfach nur die OC Taste am Mainboard betätigt und er hat mein i5 4690K von 3.9 Boost auf Standard 4.2Ghz Getaktet soweit so gut.

Ich wollte mich jetzt mehr damit beschäftigen nur leider bin ich sozusagen mit der Pentium 4 (478) Ära aufgewachsen so habe ich sozusagen auch übertakten angefangen, und kenn mich da her nur damit aus.Im Laufe der Zeit hat sich aber einiges Verändert und ich wollte mein Wissensstand wieder auf Vordermann bringen

Also früher war es so das man mit der versucht hat den Arbeitspeicher (DDR SD-RAM) mit den Bus Takt ein verhältnis von 1:1 hinzubekommen da es die meiste Performance hatte als zb 5:4

Also sprich das die Northbridge mit den Arbeitspeicher im selben Takt liefen zb.Bus=200Mhz-Speicher takt=200 Mhz

Aus diesen 200mhz hat die Northridge immer 4 Datenpakete pro Taktsignal übertragen so endstand der Frontsidebus von der Northridge zu Cpu. 200mhz x4 =800Mhz

Und durch den Multiplikator zb.17 entsteht ja der Cpu Takt 800Mhz x 17 =3400Mhz

Nun ist das ja heute so das die Northridge in der Cpu steckt. Bei Cpu Z wirt mir nur der Bus Takt angezeigt und so nehme ich an das die "Nordbridge" mit einen Bus von 100Mhz bei meinen i5 arbeitet und mit den Multi von 42 logischerweise 4200Mhz entsteht

Da früher ja die Northridge die Speicherverwaltung geregelt hat nehme ich stark an das ein anderer Abschnitt diesen Part übernimmt da der Speicher ja keinen Bus Takt von 100Mhz hat.

(Korrigiert mich wen ich falsch liege)

Verbaut habe ich DDR 3 Speicher mit 2400Mhz PC 3-19200 die laufen Laut Cpu Z mit 1200Mhz und der FSB soll zum DRAM 1:9 laufen.

Komischerweise zeigt er ja mir keinen FSB an.

Obendrüber steht etwas von NB-Freqency (soll das Northridge Frequenz heißen)? Das läuft mit 3900Mhz

So wie ich gelesen habe unterstützt mein Pro.Nur 1600Mhz PC3-12800 Speicher.

War der Aufpreis jetzt für die Katz auserdas ich ihm mehr übertakten kann (Ram)?

Kann man den Ram überhaupt 1:1 laufen lassen oder ist das nicht mehr relevant oder möglich?

Im Bios habe ich auch 2400Mhz eingestellt.

Wie entstehen diese Werte? zb."NB Frequency" und was bedeuten sie?

Arbeitsspeicher, CPU, Mainboard
1 Antwort
OnBoard Sound Verstärker Kaputt?

Hallo,Ich habe das Problem das aus meinen OnBoard Soundkarte nur ein sehr schwaches Signal Rauskommt

Ich habe auch schon in den Einstellungen alles mögliche aktiviert und Deaktiviert und alles auf 100% gestellt.Treiber habe ich auch schon neu drauf gemacht.

Ich weis auch nicht genau seit wann das Problem besteht den ich habe wo ich den Pc zusammen gebaut habe später ein neues Headset gekauft mit interner Soundkarte.So brauchte ich die Interne nicht mehr.Aber an Anfang ging alles Wunderbar.

Ich wollte schon vor längeren die OnBoard Karte benutzen da mein Headset ap und zu dazu neigt total zu Übersteuern,

Ich wollte deswegen meine alte Sound Blaster X-Fi SB 0770 einbauen das einzige Hindernis war war das diese Karte einen PCI Slot benötigt aber auch auf meinen Board nur Pci-e Slots vorhanden waren

So holte 2 Adapter von zwei Unterschiedlichen Anbieter und Preisen doch muste ich Feststellen das beide absolut gleich waren.Die Karte wurde erkannt aber es kam auch nur ein Leiser Ton von sich ich musste auch feststellen das die Karte irgentwie falsch angsteuert wurde den es kam aus allen 7 Kanälen der selbe gleiche Ton von sich Opwohl der Treiber richtig installiert wurden sind und nur 2 Channel eingestellt ist (Ton war auch genau so Leise wie bei der OnBoard)

Ich habe nach den Chipsatz von er Adapter Karte mal Gegoogelt und es stellte sich Herr aus das der AsMedia asm1083 schon von Haus an Probleme zeigte: http://www.vdr-portal.de/board60-linux/board61-hardware/119063-asm1083-pci-bridge-fehlerhaft-betrifft-viele-asus-asrock-und-msi-mainboards

Dummerweise war das irgentwie die einzigste Adapter Karte auf den Markt...im bezahl baren bereich

Meine Vermutung besteht es darin da ich keine Soundfehler festellen konnte (verzerrt Überseteuert wie ich es von Defekten Soundkarten kenne) Das der Verstärker von Msi ne meise hat aus Heiteren himmel.Aber auch an Anfang must ich sagen das der Sound noch nie Wirklich laut war egal mit welchen Kopfhörer von 100db konnte man nie sprechen da ist mein ALC662 um einiges Leistungstärker und mein Handy.

Mein MSI Z87M Gaming besitzt einen Realtek ALC1150 der Chip sitzt unter eine Plastik Abdeckung in einen Auf den Board separaten Apschnitt.Da rüber befindet sich der "Verstärker" der irgentwie auf der Vorderseite und Rückseite komischerweise nur aus Kondensatoren Besteht und dann gehts an die Klinker Buchsen

Ist das ein Treiber Fehler oder auch ein Ansteuerung Fehler wie bei der Adapter Karte oder eher ein Bautechnischer Fehler und kann man den Beheben? Ich mein ich habe es eine Woche Benutzt und wen ich das nach einen Jahr wieder Nutzen möchte ist es auf einmal kaputt

*Treiber von Headset hab ich natürlich auch entfernt aber keine Wirkung

Motherboard, Soundkarte, Treiber
1 Antwort