Habe meine Grafikkarte "ausversehen" deinstalliert. Wie kann ich sie wieder Aktivieren?

2 Antworten

Wenn du die Grafikkarte im Geräte Manager deinstalliert hast, dann solltest du dadurch nur den Treiber deinstalliert haben. Normalerweise sollte es dann reichen wenn du einfach den passenden Treiber neuinstallierst. Wie meinst du das, dass du die On Board Grafikkarte verwendest? Musstest du den Stecker umstecken? Du solltest dennoch ein Bild bekommen auch wenn kein Treiber installiert ist!

Such ein Treiber den rest sollte Windows selber machen

Kriege des öfteren (alle paar Tage) Bluescreens, Hilfe wäre gefragt :)?

Ich habe seit etwa anfangs September immer wieder mal Bluescreens.. Es waren bis jetzt etwa 10. Das passiert eigentlich auch erst, seit ich meine neue Grafikkarte habe (GTX 1060 Gaming 6G von MSI). Aber (!), ich habe sie schon etwa seit dem 4. September, die erstens Bluescreens traten aber erst ab dem 10. oder 11. auf. Naja und vorher lief alles super. Ich habe ja auch grundsätzlich nie Überhitzungsprobleme...

(Zur Info: Ich habe meinen Prozessor übertaktet und zwar auf 18x200MHz. und etwa 1.24-1.26v (ganz genau müsste ich nachschauen). Da der Baseclock auf 200MHz ist, ist bei mir auch der RAM mit übertaktet bzw. mit den RAM-Multiplikator auf 1600MHz gestellt.)

Ich habe mir dann dieses Programm WhoCrashed herunter geladen, da ich die Protokolle von den Bluescreens nicht finden konnte (oder nichts damit anfangen konnte... weiss nicht mehr). Auf jeden Fall sagt der mir immer, bis auf die letzten beiden Bluescreens, dass das Problem beim Grafiktreiber liegt. Ich habe dann mein System wieder zurückgesetzt (mit einem Abbild) und anschliessend direkt von Nvidia die neuesten Treiber installiert. Die Installation war natürlich erfolgreich ,aber dann kamen nach ein paar Tagen wieder Bluescreens mit den selben Fehlermeldungen.

(Übrigens lade ich mir jetzt gerade wieder die neuesten Treiber herunter, falls sich jemand fragt, warum am 29.09. immer noch der alte Treiber benuttz wurde. Vorhin gab es aber, wie gesagt, abstürtze trotz Zurücksetzten und neuestem Treiber.)

Und die 2 neuesten Bluescreens sind anscheinend irgendwelche Hardwareprobleme. Anschliessend habe ich mit Memtest86+ einige Stunden lange den Standarttest gemacht und keine errors (angezeigt) bekommen. Dann habe ich auch noch eine Stunde lang meinen Prozessor mit Prime95 getestet und anschliessen noch die Grafikkarte mit MSI Kombustor. (Ja, ich weiss, das sind nur theoretische Tests, aber zuerst einmal habe ich "kurz" diese laufen lassen).

Das Problem am ganzen ist, dass ich selbst mit diesen Crash-Protokollen nicht wirklich sehr viel anfangen kann. Ich weiss nicht um welche Hardware es sich da handelt und ich bin mir eigentlich auch nicht sicher ob sich das Problem mit den Treibern durch Neuinstallation einfach beheben lässt.

Da das Problem noch nicht aufgehört hat, frage ich hier mal um Hilfe.

Hoffe jemand kann mir weiterhelfen.

...zur Frage

Grafikkarten Treiber kann nicht installiert werden. Liegt es am Win 10 Build 10240?

Wenn ich den benötigten Treiber für meine Grafikkarte installieren möchte, kommt immer eine Fehlermeldung. Hab schon unglaublich viele Dinge versucht um dieses Problem zu fixen. Dann bin ich auf einen Artikel gestoßen, in dem stand, dass das Windows 10 Build 10240 nicht mehr mit Aktualisierungen von Microsoft versorgt wird. Ohne Treiber mag die Grafikkarte natürlich nicht, so bringt mir der PC leider wenig.

Der Treiber sagt mir beim Installationsversuch, dass meine Windows-Version nicht kompatibel ist. Der PC ist frisch zusammengebaut und die Windows Version ist auch neu gekauft, dort stand aber nirgendwo, dass sie veraltet ist. Und von sowas geht man doch auch nicht aus, das grenzt ja irgendwie an Abzocke. Aber vielleicht versteh ich ja doch was falsch? (Ich bezweifle es aber)

Ich hab 'ne Win Pro (Version 1709) schon bereit, die muss nur noch gebrannt werden. In dem Fall müsste ich wohl erst das jetzige Windows 10 deinstallieren? Oder überschreibt sich das ganze einfach?

Oder gibt es doch noch Hoffnung? Ich bin mir ja fast sicher, dass ich das Problem gefunden habe und es kein anderes drumherum gibt als eine andere Win 10 Version zu installieren. Das ganze wundert mich aber, da trotzdem einige Windows Updates installiert wurden als ich danach gesucht hab. Das einzige, das fehlt ist "NVIDIA - Display - 10/27/2017 12:00:00 AM - 23.21.13.8813" welches sich wie gesagt nicht installieren lässt.

...zur Frage

Wie kriege ich meine Octosound 7.1 karte nach einem Wechsel der Grafikkarte wieder funktionsfähig?

ich habe folgendes Problem:

Gestern habe ich meine GPU von AMD auf Nvidia gewechselt.

dazu alle AMD software vom Pc deinstalliert, Karte umgesteckt und dann per Geforce Experience (Software zum Treiber erkennen) den Nvidia Grafiktreiber automatisch installieren lassen.

Seit dem funktioniert meine Soundkarte nicht mehr.

sie wird nicht mal mehr erkannt.

d.h. wenn ich im Geräte Manager nachsehe taucht sie nicht auf, nur ein ominöses "High Definition Audio-Gerät"

wenn ich die Soundkarte aus dem PC rausnehme, ist dieses allerdings immer noch vorhanden. d.h. ich denke das ist der Sound der GraKa in verbindung mit dem HDMI anschluss.

wenn ich den Treiber der Soundkarte installieren möchte kommt die Fehlermeldung:

"bitte schließen sie ein c-media pci audio device gerät an"

Die Soundkarte heißt: Ultron Octosound (links zur Hersteller Seite: http://www.ultron.de/details.php?artnr=8035#.VYfIydztlBc)

mein System kann ich auf anfrage noch posten. leider weiß ich nicht wie man hier dateinanhänge machen kann.

...zur Frage

Ist es möglich die Onboard Grafikkarte automatisch zu deaktivieren, wenn externer Monitor angeschlossen wird?

Hallo liebe Community,

ich habe seit ungefähr einem halben Jahr folgendes Problem:

Wenn ich Videos im Internet im Vollbildmodus gucken möchte, dann bekomme ich entweder nur ein schwarzes Bild (Edge oder Firefox) mit Ton, oder einen BSOD (Chrome) mit der Fehlermedlung "DRIVER_LESS_OR_EQUAL_IRLQ". Deaktiviere ich die Hardwarebeschleunigung im Browser ist das Problem gelöst.

Meiner Meinung (und nach Recherche im Internet) hängt dies mit einer Treiber-Inkompatibilität zwischen dem Intel Treiber für die HD4000 und der Geforce m650gt zusammen unter Windows 10. (Hersteller Treiber sind veraltet und werden von Windows "netterweise" mit den neusten überschrieben.)

Problem Research:

1) Hardwarebeschleunigung deaktivieren --> funktioniert 

2) Bildschirm erweitern --> funktioniert 

3) Nur Laptop Bildschirm --> funktioniert 

4) Intel HD4000 deaktivieren und dann nur externer Monitor --> funktioniert auch 

5) Intel HD4000 wieder aktivieren und nur externer Monitor --> funktioniert nicht

Lösungsansätze: 

1) Treiber komplett deinstalliert und aktuellste Treiber der Hersteller installiert.

--> Problem not solved.

Meine Frage lautet also:

Kann man einstellen, dass sich automatisch beim einstecken des externen Monitors (über HDMI) die interne Grafikkarte deaktiviert? Somit könnte ich wieder die Hardwarebeschleunigung verwenden

Danke für eure Hilfe, frakker

Specs: Asus N76VZ Intel HD4000 (intern) Geforce m650gt i7 Q3365m (? aber nicht wichtig)

...zur Frage

Bild und Ton ruckeln beim abspielen..

Hallo. Ich habe folgendes Problem. Wenn ich bei Youtube bin oder ähnlichen Videoportalen ruckelt der Ton und das Video. Das gleiche Problem habe ich auch beim abspielen von Musik auf dem PC. Mein Pc hatte erst eine OnBoard ATI grafikkarte mit 64mb. Jetzt habe ich eine Nvidia Geforce 8500 Gt eingebaut die mein Pc auch gleich erkannt hatte. Hatte vorher schon alle Treiber deinstalliert dann runtergefahren die Karte eingebaut und dann neu hochgefahren. Neue Treiber von der Cd Installiert und es lief eigentlich auch. Aufgefallen ist mir das die Windows seiten wie Arbeitsplatz, Systemsteuerung und so weiter schnell angezeigt werden aber wenn ich einen neuen Tab aufmache dann dauert es eine Weile. Dann habe ich es mit Musik und Videos Probiert. Da stockt das ganze dann ab und zu mal. Auch Flash spiele sind sehr langsam. Daraufhin dachte ich mir das es vielleicht zu einem kleinen Konflikt zwischen der Ati und der Nvidia karte kam. Das system habe ich dann gleich danach einmal neu installiert aber das Problem besteht weiter hin. Im Bios kann ich die OnBoard Karte leider nicht deaktivieren. Also müsste die doch automatisch deaktiveirt sein? Vielleicht habt ihr eine Idee was ich noch versuchen kann ?

LG Jerbs

...zur Frage

Was möchtest Du wissen?