Nvidia GeForce GTX 980M Graffikkarte wird nicht mehr im Gerätemanager erkannt?

4 Antworten

Habe DDU runtergeladen und im abgesichertem Modus die Reste entfernt. On board GraKa deaktiviert und versucht Version 430.86 für Nvidia zu installieren dann kommt die selbe Meldung. Im Bios war ich auch noch mal aber da sehe ich keine Option bezüglich Grafikkarten... das müsste ja unter Advanced sein aber ich finde dort leider nichts. Merkwürdig ist halt dass mir die Nvidia zumindest angezeigt wurde bis ich sie Deinstalliert habe und der Treiber der drauf war war Version 3...... ich konnte es mir leider nicht merken.

Laut Handbuch (PDF) verfügt das Notebook über eine "Intel HD UMA Grafikkarte" und diesen "diskreten Nvidia Geforce MXM Grafikprozessor".

Damit wäre das schon einmal geklärt.

Auch wenn diese GTX 980m nicht explizit beim Namen genannt wird.

Welche Grafikkarte nutzt Dein Windows aktuell zur Darstellung?

Vielleicht können diese Tools etwas Klarheit bringen:

https://www.heise.de/download/product/gpu-z-53217

https://www.heise.de/download/product/speccy-87914

Und auf YT habe ich ein paar Tutorials gefunden, bei der die Einstellungen im Bios erklärt werden.

Anhand eines Screenshots des Bios im MSI-Handbuch (Kap. 3-29, bzw. Seite 57) erkenne ich, daß in diesen Videos sogar das richtige Bios erklärt wird. Allerdings könnten so einige Menüpunkte vorhanden sein, oder auch nicht.

In dem Handbuch steht auch, daß für Win7 der Legacy-Boot-Modus empfohlen wird und für Win8/8.1 der Uefi-Boot-Modus. Diesen würde ich dann auch für Win10 verwenden.

https://www.youtube.com/watch?v=kGPzBK_wBY8
(=> ab 5:40)

Beim Menüpunkt Advanced => Southbridge wärst Du dann richtig...

Das Ganze noch einmal auf englisch, aber mit einem besseren Bildausschnitt.

https://www.youtube.com/watch?v=BtDkczrf5fI

Ansonsten wüsste ich auch nicht wirklich weiter. Und mit dieser Eingangs erwähnten Fehlermeldung kann ich auch nicht direkt etwas anfangen.

Und daher hatte ich für den Notfall bereits an den Support von MSI verwiesen.

Wenn meine letzten Infos nichts bringen, wäre es vielleicht an der Zeit sich an MSI zu wenden.

Es sei denn, andere haben noch eine hilfreiche Antwort, die zu einer Lösung führt.

Gruß

Martin

1

Falls jemand das gleiche Problem hat versucht es mit der Taste unter der Power-Taste. Damit schaltet man externe und interne GPU hin und her. Problem gelöst

Hallo!

Versuche mal die vorhandenen Treiber-Reste mit dem Tool DisplayDriverUninstaller (DDU) komplett zu entfernen.

https://winfuture.de/downloadvorschalt,3390.html

Vielleicht hast Du einfach die falschen Treiber herunter geladen...

Die korrekten Treiber findest Du hier:

https://www.nvidia.de/Download/Find.aspx?lang=de

Danach werden (u.A.) diese Treiber zur Auswahl gestellt:

Logischerweise solltest Du die Version 430.86 wählen.

Und bei der Installation solltest Du (evtl.) die unnötigen Komponenten deaktivieren.

Notwendig sind lediglich der Basistreiber und die PysiX-Treiber.

Die HD-Audio-Treiber benötigst Du lediglich, wenn das Notebook per HDMI an einem TV hängt. Und von diesem Nvidia-Experience halte ich persönlich gar nichts.

Ich hoffe, es funktioniert jetzt.

Gruß

Martin

 - (grafikkarte defekt , Grafiktreiber installieren)  - (grafikkarte defekt , Grafiktreiber installieren)

Ich hätte da evtl. noch eine weitere Idee:

Vielleicht wurde im Bios/Uefi die Nvidia-Graka (aufgrund des defekten Kabels) deaktiviert und die (bedeutend schwächere) interne Intel-HD-Grafiklösung Deiner CPU ist aktiv.

Dann kann das mit den Nvidia-Treibern auch nicht funktionieren.

Sieh mal im Bios/Uefi nach und schalte die Priorität der Graka von "intern" auf "PCIe" um.

So läuft das zumindest bei meinem älteren Mainboard im Bios. Da ist eine Intel-HD-Hardware direkt auf dem Mainboard verbaut.

Das ist aber nur eine spontane Idee. Also bin ich mir auch nicht sicher, ob es daran liegen könnte.

Ansonsten wende Dich doch mal an den Support von MSI. Denn vielleicht hat dieses abgelöste Kabel "irgendetwas" verursacht, was jetzt Probleme bereitet.

https://www.msi.com/Laptop/support/GT72S-6QE-DOMINATOR-PRO-G

0

Der Laptop benutzt zur zeit die Grafikkarte: Generic PnP Monitor (1920x1080@60Hz)

Intel HD Graphics 530 (MSI).

Bei Speccy wird auch nur diese aufgeführt. Das Bios bei mir ist anders aufgebaut und wie gesagt dort find ich nichts zu PCIe.

Jedenfalls danke trotzdem :) Ich versuche es beim Support.

 - (grafikkarte defekt , Grafiktreiber installieren)

Was möchtest Du wissen?