Nvidia GeForce GTX 980M Graffikkarte wird nicht mehr im Gerätemanager erkannt?

4 Antworten

Hallo!

Versuche mal die vorhandenen Treiber-Reste mit dem Tool DisplayDriverUninstaller (DDU) komplett zu entfernen.

https://winfuture.de/downloadvorschalt,3390.html

Vielleicht hast Du einfach die falschen Treiber herunter geladen...

Die korrekten Treiber findest Du hier:

https://www.nvidia.de/Download/Find.aspx?lang=de

Danach werden (u.A.) diese Treiber zur Auswahl gestellt:

Logischerweise solltest Du die Version 430.86 wählen.

Und bei der Installation solltest Du (evtl.) die unnötigen Komponenten deaktivieren.

Notwendig sind lediglich der Basistreiber und die PysiX-Treiber.

Die HD-Audio-Treiber benötigst Du lediglich, wenn das Notebook per HDMI an einem TV hängt. Und von diesem Nvidia-Experience halte ich persönlich gar nichts.

Ich hoffe, es funktioniert jetzt.

Gruß

Martin

 - (grafikkarte defekt , Grafiktreiber installieren)  - (grafikkarte defekt , Grafiktreiber installieren)

Ich hätte da evtl. noch eine weitere Idee:

Vielleicht wurde im Bios/Uefi die Nvidia-Graka (aufgrund des defekten Kabels) deaktiviert und die (bedeutend schwächere) interne Intel-HD-Grafiklösung Deiner CPU ist aktiv.

Dann kann das mit den Nvidia-Treibern auch nicht funktionieren.

Sieh mal im Bios/Uefi nach und schalte die Priorität der Graka von "intern" auf "PCIe" um.

So läuft das zumindest bei meinem älteren Mainboard im Bios. Da ist eine Intel-HD-Hardware direkt auf dem Mainboard verbaut.

Das ist aber nur eine spontane Idee. Also bin ich mir auch nicht sicher, ob es daran liegen könnte.

Ansonsten wende Dich doch mal an den Support von MSI. Denn vielleicht hat dieses abgelöste Kabel "irgendetwas" verursacht, was jetzt Probleme bereitet.

https://www.msi.com/Laptop/support/GT72S-6QE-DOMINATOR-PRO-G

0

Habe DDU runtergeladen und im abgesichertem Modus die Reste entfernt. On board GraKa deaktiviert und versucht Version 430.86 für Nvidia zu installieren dann kommt die selbe Meldung. Im Bios war ich auch noch mal aber da sehe ich keine Option bezüglich Grafikkarten... das müsste ja unter Advanced sein aber ich finde dort leider nichts. Merkwürdig ist halt dass mir die Nvidia zumindest angezeigt wurde bis ich sie Deinstalliert habe und der Treiber der drauf war war Version 3...... ich konnte es mir leider nicht merken.

Laut Handbuch (PDF) verfügt das Notebook über eine "Intel HD UMA Grafikkarte" und diesen "diskreten Nvidia Geforce MXM Grafikprozessor".

Damit wäre das schon einmal geklärt.

Auch wenn diese GTX 980m nicht explizit beim Namen genannt wird.

Welche Grafikkarte nutzt Dein Windows aktuell zur Darstellung?

Vielleicht können diese Tools etwas Klarheit bringen:

https://www.heise.de/download/product/gpu-z-53217

https://www.heise.de/download/product/speccy-87914

Und auf YT habe ich ein paar Tutorials gefunden, bei der die Einstellungen im Bios erklärt werden.

Anhand eines Screenshots des Bios im MSI-Handbuch (Kap. 3-29, bzw. Seite 57) erkenne ich, daß in diesen Videos sogar das richtige Bios erklärt wird. Allerdings könnten so einige Menüpunkte vorhanden sein, oder auch nicht.

In dem Handbuch steht auch, daß für Win7 der Legacy-Boot-Modus empfohlen wird und für Win8/8.1 der Uefi-Boot-Modus. Diesen würde ich dann auch für Win10 verwenden.

https://www.youtube.com/watch?v=kGPzBK_wBY8
(=> ab 5:40)

Beim Menüpunkt Advanced => Southbridge wärst Du dann richtig...

Das Ganze noch einmal auf englisch, aber mit einem besseren Bildausschnitt.

https://www.youtube.com/watch?v=BtDkczrf5fI

Ansonsten wüsste ich auch nicht wirklich weiter. Und mit dieser Eingangs erwähnten Fehlermeldung kann ich auch nicht direkt etwas anfangen.

Und daher hatte ich für den Notfall bereits an den Support von MSI verwiesen.

Wenn meine letzten Infos nichts bringen, wäre es vielleicht an der Zeit sich an MSI zu wenden.

Es sei denn, andere haben noch eine hilfreiche Antwort, die zu einer Lösung führt.

Gruß

Martin

1

Falls jemand das gleiche Problem hat versucht es mit der Taste unter der Power-Taste. Damit schaltet man externe und interne GPU hin und her. Problem gelöst

Grafikkarten Treiber kann nicht installiert werden. Liegt es am Win 10 Build 10240?

Wenn ich den benötigten Treiber für meine Grafikkarte installieren möchte, kommt immer eine Fehlermeldung. Hab schon unglaublich viele Dinge versucht um dieses Problem zu fixen. Dann bin ich auf einen Artikel gestoßen, in dem stand, dass das Windows 10 Build 10240 nicht mehr mit Aktualisierungen von Microsoft versorgt wird. Ohne Treiber mag die Grafikkarte natürlich nicht, so bringt mir der PC leider wenig.

Der Treiber sagt mir beim Installationsversuch, dass meine Windows-Version nicht kompatibel ist. Der PC ist frisch zusammengebaut und die Windows Version ist auch neu gekauft, dort stand aber nirgendwo, dass sie veraltet ist. Und von sowas geht man doch auch nicht aus, das grenzt ja irgendwie an Abzocke. Aber vielleicht versteh ich ja doch was falsch? (Ich bezweifle es aber)

Ich hab 'ne Win Pro (Version 1709) schon bereit, die muss nur noch gebrannt werden. In dem Fall müsste ich wohl erst das jetzige Windows 10 deinstallieren? Oder überschreibt sich das ganze einfach?

Oder gibt es doch noch Hoffnung? Ich bin mir ja fast sicher, dass ich das Problem gefunden habe und es kein anderes drumherum gibt als eine andere Win 10 Version zu installieren. Das ganze wundert mich aber, da trotzdem einige Windows Updates installiert wurden als ich danach gesucht hab. Das einzige, das fehlt ist "NVIDIA - Display - 10/27/2017 12:00:00 AM - 23.21.13.8813" welches sich wie gesagt nicht installieren lässt.

...zur Frage

Grafikkarte vom selbst zusammengebauten PC wird nicht erkannt! (an PC-Profis)

Hey, ich habe mir jetzt einen PC zusammengebaut. Alles klappt super, außer die GTX 760, die wird nicht erkannt. Im Geräte-Manager ist sie glaube ich unter "Andere Geräte", "Unbekanntes Gerät". Ich weiß es nicht so ganz, da da ja kein Name steht, aber bei Grafikkarte steht nur die Intel HD vom Mainboard.

Dann hab ich mir gedacht, ok, da muss ich wohl erstmal den Treiber installieren. Also CD reingeschmissen und das erste ausgewählt "Install display Driver". Dann sucht das Programm erstmal und dann steht da "der Grafiktreiber konnte keine Kompatible Grafikhardware finden".

Dann hab ich im CD Menü "Gigabyte OC GURU II" ausgewählt. So wird das Programm installiert und wenn ich es öffnen will steht da "Please confirm whether to support this VGA card!".

Dann gibt es noch die Auswahl im Menü der CD "Geforce Experience". Wenn ich das auswähle, dann lädt es wieder und da steht "Der Grafiktreiber wird nicht unterstützt. Siehe Systemanforderungen (http://www.nvidia.de/geforce-experience/index.php?page=system-requirements)". Ich müsste dort alles an Anforderungen erfüllt haben, außer vielleicht "Treiber: R290 oder höher".

Sonst kann ich im Menü nur noch "Nvidia Series manual, Browse this CD, Readme, Exit" auswählen. Wenn ich die Treiber im Internet downloade (unter ".....Nvidia.de, Treiber, Treiber downloaden ") kommt genau die gleiche Meldung wie bei 1.

Dann kam mir in den Sinn, das die Graka vielleicht nicht richtig angeschlossen ist, doch das kann auch nicht sein, da sich die Ventilator drehen und das Gerät (ich weiß ja nicht ob es das ist) im Gerätemanager als "unbekanntes Gerät" angezeigt wird.

Mein MB : Asrock Z87 PRO3 Graka: GTX 760 Windows 7 Home Premium 64bit.

(Für mehr Hardware Infos einfach bei meinen Fragen vorbeischauen)

...zur Frage

Meine Geforce bringt mich um den Verstand. Soll das so sein?

Hallo,

vor lauter Verzweiflung versuche ich nun hier Hilfe zu finden. Google-Recherchen und einschlägige WebSites haben mir auch nicht genützt.

Folgendes: Ich habe nach 4,5 Jahren Nutzung meines MSI-Gaming Laptops, welcher ursprünglich mit Windows 8 geliefert wurde und vor ca. 1 Jahr das kostenlose Update auf Win10 genoss, mal ein "frisches" Win10 gönnen wollen und das Betriebssystem komplett neu installiert.

Danach hat das System meine integrierte GraKa Intel(R) HD Graphics 4600 als bevorzugte GraKa für sich festgelegt und nicht wie von mir natürlich gewünscht meine NVIDIA GeForce GT 750M. Dachte mir klar, liegt an den noch fehlenden Treibern. Also ich frohen Mutes GeforceExperience gezogen, GraKa erkennen lassen und aktualisiert. Soweit so gut. Hat nur das System nicht interessiert, es wollte unbedingt die Intel weiterhin nutzen. (Die eigentliche Idee ist ja, dass nur im Akkubetrieb die integrierte GraKa genutzt wird)

Nun nicht mit mir! Ab in den Geräte-Manager und manuell die Intel-GraKa deinstalliert -> Bild aus -> Bild wieder an - Geforce wird genutzt. Läuft bei mir, dachte ich, sieht nur irgendwie komisch aus. Bei den Anzeigeeinstellungen ist die Auflösung grau hinterlegt und lässt sich nicht ändern. Gehe ich in ein Spiel, werden mir gar keine Auflösungsmöglichkeiten vorgeschlagen und so wie das Spiel aussieht liegt die Auflösung bei 320 x 240 Pixel. Irgendwie doof, also bin ich direkt auf die Seite von NVIDIA und lade mir nochmal den aktuellsten Treiber runter -> Installiert -> Neustart.

Und nun dachte sich das System, Ha! Du deaktivierst meine Grafikkarte? Das kann ich auch! Ergo, im Gerätemanager ist die Geforce vollends verschwunden und die Intel wird wieder als bevorzugte GraKa genutzt. Der bekannte Befehl in der Eingabeaufforderung hat die Geforce bisher auch nicht wieder hergezaubert. Änderungen im Bios bzw. Updates des Mainboards haben auch nichts genützt. Von Programmen, welche umfangreich Informationen über das System gewähren, wird die GraKa noch erkannt, also wird sie ja wohl nicht kaputt sein...bissl was hatte sie ja auch zunächst angezeigt.

Ich bin dezent überfragt, wie ich die Geforce wieder als Standard-GraKa ordentlich eingestellt bekomme, entschuldige mich für den langen Text und erhoffe mir dennoch Hilfe!

Vielen Dank und liebe Grüße, Extinction (Gamertag :) ).

System:

  • Betriebssystem: Windows 10 64 bit
  • Mainboard: MS-1751
  • CPU: intelCore i7 4700MQ
  • GraKa: NVIDIA GeForce GT 750M (schön wär's)
  • Arbeitsspeicher: 2x8 GB DDR3
...zur Frage

Was möchtest Du wissen?